Лилия Курпатова-Ким - Атака Джокера

1 Лилия Курпатова-Ким

ЧАСТЬ ПЕРВАЯ
ТАЙНА ЭДЕНА РАСКРЫТА

ПРЕДУПРЕЖДЕНИЕ

Небо над Токийским мегаполисом стало серым. Приближался рассвет. Искусственное освещение улиц, автобанов и небоскребов погасло.
К «Нет-Тек» — серо-стальной башне на сто тридцать четвертой улице шестнадцатого блока в Восточном округе от автобана уже тянулась вереница турбокаров. Двести пятнадцать этажей офисов, лабораторий, аналитических отделов, инженерных кабинетов постепенно наполнялись людьми.
В «Нет-Тек» находилось техническое управление Сети. Но самую большую ценность башне придавало содержимое ее подземной части — квантовый компьютер «Ио», творение Аткинса и основа Сети. Поэтому «Нет-Тек», без преувеличения, была самой охраняемой, самой укрепленной и защищенной от агрессивного вторжения башней хайтек-пространства. Многоступенчатое дублирование систем безопасности, самоблокирующиеся этажи, пуленепробиваемая сверхпрочная обшивка, энергонезависимые лифты, многочисленная охрана, которую обеспечивало не военное ведомство, а Бюро информационной безопасности.
Последние два месяца техническое управление работало почти круглосуточно. Возглавлявший его Отто Крейнц уже неделю практически жил в своем кабинете. «Биофонная болезнь», как ее окрестили медиа, поразила уже пять миллионов человек в хайтек-пространстве. Ведомству Крейнца поручили разобраться, почему биофонные чипы вдруг, ни с того ни с сего, начали причинять своим владельцам неудобства, а именно — вызывали сильные головные боли, чувство подавленности, быструю утомляемость.
Сухой, похожий на хорька, с белыми жидкими волосами Крейнц все двадцать семь лет своей жизни не расставался с прозвищем «метчкарик». В детстве ему не смогли скорректировать зрение, а линзы, даже ДНК-идентичные, все равно раздражали чрезмерно чувствительные, красные глаза природного альбиноса. Поэтому Крейнц был вынужден ходить в мультифункциональных очках. Они заодно служили ему метчером. К очкам он привык настолько, что считал их частью своего лица и сохранил их даже в своей Сетевой трехмерной репликации.
Кабинет главного технического эксперта Сети находился на последнем этаже. В редкие ясные дни из окон открывался впечатляющий панорамный вид. Но сегодня, как и почти всегда, Крейнц смотрел на проплывающие мимо серые, похожие на мокрую вату смоговые облака.
Над столом Крейнца висели три огромные прозрачные матрицы из цельного органостекла. На них можно было вывести любую информацию о состоянии Сети.
Ровно в семь на правой матрице появился инженер-инспектор Лемке с ежедневным докладом. С тех пор как биофонная болезнь начала поражать граждан хайтек-пространства, этот доклад стал частью его повседневных обязанностей. За его спиной возвышалась вышка базовой станции биофонной сети — огромная ажурная металлоконструкция, усеянная бесчисленным количеством излучателей.
— Доброе утро, шеф, — обратился к Крейнцу инженер-инспектор, — если, конечно, такое утро можно назвать добрым. Я в Северном токийском округе. Мы обнаружили неполадки еще на пяти станциях биофонной связи в течение последних суток. На головную боль начали жаловаться обладатели всех биофонов, чьи номера обслуживались отключавшимися станциями. Последовательность событий та же самая, что и при остальных отключениях. Станции связи выходили из строя, затем самостоятельно перезагружались, а через день-два у владельцев биофонов, подключавшихся к ним во время неполадок, начинались симптомы биофонной болезни.
— Ясно, — вздохнул Крейнц. — Продолжайте искать ошибки. Я уверен, что настройки биофонных чипов меняются после этих странных перезагрузок. Ищите изменения, они должны быть. Иного объяснения просто нет.
— Ну да, — со вздохом согласился Лемке. — До сих пор никто не испытывал дискомфорта от имплантантов. Эпидемия началась сразу после того, как пошли первые отключения станций связи.
— Вчера я получил отчет аналитического отдела, — сказал ему Крейнц, — знаете, что выяснилось? Ни одна из станций, где случилась спонтанная перезагрузка, не работала на полную мощность. Ни один из передаточных узлов, отвечающих за ветки станций связи, не был загружен даже наполовину. Их делали с большим запасом мощности. То есть отключения никак не связаны с кампанией по вживлению биофонных чипов лотекам, которую развернули военные.
— Да? — удивился Лемке. — А я считал, что систему связи лихорадит именно из-за стремительного увеличения количества пользователей. Было очень похоже, что система в целом просто не справляется с нагрузкой.
— Так вот знайте, что это не так, — Крейнц постучал пальцами по столу.
Лемке нахмурил лоб.
— Послушайте, шеф, — произнес он задумчиво, будто еще не решил, стоит задавать этот вопрос или нет, — а вы понимаете, зачем генералу Ли вдруг понадобилось снабдить лотеков биофонами?
— Не знаю, — нахмурился Крейнц.
— Ну хотя бы предположения у вас есть? — приподнял брови Лемке. — Как-то это очень странно. Военные вдруг, абсолютно непонятно почему, разворачивают на всех приграничных постах пункты по вживлению биофонных чипов. Раздают их бесплатно всем желающим лотекам. Подключают их к своим резервным станциям связи. Финансируют это из своего бюджета… Зачем они это делают?
— Не знаю! — повторил Крейнц с раздражением. — Может, хотят, чтобы у них тоже голова болела… — и закончил видеоконференцию, добавив: — Работайте.
Причина, по которой главный технический эксперт проявил так мало интереса к докладу инженера Лемке, была следующая: этим утром Крейнц нашел в Сети проблему посерьезнее биофонной болезни.
Каждый, кто входит в Сеть, первым делом видит загрузочную панель. Там находятся все инструменты управления — адресные книги, настройки репликатора, статистика, поиск. Одним нажатием на иконку с крестиком в верхнем правом углу загрузочную панель можно свернуть в небольшой зеленый шарик. У перемещающегося по Сети он висит справа, чуть выше головы. Чтобы развернуть панель, до него достаточно просто дотронуться.
Так вот сегодня утром Отто обнаружил в верхнем правом углу загрузочной панели Сети новую иконку.
Маленькая простая иконка с буквой «Д».
Изображение загрузочной панели висело на центральной матрице прямо перед Крейнцем с того момента, как он заметил эти изменения.
Отто сразу послал запрос в аналитический отдел, но там были поражены появлением новой кнопки на загрузочной панели ничуть не меньше самого Крейнца.
Тогда он разослал запросы во все ведомства, которые имели хоть какое-то отношение к техническому обеспечению работы Сети или ее софту, и теперь нервно ждал, что ему ответят.
Кроме того, Отто послал запрос в технопарк Эден.
— Может, гениальные ученики Синклера разберутся? — пробормотал он вслух, отправляя данные.
Ведь что по сути произошло? После Нефтяной войны хайтек-правительство пожелало упорядочить существовавшую сеть — Интернет. Но оказалось, что сделать это невозможно. Миллионы серверов по всему свету передавали информацию по «исторически сложившимся маршрутам». Иными словами — это был абсолютный хаос, соединенный оптоволокном.
Тогда Аткинс решил, что проще создать новую Сеть, чем упорядочить старую. Для управления новой Сетью он разработал первый в истории человечества квантовый компьютер и создал для него уникальное программное обеспечение. Всю систему Аткинс назвал «Ио». Она управляет потоками информации, она же отслеживает их содержание. Благодаря ее колоссальным возможностям в скорости обработки информации Сеть стала как две капли воды похожа на реальный мир.
Внутренний код «Ио» был слишком велик, чтобы его мог создать один человек. Поэтому Аткинс, написал одну генеральную программу, которая сама производит нужные скрипты, а те, в свою очередь, — новые скрипты. Код Аткинса дал «Ио» возможность к адаптации.
Но чтобы защитить его, ключ к своему коду Аткинс спрятал. Никто не знает, какая из биллиардов строк кода «Ио» является ключевой. Аткинс сделал это для безопасности, чтобы никто не мог нарушить идеальную гармонию виртуального пространства. Своеобразная «защита от дурака». Иными словами, ситуация складывалась очень неприятная. В руках хайтеков находился всего лишь готовый набор инструментов для «текущего ремонта» и контроля над Сетью, предоставленный им Аткинсом. Однако создать в ней какие-то принципиально новые возможности уже никто не мог. Ни одна из названных служб не имела ключевого кода. И вдруг в Сети появляется некто, способный на это. Некто, кто впервые за всю историю Сети получил власть над ее закрытым внутренним кодом.
— Дурак… — задумчиво произнес Крейнц, глядя на злополучную букву «Д». — И что нам теперь делать?
Последний вопрос он адресовал фотографии Аткинса, что висела на стене. До сего момента Отто Крейнц был фанатиком учения квантоники и почитал Аткинса чуть ли не Богом, считая все его действия правильными, а теорию абсолютной относительности непогрешимой.
Теперь же окружающий мир в глазах Крейнца начал «сыпаться», как говорят техники о программе, которая содержала в себе скрытую внутреннюю ошибку, не дававшую о себе знать годами, но при столкновении с какой-то нестандартной, необычной, непредсказуемой ситуацией вдруг привела к системному сбою. Защита Аткинса оказалась принципиально неверной. Ведь сейчас неведомый взломщик обладал кодом «Ио», а все правительственные службы — нет.
Крейнца прошиб холодный пот. У него начался приступ паники. Он вдруг красочно представил себе, как помчится домой, соберет все свои пожитки, перекинет деньги с пенсионной кредитки на расчетную, сядет на первый же самолет, что доставит его в Буферную зону… Нет, лучше сразу к лотекам! Потеряться, спрятаться в лотек-пространстве от той бури, что вот-вот разразится. Сейчас никто даже представить себе не может, чем закончится появление этой буквы «Д» в правом верхнем углу Сетевой панели управления.
Отто вздохнул… и начал писать докладную записку президенту Рамиресу. Вряд ли тот сможет чем-нибудь помочь, но уведомить главу хайтек-пространства о событии такой важности все же полагается.
Президент хайтек-пространства давным-давно стал кем-то вроде медиа-звезды. Его выбирали за обаяние, умение доверительно, с пафосным трагизмом обращаться к гражданам, улыбку и прочие значимые для «государственного мужа» признаки. В его обязанности входило сообщать гражданам о решениях, которые принимает правительство, объяснять, почему и зачем оно это делает, а также призывать к «миру, порядку, гармонии, прогрессу, здоровой конкуренции и своевременному обращению к личностным аналитикам». Еще президент поздравлял граждан, принимал послов из лотек-пространства и открывал благотворительный бал «Красного креста». С этими обязанностями Рамирес справлялся почти идеально, так что его шансы быть избранным в третий раз подряд были довольно высоки. Особенно гражданам импонировала манера президента вести себя добродушно-глуповато, а также полнейшая беззлобность Рамиреса по отношению к бесконечным колкостям медиа в свой адрес. Президент уже семь лет подряд не покидал топ десяти самых популярных анекдотических персонажей Сети. Анекдотов о Рамиресе сочинили больше двух миллионов и продолжают сочинять до сих пор.
Однако кроме всех этих полезных качеств у Рамиреса имелось и еще одно. Можно сказать, уникальное. Он умудрялся быть связующим звеном между всеми центрами власти хайтек-пространства, а именно Торговой Федерацией — советом крупнейших корпораций, военными, Бюро информационной безопасности и хайтек-парламентом. Правда, с тех пор как места в нем стали получать представители корпораций пропорционально средствам, которые их компании внесли в бюджет в виде налогов, между парламентом и Торговой Федерацией не стало никакой разницы.
— Ситуация выходит из-под контроля, — сказал Крейнц вслух и понял, что эта информация морально устарела.
Ситуация уже вышла из-под контроля, и что самое ужасное — никто не может сказать, как давно это случилось.
Цифровой голос электронного секретаря, одной из функций биофона, сообщил главному эксперту:
— Вам звонит мистер Буллиган, шеф Бюро информационной безопасности.
Крейнц дал голосовую команду:
— Принять вызов.
— Я получил твой запрос насчет новой иконки, Отто. Это очень плохо? — раздался «в ухе» низкий хриплый голос Буллигана. — Может, чьи-то шутки?
— Для шутки слишком глобально, — заметил Крейнц.
— Активировать не пробовал?
— Пробовал. Не работает, — сказал Отто. — Вот думаю, кому могло понадобиться размещать на загрузочной панели Сети неработающую кнопку? Не говоря о самом страшном.
— Мне можешь сказать самое страшное, — доверительно произнес Буллиган.
— Тот, кто смог это сделать, — Крейнц набрал побольше воздуха в легкие и выдохнул, — знает внутренний код «Ио».
— То есть? — не понял Буллиган.
— То есть может изменять и подстраивать генеральную программу Сети как ему вздумается, — пояснил Крейнц. — Я думаю, иконка — это что-то вроде послания. Предупреждение.
— О чем? — все еще не понимал Буллиган.
— О том, что власть над Сетью отныне находится у кого-то, кого мы пока не знаем.
— Но это невозможно, — судя по голосу, Буллиган оторопел. — Код «Ио» был закрыт самим Аткинсом. Его не знает вообще никто, потому что Аткинс спрятал его в биллиардах программных строк, а сам погиб, не оставив ключа! Каждый школьник об этом знает. Ни одна машина на свете, ни один человек не в состоянии найти эту иголку в таком огромном стоге сена!
— И тем не менее, — Крейнц коснулся рукой простого значка с буквой «Д». — Я вижу то, что вижу. И вы это видите. Следовательно, кто-то все же нашел.

* * *

Квадролет летел на восток с максимальной скоростью вдоль параллели. Солнце будто замерло в одной точке.
Это был самый длинный восход в жизни Громова.
Эден оказался виртуальным миражом.
Всем надеждам и планам на будущее — конец.
Макс даже не старался представить себе, как будет жить дальше и чем заниматься.
Штурмовая группа Джокера выглядела подавленно.
Рядом с Максимом сидели Дженни и Дэз. Напротив — Корус, щуплый говорливый подросток, но даже он с момента взлета не проронил ни слова, Тереза — бледная, веснушчатая, три часа назад именно она была их штурманом в Эденской операции, громила Спайк. Посередине, на крышке парашютного люка, лежало тело Бульдозера, погибшего телохранителя Джокера. Его накрыли курткой.
Толстый рыжебородый пилот Уильямс сидел за штурвалом. Рядом с ним, в соседнем кресле, Констанция — второй пилот, сердитая худенькая девушка с черными глазами и черными волосами, скрученными на затылке в узел.
Дженни Синклер выглядела усталой, осунувшейся и постаревшей лет на десять. Даже ее медно-рыжие волосы поблекли. А может, так просто казалось от мелкой серой пыли, которая покрывала Дженни, Громова и Дэз будто слой пепла.
Дженни смотрела в иллюминатор на проплывающие под ними облака. Волосы скрывали ее лицо, но Макс все же заметил, что она кусает свои тонкие красные губы. Ссадины на руках и щеке Джен покрылись темно-красными корочками, пятна крови на одежде высохли, став похожими на масляные.
Макс даже представить себе не мог, что она чувствует. Сначала ее отец — доктор Синклер, а теперь и Джокер — человек, ради которого она предала свою семью, оставила свой привычный мир, — перешли в странное состояние, которое нельзя назвать смертью, но это и не жизнь. Сознание, существущее в цифровой форме отдельно от тела, но сохранившее волю, — что это? Никто не знал, и эта неизвестность пугала.
Дэз Кемпински держала в руках прощальную записку своего отца, в которой он сообщил ей о своей тяжелой болезни, решении воспользоваться омега-вирусом и уйти в Сеть. Она отрешенно глядела на оранжево-багровые всполохи над горизонтом. Армейский комбинезон Кемпински с разодранным рукавом был сплошь покрыт бетонной пылью из подземного бункера, где Дженни Синклер два часа назад замуровала нейрокапсулу с телом Мартина Кемпински — человека, которого любила больше всего на свете, — Джокера.
Громов поймал себя на мысли, что они словно выпали из времени.
Тревожное, тягучее ожидание — что же дальше? — висело в кабине.
Джокер воспользовался омега-вирусом, перевел свое сознание в цифровую форму и ушел в Сеть. Никто не знал, каким он теперь станет. Сеанс связи, на который он должен выйти через десять часов, скорее пугал, чем обнадеживал. Ведь выходило, что Джокер превратился в подобие доктора Синклера — человека-программы, с которым он боролся всю жизнь.
Громов положил руку на плечо Дэз и сказал:
— Солнце не восходит и не заходит. Оно всегда остается на своем месте. Движемся только мы, и картина мира зависит от того, из какой точки пространства мы ее наблюдаем.
Кемпински не ответила, только смяла в кулаке записку отца.
— Дэз, мне кажется, он слишком сильно любил тебя, поэтому не нашел сил сказать раньше. Он боялся причинить тебе боль, — едва слышно сказал ей Макс. Ему очень хотелось хоть как-то поддержать Кемпински.
Констанц вздохнула и обратилась к Дженни:
— Когда мы уходили из бункера, там высадился десант. Тогда мне показалось, что это правительственная пехота. Но сейчас я уже в этом не уверена. Не могу сказать точно, я удирала оттуда не оглядываясь, но, кажется, ни у одного из солдат не было знаков отличия. Кто это мог быть? Как они вычислили наше убежище? Что им было нужно?
Спайк перебил ее:
— Не сейчас.
Но Тереза, внимательно слушавшая Констанц, нахмурилась, открыла свой ноут и начала что-то просматривать.
Вскоре она оторвалась от своего компьютера:
— А ведь Констанц права. Там, возле нашего бункера, была не правительственная пехота. Наружные камеры автоматически начинают записывать изображение, как только засекут какое-нибудь движение. Когда вокруг никого нет, картинка не пишется, но стоит хотя бы зайцу пробежать — у камеры тут же включается запись. Так вот, я сейчас запросила данные с наружных камер. Оказалось, что из четырех после нападения уцелела только одна, тщательно скрытая в стене. Сигнал дошел не сразу, несколько раз передача срывалась, так как мы летим. Пришлось переводить сигнал на спутник и уже оттуда к нам. Так вот, у тех, кто высадился, действительно не было нашивок. Изображение нечеткое. Было темно. Ну-ка, посмотрите…
Она развернула к Дженни, Дэз и Максу свой ноут.
На экране дрожала картинка. Одна фигура очерчивалась белой рамкой. Силуэт кого-то очень высокого, в черной маске на лице, с автоматическими пистолетами в руках.
Тереза повернула компьютер обратно к себе.
Спайк посмотрел на монитор, прищурился.
— Увеличь, пожалуйста, — попросил он Терезу.
Та щелкнула клавишами.
Спайк присмотрелся, изумленно приподнял брови, потом тряхнул головой, снова присмотрелся. Наконец сказал:
— Не могу поверить. Это же Айрин, Ведьма Юга! На ней маска, но и по фигуре можно узнать. На свете не так уж много двухметровых, здоровенных, как горилл, наемниц, способных быстро добраться в любую часть света, привезти с собой небольшую армию и напасть на хорошо укрепленный военный объект.
Дженни вздрогнула. Встала со своего места, аккуратно обошла тело Фрэнка Бульдозера и села рядом с Терезой. Некоторое время сосредоточенно разглядывала картинку. После долгого раздумья кивнула:
— Да, это Айрин. Можно быть уверенными процентов на девяносто.
Она развернулась, подошла к креслу пилота и, наклонившись к нему, уверенно сказала:
— Уильямс, поворачивай на Тай-Бэй. Нам надо задать пару вопросов командору Ченгу.
Пилот шумно вздохнул:
— Ненавижу Буферную зону…

Бриллиантовая россыпь звезд по черному небу. Сверкающий, необъятный купол надо мной. Завораживающе прекрасно…
Прошло несколько минут, прежде чем я понял, что холодные соленые волны качают меня, словно кусок дерева. Я не чувствую ни рук, ни ног. Сколько же времени я нахожусь в воде? Как я сюда попал? Я не знаю своего имени! Черт… Я окоченел настолько, что даже полноценный шок пережить не в состоянии.
Но откуда-то мне все же известно, что мое тело поддерживает на плаву сверхлегкий и прочный, как алмазное волокно, углепластиковый бронежилет. И еще я знаю, что в одном из карманов его матерчатой обшивки лежит инъекционная капсула с «термоджетом». Большая часть людей на планете даже не подозревает, что такая штука уже изобретена и производится.
Я пытаюсь пошевелить рукой. Это довольно трудно, когда вообще не чувствуешь тела от холода. Наконец со стоном и немыслимым усилием мне удается вытащить ее из воды. Она будто чужая. Ладонь совсем побелела. Выглядит мертвой, словно покрыта воском. Пытаюсь согнуть пальцы. Хочу заставить их двигаться. Когда тебя не слушаются собственные руки — это настолько странно, что может свести с ума. Я смотрю на свои пальцы, как гипнотизер. Наконец в них появляется мерзкое мелкое покалывание. Оно становится сильнее. Оно ужасно неприятное, но как же я ему рад! Неожиданно ладонь сжимается в кулак с такой силой, что ногти оставляют бордовые вдавленные полоски на коже.
Кто бы ни вышвырнул меня околевать в море — его планам определенно не суждено сбыться.
Теперь можно расстегнуть молнию и вытащить «термоджет». Я крепко сжал его в руке, боясь, что капсула выскользнет из мокрой ладони. Зубами откусил колпачок-предохранитель. Из противоположного конца капсулы тут же выскочила игла. Окоченевшая рука едва сгибалась в локте. Я размахнулся, словно для удара ножом, и вогнал иглу себе в бедро.
Спустя мгновение от места укола к сердцу помчалась горячая волна.
— А-а-а-х! — я судорожно схватил ртом воздух, когда она достигла груди.
На мгновение сердце замерло. Показалось, что оно мгновенно раздулось, как лягушка-бык, став больше как минимум втрое. Жар от груди быстро распространился по всему телу. Будто по сосудам бежит жидкий напалм вместо крови. Я судорожно прикрыл рот ладонью из-за ощущения, что вот-вот дыхну огнем.
Через минуту чувствительность во всем теле восстановилась. Одним из первых ее проявлений стала тупая ноющая боль под левой лопаткой. Я перевернулся на живот и огляделся. Черное бескрайнее море со всех сторон. У меня появились силы, чтобы плыть, но я не знал куда. Может, берег в двухстах метрах, а может, до него несколько дней пути по прямой на реактивном наутилусе.
«Термоджета» хватит на пару часов.
Неожиданно моя рука сама собой сделала привычное движение — указательный палец оказался в миллиметре от широко раскрытого глаза. Секунда потребовалась на сканирование индивидуальных линий, то есть дистанционное снятие отпечатка и последующую синхронизацию с микрочипом-ключом в подушечке пальца. Откуда я знаю, что секунда ушла именно на это?! Перед глазом возникла картинка. Меню! Наноскоп, инфракрасный спектр, ночное видение, приближение, спутниковая навигация…
Мультивизор!
— Спутниковая навигация, — сказал я ровным уверенным голосом.
Загрузка заняла несколько секунд. Потом появилась карта. Я видел ее так, словно смотрел на панорамную видеоматрицу одним глазом.
Тем же ровным четким голосом я задал вопрос:
— Мои координаты?
На карте возникла небольшая розовая точка. Сердце радостно подпрыгнуло — совсем рядом с побережьем!
— Десятикратное увеличение, — скомандовал я.
Квадратик с точкой тут же приподнялся над остальной картой, а потом увеличился, перекрыв почти половину ее.
— Мое точное местонахождение?
Уточки появились четыре шипа розы ветров. Я повернулся — точка тоже повернулась. Теперь прямо передо мной, в полукилометре на север, было побережье Буферной зоны.
— Бинго! — я не сразу узнал собственный голос и не понял, что именно сказал.
Привычным движением, с усилием сжав веки, моргнул. Картинка исчезла.
Я понял, что надо меньше думать и больше доверять своему телу. Похоже, оно помнит гораздо больше, чем сознание. Поэтому я легко взмахнул руками и поплыл, рассекая холодную воду уверенными мощными гребками.
У меня не было ни одной идеи, как меня зовут. Я не знал, сколько мне лет, есть ли у меня семья и чем я зарабатываю на жизнь. Однако почему-то меня не покидала абсолютная уверенность, что полкилометра, оставшиеся до берега, я проплыву ровно, быстро, максимум за двадцать минут и даже не сбив дыхания.
Полкилометра — это немного, но вполне достаточно, чтобы заняться предположениями.
Бронежилет, капсула с наносмесью, мультивизор… Дорогие игрушки! Кому дают такие?
Неожиданно в ухе раздался голос:
— Так, так… Ты запросил спутниковую навигацию… Значит, жив… Ненавижу делать что-либо в спешке. Не было времени разбираться с твоими имплантантами…
— Кто ты?! — закричал я. — Назови свое имя!
— Еще чего, — фыркнул неизвестный собеседник. — Лучше я тебя отключу. А с имплантантами уж как-нибудь мародеры разберутся…
— Если все это ваших рук дело, — я шлепнул ладонями по холодной воде, — почему вы не убили меня?!
— Много будешь знать, станешь плохо спать, — ответил незнакомец Сетевой пословицей.
В следующий момент меня пронзила такая боль, что я завертелся в воде, схватившись рукой за ухо. Противный звук внутри головы работал как сверло!
Он сжигает мой биофонный чип! Передает на мой биофон сигнал с частотой, которая вводит схему имплантанта в резонанс и разрушает его! Скорее всего через спутник, к которому я подключался для запроса навигации! Теперь даже с мультивизором, но без связи — я беспомощен! Мне не выйти в Сеть, не запросить свои идентификационные номера — ничего! Стоп… Откуда я знаю про идентификационные номера?.. Хотя сейчас это не так уже важно. До тех пор пока на пути не попадется патрульный полицейский, это знание бесполезно! Но меня ожидает берег Буферной зоны… Там динозавра встретить вероятнее, чем полицейского.
Мне оставалось только орать, выплескивая свою бессильную ярость:
— Кто ты?! Кто ты?!

ПРОБУЖДЕНИЕ ИНСПЕКТОРА ИДЗУМИ

Инспектор Идзуми провалился под лед. Стремительное течение мгновенно увлекло его прочь от разлома. Инспектор колотил ладонями по толстой полупрозрачной корке льда, простиравшейся над его головой во все стороны. Кричать бесполезно. Вызывать помощь тоже. Никакая спасательная служба не домчится на середину неизвестной реки за те три минуты, что инспектор сможет обойтись без воздуха. Оставалось лишь молча бить по льду, сдирая кулаки в кровь.
Сдерживать дыхание больше не было сил…

1 Следующая страница


Атака Джокера 2

Идзуми открыл рот и… проснулся.
Жутчайший в его жизни кошмар был забыт мгновенно.
Вокруг было темно как в могиле, и точно так же душно. Инспектор больно ущипнул себя за щеку. Потом с опаской вытянул дрожащую руку. Ладонь уперлась во что-то гладкое и влажное. Похоже, стекло… Идзуми схватился за неон-свитч, благословив штатную инструкцию, что предписывала всегда иметь его при себе. Судорожным движением щелкнул колпачком.
Тонкая голубая трубочка с неоновым гелем едва рассеивала мрак на расстоянии двадцати сантиметров.
— Если бы кто-то сказал, что я доживу до времени, когда полицейским вместо фонарей будут выдавать светящиеся в темноте игрушки… — проворчал инспектор.
Идзуми по-прежнему находился в нейрокапсуле. Той самой, куда его уложила интеллектуальная система управления Эденом. Только сейчас капсула обесточена, а ее крышка наглухо закрыта.
Инспектор уперся в органостекло руками и попытался поднять крышку. Никакого эффекта. Полная герметизация.
— Эй! Кто-нибудь! — заорал Идзуми и начал бить кулаками по стеклу. — Это и есть ваш волшебный расслабляющий сон?!! Я обязательно напишу об этом в своем рапорте!
Но, похоже, его никто не слышал.
Инспектор понял, что случилось нечто из ряда вон. Нечто настолько ужасное, что никто уже не придет на помощь.
— Соединение с управлением, — сказал он, надеясь, что его биофон работает.
В ответ раздался мерзкий писк, извещающий, что сигнала нет. Инспектор слышал его лишь однажды. В подземном полицейском бункере, во время учений. Их легендой была массированная ядерная атака со стороны лотеков. Генералы, во главе с командующим хайтек-армией Ли, в последнее время начали активно раздувать идею, что «некто вроде Джокера» найдет заброшенные военные склады, коих в лотек-пространстве осталось немало, и устроит «ядерную зиму». На этот случай полиция и армия регулярно упражнялись «в паническом бегстве», как называл эти учения Идзуми.
— Только не под землю… — пробормотал инспектор, все еще надеясь на временные неполадки, глюк в системе передачи данных, неустойчивый прием спутника из-за магнитных возмущений на Солнце…
Но биофон не работал.
Стараясь не думать о плохом, Идзуми вытянул руку с фонарем и осмотрелся. По органостеклу бежали тонкие струйки конденсата. Кислорода внутри нейрокапсулы было все меньше, а углекислого газа становилось все больше.
Инспектор вынул из кобуры пистолет, приставил его к стеклу и замер, вспоминая все, что ему известно о свойствах органостекла. Какова вероятность рикошета? Какова вероятность того, что пуля не повредит крышку нейрокапсулы серьезно, а отскочит от нее? Если учесть, что между телом Идзуми и крышкой не больше тридцати сантиметров, последствия выстрела могут быть непредсказуемыми…
Но выхода не было. Дышать приходилось часто, в ушах уже начался неприятный шум. Перед глазами плавали зеленые точки. Все признаки удушья.
Идзуми опустил пистолет как можно ниже и прицелился в стекло рядом со своими ботинками. Зажмурившись и отвернувшись, нажал на курок.
Выстрел оглушил его.
Органостекло осыпалось на Идзуми словно снег со случайно задетой ели.
Прошло не меньше двух минут, прежде чем инспектор решился сесть, тряхнул головой. Осколки разлетелись вокруг как капли воды. Провел ладонью по лицу, стряхивая стеклянную пыль, и только после этого рискнул открыть глаза.
Тряхнул неон-свитч, но тот жалобно мигнул и погас. Осколки пробили верхний пластик, и светящийся газ улетучился. Единственное, что успел заметить Идзуми, — ржавые перила впереди, примерно в полутора метрах.
Было темно. Очень. В воздухе стоял странный гул. Должно быть, от какого-то оборудования. Жутковатый тоскливый вой.
— Вентиляция, что ли… — пробормотал Идзуми, поежившись. — Ну и звучок… Аж мороз по коже.
Инспектор на ощупь выбрался из капсулы. Осторожно поставил ноги на пол. Похоже, он был металлический, решетчатый. Каждый шаг отдавался гулким эхом.
— Тот, кто придумал инструкции, явно это предусмотрел, — усмехнулся инспектор, переводя пистолет на режим осветительных зарядов.
Выстрел вверх.
Световой заряд через секунду вспыхнул ярким белым огнем.
Идзуми пошатнулся.
Зрелище, открывшееся ему, было настолько невероятным, что инспектор забыл, как дышать. Воздух, который он мгновение назад жадно глотал, застыл у него в легких.
Вокруг были тысячи темных нейрокапсул! Они громоздились друг над другом на металлических ярусах, вдоль стен гигантской круглой шахты. Вверх и вниз, насколько хватало глаз!
Прежде чем Идзуми успел додумать ту страшную мысль, что вспыхнула у него в голове одновременно со световым зарядом, он выпустил вверх еще одну химическую пулю и обернулся.
Справа и слева от него в темных, наглухо закрытых нейрокапсулах бились люди! Подростки! Они таращили на Идзуми дикие безумные глаза и кричали, колотили по стеклу что было сил. Герметичные крышки нейрокапсул почти не пропускали звука. Но кричали в каждом из тысяч стеклянных гробов. Из каждой капсулы просачивалась хотя бы тысячная децибела. Крики сливались в кошмарный, леденящий душу, едва различимый, но надрывный вой. Вопль тысяч задыхающихся людей, наглухо запертых в тесных гладких ящиках, в полной темноте!
— Господи…
Идзуми бросился к ближайшей нейрокапсуле. Оттуда на него смотрела девушка. Лет четырнадцати, не больше. Ее длинные, свалявшиеся белые волосы липли к лицу и рукам. Она перестала биться и кричать, когда инспектор подошел к капсуле. Только дрожала всем телом и не сводила с Идзуми немигающих вытаращенных глаз.
— Сейчас…
Идзуми судорожно метался вокруг капсулы, пытаясь понять, как она открывается.
Осветительные огни тускнели с каждым мгновением. Инспектор перевел пистолет в боевой режим. В голове билось: у него всего пятьдесят зарядов. Только пятьдесят. Этого не хватит на всех!
Чувство безысходности, что он испытал в своем сне, когда пытался пробить кулаками толщу льда над своей головой, не шло ни в какое сравнение с тем отчаянием, что охватило Идзуми сейчас.
— Прижмись к правому краю! — закричал он, приготовившись стрелять.
Девушка поняла. Она откатилась в сторону и закрыла голову руками.
Выстрел. Крышка капсулы будто взорвалась изнутри. Инспектор прикрыл глаза ладонью от разлетевшихся во все стороны осколков.
Девушка села и начала судорожно хватать ртом воздух.
— Как тебя зовут?! — закричал инспектор. — С тобой все в порядке? Ты знаешь, как открыть все капсулы?! Что тут происходит?!!
— Э-эмили, — заикнувшись ответила та, уставившись на инспектора.
— Что тут происходит?
— Я… я не знаю… я шла на урок… я ничего не делала… и вдруг оказалась взаперти… в темноте… я не знаю… не понимаю… — забормотала Эмили.
Идзуми глубоко вдохнул, пытаясь хоть немного унять нервную дрожь. Он слегка похлопал девушку по плечу.
— Найди что-нибудь тяжелое или придумай, как открыть капсулы, — сказал он. — Нас теперь двое. Мы должны спасать остальных. Поняла? Идти можешь?
— Д-да… Кажется…
Эмили опустила ноги вниз и попыталась встать. Однако неожиданно ее конечности подломились, и она упала с тихим отчаянным стоном.
Идзуми присел и ткнул пальцем в икроножную мышцу девушки. Та одеревенела.
Инспектор почувствовал, как кровь в его жилах застывает от ужаса.
— Сколько времени ты тут лежишь? — спросил он, глядя в глаза Эмили.
— Я… я… я не знаю… я два года в Эдене… Эмили Боунс… седьмой год… кафедра бионики… — пробормотала та, неуклюже пытаясь подняться.
Тело не слушалось ее.
— У тебя мышечная атрофия, — сказал Идзуми. — Не дергайся. Лежи здесь. Не бойся. Страшное уже позади. А я… я попытаюсь найти способ открыть эти хреновины! Не бойся, Эмили!
Что было дальше, самому Идзуми казалось эпизодом из кошмарной компьютерной игры. Он бежал вдоль яруса и кричал всем одно и то же:
— Прижмись к краю!
Потом стрелял. Помогал не способным самостоятельно двигаться подросткам выбраться. Каждого спрашивал:
— Как открыть капсулы?!
Но в ответ раздавались только бессвязное мычание и стоны людей, которые подобно Эмили жили обычной школьной жизнью и вдруг обнаружили себя запертыми в могильной темноте, задыхающимися от нехватки воздуха.
Всего Идзуми успел вытащить двадцать семь человек.
Дисплей пистолета показывал, что осталось двадцать два патрона и четыре осветительных заряда.
Идзуми выстрелил в очередную крышку и бросился поднимать лежащего в капсуле парня. Однако тот неожиданно сел сам и начал отмахиваться от суетящегося инспектора.
— Эй! Эй! Я в порядке! Я могу идти. Я тут недавно. Все в порядке! Я могу двигаться! Успокойтесь! Я видел, что с другими. Я прибыл недавно. Наверное, мои мышцы еще не успели атрофироваться.
Идзуми уставился на него. Он не понял ни слова. Только то, что парень может идти сам. Странно, но мальчик, казалось, даже не был удивлен происходящим. Идзуми машинально задал ему тот же вопрос, что и всем:
— Как открыть все капсулы?
— Этого я не знаю, но думаю…
— Так ты знаешь или нет?
— Подождите! — мальчик приложил руки ко лбу и зажмурился от напряжения. — Главное — это концентрация… Можно найти верное решение, даже не зная предмета, если сконцентрироваться… Я думаю, где-то должен быть центральный пульт управления всеми этими капсулами, — быстро и нервно заговорил парень, глядя в пол перед собой и яростно жестикулируя. — И еще я думаю, что в них перестал поступать кислород из-за проблем с электричеством. Если мы найдем этот центральный пульт — сможем всех спасти. Туда должны вести какие-то лестницы. Она… она должна быть где-то, откуда видно большую часть помещения… Осветительную ракету! Стреляй вверх! — крикнул он инспектору.
Идзуми вскинул руку и выстрелил. Заряд вспыхнул ярким белым пламенем и начал медленно падать.
— Есть! — воскликнул парень, указывая на огромное черное стекло сверху, в четырех ярусах от них. — Вижу лифты, но они наверняка не работают, раз нет электричества. Но к той площадке ведет пожарная лестница! Одна! Она идет через все ярусы! Сверху донизу! Там дверь, а рядом панорамное стекло! Бежим!
Он рванулся с места так быстро, что металлический пол под ногами угрожающе дрогнул.
Идзуми обернулся и крикнул тем, кого он уже вытащил из капсул:
— Сейчас! Мы найдем выход!
И бросился вслед за мальчиком.
— Соображаешь… — выдохнул инспектор, только когда они уже лезли по узкой металлической лестнице.
— Сюда только таких умников и берут, — мрачно пошутил парнишка. — Кстати, я Роджер. Роджер Эксли. Первый день в Эдене… — он вдруг остановился и приложил руку к голове. — Первый день? Хотя… Странно, мне почему-то кажется, что прошло больше времени. Не могу объяснить почему. Вы знаете, какое сегодня число?
— Тринадцатое марта, — ответил Идзуми.
— Марта? — переспросил Роджер. — Не января?
— Точно март, — инспектор для верности посмотрел на дату в своих часах.
Парень побледнел.
— Странно, но я кроме самого первого дня вообще ничего не помню! Наверное, какой-то сбой программы… Не понимаю. Ладно, потом выясню.
Роджер снова полез наверх с ловкостью и быстротой обезьяны.
— Кстати, вы кто? — на ходу спросил он инспектора.
— Инспектор Идзуми, токийское отделение Интерпола, — ответил тот. — Отправили меня сюда выяснить, зачем доктору Синклеру столько капсул.
— Ну вот вы и выяснили, — сказал Роджер, даже не оглянувшись.
Идзуми нервно моргнул.
— Странно… Ты ведешь себя так, будто ни, чего странного не случилось, — заметил он, глядя на спину ученика Эксли. — На твоем месте кто угодно испытал бы шок.
— А что странного случилось, если разобраться? — обернулся и удивленно приподнял брови Роджер. — Эден оказался полностью виртуальной средой. Совершенной притом. Вот и все, в сущности. Когда мне было семь лет, я сотворил сочинение «Школа будущего», где описал нечто похожее на это, — он кивнул на капсулы. — Постоянное подключение к нейролингве в Сетевых классах. Одна большая Сетевая школа на весь хайтек-мир. Это должно было случиться, — философски заключил он.
— Ясно, — инспектор кивнул. — Хорошо, что ты сообразил про центр управления, — Идзуми старался не отстать. — А то я уж волноваться начал.
— В моем сочинении центр управления был. Надо же, — тряхнул головой Роджер, — когда я только фантазировал о подобном, Синклер все это уже создал! Одного не могу понять, как можно было оставить систему такой сложности без мноступенчатого дублирования? Это так безответственно! — продолжил свою мысль Роджер.
— А в целом все это у тебя возмущения не вызывает? — выдохнул Идзуми, задыхаясь.
— В целом я уже сказал, — сухо ответил Роджер. — Ничего неожиданного в этом нет. В школе нас все время к нейролингве подключали, никто не возражал.
— Вроде в школах сейчас и выбора нет, — заметил инспектор.
— Есть. Кто не хочет через нейролингву в голову себе закачивать информацию, может отказаться и всухую зубрить. Правда, я ни разу таких не встречал. Нереально это — запомнить все что надо без подключения.
Рядом с гигантским панорамным стеклом оказалась небольшая черная дверь без ручки и замков.
— Магнитный замок, — заявил Роджер. — Здесь где-то скрытый датчик. К нему надо карту поднести для идентификации. Нам его вовек не найти. Да и ключа нет. Эй! — он стукнул по стеклу. — Есть там кто?
Идзуми, сам не зная зачем, вытащил пистолет.
— Не надо, — покачал головой Роджер. — Лучше открой еще несколько капсул. Может, повезет. Может, еще кто чего-нибудь дельное сообразит.
Тут его уверенный голос первый раз дрогнул. Неожиданно он снова с силой треснул кулаком по черному гладкому стеклу и заорал:
— Открывайте, сволочи!!! Открывайте!!!
Внезапно изнутри донесся слабый шум. Какой-то грохот. Потом сдавленный стон и… дверь открылась!
Роджер тут же кинулся внутрь. Помещение тускло освещалось красноватыми приборными огоньками. Паренек заметался вдоль огромного пульта, не зная, за что хвататься.
Инспектор вбежал за Роджером и тут же полетел на пол, споткнувшись об кого-то истошно мычащего. Похоже, от волнения парень не заметил того, кто открыл им дверь. Идзуми присел, шаря руками в темноте. Добрался до головы лежащего человека и начал отдирать кусок изоленты, которой был заклеен его рот.
— Надо включить запасной генератор! Аварийный рубильник в дальнем правом углу! — заговорил человек быстро-быстро. — Стойте! Найдите мою карту. Я ее уронил, когда упал. Это непросто — взять ключ связанными за спиной руками и долго подпрыгивать на ногах, замотанных скотчем, чтобы замок уловил сигнал. Последний раз я подпрыгнул достаточно высоко, но не смог устоять на ногах. Думаю, карта отлетела куда-то туда, — он мотнул головой в сторону пульта.
Роджер пошарил руками по полу и поднял белый прямоугольный ключ с чипом внутри.
— Приложите ее вон там, к магнитному замку красной дверцы в том углу, чтобы ее открыть! Опустите ручку рубильника. Должен включиться старый генератор. Не могу понять, почему наша новая аварийная подстанция не сработала. Разрежьте изоленту у меня на руках! Нож там! На приборном столе!
Роджер на секунду замер, присматриваясь к не замолкающему ни на секунду человеку:
— Доктор Льюис? — неуверенно спросил он.
Выхватил у инспектора фонарь и посветил человеку в лицо. Идзуми взял нож и разрезал изоленту у того на руках и ногах.
— Да, ученик Роджер Эксли, это я, ваш профессор киберорганики, — утвердительно ответил тот, поднимаясь с пола.
Человек, которого Роджер назвал доктором Льюисом, был среднего роста, примерно метр семьдесят, худощавый настолько, что напоминал подростка. Белый лабораторный костюм болтался на нем как на вешалке. Большие зеленые глаза, напоминающие оленьи, окружала сеточка лучиков-морщин. Морщины также шли от тонкого прямого носа к четко очерченным сухим, слегка потрескавшимся губам.
— Но вы… Вы…
Роджер приложил ладонь к своей щеке.
— Да, в жизни я несколько старше, чем в виртуальной среде Эдена, — недовольно ответил доктор Льюис, убирая прядь темных с проседью волос со лба. — И если вы, ученик Эксли, все же надеетесь сдать экзамен, не приставайте ко мне с дурацкими вопросами сейчас!
Роджер сделал два шага назад, не сводя глаз с профессора, налетел на пустую открытую нейрокапсулу, стоявшую посреди помещения, и едва не упал.
— Рубильник! — крикнул на него Идзуми.
Парень кивнул и бросился в глубь помещения. Через пару секунд лампы на потолке заморгали нервным желтым светом.
Помещение оказалось почти квадратным, примерно семь на семь метров, и проходным. Напротив той двери, через которую ворвались инспектор и Роджер, была еще одна — белая, со стеклом. Слева от Идзуми вдоль стены висели прозрачные видеоматрицы. За ними ряд узких металлических шкафов. В другой стене зияла громадная дыра с обожженными краями. Похоже, от химической взрывчатки. Там тоже располагались шкафы. Посреди комнаты стояла та самая нейрокапсула, о которую споткнулся Эксли, из нее во все стороны свисало оптоволокно. Вокруг в беспорядке громоздились тележки и ящики с каким-то медицинским оборудованием. Кабель от нейрокапсулы вел к компьютеру на маленьком металлическом столике. Позади инспектора всю стену, от двери и до самого угла, занимал громадный пульт. Над ним открытое длинное окно, через которое была хорошо видна шахта.
Доктор Льюис с облегчением выдохнул:
— Слава богу… Я уже начал бояться…
— Выпустите детей! — сказал инспектор и для верности навел на доктора Льюиса пистолет.
Не штатный, стреляющий электрическими парализующими зарядами «шокер», а вполне настоящий контрабандный «кольт» довоенного производства с реальными свинцовыми пулями. Идзуми купил его на черном рынке в Тай-Бэе во время одного из полицейских рейдов в Буферную зону.
Доктор уставился на черное дуло, раздраженно отвел его рукой в сторону.
— Уберите! — огрызнулся он, с трудом поднимаясь на ноги. — Это же может выстрелить! Вы что думаете, мне хочется, чтобы пять с лишним тысяч гениев задохнулись?! Их не для того собирают со всего света!
Прихрамывая, доктор Льюис подошел к пульту. Пальцы доктора побежали по клавишам, затем он приложил большой палец к оптическому сенсору. Консоль управления длиной метра четыре и шириной полтора вспыхнула разноцветными огнями. Заработали мониторы в ее верхней части.
На всех одновременно вспыхнула красная надпись: «Поддержка среды отключена».
— Энджил Льюис, — сказал он в микрофон. По подушечке пробежала тонкая красная полоска лазерного сканера. Тут же загорелся верхний ряд кнопок на пульте, который, видимо, раньше не был активирован.
Зеленый сигнал известил об идентификации голоса.
— Дженни! — позвал доктор Льюис.
— Доктор Синклер назвал интеллектуальную систему управления Эденом именем своей дочери, — пояснил Роджер инспектору Идзуми.
Ответа не последовало.
— Ничего не понимаю… — пальцы доктора Льюиса быстро щелкали по клавишам. — Нет связи с центральным компьютером. Полное отключение! Я не могу восстановить подключение к виртуальной среде Эдена!
— Что вы собираетесь делать? Подключить их всех обратно?! — выкрикнул Идзуми, снова наставив на профессора пистолет. — Открывайте капсулы!
Доктор Льюис обернулся к нему и поднял руки.
— Послушайте, инспектор, успокойтесь… Вы что, не понимаете: если я сейчас открою капсулы — начнется паника? Здесь больше пяти тысяч человек! Что мы будем с ними всеми делать? Вы хотя бы представляете, какая буря поднимется, если правда об Эдене станет известна всему миру? У меня есть другой план. Сейчас я погружу всех учеников в магнитный сон. Затем доберусь до бункера управления, выясню, что там случилось, и попытаюсь перезапустить главный компьютер, чтобы восстановить виртуальную среду Эдена. После этого сотру ученикам последний паттерн памяти, и они забудут этот день, как будто ничего и не было! У нас тут есть квантовый генератор с пушкой направленного действия, уверен, должно получиться. Во всяком случае, Джокер во время прошлого нападения стер паттерны памяти одного из учеников… А вы, Идзуми… — он изучающе уставился на инспектора. — Вы тоже можете все забыть. Причем за хорошее вознаграждение. У вас будет безлимитный пожизненный кредит, жизнь, полная удовольствий. Мировые корпорации очень сильно зависят от Эденских разработок. Никому не нужно, чтобы технопарк перестал существовать! Его открывали для того, чтобы талантливые подростки могли направить всю энергию своего мозга на решение проблем нашей цивилизации!..
— Заткнитесь и откройте капсулы, — непреклонным голосом повторил Идзуми. — Или я прострелю вам сначала одно колено, потом другое. Боль будет адская. Обещаю.
— Идзуми, вы не понимаете, что делаете… — попытался возразить доктор Льюис, но его голос потонул в грохоте выстрела.
Пуля ударила в пол рядом с ногой профессора.
— Следующая будет в колено, — повторил свою угрозу инспектор. — Объясните детям, что происходит, и выпускайте их на свободу! И скажите, что нам делать с теми, чьи капсулы я уже открыл.
Профессор некоторое время глядел на Идзуми огромными безумными глазами, потом выдохнул, оперся руками о пульт и опустил голову.
— Идзуми, вы варвар, — сказал он. — Тех, кого вы вытащили из капсул, теперь придется поднимать на руках. Надеюсь, их биофоны работают и они меня услышат.
Идзуми не понял, почему тех, кого он выпустил, придется тащить на руках, но промолчал, понадеявшись получить объяснения чуть позже.
Доктор Льюис повернул к себе тонкий длинный микрофон:
— Ученики Эдена, внимание! С вами говорит доктор Льюис, ваш профессор киберорганики. Вы напуганы. У вас шок. Постарайтесь успокоиться. В данный момент вам больше ничего не угрожает. Я удвоил дозу кислорода в воздушной смеси, что поступает в ваши капсулы. Это поможет вам восстановить дыхание и заодно немного успокоит. Помните, что ваш худший враг сейчас — паника. То, что вы увидели и пережили, — запредельный стресс. Вы имеете право знать, что тут происходило, и вам расскажут. Но чуть позже, когда мы все поднимемся на поверхность. Мы займемся подъемом прямо сейчас. Вам также хорошо известно, что в критические моменты наступает высочайшая степень концентрации, потому что от нее зависит жизнь. Так что выслушайте мои инструкции внимательно и найдите в себе волю следовать им неукоснительно. Сейчас я запущу программу стимуляции нервных окончаний. Вы провели без движения много времени, и ваши мышцы отказываются слушаться. Стимуляция нервных окончаний — очень неприятная процедура. Вы почувствуете нарастающее покалывание, а затем — боль. Это правильные реакции. Их интенсивность очень индивидуальна. Кто-то перенесет их сравнительно легко, а кто-то не очень. В любом случае приготовьтесь и думайте так: когда вам будет казаться, что стало больно, помните, что это еще не боль. Настоящая боль еще впереди. Старайтесь глубоко дышать. Сосредоточьтесь на своем дыхании. Это поможет вам собраться.
Доктор Льюис замолчал на мгновение и продолжил:
— Как только ваши мышцы придут в норму, я открою капсулы. Вы выйдете из них. Пожалуйста! Не толкайтесь, не бегите. Стойте спокойно! Каждый рядом со своей нейрокапсулой! Обратите внимание на номер вашего яруса. По южному и северному меридиану бункера ходят скоростные лифты. Я запущу их. Одновременно в каждом лифте можно поднять примерно 20 человек. Как вы понимаете, при такой грузоподъемности на то, чтобы вас всех выпустить на поверхность, потребуется очень много времени. Сохраняйте спокойствие и имейте терпение. Первыми будут подниматься ученики с нижних ярусов. Все будет хорошо. Наверху вас встретят, — тут доктор Льюис бросил выразительный взгляд на Идзуми. Инспектор торопливо закивал. — Главное — сохраняйте спокойствие. Не поддавайтесь эмоциям! Те, кого уже извлекли из капсул, — лежите спокойно. Вы не сможете пройти стимуляцию, так что придется подождать, пока вас вынесут из шахты на руках. Итак, раз, два, три! Начали!
Доктор нажал несколько кнопок в верхней части пульта. Потом оперся о него двумя руками и низко опустил голову.

Предыдущая страница 2 Следующая страница


3 Лилия Курпатова-Ким

— Господи, дай им сил… — расслышал Идзуми.
Инспектор увидел огромную дыру с обожженными краями в бетонной стене напротив. Похоже, тут был взрыв.
— Что это? — спросил он доктора Льюиса.
Но тот лишь глубоко вздохнул, жестом показал, что на вопросы будет отвечать потом.
— Здесь я справлюсь один, — сказал он. — Вы двое сейчас подниметесь наверх. На южном лифте. Окажетесь в самолетном ангаре. Я надеюсь, там есть электричество. Если нет — включите аварийное. Вызовите правительственную помощь. Координаты аэродрома указаны на карте, она висит на стене в авиадиспетчерской. Двадцать один градус восточной долготы на пятьдесят седьмом градусе северной широты. Закрытые западные территории, где никто не живет. Даже лотеки.
Идзуми напряг память, пытаясь вспомнить, где это.
— Восточная Европа? Но ведь считается, что эти территории заражены.
— Считается, — кивнул доктор Льюис. — Доктор Синклер очень старался, чтобы так думали. Мы должны продержаться без паники до прихода помощи. Когда ученики начнут подниматься, им будет нужна вода и еда. Многие из них последний раз ели пять, а то и семь лет назад. Мы замедляли биологические процессы, насколько могли, чтобы высвободить ресурсы мозга. Ай, да что я вам сейчас это объясняю! — он нервно дернул шеей. — Включите воду, поставьте какие-нибудь емкости, чтобы можно было пить. Когда из лифтов начнут выходить ученики — следите, чтобы все держали свои нервы в узде. Кто не сможет — колите это.
Доктор, хромая, подошел к металлическому шкафу, что стоял у поврежденной стены. Вытащил из него большую пластиковую коробку. Внутри лежали инъекционные капсулы с розовыми колпачками.
— Мягкое успокоительное. Можно так колоть, — Льюис показал, как, размахнувшись, втыкать иглу в тело, — только защитный колпачок сначала снимите. Быстрее всего это делать зубами. А можно из санитарного ружья.
Он поднял с пола небольшую винтовку с тонким дулом и легким контурным прикладом, который представлял собой узкую полоску углепластика.
— Интересно, где вы набрали столько неболтливых сотрудников, — заметил Идзуми. — Охрана, диспетчеры, преподаватели…
— А вы думали, можно оборудовать, скрывать и обслуживать такой объект без посторонней помощи? — огрызнулся доктор Льюис. — Чуть позже я, возможно, расскажу вам, насколько гениальное творение вы сейчас губите и чей гнев на себя навлекаете. Сейчас времени нет.
— И почему же ваша гениальная система так внезапно и некстати отключилась? — спросил Идзуми, снимая с пояса «сопроводилку» — нечто среднее между ножной стреногой и поводком. В сложенном виде она представляла собой маленькую плоскую прямоугольную коробочку.
— За несколько минут до отключения электричества бункер был атакован Джокером, — последовал ответ.
— Джокером? — Идзуми посмотрел на дыру в стене.
— Именно, — профессор киберорганики нервно дернул шеей, — я думаю, ему каким-то образом удалось вывести из строя главный компьютер, из-за этого ученики чуть не погибли.
— Вы арестованы, доктор Льюис, — сообщил ему инспектор. — Так что никуда не уходите.
Идзуми открыл коробку и вынул «сопроводилку». Пара тонких ножных браслетов, катушка со шнуром и небольшим карабином.
Инспектор защелкнул на лодыжках Льюиса ножные браслеты из сверхпрочного пластика на магнитном замке. В них задержанный едва мог сделать один небольшой шажок. Между браслетами закреплена катушка с длинным шнуром, на конце которого карабин. Карабин также на магнитном замке. Его Идзуми пристегнул к металлической ножке-держателю одной из прозрачных мониторов-матриц.
— Так вы сможете выпускать учеников и не сбежите сами, — сказал Идзуми. — Пытаться повредить шнур бесполезно. Только время потеряете. И не дергайте браслеты на ногах, они больно врезаются в кожу.
Снаружи донесся раздраженный крик Роджера:
— Инспектор, идемте!
Доктор Льюис вздохнул.
— Никакой почтительности, — он покачал головой. — Доктор Синклер считал, что независимость характера — одно из самых важных качеств для ученого. Но, по-моему, хотя бы элементарные нормы приличия он бы мог заставить соблюдать…
Идзуми не дослушал его, поспешил вслед за Роджером к южному лифту. Он бежал по сетчатому перекрытию вдоль ряда нейрокапсул, из которых на него испуганно таращились обезумевшие от ужаса подростки.
— Сейчас! Сейчас все будет хорошо! — выкрикивал Идзуми, будто это чем-то могло им помочь.
Роджер уже зашел в кабину и ждал инспектора. Лицо мальчика пылало от гнева, а крепко сжатые кулаки то и дело вздрагивали.
— Ненавижу их всех! Ненавижу! — цедил Роджер сквозь стиснутые зубы.
— Слава богу, что теперь все закончится… — попытался утешить его Идзуми.
— А кто меня спросил, хочу ли я, чтобы все вот так закончилось?! — неожиданно выпалил Роджер. — Вы хотя бы знаете, через что мне пришлось пройти, чтобы попасть сюда?! Что пришлось делать моей семье, чтобы оплачивать всех учителей, с которыми я занимался, чтобы финансировать мой научный проект?! Вам-то все равно! В полицию берут всех подряд, лишь бы шли! Никаких проблем! А я… Я с семи лет готовился к поступлению в Эден! Это было целью моей жизни! Ясно вам?! Я теперь вообще не знаю, как мне жить после всего этого!
Роджер показал в сторону шахты, и из его глаз хлынули слезы.
— Ну-ну… — попытался успокоить его Идзуми. — Есть ведь и другие школы…
— Такой, как эта, больше нет! — выкрикнул парень и стукнул кулаком по стене.
Идзуми скептически посмотрел вверх, потом вниз и протянул:
— Ну не знаю… Может, и есть. Не дай бог, — чуть подумал и добавил: — Так, значит, во всем виноват Джокер…

ОЖИДАНИЕ

Внизу показался Тай-Бэй. Не то форпост, не то памятник цивилизации, врезавшийся в безбрежный океан. На фоне яркого, покрытого разноцветными всполохами неба Тай-Бэй казался окаменелыми, застывшими в лаве костями доисторического животного вроде тех, что можно увидеть в палеонтологическом музее. Это были серые, без парадного блеска реклам и огней здания, чудом уцелевшие во время Нефтяной войны.
Восход продолжался до тех пор, пока машина не приземлилась на крыше небоскреба в Тай-Бэе, только тогда солнечный диск медленно выполз из-за горизонта.
Огромная площадка из гладкого бетона с красными посадочными кругами могла вместить целую эскадрилью. Ченг устроил себе отличную резиденцию в бывшем роскошном отеле «Тай-Бэй Палас». До войны здесь останавливались политики, бизнесмены и кинозвезды. Громов много слышал об этом месте.
Дженни сказала:
— Слушайте все. Никому ни слова до тех пор, пока Джокер не выйдет на связь и мы не узнаем, как прошел, — она замялась, подбирая слова, — его переход в новое состояние и что он теперь намерен делать. Ясно?
Все ответили утвердительными кивками.
Дэз, Дженни, Спайк, Тереза, Констанц и Макс выбрались из кабины. Пилот Уильямс и Корус остались выгружать вещи.
Их встречал невысокий человек в темных очках и длинной лохматой шубе явно довоенного производства. Местами она протерлась до кожи, мех свалялся и выцвел, но все еще сохранил тень былой роскоши. Когда сильный ветер отогнул полу, стали видны высокие кожаные сапоги с металлическими застежками.
Позади этого человека, чуть поодаль, стояли пятеро огромных телохранителей в черных масках и комбинезонах.
Длинные черные волосы незнакомца были разделены идеально прямыми проборами и заплетены в длинные косички. На пальцах обеих рук сверкали массивные перстни с огромными драгоценными камнями. Все вместе они вполне могли заменить два неплохих кастета. На запястьях болталось множество золотых браслетов с различными подвесками, а шея была увешана таким количеством цепочек с медальонами и без, что они выглядели как один сверкающий нагрудник.
Увидев Дженни, встречающий расплылся в широкой белозубой улыбке, распростер руки и кинулся ей навстречу:
— Сестра Электра! Добро пожаловать в Буферную зону!
Судя по тому, что человек приветствовал Дженни Синклер ее Сетевым именем, они были давно знакомы.
— Здравствуй, Ченг, — ответила Дженни.
Они обнялись.
Макс слегка подтолкнул Дэз локтем и спросил:
— Это Паяльник?
Та кивнула, пытаясь собрать свои длинные белые волосы, которые ветер трепал во все стороны.
— Где же великий Джокер? — осведомился Ченг.
— Он… — Дженни замялась. — Он…
— Необязательно отвечать, — успокоил ее командор.
Дженни благодарно кивнула.
— Вижу, у вас потери, — Ченг указал на длинный сверток, который рыжий пилот Уильямс с трудом вытаскивал из квадролета.
Корус делал вид, что помогает.
Ченгу ответила Тереза:
— Да, Бульдозер, телохранитель Джокера. Нас засекли, он сдерживал правительственную пехоту, чтобы мы успели свернуться. Мы втащили его в квадролет, но было уже поздно. Он прожил еще сорок минут и покинул нас… Мы привезли его сюда, чтобы похоронить.
Ченг кивнул:
— Понимаю. Он был хорошим солдатом. Бродяга Никсон расстроится, узнав, что Фрэнк Бульдозер погиб. Мы устроим ему настоящие похороны.
— Спасибо, Ченг, — поблагодарила командора Дженни. — Нам надо передохнуть день, прежде чем возвращаться на базу. Кроме того… — она посмотрела на Громова. — Кроме того, мы хотим у тебя кое-что узнать.
— Разумеется, сестра! Будьте моими гостями столько, сколько потребуется, — с готовностью предложил свои услуги Ченг. — Идемте! Я вас провожу. Лучшие номера для вас в «Тай-Бэй Паласе», горячая ванна, отличная еда. У нас тут все как в старые добрые времена. Довоенное кино, а не жизнь!
Громов обернулся, окинув взглядом Буферную зону. Потом отошел от остальных, приблизившись к перилам крыши.
Тай-Бэй был окутан золотисто-серой предрассветной дымкой. Загадочная анархистская территория, существование которой хайтек-правительство старается не замечать. Может быть, здесь найдется место и для Макса?
Громов представил себя в одной из нелегальных лабораторий Буферной зоны, производящей пиратский софт или имплантанты. Вполне возможно, что он сможет применить здесь свои знания и получить новые. Громов вздохнул, пытаясь проникнуться мыслью, что здесь теперь его дом… Но не получилось.
Пространство внизу скорее путало, чем притягивало. Уродливые обожженные скелеты небоскребов, поднимавшиеся из утреннего тумана, словно морские утесы из водной глади, походили на призраков. Все здесь дышало прошлым. Развалины некогда большого города.
Дэз встала рядом с Громовым.
— Странное чувство, правда? — спросила она. — Будто смотришь на руины того, к чему привык.
— Да, — согласился Макс и в свою очередь поинтересовался: — Ты еще злишься на Дженни, что она не рассказала тебе о болезни Джокера и помогала ему получить вирус?
Дэз посмотрела на носки своих штурмовых ботинок.
— Я ей этого никогда не прощу, — жестко сказала она. — Больше того, я считаю, что именно она рассказала ему про омега-вирус и убедила им воспользоваться. Больше некому.
— А Хрейдмар?
Дэз посмотрела в сторону горизонта, прямо на восходящее красное солнце.
— Все равно. Если бы не Дженни — он никогда бы… Не хочу об этом говорить.
Она резко развернулась и побежала догонять группу.
Громов вздохнул и пошел следом за Кемпински.

* * *

Лифт поднялся на самый верх. Когда его створки открылись, Идзуми увидел перед собой огромный самолетный ангар. Впереди гигантские ворота, через которые сюда въезжали летные машины. Бетонные плиты пола. Вверху, на высоте метров тридцати, — алюпластиковый купол. К нему прикреплена решетка с осветительными прожекторами.
Электричество было. Похоже, резервный генератор снабжал энергией и этот ангар.
Справа стоял тот самый самолет, в который Идзуми садился, чтобы лететь в Эден. Левая стояночная площадка, очерченная красными флюоресцентными линиями, была пуста.
— Черт бы побрал эту проверку. Я еще разберусь, кто послал меня выяснять, зачем доктору Синклеру столько нейрокапсул, — проворчал инспектор.
— Где все люди? — Роджер быстро шагал вперед, озираясь по сторонам. — Почему здесь, кроме учеников, доктора Льюиса и вас, никого нет?!
Идзуми пожал плечами:
— Думаю, с этим нам еще предстоит разобраться, — сказал он. — Вон, кажется, авиадиспетчерская.
Он показал на застекленную пристройку, расположенную на балконе ангара для самолетов, туда вела металлическая лестница. Внутри виднелось табло, светились мониторы.
Инспектор и Роджер поднялись туда.
Три пустых кресла перед огромным пультом управления. Стаканчики с напитками, брошенные карточки, чей-то забытый метчер. Было похоже, что помещение покидали в спешке.
Мониторы с различными показаниями. Множество кнопок, тумблеров и ручек. За креслами, в центре помещения, на столе-подставке прозрачная матрица из органостекла с интерактивной картой атмосферных фронтов. Идзуми положил рядом с ней коробку с капсулами и санитарную винтовку, которые дал им доктор Льюис.
— Мы, должно быть, здесь, — Роджер подошел к полимерной карте, висевшей на стене справа от пульта управления, и ткнул пальцем в крупный красный кружок.
Его координаты показывали двадцать один градус восточной долготы, пятьдесят семь градусов северной широты, в точности как сказал доктор Льюис.
Идзуми еще раз попробовал активировать свой биофон:
— Вызов!
И чуть не подпрыгнул от счастья, когда ему ответил электронный секретарь:
— Назовите имя абонента.
— Центр чрезвычайных ситуаций. Интерпол.
— Выполняется соединение.
Потянулись томительные секунды ожидания. Наконец Идзуми ответил приятный женский голос:
— Центр чрезвычайных ситуаций. Вы идентифицированы, инспектор Идзуми. Что у вас произошло?
— Слушайте внимательно, — инспектор глубоко вдохнул. — Я нахожусь в технопарке Эден. Здесь пять тысяч подростков, нуждающихся в срочной эвакуации. Повторяю: срочная эвакуация.
Диспетчер центра некоторое время молчала, потом спросила:
— Технопарк Эден? Вы уверены?
— Абсолютно! — заорал Идзуми.
— Что произошло?
— Долго объяснять. Вы все равно не поверите! Пришлите сюда несколько самолетов. Повторяю! Нужно срочно эвакуировать всех учеников!
— Подождите, не отключайтесь, — сказала диспетчерша.
Идзуми с досадой резанул кулаком по воздуху.
— Идиотка…
Тут у него в ухе раздался мужской голос.
— Инспектор Идзуми? — осведомился он. — Говорит полковник Аракава. Вы можете объяснить внятно, что произошло?
— Эден оказался просто морозилкой! Технопарк — полностью виртуальная среда! — закричал инспектор. — Синклер держал детей в нейрокапсулах по нескольку лет! Сейчас тут все отключилось из-за атаки Джокера. Ученики чуть не задохнулись. Все их воспоминания — сплошной обман! Нам нужна срочная эвакуация! Здесь больше пяти тысяч человек!
Последовало долгое молчание.
— Вы уверены? — в голосе полковника слышалось сильнейшее недоверие.
— Полковник, если вы немедленно не вышлете сюда спасательный самолет, то уже завтра снова станете сержантом! — заорал Идзуми. — Вы что, думаете, я шучу?
На сей раз молчание Аракавы длилось еще дольше. После паузы он неуверенно сказал:
— Назовите ваши координаты. К вам вылетит группа предварительной разведки.
— Двадцать один градус восточной долготы, пятьдесят семь градусов северной широты, — устало сказал Идзуми. — Здесь аэродром.
Полковник тут же заявил с подозрением:
— По нашим данным в этом секторе нет аэродрома.
— Поверьте, он тут есть, — инспектор оглядел авиадиспетчерскую.
— Эта зона заражена. Высылать туда группу опасно, — настаивал полковник.
— Нет никакого заражения! Это все ложь, чтобы скрыть местоположение Эдена! — заорал Идзуми. — Включите же здравый смысл! Или, по-вашему, я шучу?!
Снова долгое молчание.
— Ждите, — сказал наконец полковник.
Электронный секретарь сообщил Идзуми:
— Сеанс связи завершен.
Инспектор тяжело вздохнул.
— Ладно… Ничего другого нам не остается. Будем ждать. Так… Что сказал доктор Льюис? Мы должны найти воду и какие-то автоматы со жратвой. Два я видел под лестницей, когда мы сюда поднимались.
— Вот карточка, — Роджер взял с пульта магнитную карту, — попробую ею воспользоваться. Может, сработает.
Он побежал вниз по лестнице. Идзуми спустился следом за ним.
Внизу под лестницей действительно стояли два шкафа-холодильника.
Роджер поднес карту к датчику на одном из автоматов. Дверь тут же щелкнула. Эксли потянул ее за ручку, она открылась.
Внутри оказалось множество термобанок — консервов, которые достаточно было открыть, и они тут же сами разогревались.
— Хорошо, — кивнул Идзуми и показал Роджеру направо: — Давай ты беги, ищи еще воду и продукты по этой стороне, а я по той, — он махнул рукой налево.
Они встретились минут через двадцать у дверей южного лифта. К дверям северного лифта тянулся длинный узкий коридор, видимо проходивший над всей шахтой с нейрокапсулами.
Роджер оперся руками о колени, выдохнул и показал рукой назад:
— Там есть кран от водного резервуара с питьевой водой и большой склад-холодильник.
Идзуми кивнул:
— Да, с этой стороны тоже — один кран и склад. Еще я нашел жилое помещение. Что-то вроде казармы с двухъярусными кроватями. Здесь были люди, и они очень торопились, когда уходили. Что же тут произошло?
— Как думаете, — спросил Роджер, — скоро эта группа прибудет, чтобы проверить, правду мы сказали или нет?
Идзуми посмотрел на часы.
— Ближе всего от нас Лондон-Парижский хайтек-мегаполис. Думаю, группа предварительной разведки вылетит оттуда. Значит, ждать еще минут сорок. Начнем принимать учеников сами, а потом… Потом прибудут эвакуационные самолеты.

Предыдущая страница 3 Следующая страница


Атака Джокера 4

Роджер кивнул. Его лицо стало очень взрослым и серьезным.
— Хорошо. Я готов.
Он чуть помолчал, приложил руку к виску и тряхнул головой:
— Все думаю, почему не помню ничего, кроме самого первого дня нахождения в Эдене. Помню, как прилетел сюда, как прошел процедуру идентификации, видел доктора Льюиса, зашел в свою комнату… И больше ничего! Что это значит? Интересно, это только со мной так или с остальными тоже?
Идзуми покачал головой:
— Прости, я не разбираюсь во всем этом. Если бы собственными глазами только что не увидел, то никогда бы не поверил, что такое возможно. Бюро информационной безопасности наверняка пришлет сюда чертову кучу личностных анализа тиков. Может быть, они найдут объяснение тому, что ты ничего не помнишь. Сочувствую.

* * *

Командор сдержал слово, поселив гостей в номерах «люкс» на предпоследнем этаже. Таких гостиниц, как «Тай-Бэй Палас», в мире сохранилось, наверное, штук десять, не больше. Деревянная мебель с шикарной обивкой, мягкие плотные шторы, множество старинных безделушек на полках комодов, столах и подоконниках. Даже точки входа в Сеть были оборудованы старыми жидкокристаллическими мониторами в металлической оправе.
Вместо рваной грязной одежды Громову дали мягкие голубые джинсы, светлую льняную рубашку и легкие ботинки из самой настоящей кожи. До войны на территории Буферной зоны находилось множество фабрик. Похоже, Ченгу достались все их склады. Теперь он потихоньку распродавал их содержимое. В хайтек-пространстве за вещи довоенного производства, сделанные из натуральных материалов, были готовы платить огромные деньги.
Макс лег на кровать и обнаружил, что потолок над ней зеркальный. Он долго смотрел на себя, пытаясь привыкнуть к новому отражению. Громов провел в Эдене почти два года. Его тело успело вырасти, а лицо измениться. Черты как будто заострились. Темные, почти черные волосы отросли, скулы стали шире, рот крупнее. Карие глаза смотрели еще внимательнее. Только грусть и усталость в них сменились тревогой.
Громов чувствовал перемены. Но они произошли не только в его внешности. В нем самом, вернее, в его сознании что-то неуловимо менялось.
Вспомнилась фраза из дневника Аткинса:

«Нет ничего более странного, чем интуиция. Иногда у меня бывает сумасшедшее чувство, что я знаю волю Вселенной, я не понимаю ее цели и не могу охватить всю глубину Великого Замысла, но непостижимым образом ЗНАЮ, что он есть, и, более того, ощущаю собственную причастность. Все мои открытия пришли ко мне в этом состоянии. Будто кто-то неведомый, единственный знающий все, наконец позволил заглянуть за край горизонта».

Взгляд Громова упал на точку входа, монитор которой тускло поблескивал в углу номера. Тут до него впервые дошло, что он может выйти в Сеть и беспрепятственно связаться с миром.
Единственным человеком, с которым ему хотелось поговорить еще в Эдене и которому он пытался послать сообщение, но, разумеется, не смог, был учитель Гейзенберг, пожилой преподаватель квантоники из Накатоми.
Громов встал с кровати, подошел к точке входа и щелкнул по адресной книге Сети. Набрал имя учителя и его электронный адрес на кафедре Накатоми. Написал сообщение:

«Это Максим Громов. Я учился у вас. Мне надо поговорить с вами».

Сообщение исчезло в Сети. Томительные секунды ожидания ответа показались Максу такими длинными, что в груди все заныло.
Наконец экран мигнул:

Гейзенберг: Здравствуйте, ученик Громов. Уже не чаял с вами связаться. Долго же вы не давали о себе знать! Впрочем, все, кто уезжает в Эден, пропадают там как в черной дыре. Очень рад, что вы не забыли меня, старика. С нетерпением жду вас в своей Сетевой гостиной. Приходите непременно! Хоть сейчас!

Адрес прилагался.
У Громова сердце подпрыгнуло от радости. Он тут же написал ответ.

Максимус Гром: Сейчас буду. Спасибо!

Рядом на столе лежал одноразовый набор силиконовых контактов. Громов надел их на кончики пальцев, вставил в глаза линзы.
Загрузка прошла стандартно, но после пришлось на двадцать минут задержаться в идентификаторе, пока система обновляла параметры трехмерной репликации. Все-таки Громов сильно изменился за прошедшие два года.
Наконец система считала его новые параметры, изменила параметры репликации и позволила идти дальше.
Макс набрал адрес в строке адресной книги и мгновенно оказался перед коричневой лакированной дверью с золотым молоточком. Постучал.
Дверь тут же распахнулась. Перед ним стоял старый квантоник и удивленно улыбался. Было очень непривычно видеть учителя Гейзенберга без инвалидного кресла, с которым в реальной жизни он не расставался. В остальном квантоник нисколько не изменился. Все те же глубокие морщины, делающие учителя похожим на черепаху, лысая голова в старческих темных пятнах, ясные водянисто-голубые глаза. Учитель был в домашнем костюме — брюках, желтой рубашке, галстуке-бабочке и плюшевом шлафроке с вышитым поясом.
— Проходите, — сказал он.
Макс вошел и оказался в уютной гостиной, чем-то напоминавшей его собственный номер в «Тай-Бэй Паласе». Та же темная лакированная мебель, те же мягкие диваны.
— Я изрядно потратился в Сетевых мебельных магазинах, приобретая репликации этих чудных старинных образчиков, — Гейзенберг обвел рукой свою гостиную. — А во что мне обошлась репликация камина, вы и представить себе не можете. Что ж… Зато теперь я провожу тут гораздо больше времени, чем в своей собственной тесной и безликой конуре в Накатоми.
— Вы живете в школе? — удивился Макс.
— Да, представьте, — печально вздохнул Гейзенберг. — По правде говоря, я бы с удовольствием находился здесь все время, выходя только на уроки, да и уроки, пожалуй, можно было бы проводить здесь… К сожалению, в Сети пока нельзя ни есть, ни спать. Так что одиноким биологическим существам приходится время от времени покидать это замечательное пристанище и выходить в реальность.
Макс удивленно смотрел на Гейзенберга.
— Вы бы согласились быть постоянно подключенным к Сети? Добровольно?
— Конечно, — кивнул тот, — причем с большим удовольствием. Здесь у меня уютный кабинет, друзья, с которыми можно пойти посидеть в какой-нибудь Сетевой ресторанчик. Можно сыграть в виртуальный покер, мгновенно переместившись на ресурсы Лас-Вегаса. А что в реале? Унылая спичечная коробка из вторичного пластика, по ошибке именуемая квартирой, да соевый белок на завтрак, обед и ужин. Увы, мой дорогой ученик Громов, Сеть стала единственным местом, где сохранился привычный и такой милый мне мир.
— Но ведь это все не настоящее, — нахмурил брови Макс, дотронувшись до одной из книг на полке, — когда вы переворачиваете страницы, то считываете электронный текст, просто в другом формате. Когда вы едите пирожное — это просто иллюзия вкуса, в ваш организм ничего не поступает.
Квантоник хитро прищурился:
— Ну хорошо. А вот вы, ученик Громов, настоящий? Ведь вы пришли сюда и говорите со мной. Вы дотрагиваетесь до предметов, ощущаете это прикосновение, слышите мой голос, видите меня. Я настоящий?
— Ну… — Макс замялся. — Трехмерная репликация — это… это… Но ведь тело-то мое за тысячи километров от вас!
— Тело — да, а вы? — настаивал квантоник.
— Я не знаю, — сдался Громов.
— Вот-вот, — квантоник поставил на столик поднос с чаем и печеньем, — садитесь. Мне не терпится узнать, каков, по-вашему, Эден.
Громов улыбнулся:
— С учетом того, что вы только что мне сказали, учитель Гейзенберг, думаю, вам бы там очень понравилось…
Макс сел, отпил из виртуальной чашки виртуального Сетевого чаю и спокойно и сжато выложил Гейзенбергу все, что случилось с ним в Эдене.
Как жил той же виртуальной жизнью, что и все. Ходил на занятия, участвовал в проектной группе «Моцарт». На беду, ему удалось достигнуть каких-то результатов. Поэтому Джокер напал на Эден и выстрелил Максу в голову пушкой квантового генератора. Все паттерны памяти за прошедшие восемь месяцев были уничтожены.
Некоторое время доктор Синклер пытался восстановить память Громова. Макс очнулся и увидел себя в медицинском изоляторе. Однако после его жизнь в Эдене началась как будто заново. Он долго не мог понять, что означают его странные сны. Ему стало казаться, что в них будущее.
Тем временем Джокер узнал о своей болезни. Она медленно убивала его тело. Времени оставалось мало. В отчаянии отец Дэз попросил о помощи загадочного Хьюго Хрейдмара — тринадцатого ученика Синклера и отступника, чье существование упорно отрицается. Неизвестно почему, но Хрейдмар ответил на просьбу Джокера. Он согласился передать ему омега-вирус — вершину биоцифровой эволюции. Благодаря этому сознание Джокера смогло бы существовать в Сети и после того, как погибнет тело, сохранив все мыслительные функции.
Для передачи был нужен архив данных, где уже бы существовало упоминание о вирусе. От Дэз Джокер знал, что в архивах Громова оно точно есть. Хьюго должен был положить туда формулу своего вируса, а Джокер — незаметно скачать ее.
Но Дэйдра МакМэрфи успела их опередить. Она изъяла Макса из цифровой среды Эдена и в течение почти года пыталась дешифровать файл Хьюго. Дэйдра прокручивала воспоминания Макса раз за разом, заставляя его переживать одно и то же. Все с одной целью — вытянуть через его память файл Хьюго с формулой омега-вируса. Но это было невозможно сделать без ключа — специальной программы, замаскированной в среде Эдена под склянку с чипом, которую Громов положил в карман джинсов. Он не успел вынести его из Эдена, когда Джокер напал на бункер. Громова забрали, но вируса так и не получили. Пришлось возвращаться. Пройти через «Вторжение», которое когда-то создала Дженни. Принцип идентичности в этой игре был соблюден неукоснительно. Точно так же, как и в виртуальной среде Эдена, где ученики жили годами, даже не подозревая правды. Эта синхронизация и позволяла Дженни, или Электре, как ее называли в Сети, переходить из «Вторжения» в Эден таким образом, чтобы система безопасности не могла обнаружить ее сразу.
Макс вернулся за склянкой и встретил Тайлера Бэнкса — своего толстого приятеля. Сначала тот был изгоем в школьном сообществе, а затем вдруг проявился как гений киберорганики и один из лучших игроков «Вторжения». Оказалось, что Хьюго прятался в его образе. Он лично передал Громову склянку с чипом, программу-ключ, для Джокера. Каким образом Хрейдмару удавалось использовать чужие трехмерки, «вселяясь» в них как мифический демон, Макс так и не понял.
Джокер воспользовался омега-вирусом и ушел в Сеть.
Благодаря всем этим странным событиям, в которых закон квантовых случайностей проявился наиподлейшим для Громова образом, он теперь сидит в «Тай-Бэй Палас» и не знает, как ему жить дальше.
Гейзенберг не перебил его ни разу. Больше того, он так и не смог донести до рта свою чашку с чаем, который остывал с такой же скоростью, как и настоящий.
— Вот такие впечатления у меня об Эдене, — сказал Макс, хлопнув себя руками по коленям.
— Невероятно… — только и смог выговорить Гейзенберг. — То есть… То есть…
— Да, — кивнул Громов, — физически Эдена не существует. Он как ваша гостиная, только гораздо больше.
— То есть Синклеру удалось каким-то образом решить проблему сна и еды? — глаза квантоника жадно вспыхнули. — Хотя о чем это я спрашиваю… Если он погружал всех учеников в анабиоз, то жизненно важные функции могли сохраняться очень долго и без обычной подпитки. Так-так-так…
Гейзенберг нервно грохнул чашку обратно на блюдечко, вскочил и начал ходить туда-сюда.
— Но если ему удалось замедлить обменные процессы до физиологического минимума… — какая-то мысль озарила лицо квантоника. — Как вы думаете, Громов, он собирается применить свое изобретение более широко?
— Я не знаю, — пожал плечами тот.
— Ведь это… — Гейзенберг поднял вверх свою морщинистую руку. — Это ведь гениально! Люди могли бы жить сколь угодно долго! Состояние анабиоза позволило бы продлить жизнь как минимум на триста лет!
— Но ведь это не жизнь! — возмутился Громов.
— Кто вам сказал? Ну кто вам это сказал? — запальчиво воскликнул Гейзенберг. — Реальность — это то, что видишь. Реальность — это то, что чувствуешь. А мы чувствуем Сеть. Мы осознаем ее. На уровне ощущений она абсолютно реальна. И даже более чем реальна, потому что наш собственный мир был убит во время войны! Громов, разве вы до сих пор не поняли, что все составлявшее соль нашей жизни, ее радость и смысл, все перешло в Сеть? Познание, общение, жажда нового, творчество — все здесь. А что снаружи? Там — что считается реальным? Только бесконечная муштра, борьба за власть, ресурсы и так далее. Человечество изо всех сил пытается протянуть подольше, но это агония. Цивилизация задохнется. И это случится очень скоро, это неизбежно. Громов, разве вы не видите этого?
— Сеть не реальна, — упрямо повторил Макс. — Даже Синклер мечтал вырваться из виртуальной среды Эдена. Он хотел завершить «Моцарта», чтобы снова обрести способность к творчеству. Интуиция и фантазия, то, что делает нас совершеннее компьютера, есть у нас только до тех пор, пока мы люди. Мое тело может быть очень далеко отсюда, но оно должно быть!
— Судя по тому, что вы рассказали о Джокере и Синклере, это совсем не обязательно, — пробормотал квантоник, пытаясь унять лихорадочную дрожь в своих руках. — Интуиция… Да, Аткинс много внимания уделял этому свойству человеческого сознания… Но ведь если вы, ученик Громов, все же закончите программу «Моцарт», то даже в цифровой форме эти свойства останутся. Громов, вы хотя бы понимаете, о чем мы сейчас говорим?
Макс скривил рот.
— О бессмертии? — ответил он, не задумываясь.
— Именно! — воскликнул Гейзенберг. — Именно! Громов, сознание нематериально! Это то, чего мы так и не смогли понять! Нанотехнологии, сверхпроводимость, интуитивный код Аткинса, на котором работает «Ио» — квантовый компьютер, основа Сети, ее душа, — мы создали все это, но до сих пор не знаем, что есть наше сознание! Когда Аткинс создал квантонику, он особо отмечал, что сознание — есть нечто бесконечное и непознаваемое, принадлежащее к чему-то большему, чем известный нам мир. Большему, чем даже известный нам микромир. Целью Аткинса было понять, что же это такое — откуда оно пришло и какова его цель. Разработка Синклера вместе с вашей программой, с «Моцартом», могут дать ответ на этот вопрос. Если удастся отделить сознание человека от физической оболочки, полностью перевести его в пространство Сети — возможно, мы наконец получим ответ на самый главный вопрос.
— Какой?
— Кто мы такие, — развел руками Гейзенберг. — Почему эволюция пошла именно так, и никак иначе. Понимаете?
Громов потер лоб и вздохнул.
— Честно говоря, на мой главный вопрос это не дает ответа. Для меня лично пока не ясны простые вещи. Как мне жить, зная то, что я знаю? Получается, что Синклер не совершил никакого преступления, а всего лишь сделал следующий шаг в эволюции, — в голосе Максима ясно звучало разочарование. — Как выяснилось, вы мечтаете, чтобы Эден стал общедоступной новой реальностью, где люди смогут жить вечно.
Гейзенберг виновато улыбнулся.
— Бедный, бедный мальчик, — вздохнул он, — как же хорошо я тебя понимаю… Ты не можешь жить в хайтек-пространстве, оно тебя душит. Ты не можешь оставаться с лотеками, потому что слишком умен, слишком много знаешь и слишком многого хочешь от жизни. Буферная зона тоже не для тебя. Она населена отщепенцами, там нет закона, там нет морали — полное торжество человеческих звериных инстинктов. И вот ты стоишь здесь, передо мной, тебе всего четырнадцать лет, но ты уже знаешь тоскливое и беспросветное чувство безысходности. Отчаянье. Я вижу его в твоих глазах, слышу в твоем голосе, чувствую его присутствие. Ты чувствуешь, что тебе нигде нет места. Ты не принимаешь систему такой, какая она есть, но и в хаосе существовать не можешь. Твое заветное желание разрешить это противоречие. Я угадал?
— Если я скажу, что да, вы назовете правильный ответ?
— Я не фея-крестная, чтоб исполнять заветные желания, — ответил квантоник. — И вообще это все сказки, будто есть где-то один правильный ответ на все вопросы. Помнишь, что говорил Аткинс по этому поводу? На любой вопрос можно дать неограниченное множество правильных ответов. Так что дело не в том, чтобы найти ответ вообще, а в том, какой именно вариант решения выбрать…
— Таким образом, в мире существует только одна проблема — проблема выбора, — закончил фразу Громов. — Все остальное — частные проявления ее.
— Именно так, — кивнул учитель Гейзенберг. — Поэтому перед тобой сейчас стоит выбор. Правда, тебе он кажется тупиком. Есть три готовые дороги. Ты можешь пойти по одной из них.
— Вы же сами сказали, что ни одна мне не подойдет, — Макс склонил голову набок.
— Думай, — велел ему квантоник. — Сейчас редкий случай, когда ты можешь не торопиться. Я дам тебе подсказку. Разве нет ничего больше, кроме дорог? Разве они висят в пустом пространстве?
— Вы хотите сказать, что я могу построить дорогу сам? — уголки губ Громова печально дрогнули. — Будете убеждать, что надо только в это поверить?
— Вот чего я точно не собираюсь делать, так это в чем-то тебя убеждать, — нахмурился Гейзенберг. — Мне абсолютно все равно, какой дорогой ты пойдешь — решишь жить среди лотеков, хайтеков или в Буферной зоне. Это ты не хочешь жить ни в одном из трех предложенных тебе миров. Ни один тебя не устраивает, и ни к одному из них ты не желаешь приспосабливаться. Какой выход, спрашиваю я тебя? Выход — строить свою собственную дорогу в чистом поле. Это единственный шанс идти туда, куда ты хочешь прийти. Вопрос только в том, куда именно тебе хочется попасть.
— Не уверен, что мне по силам идти собственным путем, не оглядываясь на систему.
— Я понятия не имею, по силам тебе это или нет, — пожал плечами квантоник. — И не говорю, что идти собственным путем легко. Посмотри на меня. Я хотел продолжить работу Аткинса, но мне не хватило таланта. У меня не было его интуиции и природного чутья. Аткинс был младше меня, но обладал чем-то непостижимым, пришедшим извне. Тем, что достается единицам, по странной прихоти природы. Тебе это тоже досталось, я вижу. Так используй это! Не дай собственному дару уничтожить тебя! Не погружайся в сомнения, не поддавайся отчаянью. Ищи свою дорогу, делай ее такой, какая подойдет именно тебе. Кто знает, может, она станет выходом для всех нас из того тупика, где мы оказались.
— Вы всерьез считаете, что мне это по силам? — печально усмехнулся Громов.
— Я знаю, что доктор Синклер выбрал тебя одного из многих тысяч. Из твоего рассказа я понял, что тебе почти удалось закончить программу «Моцарт», — ответил квантоник. — Если ты смог все это, почему бы не предположить, что тебе по силам и большее?
— Например? — спросил Максим.
— Например, выяснить, что такое наш разум, победить смерть, начать новый виток эволюции, — Гейзенберг сел напротив Максима, не отводя от него живых внимательных глаз.
Громов смотрел на него недоверчиво.
— Я не думаю…
Квантоник перебил его:
— Думать тут бесполезно. Узнать, можешь ты сделать что-то или нет, можно только в процессе. Знать дорогу и идти по ней собственными ногами — не одно и то же.
Взгляд Громова упал на часы.
— О, уже так поздно! — воскликнул он.
Гейзенберг только вздохнул.
— Надеюсь, наш разговор вам чем-нибудь поможет, ученик Громов, — сказал он. — Буду рад увидеть вас еще.
— Спасибо, — кивнул Максим.
— Пишите и навещайте меня, как будет время или просто захочется поговорить, — улыбнулся квантоник. — Признаюсь, ваши вести потрясли меня настолько, что вряд ли я смогу сегодня уснуть.
Громов вышел за дверь, поднял руку и дотронулся до зеленого шарика, висевшего над его головой. Развернулась загрузочная панель. Макс привычным движением, почти не глядя на кнопки, коснулся значка «Дом».
В следующее мгновение он уже был в загрузочной зоне и вышел из Сети.
Сняв контакты, Громов доплелся до кровати и просто упал на нее.
Происшедший разговор взволновал не только учителя Гейзенберга. При всей чудовищной усталости и желании поспать Громов никак не мог этого сделать. Сон бежал с глаз. Тяжелое, тревожное чувство давило на грудь, мешая дышать. Концентрированная смесь волнения, тревоги, беспомощности проникала в каждую клеточку организма, не давая уснуть, не позволяя нервным центрам отключиться, чтобы хоть немного разрядиться.
Макс закрыл глаза и почему-то подумал про Образца, своего школьного робота, с которого и началась вся эта история. Программа, которую он сам написал и не смог оценить всех ее возможностей. Та программа, что впечатлила Синклера настолько, что он пригласил Громова в Эден и доверил ему работу над «Моцартом» — программой, способной писать музыку, потому что способность к сочинению музыки Синклер считал квинтэссенцией главного превосходства человека над машиной, способность фантазировать он ставил выше всего.
Именно интуитивный софт Макса, его собственная разработка «оживили» Образца, заставили его принимать собственные решения. Если бы Громов сразу поверил, что это его личное достижение, а не странный вирус, неведомым образом попавший к Образцу, — ничего бы не случилось. Хотя кто знает…
Максим вдруг понял, что больше всего на свете ему хочется вернуться в Накатоми. В его старую тесную квартирку. Вернуться, чтобы начать все сначала. Будто не было этих странных и страшных двух лет, когда он оказался пешкой в бесконечной и беспощадной войне Джокера и доктора Синклера.
Забыть! Забыть о том, что Дэйдра МакМэрфи превратила его в подопытного кролика! Что она записала его воспоминания и заставляла переживать их снова и снова по своему произволу. Забыть, что Джокер использовал его, чтобы получить вирус! Забыть все! Продолжать жить, как будто ничего этого не было!
Однако Громов понимал, что прежней жизнь его уже стать не может. Никогда. Будто он угодил в темную комнату и не знает, велика ли она, есть в ней кто-то еще и что ему делать, чтобы выбраться.

* * *

Прошло сорок минут. Доктор Льюис, похоже, еще не начал вывод учеников из нейрокапсул. Во всяком случае, из лифтов пока никто не появился. Идзуми не отходил от них, чтобы встретить учеников, если те вдруг начнут подниматься из шахты на поверхность.
Инспектор нервничал, потому что боялся каких-нибудь сюрпризов со стороны доктора Льюиса.
— Так, жду еще пять минут и спускаюсь смотреть, чем он там занимается, — сказал сам себе Идзуми.
Роджер ждал группу предварительной разведки, неотрывно глядя на монитор, транслировавший картинку с внешней камеры, которая показывала взлетные полосы и небольшое поле перед ангаром.
— Прилетели! — закричал Роджер, выбегая из диспетчерской.
Идзуми тут же помчался к воротам ангара, к двери с магнитным замком. Инспектор приложил к ней карточку, найденную в диспетчерской. Дверь открылась.
Идзуми выскочил наружу и замахал руками. Ветер от еще работающих винтов лохматил его волосы.
Из квадролета выпрыгнул человек в форме правительственной пехоты, а следом за ним еще трое.
Главный подошел к Идзуми и представился:
— Сержант Джонсон, Центр чрезвычайных ситуаций.
— Идемте! — Идзуми потащил его за собой.
Войдя в ангар, солдаты с удивлением начали оглядываться.
— Ого! — сержант Джонсон снял черную пилотку и почесал затылок. — А я не знал, что тут есть военный аэродром.
— Еще не такое увидите… — пробурчал инспектор.
Они спустились к центральному пульту управления, где находился доктор Льюис.
Двери лифта открылись, сержант Джонсон и его подручные вышли наружу и…
Некоторое время все четверо стояли молча, остолбенев и потеряв дар речи.
— Добро пожаловать в Эден, — хмуро сказал Идзуми. — Думаю, самое время позвонить полковнику Аракаве и сказать, что старый полицейский инспектор из токийского отделения не шутил и не выжил из ума.
Джонсон лихорадочно, трясущимися руками надел на глаз камеру для передачи видеоизображения.
— Центр чрезвычайных ситуаций! — попытался он вызвать дежурного.
— Здесь связи нет, — сказал Идзуми. — Надо подняться.
Сержант бросился обратно в лифт, запутался в собственных ногах и чуть не упал. Потом воскликнул:
— Стоп! Я должен сделать запись! Никто не поверит, пока не увидит запись! Надо передать запись!..

ПОДОЗРЕНИЕ

Отто Крейнц уныло пил чай, не сводя глаз с загадочной иконки.
С военной базы «Микадо», где находится главный штаб хайтек-армии, резиденция ее командующего генерала Ли, пришел официальный ответ, что к появлению новой кнопки на загрузочной панели Сети они не имеют никакого отношения.

Предыдущая страница 4 Следующая страница


5 Лилия Курпатова-Ким

— Никто ни при чем… — нахмурился Крейнц, мысленно проклиная яростную вражду между военным ведомством и гражданским Бюро информационной безопасности, которая то тлела, то мгновенно вспыхивала по мельчайшему поводу.
Самый последний скандал между Бюро и военными разгорелся из-за процесса Дэйдры МакМэрфи. «Чипы-шпионы» позволяли прослушивать разговоры любого гражданина хайтек-пространства и следить за его физическим состоянием — давлением, пульсом, работой потовых желез. Военные считали, что так будет проще вычислять лотекских повстанцев или тех, кто им помогает.
Благодаря нажиму Бюро Комиссия по этике запретила «чипы-шпионы» как идею еще на стадии разработки. Это был далеко не единственный случай. До этого Бюро добилось закрытия проекта «Искусственная память», который предназначался якобы для ускорения обучения солдат. Это предполагалось делать, закачивая им в голову воспоминания тех, кто уже имел военный опыт. А еще раньше был запрещен «Рой» — система дистанционного управления солдатами через радиоимплантант, когда команда мгновенно передавалась каждому из десятков тысяч солдат, минуя стадию «осознания». По странной случайности оказалось, что автором этой разработки является все та же профессор МакМэрфи. Тогда Бюро развернуло целую кампанию в масс-медиа против «технологии зомбирования».
Однако, несмотря на все усилия, Бюро так и не удалось доказать, что заказчиками Дэйдры МакМэрфи были именно военные. С тех пор Бюро начало активно искать поводы получить доступ к военным секретам, а военные в свою очередь не менее активно обвиняли Бюро в некомпетентности, чтобы доступа не давать или, по крайней мере, серьезно его ограничить.
Посему у Крейнца были все поводы опасаться, что все происходящее — часть какой-то масштабной провокации. Учитывая технические и финансовые возможности враждующих сторон — вполне вероятно, что кто-то из них смог-таки разгадать внутренний код «Ио» и теперь пытается воспользоваться этим в своих целях.
Кроме того, растущая популярность генерала Ли среди крупнейших корпораций лично Крейнца настораживала. Генерал не раз высказывал мысль о необходимости раз и навсегда покончить с повстанцами в лотек-пространстве. А это означало новую войну.
Буллиган — шеф Бюро информационной безопасности — выступал против всего этого. Вопрос в том, как далеко он готов зайти, чтобы помешать военным амбициям генерала?
Крейнц постучал пальцами по столу.
— Никому нельзя верить, — произнес он вслух. — Буква «Д». Почему «Д»? Биофонная болезнь опять же…
Интуитивно Отто ощущал, что все это как-то связано между собой, но пока не мог найти ни единой зацепки, чтобы начать разматывать клубок.
Звонок прервал его размышления.
— Президент Рамирес, — сказал электронный секретарь.
— Ответить, — поспешно дал команду Крейнц.
То, что президент хайтек-пространства звонит сам, лично, уже свидетельствовало о том, что произошло нечто очень-очень существенное.
— Отто, — голос Рамиреса слегка дрожал, — немедленно прими видеосообщение с пометкой «Эден»! Ты знал об этом? Отвечай!
— О чем? — не понял Крейнц.
— Прими сообщение, — повторил президент. — Просмотри его прямо сейчас.
— Да, конечно.
Отто мгновенно вывел пришедший файл на центральную матрицу. Главному техническому эксперту на мгновение показалось, что он смотрит фантастический фильм.
— Что это? — не понял он.
— Эден! Так выглядит Эден на самом деле! — крикнул Рамирес.
— Не может быть…
Шахта, множество ярусов с нейрокапсулами, тысячи обезумевших от ужаса подростков в сенсорных костюмах…
Отто перестал чувствовать собственное тело. Он отказывался верить собственным глазам.
— Не может быть, — повторил он, — я сам учился в Эдене! Там все было совсем не так!
— Твои воспоминания фальшивка! Эден всегда был исключительно виртуальной средой! И лично я ничего не знал об этом. Я хочу знать, Отто, кто был в курсе происходящего и не докладывал мне!..
Рамирес говорил и говорил, а Крейнц не мигая смотрел на экран, не в состоянии произнести ни слова.
— Я не знаю… Я не понимаю… — пробормотал он наконец.
— Ты должен вылететь туда немедленно, — распорядился президент. — Оставь все остальные дела! Я хочу разобраться, как такое вообще могло произойти! Как Синклеру удавалось в течение стольких лет скрывать, что Эден морозилка? Мне нужны имена всех, кто ему помогал! Подлинная история технопарка с момента его создания и до сегодняшнего дня!

* * *

Громова разбудил тревожный стук в дверь.
— Макс! Скорее! Иди сюда! В Эдене кошмар! — кричала Дэз.
Громов вскочил, торопливо отпер дверь и выскочил в коридор.
— Идем! — Кемпински схватила его за руку и потащила за собой.
В номере Терезы все собрались у ноутбука и читали NOW WOW!

NOW WOW! NOW WOW! NOW WOW! NOW WOW!

Читайте и не думайте, что это шутка!
Прямо сейчас наш надутый, глупый, но любимый президент Рамирес признается, что хайтек-школа Эдена, самая крутая и престижная из всех, была просто морозилкой! Боже мой! Учеников и правда клали в наши любимые капсулки для искусственного сна и погружали в нейролингву глубоко и надолго, чтоб активность их растущего мозга целиком была направлена на изобретения! «К черту пищеварение и двигательную активность!» — сказал доктор Синклер, когда обнаружил, что ими занято до девяноста процентов ресурсов наших мозгов. «Что мы, обезьяне какие?» — так, должно быть, подумал наш обожаемый доктор Си.
Канцелярия Верховного прокурора уже, небось, пальцы постирала, набирая текст обвинения. Интересно, если этот текст на пленке напечатать, сколько раз его вокруг земного шара можно будет обернуть?
Впрочем, прежде чем швыряться в светлую цифровую память доктора Си гнилыми помидорами, вспомните, что благодаря ему ни один из нас не учил таблицы умножения и еще много чего не учил. Доктор Си тем и знаменит, что все обезьяне могут легко и быстро заговорить на любом языке и познать квантовую теорию Аткинса. Вот уж кто был действительно гений, кстати! Скачивайте наш самый полный и самый документальный архив о его жизни! Все, что вы мечтали знать о Роберте Аткинсе, за 50 кредитных единиц!
Честно говоря, мы давно подозревали Эден в нехорошем, посмотрите по нашим ссылкам и убедитесь! Но кто же нас слушал? Зато теперь ясно, кто тут главный информационный листок!
Подписывайтесь на NOW WOW! Только сейчас годовой абонемент с доступом к архивам всего за 1500 единиц единой валюты!
Ну да ладно. Назад к баранам. Вы представляете? Все эти снобы, выпускники Эдена, что получают в три раза больше простых смертных, — на самом деле просто сони! Они дрыхли по пять лет кряду в нейрокапсулах и видели сны, пока мы тут с вами вкалывали. Конечно, таким хитрым способом Эден придумал много хорошего… Например, органопластик, турбокары и бескалорийный пломбир. В общем, по поводу доктора Си еще предстоит разобраться, чего в нем больше — гения или злодейства?
Самого доктора Си еще не нашли. Точной информации об устройстве Эдена пока нет. Но вроде его главный компьютер находится в каком-то другом бункере, а не в той же шахте, где нашли капсулы с учениками.
Остается только ждать и гадать, какого уровня должна быть система жизнеобеспечения и поддержки виртуальной среды в Эдене, раз даже его выпускникам в голову не приходило, что все происходящее — виртуально!
Зато известно, кто виноват в том, что это великолепие дало сбой.
Единственный задержанный пособник доктора Си профессор Энджил Льюис, обладатель уймы дорогостоящих патентов на изобретения, заявил, что пять тысяч учеников Эдена едва не задохнулись в своих капсулах после нападения Джокера. Именно он вывел из строя систему жизнеобеспечения. Конечно, следствие еще не сделало никакого официального заявления, но это только вопрос времени. Джокер уже один раз нападал на Эден, как вы помните, историю этого вопроса можно найти в наших архивах, если у вас есть подписка, разумеется. Всего за 1500 кредитных единиц в год вы сможете залезать в них сколько душе угодно в любое время суток.
Итак — среда Эдена все время была виртуальной! Джокер чуть не убил всех учеников Эдена, выведя из строя главный компьютер! Доктор Синклер пока не обнаружен, и неизвестно, жив ли он.
Не отключайте нас ни на секунду, чтобы узнать последние новости!

— Что там могло произойти?! — пальцы Дженни быстро побежали по клавишам, переключаясь с одного информационного ресурса на другой. Но нигде пока не было никаких комментариев. — Когда мы уходили, все было в порядке! Это не Джокер!
— Невероятно… — Тереза снова и снова пробегала глазами историю Эденской операции на своем компьютере. — Инспектор уснул в нейрокапсуле, вы вошли во «Вторжение», я вывела инспектора из Сети и заменила его репликацией Громова, Макс вышел с кодом… Ничего не понимаю!
Дженни приложила ладонь ко лбу.
— Надо вернуться туда! Надо понять, что произошло! Я… я… — она обвела присутствующих виноватым взглядом. — Мне надо узнать, что с моим отцом.
Тереза посмотрела на нее долгим тревожным взглядом.
— Ты боишься, что Мартин… что он мог… Нет, Дженни! Джокер хотел смерти Синклера, но не так! Он никогда не стал бы рисковать жизнями учеников!
Дженни покачала головой:
— Мартин-человек так бы никогда не поступил, но Джокер-программа…
— Что ты имеешь в виду, Джен? — жестко спросила ее Дэз. — Говори, если что-то знаешь!
Та глубоко вздохнула и произнесла:
— Когда мой отец… Когда он… В общем, после того как он отделил свое сознание от тела и перешел в цифровую форму существования, он изменился…
Дэз покраснела от гнева. Громову показалось, что она вот-вот бросится на Дженни с кулаками.
— Ты! Ты все знала о его болезни, об омега-вирусе и все равно позволила моему папе сделать это! Это ты во всем виновата! Ты!
Дженни отшатнулась, будто в миллиметре от ее носа просвистела пуля.
— Дэз… Ты… Ты все неправильно понимаешь. Я пыталась отговорить его. Но он был уверен, что его переход пройдет иначе! Он не хотел умереть раньше, чем будет уничтожен Эден! И все хайтек-пространство!
— Мой отец в отличие от твоего никогда не подверг бы опасности невиновных людей! — крикнула Дэз. — Он бы никогда, никогда не отключил главный компьютер Эдена, зная, что могут быть жертвы!
— Дэз! — перебила ее Дженни. — Сейчас ты не сможешь понять меня. Я на это даже не рассчитываю. Мы с тобой не очень-то ладили все эти годы… Но поверь, настало время, когда мы должны быть вместе. Я очень хочу верить, что с твоим отцом не случится того же, что произошло с моим. Но, — она показала на экран, — ты видишь это? Скажи, кто и зачем мог отключить системы жизнеобеспечения Эдена? Кто знал его устройство настолько хорошо, чтобы это сделать? Кто желал смерти доктору Синклеру так сильно, что посвятил этому не только всю свою жизнь, но и отказался от права на обычную человеческую смерть?
— Нет, — Дэз упрямо тряхнула головой. — Папа бы такого никогда не сделал!
— Я всегда считала, что Джордж Синклер, мой отец, никогда бы не позволил Дэйдре МакМэрфи проводить ее эксперименты в его технопарке, — ответила Дженни. — Хотя, если подумать, может быть, я просто не знала о нем всего и была слишком мала, чтобы понять правду? Ведь должно же быть объяснение тому, что, став программой, доктор Синклер начал помогать Дэйдре, правда? Поэтому до сегодняшнего дня я сомневалась в том, что омега-вирус способен настолько изменить личность человека после перехода в виртуальную среду… Дэз, я сама до последнего момента верила, что Джокер останется прежним, но факты…
— Так продолжай верить! — перебила ее Дэз. — Прямых доказательств, что во всем виноват Джокер, нет! Только твои догадки! Даже если все указывает на моего отца, это все равно может быть кто-то другой!
— Она права, — вмешалась Тереза. — До тех пор пока Мартин не выйдет на связь и сам не скажет, причастен он к случившемуся или нет, я не поверю, что он мог рискнуть жизнью пяти тысяч человек ради уничтожения Синклера!

Я сидел на кровати и жадно ел. Хлеб, сыр, копченое мясо, яблоки. Пираты покупают еду у лотеков. Точнее сказать, меняются. Лотекам нужны простые примитивные машины для обработки полей и, разумеется, оружие. Пираты собирают и то и другое из технохлама, что им удается найти.
Мы находимся в весьма оригинальном жилище. Жерло небольшого потухшего вулкана диаметром не больше тридцати метров накрыто примитивной крышей из веток, листьев, соломы и глины. Обзор местности из бойниц идеальный. Если кто и вздумает напасть — ему придется несладко.
Внутри «точка входа», груды деталей, спальные места, что-то вроде тренировочной площадки для борьбы, кухня. Так могло бы выглядеть укрытие астронавтов, потерпевших крушение на планете, где царит каменный век. Откуда-то мне известно, что такие места называются «пиратскими станциями».
Тот, кто привел меня в это теплое надежное убежище, сидит напротив — тоже ест, отрывая огромные куски от черствой лепешки и заглатывая их почти не жуя. Привел он меня не по своей воле. Я пригрозил свернуть ему шею, если он этого не сделает. А для верности пристегнул к себе наручниками с длинной вытяжной цепочкой. Они болтались у меня на поясе. Удобная штука, нечто среднее между «браслетами» и поводком.
Выпив целый кувшин воды, поев и согревшись, я наконец простил этого маленького звереныша за то, что он прокусил мне ухо. И первый раз за все время нашего короткого знакомства обратился к нему почти доброжелательно:
— Прости, что убил твоих друзей.
Звереныш отвернулся. Не хочет со мной разговаривать. Кормит крысу хлебными шариками. Не отвечает. Тощий, как веревка. Младше остальных нападавших лет на десять, если не на пятнадцать. Бритый наголо. Одет в черный мешковатый комбинезон явно довоенного производства.
— Слушай… По правде говоря, вы просто не оставили мне выбора! Ну скажи, только честно, — вы что, собирались оставить меня в живых? Вы напали на меня из засады. Вам были нужны мои вещи. У одного из ваших был специальный сканер, обнаруживающий имплантанты. Вам ведь были нужны они, так? — я уставился на бритого зверька. — А как бы вы их достали? А? Я скажу тебе! Вы бы на ленточки меня разрезали!
Зверек насупился. Наконец я услышал его голос:
— Они мне не друзья.
— Чего ж ты мне чуть ухо не откусил?
— Западло с тобой фейс-ту-фейс коннектиться, — хмуро ответил зверек. — Мы думали, ты уже дохлый кабель. Утонул. Законнектились, а ты релод и всех в мусорную корзину.
— Чего? — я не понял ни слова из буферной мародерской фени.
— Неохота было один на один оставаться, мы думали, ты сдох, утоп, подошли, а ты пришел в себя и всех замочил, — скороговоркой перевел зверек.
— Будь добр, впредь говори вот так, — попросил я. — И вообще, ваш местный диалект недостоин человека, говорите, как… как испорченный системный справочник.
— Да, сэр, — по слогам произнес парень. — Ты всех замочил.
— Один из твоих… извини… один из вас пытался мне глаз ножом выковырять! — возмутился я.
— Он думал, ты сдох! Еще раз повторить? — огрызнулся зверек. — У нас для обнаружения имплантантов был только сканер, а инфракрасного не было. Откуда нам было знать, что ты просто дрыхнешь на берегу? Тут уже давно никто так не делает!
— Ты хоть сам-то веришь, что твои… те, с кем ты был, оставили бы меня в живых? — я приподнял брови.
Зверек снова насупился и отвернулся. Потом честно признал:
— Ладно, твой чойс рулит. За девайсы, как у тебя, тут под кат…
— Язык! — перебил его я.
— Ладно, — со вздохом, уставившись в потолок, начал переводить звереныш, — ты прав. За твои имплантанты тебя всякий, кого бы ты тут ни встретил, пустил бы под нож. Ну… В смысле тот, кто смог, тот бы убил.
— Почему? — спросил я.
Зверек уставился на меня как на идиота.
— Вообще-то здесь не очень любят правительственных агентов, если ты не в курсе, — проговорил он.
Мне вдруг стало душно.
— Почему ты считаешь, что я агент?
Зверек озадаченно склонил голову набок, потом рассмеялся. Улыбка ему очень шла. Злое выражение мгновенно исчезло.
— А ты сам не знаешь, что ты агент?
— Нет, — честно ответил я. — Представь себе, мне даже собственное имя в данный момент неизвестно. Я знаю, что могу пробежать сто километров без остановки. Я знаю все виды боевых искусств. Я узнаю все оружие и все виды транспортных средств, что попадаются на глаза. Но про себя лично — кто я такой и чем занимаюсь — ничегошеньки не помню.
Зверек вытаращился на меня круглыми глазами и разинул рот.
— Ничего себе! Я про такое в Сети слышал! У тебя только мышечная память осталась, рефлексы, навыки всякие, а в башке пусто, да?!
— Вроде того, — кивнул я. — И что ты про это читал?
— Уничтожение паттернов памяти, — уверенно заявил зверек. — Одна из фишек Бэнши.
— Кого? — не понял я.
— Дэйдры МакМэрфи. Ты про нее тоже ничего не помнишь? — удивился зверек. — Значит, она была в том паттерне, что тебе стерли.
— Что такое паттерн памяти? — спросил я.
— Ну это… — зверек уставился вверх, подбирая слова. — Это как бусы. Допустим, тебе захотелось пить. Это первая бусина. Ты встал и пошел к ручью. Вторая бусина. Стал пить — третья. Тут на тебя напали. Это четвертая. Ты всех убил и забрал их оружие. Пятая бусина. Вернулся домой. Шестая. Ночью тебе приснился кошмар — те, кого ты убил, восстали и требуют наказать тебя. Седьмая бусина. С тех пор ты не можешь спать, тебя мучает совесть и так далее. Ты хочешь избавиться от тяжелого воспоминания. Бэнши может это сделать. Но удалять надо весь паттерн, все бусы целиком, чтобы у мозга не возникало вопросов, какого черта ты делал у ручья, почему у тебя на руках капли крови, а не воды, и так далее. Все, что имеет отношение к событию, которое ты хочешь забыть, — надо удалить. Если останется хоть одна маленькая ниточка, мозг будет стремиться восстановить картинку памяти целиком. Я слышал, что Бэнши умеет и кое-что еще, но это, может, просто так болтают.
— Что болтают?
— Будто она может стереть твои собственные воспоминания и записать тебе чужие.
У меня пересеклось дыхание от волнения.
— А можно как-то узнать, что за паттерн мне стерли?
Зверек пожал плечами:
— Я не знаю. Не разбираюсь в этом. Спайдер разбирался немного, но ты его задушил.
— Ты знаешь кого-нибудь еще, кто сможет помочь?
Зверек некоторое время задумчиво на меня глядел, потом сказал:
— Здесь вряд ли. Надо идти в Тай-Бэй.
— Ладно, отведешь меня.
— С агентом не пойду, — последовал категоричный отказ.
— Ты думаешь, я агент?! Почему?
— Ты одет как агент, дерешься как агент и у тебя идентификационный чип с маяком в голову вставлен. Любой радар-антиполицай засечет. Наш сразу засек.
— Почему же до сих пор никто не пришел по мою голову? Почему правительство никого не послало за мной?
Тот снова пожал плечами:
— Насчет правительства не знаю, а другие банды… Этот пляж был территорией Спайдера. Пятьдесят километров побережья. Не волнуйся, завтра утром, как только станет известно, что территория теперь ничья, сюда нагрянут соседи.
Я не обратил внимания на это предупреждение.
— Номер чипа можешь сказать?
— Могу…
Звереныш слез со своего места и подошел к огромному металлическому стеллажу, заваленному всяким технохламом. Нажал кнопки на коробке с небольшой спутниковой тарелкой.
— Серийный номер твоего чипа 786 567 343 454, — сказал он.
Я подошел ближе. Простые красные цифры на примитивном дисплее… Но их вид вызвал целую бурю эмоций у меня внутри. За этими цифрами скрыта моя тайна!
— Идентификационные чипы агентов работают как простейшие маяки. Никакой сложной электроники, — сказал зверек. — Поэтому их почти невозможно уничтожить. Если только вытащить у агента из головы и молотком разбить.
— Сделай так, чтоб я мог в Сеть выйти. У меня биофонный чип сожжен, — сказал я.
— Сейчас… — флегматично согласился зверек.
— Только без глупостей, пока я буду подключен. Хотя, знаешь…
Я подошел к зверьку и защелкнул один браслет на его тонком запястье. Второй закрепил на металлической опоре стеллажа.
— Не хочу, чтоб ты мне горло перерезал, пока я в Сети. Отсюда ты сможешь со мной разговаривать, но дотянуться до моего горла у тебя не выйдет.
Зверек только пожал плечами. Ничего странного в моем поступке он, похоже, не усмотрел. В Буферной зоне «доверяй, но предусматривай» — один из главных принципов жизни.
— Думаю, раз вы так боитесь полиции и агентов, у вас должны быть их списки, — сказал я. — Или по крайней мере доступ к правительственным базам.
— Доступ к базам у Спайдера есть, — сказал зверек. — Он недавно покупал в Тай-Бэе, чтобы знать, где какие спецоперации проводятся и проводились. Там интересные вещи можно найти.
Через пару минут я уже сидел в видеоочках и сенсорных перчатках перед монитором.
— Климент Перцов? — спросил я у зверька, увидев на идентификационной панели чье-то имя в качестве логина.
— Это тот, чьим чипом мы пользуемся для выхода в Сеть. В Буферной зоне не у всех свои биофоны имеются, да и те, кто их имел, чаще всего избавляются от них, едва перейдя границу.

Предыдущая страница 5 Следующая страница


Атака Джокера 6

— А кто такой Перцов? — поинтересовался я.
Зверек ответил мне через наушник:
— «Подснежник».
— Кто? — не понял я.
— Человек, живущий в хайтек-пространстве и разрешающий таким, как мы, нелегалам пользоваться его идентификационными номерами и биофонным чипом. «Большой брат» ничего не замечает. Он же по головам просто считает. Видит номера «подснежника», а это на самом деле мы. За это «подснежнику» полагается отстегивать.
— A-a… — протянул я. — Понятно. И много таких «подснежников», тех, кто помогает нелегалам выходить в Сеть?
— С каждым годом все больше. Деньги-то всем нужны, — последовало вполне логичное объяснение.
— Как насчет принципа идентичности? Ведь трехмерная репликация должна полностью совпадать с реальным образом? — спросил я.
Звереныш только фыркнул:
— Еще скажи, что у тебя лицензии на аватар нет.
— Чего?
Звереныш хихикнул:
— Постепенно становится ясно, что за паттерн тебе удалили, раз ты не помнишь, что агент, ничего не знаешь про Бэнши и не понимаешь, что такое лицензия на аватар.
Я отметил про себя, что этот странный мальчик, который, единственный из своей банды, остался жив, пожалуй, наделен весьма приличными мозгами. Надо бы узнать его имя.
— Как тебя зовут?
Зверек насупился и отрывисто бросил:
— Хаски.
— Как? — не понял я.
— Хаски! — повторил зверек.
— Ясно. Хорошее имя. К сожалению, я пока не могу назвать тебе свое, — я посмеялся над собственной шуткой, но Хаски ее, похоже, не оценил. — А сколько тебе лет?
— Не знаю. Может, четырнадцать. Может, пятнадцать, — пожал плечами парень, копаясь в системном блоке.
— Где твои родители?
— Не знаю. Сколько себя помню, жил в миссии «Красного креста». Потом сбежал с одним… с другом сюда.
— Зачем? Приключений захотелось?
— Ага, — равнодушно-дебильным тоном протянул Хаски, полностью погрузившись в перебирание деталей компьютерного динозавра.
— Нашел?
— Ага.
— Нравится?
— Ага.
— Ты слов вообще много знаешь?
— Ага.
— Например, какие?
— Например — пошел ты…
Несмотря на всю странность мысли, посетившей меня в этот момент, совсем сумасшедшей она не казалась — я подумал, что мы с Хаски подружимся, и сказал:
— Загружай.

Макс и Дэз сидели на диване, нервно просматривая рейтинги игровых арен на своих ноутбуках.
Ожидание вестей от Джокера было настолько невыносимым, что все коротали время до того момента, когда он выйдет на связь, как могли. Дженни, Тереза и Спайк по секундам разбирали операцию в Эдене, пытаясь найти хоть какие-то зацепки. Кто еще из чужих мог быть в среде Эдена в тот момент?
Как назло, Тереза находила одни лишь неутешительные подробности.
— Где был Мартин целых три минуты? — спрашивала она. — Между тем моментом, когда поручил тебе тащить Громова к выходу, и тем, когда он вытащил Дэз из ее капсулы, прошло восемь минут. Чтобы добраться до места, ему потребовалось бы всего пять, где еще три?
— Я не знаю, — качала головой Дженни. — У меня не было связи с ним.
— А что насчет Айрин? Когда ты поговоришь с Ченгом? Мы должны выяснить, как она нашла наш бункер и почему напала. Поправь меня, если я ошибаюсь, но мы сюда прилетели только для того, чтобы его обо всем этом расспросить.
— Случая удобного пока не было. Он вообще-то не обязан докладывать нам о перемещениях Айрин. Шансов, что он захочет что-нибудь выложить на эту тему и вообще об этом знает, немного. Но обещаю, постараюсь выудить из него все что можно при первой же возможности, — Дженни оперлась локтями о колени и закрыла руками лицо.
— За день до операции Мартин выходил в Сеть, есть протокол. Он был на сервере-хранилище, что-то забрал из ячейки информации № 234 897. Ты знаешь, что это было? — спросил Спайк.
— Нет, — отвечала Дженни. — Мартин не отчитывался мне за каждый свой шаг. У него все были какие-то свои дела, о которых он не считал нужным сообщать.
Спайк прикусил губу и отпил из стакана темно-коричневой жидкости. И похоже, там был совсем не чай.
— Знаешь, Джен, — сказал он, — у меня сейчас странное чувство. Я прожил рядом с Мартином бок о бок почти десять лет и верил ему больше, чем себе. Мартин говорил: «Стой здесь и держи правительственную пехоту, пока я не вернусь», — и я стоял, хотя это было что-то сродни самоубийству. Мартин говорил: «Перестань общаться с Лаки, есть подозрение, что она правительственный агент», — и я оставил Лаки. А ты хотя бы представляешь, что она для меня значила? Но Мартин говорил идти в огонь, и я шел. А теперь выясняется, что все это время у него были «какие-то свои дела». Вот у меня не было своих дел, Джен! И у Терезы не было! И у тебя не было! У нас всех были только одни дела — дела Джокера! То есть теперь, спустя десять лет, я узнаю, что служил человеку, о котором в сущности ничего не знал! Почему он не сказал о своей болезни?! Зачем он втравил во все это мальчишку?! Помимо его воли, просто так!
Спайк показал на Громова.
— Я не знаю, Спайк! — закричала Дженни. — Не знаю! И если ты думаешь, что список твоих жертв Мартину стал слишком велик, тебя здесь никто не держит!
— Перестаньте орать, — устало вздохнула Тереза, убирая с лица кудрявую прядь волос. — Давайте еще раз посмотрим протокол. Может, что-то упустили. Джен, давай разберем процесс загрузки инспектора по долям секунды.
— Давай, — согласилась та, сурово нахмурившись.
Спайк встал и вышел.
В дверях он столкнулся с Ченгом.
— Приветствую, — сказал ему командор.
— Здравствуй, Паяльник, — сердито буркнул Спайк и хотел идти дальше, но командор поймал его за рукав.
— Стой! Я вам кое-что принес, если кто вдруг захочет прогуляться, посмотреть Тай-Бэй. Вот.
Командор раздал каждому из сидевших в гостиной медальоны. Овальные, медные, блестящие, на прочном черном шнурке, с отпечатком большого пальца командора.
— Эта штука — единственное, что может защитить вас на улицах Тай-Бэя, — говорил Ченг. — Да и то… Стопроцентной гарантии дать не могу. Так что если куда соберетесь — лучше на турбокаре и с охраной. Времена стали совсем неспокойные. Народ откуда-то все прибывает и прибывает. Каждый день человек по сто, наверное, приходит с каждой стороны! Причем одних малолеток! Ой… Извините, я никого не хотел обидеть, — он поклонился в сторону Громова и Дэз. — Просто кровь бурлит — ума пока нет, тормозов тоже, а главное — уверенность, что у меня тут все можно!
— Ты что-нибудь придумаешь, — сказала Дженни.
— Честно говоря, я в отчаянии, — пожаловался ей Ченг. — Айрин считает, что мы должны выставить границу. Но это против наших правил! Я против границ!
— Айрин? — Дженни быстро переглянулась с Терезой. — Ведьма Юга? Ты с ней…
Она сделала быстрое движение рукой. Жест, означающий «у вас что-то есть?»
— Нет! — яростно отмахнулся командор. — Мы просто деловые партнеры.
— Правда? — Джен недоверчиво прищурилась.
— Ладно! — взмахнул руками Ченг. — Да, я отдал Айрин южные порты и один старый военный аэродром. Какой именно, не скажу! Если честно, особенного выбора у меня не было. Там и так хозяйничали мародеры! У меня не было людей, чтоб очистить от них побережье. И уж тем более нет людей, чтобы поднимать со дна все торговые корабли, что там затонули, тонут и будут тонуть. Если Айрин хочет эти земли — пусть забирает! Пусть наводит там порядок, воюет с тамошними бандами, пытается использовать рухлядь, что на базе… Мне все равно!
Дженни встала.
— Послушай, Ченг… Думаю, пора сказать, зачем мы сюда прилетели.
— Отдохнуть? — улыбнулся командор.
— Нет, — лицо Дженни стало серьезным и даже злым. — Мы хотим спросить тебя, с какой стати твой деловой партнер, как ты ее называешь, Айрин, напала на бункер Джокера позавчера?
Командор недоуменно развел руками:
— Понятия не имею.
Дженни выдохнула и покачала головой:
— Я так и думала…
Ченг поджал губы, потер указательным пальцем свой лоб и произнес:
— Послушай, я многим обязан Джокеру. Каждый раз, когда мне была нужна какая-нибудь информация, — он помогал. Несколько раз эта информация спасала мне жизнь. Так что вы все — мои самые дорогие гости. И что бы хайтек-медиа ни трубили о нем, я лично никогда не поверю, что он мог рискнуть жизнями детей, чтобы уничтожить Синклера. Я ваш друг, Дженни. Но мы сейчас в очень сложном положении… Как бы тебе сказать… Одним словом, сейчас я уже не могу диктовать условия военным и шантажировать их повреждением «кабеля-заложника». Они позволяют мне тут находиться, терпят существование Буферной зоны только потому, что последние годы… — Ченг приложил руку к груди и шумно вздохнул, глядя в потолок. — В последние годы мы сотрудничаем с ними. Не проси меня рассказать, в чем именно состоит это сотрудничество, я и так сказал тебе слишком много, сестра Электра. Просто поверь: я не мог выдать им местонахождение вашего убежища хотя бы уж потому, что сам о нем не знал.
— Присутствие Айрин в Буферной зоне — часть твоей сделки с военными? — спросила Дженни.
Ченг кивнул и опустил голову. Потом посмотрел Дженни в глаза и спокойно сказал:
— У меня просто не было другого выбора.
— Что делает Айрин для военных? — подал голос Спайк.
Ченг сморщил лицо и нервно дернул шеей:
— Не знаю! Понятия не имею!
— Ну хотя бы намекни, — с усмешкой попросила Тереза, — и будем считать, что мы эту информацию где-то в Сети нарыли.
— Ладно, — Ченг сложил ладони вместе и нахмурил брови. — Айрин выполняет всякую грязную работу. Понятно? Кража информации, нападение на правительственных агентов, устранение нежелательных свидетелей. Все то, что генерал Ли не может сделать сам. Что ей понадобилось от вас, я понятия не имею.
— Ладно, — Дженни положила руку на плечо Ченга. — Спасибо. Мы еще задержимся тут у тебя. Не могу сказать, на сколько. Ты не против?
— Мой дом — твой дом, сестра Электра, — улыбнулся Ченг и поцеловал ее в лоб.
Он ушел.
Тереза насупилась и заговорила, будто размышляла вслух:
— Ведьма Юга, Айрин, работает на военное ведомство. Как и Дэйдра МакМэрфи. Дэйдра очень хотела получить омега-вирус из головы нашего нового друга Максима Громова. Значит… То есть я предполагаю, что Айрин, возможно, был нужен не Джокер, а…
Она посмотрела на Макса.
Спайк вскочил:
— Но как она его нашла? Я два раза проверил его на наличие каких-либо маяков, ничего не нашел.
Тереза поддержала Спайка:
— Я отключила биофонный чип Максима сразу, как только его забрали из Эденской шахты.
Дженни внимательно посмотрела на Громова.
— Надо проверить еще раз. У Ченга есть метасканер. Я попрошу, чтобы он разрешил им воспользоваться.

— Эй… Эй, ты! — Кто-то тряс меня за подбородок.
Я открыл глаза.
Хаски сердито смотрел на меня своими огромными серыми глазами.
— Ну выяснил, что хотел? Или мы зря засветились?
Перед глазами мелькнули огромные накопители правительственного архива. Я нашел том со своим номером и начал его просматривать. Воспоминания… Я вырос в интернате. Закончил военную академию. Начал служить. Большая часть шрамов на моем теле получена не на войне, а в детстве. Отчим сломал мне нос, поэтому он слегка свернут вбок. Потом мальчишки натравили на меня двоих огромных сторожевых псов. Я был таким же хилым и тощим, как Хаски! Должно быть, поэтому между нами сразу возникло что-то… взаимопонимание, что ли. Я был таким же зверенышем, как он! А потом…
Я попытался вспомнить свое имя. Но каждый раз, когда я вызывал в памяти эту строку файла, — она расплывалась перед глазами!
— Тебя гончая засекла, — сказал Хаски. — Из Сети выкинуло вон. Вставай, надо уходить. Сейчас сюда правительственная пехота нагрянет. Из тех, что кабель в резиденции Ченга стерегут. Наша точка входа раскрыта. Больше ею пользоваться нельзя. Вспоминай быстрей, что успел увидеть. По свежему, может, и удастся что-то сохранить в памяти. Может, на подкорку тебе еще что-то ушло. Во сне увидишь или там глюк какой случится. Пошли!
Он кинул мне большую черную сумку. Другую такую же взвалил себе на плечо.
— Здесь моторка есть рядом, — Хаски смел в пакет остатки еды, — на островах отсидимся.
Вдруг острая боль обожгла мне затылок.
Перед глазами на долю секунды мелькнуло жуткое женское лицо. Белое, бледное, будто у вампира из старого кино. Злые сиреневые глаза. Всклокоченные ярко-голубые волосы, мерцающие, как оптоволокно. Пальцы с огромными металлическими когтями-имплантантами, оснащенными генераторами лазерных лучей для входа в Сеть. Женщина схватила меня за голову. Огромный красный рот в оскале.
— Я знаю, что ты прячешься в этой репликации! Я вижу твои коды! Где архивы программ слежения?! Что ты успел узнать?!
Я заметил, что на запястье у нее висит пластиковый браслет с брелком дистанционного взрывателя.
Я пошатнулся и упал, схватившись за голову. Хаски бросился меня поднимать.
— Ну что? Флэш-бэк накрыл? Ну слава богу! Если нас сейчас поймают и отправят в Джа-Джа Блэк, так хоть буду знать, что не зря. Вспомнил что-нибудь?
— Я… я видел кошмарную женщину, — пробормотал я. — С сиреневыми глазами и металлическими когтями…
Хаски сел на корточки и с любопытством на меня воззрился:
— И что она от тебя хотела?
Я недоверчиво посмотрел на него и решил пока не открывать ему все свои карты. Мало ли… Хоть наших отношениях и наметился большой прогресс, но до полного доверия еще очень далеко. Как ни крути — начали мы наше знакомство с того, что друзья этого молодого человека пытались меня убить, а он сам прокусил мне ухо.
— Не помню.
— Похоже, ты встречался с Бэнши, — Хаски скривил рот. — Как только найдем безопасное место, можно в архивах NOW WOW! почитать о ней. Может, по цепочке чего и вспомнишь.
— Ты откуда так хорошо в механизмах памяти разбираешься? — спросил я.
Хаски фыркнул.
— Я тут живу сколько себя помню, — сказал он. — Нет такой гадости, какую бы тут кто-то когда-то зачем-то себе в мозги бы не запихнул. Все! Давай ты свои воспоминания будешь по дороге обмусоливать.
Мы покинули хижину. Дверь почему-то запирать не стали.
Когда отошли метров на пять, Хаски вытащил из своей сумки гранату размером с мандарин. Выдернул чеку и бросил в открытый проем.
— Через полчаса рванет, — флегматично сказал зверек. — Лучше тут долго не стоять.
И потопал вниз, к подножию горы.
— Лучше тут долго не стоять… — повторил я. — Смешно!
Внизу оказалась лестница, каменные ступени, вырубленные в скале. Они вели в небольшую, едва заметную расселину. Там на волнах покачивался большой белый катер.
Мы забросили туда вещи.
Хаски завел мотор, поднял якорь и быстро отплыл.
Мы отошли метров на пятьсот, когда гора содрогнулась от взрыва и на ее верхушке мгновенно расцвел красный огненный цветок. До нас долетали мелкие горящие обломки, они падали в воду.
— Это видели все банды на побережье, — по-прежнему без всяких эмоций сказал Хаски. — Как раз явятся одновременно с правительственной пехотой. Ну и мясорубка будет.
— Ты не слишком любишь своих соплеменников, — заметил я.
— А за что их любить? — последовал вполне логичный ответ.

ГЛАВНЫЙ КОМПЬЮТЕР ЭДЕНА

Инспектору Идзуми иногда казалось, что он находится в бреду и на самом деле ничего этого нет — просто он лежит дома, в своей постели, видит кошмарный сон и никак не может проснуться.
Через час после передачи сержантом Джонсоном картинки из шахты с нейрокапсулами в Эден начали прилетать самолеты и квадролеты один за другим.
Инспектор встречал все новые и новые группы спасателей, агентов, военных экспертов и показывал им, что тут происходит. Вновь прибывшие некоторое время отходили от шока, а затем принимались за дело.
Агенты Бюро допрашивали учеников — тех, кто мог внятно говорить, спасатели собирали их в группы, сажали в самолеты и отправляли в Лондон-Парижский хайтек-мегаполис. Потом самолеты возвращались, каждый раз привозя с собой новых и новых специалистов…
Вся эта толпа людей слилась в уставших красных глазах Идзуми в один переливающийся калейдоскоп. Ему то и дело совали подписать какой-нибудь протокол, просили показать, где пульт управления капсулами, просили проводить к доктору Льюису, требовали повторить, что именно произошло, что он увидел, что помнит… Несколько лабораторий, расположенных в шахте, за центральным пультом, откуда доктор Льюис управлял капсулами, сразу были закрыты. Там засели эксперты и занимались копированием информации, какую только можно было найти.
— Пушка квантового генератора была активирована последний раз пять часов назад… — услышал инспектор обрывок разговора.
Идзуми вспомнил, что доктор Льюис говорил: посредством этой самой пушки можно уничтожить паттерны памяти…
«Роджер!» — мелькнуло у него в голове, но оформиться мысль не успела. Его нагнал руководитель спасательной группы:
— На связи полковник Аракава, он хочет с вами поговорить.
Пришлось идти следом за спасателем. Продолжить думать о паттернах памяти и квантовом генераторе Идзуми не удалось, так как к инспектору ежеминутно подбегали люди с вопросами.
За час с небольшим прибыло четыре огромных правительственных самолета с бригадами врачей и личностных аналитиков. Потом приземлился самолет Интерпола. Следствие решили начать сразу.
Вывод всех учеников Эдена из шахты занял шесть часов. Тех, чьи капсулы открыл Идзуми, спасатели подняли на носилках. Теперь им предстояло пройти тот же самый курс стимуляции нервных окончаний, но уже в больнице Лондон-Парижского хайтек-мегаполиса.
Идзуми уже понял, что ему никогда не забыть, как из лифта появилась первая стайка насмерть перепуганных подростков. Все они были в белых облегающих костюмах с вставками из мягких фосфорных полупроводников. Эти костюмы, как выяснилось, предохраняли их кожу от пролежней, а проводники время от времени подавали слабые электрические импульсы мышцам, чтобы ученик не вышел из Эдена инвалидом…
Хорошо, что к этому времени уже успела прибыть помощь. Спасатели рассаживали подростков на надувные матрасы, накрывали одеялами, давали питание и питье. Агенты Бюро брали у каждого видеопоказания, и только после этого учеников провожали на посадку.
Все ученики говорили одно и то же — они шли на занятия, сидели в лаборатории, были в столовой, плавали в бассейне и так далее, как вдруг картинка погасла, и они очнулись в полной темноте, запертыми в нейрокапсуле.

Предыдущая страница 6 Следующая страница


7 Лилия Курпатова-Ким

Было решено переправлять учеников в Лондон-Парижский хайтек-мегаполис, а уже оттуда их заберут родители и после восстановительного периода вернут в те школы, откуда они зачислялись в Эден.
На частном самолете прилетел старый Спаркл, владелец «Спарклз Кемикал» — «системообразующей корпорации», как ее именуют в газетах. Он узнал о случившемся из «своих источников» раньше, чем медиа успели раструбить эту главную новость года. Устроил скандал. Кажется, Идзуми едва не съездил ему по физиономии, обозвав «эгоистичным ублюдком».
— У меня нет времени искать Чарли Спаркла! Ищите его сами! — кричал инспектор. — Вы видите, что тут творится?!
Вокруг были тысячи бледных, трясущихся подростков, находящихся в состоянии глубокого шока. Большинство из них покачивались из стороны в сторону, тупо тараща глаза прямо перед собой.
Личностный аналитик Мишель Барбье, крупная шишка в своем деле, которую прислал президент, тут же заявила, что это самый лучший вариант реагирования. Дескать, включилось запредельное торможение, психический аппарат сам приходит в норму.
Хуже было с теми, кто все время плакал, или порывался вскочить и убежать, или вдруг начинал дико орать. Мишель Барбье объясняла, что у этих детей более тонкий, чувствительный и подвижный психический аппарат. Поэтому, пережив два шока подряд — «кризис сознания» и «болевой», они впали в «психотический транс».
Идзуми с удивлением смотрел на эту странную девочку — Мишель. Он много слышал о ней. Даже в хайтек-пространстве, учитывая возможности нейролингвы, Мишель считалась вундеркиндом. В четыре года она поступила в школу. Через три года ее окончила. Личностным аналитиком стала в Элизиуме — самой престижной аналитической школе. К двенадцати годам успела написать несколько научных работ, провести ряд громких экспериментов и обрасти такой солидной клиентурой, что могла совершенно не беспокоиться о деньгах.
Мадемуазель Барбье была вся черно-белая. Белая как молоко кожа, черные волосы, белоснежная блузка, черный костюм, белая сумочка, черные туфли, белый блокнот, черный карандаш.
В Эден ее привез генерал Ли.
Идзуми был несколько удивлен, что военные наняли гражданского личностного аналитика, но вопросов задавать не стал.
Адъютант генерала настаивал, что эксперты хотят видеть доктора Синклера. За его спиной с каменными лицами стояли люди в военной форме.
— Его здесь нет, — ответил Идзуми. — Здесь вообще только один преподаватель. Куда подевались остальные взрослые…
Однако адъютант даже не дослушал его.
— Проводите нас к нему, — перебил он Идзуми.
Инспектор пожал плечами и проводил группу к доктору Льюису.
Позвонил президент Рамирес. Идзуми сказал ему что-то вроде: «Рамирес! Я не голосовал за вас и правильно делал! Все эти дети пострадали, потому что ваше хваленое правительство на самом деле гораздо только в телекамеры улыбаться!..» Рамирес, растрогавшись, назначил Идзуми главным — велел возглавить следственную комиссию Бюро, которую прислал шеф Буллиган.
Через минуту после этого назначения инспектору позвонил его непосредственный начальник — глава токийской полиции Китосаки:
— Поздравляю…
— Не с чем, — сухо отрубил Идзуми.
Китосаки помолчал, видимо превозмогая приступ гнева, который обычно вызывали у него мрачные шутки инспектора, и наконец выдохнул едко:
— Теперь по крайней мере у вас появится реальный шанс дотянуть до пенсии!
— Вот за это спасибо, — невозмутимо ответил Идзуми. — Не хотелось бы на старости лет от голода загнуться.
— Я собирался перевести вас в детективы, чтобы вы вели правительственное расследование в хоть сколько-нибудь приличествующей этому должности, но теперь передумал! — выпалил Китосаки.
— Вот и ладно. Не мне отвечать на вопрос, почему человек, которому под силу правительственное расследование, до сих пор числится у вас в инспекторах.
— Вы… вы…
Гнев не позволил Китосаки пошутить в ответ. Он просто отключился.
На летном поле Эдена приземлился небольшой реактивный самолет. Из него вылез белый бледный альбинос, оказавшийся главным техническим экспертом Сети.
Идзуми вышел ему навстречу.
— Отто Крейнц, — представился белобрысый, похожий на хорька субъект в очках.
— Инспектор Идзуми, я все это обнаружил и теперь вроде как тут главный, — сказал инспектор.
— Да, я получил первичный отчет, — кивнул Крейнц. — Пожалуйста, покажите мне того, кто может объяснить, как тут все работало.
— Собственно, такой человек тут только один, и его сейчас допрашивает лично генерал Ли, — ответил Идзуми.
— Генерал уже здесь? Сам? — удивился Крейнц. — Хм…
— Идемте.
Идзуми повел его через ангар к лифтам, чтобы проводить к центральному пульту, где военные уже час говорили с доктором Энджилом Льюисом.
Целая свора правительственных агентов, экспертов и детективов Интерпола в сопровождении армейских инженеров обшаривала бетонную шахту в поисках людей, которые смогли бы дать ответы на многочисленные вопросы.
У лифта Крейнц столкнулся с молодым человеком в коричневом пиджаке, выдававшем его принадлежность к Бюро.
— Мистер Крейнц! — лихорадочно завопил он, увидев альбиноса. — Вы уже пришли в себя? — он взмахнул руками. — Невероятно! Я сам закончил Эден! Я поражен, как можно было создать виртуальную среду такого уровня, что за все время обучения никто… никто не сомневался, что находится в реальном мире! Совершенное виртуальное пространство! Мой мозг до сих пор отказывается принимать этот факт. О, простите, я забыл представиться. Агент Игорь Васильев. Военный историк.
Крейнц покачнулся. Ему пришлось схватиться за Идзуми, чтобы не упасть. Он до сих пор отказывался верить в происходящее.
Эден… Отто считал, что он проучился здесь пять лет… На кафедре софт-инжиниринга… У профессора Борисова…
— Вам потребуется время, чтобы свыкнуться с мыслью, что вы проспали в одной из этих нейрокапсул так долго, — сказал ему Идзуми.
— Что это такое? — едва слышно смог выговорить Крейнц. — Что это за место?
— Пусковая шахта для ракет-носителей, — подал голос Васильев. — Все коммуникации должны быть под нею, а бункер, откуда велось управление, я думаю, чуть поодаль, в радиусе пяти километров самое большее. Готов спорить, что это так.
Подъехал лифт. Оттуда вышел сержант Джонсон. Идзуми назначил его ответственным за поиск скрытых помещений.
— Мы обшарили дно шахты фотонным щупом — на сто метров вглубь один бетон, — сказал он.
— Да, все правильно, — кивнул Васильев, — сто метров бетона, а под ними должны быть технические узлы — электрогенератор, вентиляция.
— Там один бетон, — упрямо повторил сержант.
— Шахта хорошо изолирована. Отсюда могли межконтинентальные ракеты запускать. Столько топлива, сколько в них было, ни один из вас даже представить не может. Поэтому продолжайте искать. Под бетоном обязательно должны быть еще сооружения.
Крейнц тряхнул головой, чтобы избавиться от оцепенения.
— Вы сказали, что бункер, откуда велось управление пуском ракет, находится в другом месте? — обратился он к Васильеву. — Почему?
— Ну никто же не думал, что тут будет морозилка для гениев, — ответил тот. — Когда отсюда запускали ракеты или думали, что будут запускать, в целях безопасности вынесли командный пункт за пределы шахты. Далеко за пределы, чтобы в случае взрыва командование не пострадало.
Идзуми, Крейнц и Игорь Васильев вошли в лифт. Идзуми не глядя нажал нужную кнопку. Он даже приблизительно не смог бы сказать, сколько раз уже спускался к центральному пульту и поднимался обратно в ангар.
Они подошли к полупрозрачной стеклянной двери, ведущей к пульту управления шахтой и лабораториям за ним.
Дверь оказалась закрыта.
Крейнц постучал, приложил к стеклу свою идентификационную карточку, чтобы находящиеся внутри видели, кто хочет войти.
Дверь тут же открылась. И взору Отто Крейнца предстала следующая картина. Посреди на стуле сидел худощавый мужчина с морщинистым лицом. Перед ним в кресле расположился генерал Ли, его окружали военные эксперты. Чуть поодаль стояли агенты Бюро — невысокий японец и светловолосая девушка.
Генералу Ли вот-вот должно было исполниться семьдесят лет, но со спины никто бы не дал и тридцати. Со временем как-то стало считаться, что именно благодаря командованию Ли хайтек-армия одержала верх над лотеками. Его авторитет среди корпораций считался непререкаемым.
Генерал до сих пор отличался образцовой выправкой и отличной физической формой. Ли брил голову наголо, поэтому никто не видел его седых волос. Лишь глубокие морщины выдавали его возраст. Они прорезали лицо генерала и делали его похожим на камень. Генерал упорно отказывался от процедур по омоложению, говоря, что каждая его морщина — это «зарубка на память». Во время Нефтяной войны он потерял всю свою семью и почти всех друзей.
— Вот, — сказал Идзуми Крейнцу, — это доктор Льюис. Единственный из преподавателей Эдена, которого нам удалось здесь обнаружить. В остальных капсулах были ученики.
Генерал Ли встал и обратился к Идзуми:
— Раз уж вас назначили главным тут, — он скептически оглядел инспектора с ног до головы, — то сообщаю, что забираю доктора Льюиса с собой для более детального разговора.
Идзуми спокойно ответил:
— Раз уж меня назначили тут главным, то в свою очередь сообщаю, что доктор Льюис никуда не поедет до тех пор, пока не даст показания представителям всех служб, что сюда прибывают. После чего я лично доставлю его в тюрьму Джа-Джа Блэк, где он будет ждать своего приговора.
Доктор Льюис закатил глаза к потолку, рассмеялся и хлопнул в ладоши.
Генерал Ли прищурился и пристально посмотрел на Идзуми:
— Инспектор… Я правильно упомянул ваше звание? Вы плохо слышите?
Идзуми поковырял в ухе и ответил:
— Нет, генерал, я все хорошо и правильно услышал. Может, вы чего-то не поняли? Раз я тут главный, так президент решил, значит, доктор Льюис поедет в Джа-Джа Блэк, а не на вашу базу. Тем более что это дело считается гражданским и ведет его Бюро информационной безопасности.
Игорь Васильев, стоявший рядом, хмыкнул.
Генерал посмотрел на Идзуми так, словно хотел заморозить взглядом. Не сказав ни слова, он вышел, а следом за ним и вся его свита.
Остались только агенты Бюро в коричневых форменных пиджаках.
Крейнц едва поздоровался с ними и подошел к доктору Льюису.
— Здравствуй, Отто, — с улыбкой сказал тот. — Ты здорово изменился, но я все же тебя узнал. Помнится, генный инжиниринг тебе никак не давался. Ты меня замучил своими пересдачами.
— Здравствуйте, профессор Льюис, — Отто занял кресло напротив него, где только что сидел генерал.
Крейнц не чувствовал собственных губ.
— А где остальные преподаватели? Где доктор Синклер?
Профессор киберорганики кивнул в сторону двери:
— Вот генерал тоже хотел узнать, но мы не договорились. Я соглашался проводить его к доктору Синклеру только после того, как он ответит на один научный вопрос, который меня чертовски интересует, а он отвечать не хотел. Целый час мы с ним торговались, но так ни к чему и не пришли. Поскольку во мне есть сильное желание оставить военных ни с чем, давайте поспешим. Вот, Отто, познакомься, это агент Нимура, — он показал на маленького коротко стриженного японца, — он эксперт по биософту, и агент Никольская, — он кивнул на девушку с длинными светлыми волосами, собранными в узел на затылке. — Она эксперт-криптограф.
Доктор Льюис встал и подошел к компьютеру. Его пальцы пробежали по клавишам. Монитор мигнул. Картинка загружалась пару минут.
— Со всех сторон болото, — сказал агент Нимура, эксперт по биософту. Потом он закрыл глаза ладонью и тряхнул головой. — Невероятно… Я учился здесь! Простите, все никак не могу свыкнуться с мыслью, что все мои воспоминания были просто цифровым сном. Личностный аналитик в отделе предупредил меня, что возможны психологические трудности, когда я увижу, что на самом деле представлял собой Эден, но я все же оказался не готов! Простите меня.
Голос Нимуры дрогнул.
Агент Никольская, эксперт-криптограф, положила руку ему на плечо:
— Понимаю вас. Я тоже считала себя выпускницей Эдена.
Она заметно помрачнела.
— Как и две трети присутствующих. Предлагаю оплакать воспоминания юности, оказавшиеся фальшивкой, чуть позже, — сердито сказал Васильев.
На экране у доктора Льюиса возник странный объект — несколько полуразрушенных бараков, обнесенных по периметру ржавым забором. Поверх забора была намотана колючая проволока.
— Что это? — спросил Нимура, смущенный своим эмоциональным всплеском.
Васильев не дал профессору киберорганики ответить, воскликнув:
— Тюрьма, разумеется! Старая и давным-давно заброшенная. Готов спорить — вход там.
— Правильно, — кивнул доктор Льюис.
— Все-таки время, проведенное в Эдене, каким бы он ни был, не прошло для нас даром, — нервно рассмеялся Васильев. — Поэтому я не склонен делать однозначных выводов относительно доктора Синклера. Уверен, когда мы его найдем, получим объяснение происходящему и тому досадному инциденту…
— Досадному инциденту?! — перебил его Идзуми. — Видел бы ты то, что видел я!
— Вы пережили шок… — начал было оправдываться Васильев.
— Да, я пережил, а ты нет, — огрызнулся инспектор. — Так что при мне о вашем дорогом Синклере — или плохо, или никак!
— Вы шеф, — развел руками военный историк, скорчив полупрезрительную-полуироничную физиономию. — Мы обязаны вам подчиняться.
— Вот и хорошо, — кивнул Идзуми и обратился к доктору Льюису: — Как добраться до этой хреновины? — он показал пальцем на тюрьму.
— Только на квадролете, — ответил тот.
Нимура поднял руку:
— Мы привезли с собой «Осу». В ней восемь мест, не считая пилота. Есть еще грузовой квадролет, но он занят эвакуацией учеников.
— Как и все остальные, — заметила Никольская. — Вы не сможете перебросить людей отсюда к бункеру, пока они не закончат эвакуацию учеников.
— Так… — Идзуми приложил палец к переносице. — Собственно, мне много людей и не надо. Нужен эксперт по кодам на случай, если нам попадутся хитрые замки и головоломные пароли и… — инспектор посмотрел на Васильева. — Значит, вылетаем: вы, Крейнц, я, Никольская и Нимура. Нам потребуется охрана. Нимура, с вами есть какие-нибудь крепкие ребята?
— Да, — ответил тот, — сержант Норрингтон, правительственный пехотинец высшего класса. Все виды штурмовых и разведывательных операций. Любое оружие и любые средства передвижения. Тактика и стратегия боя…
— А квадролетом он управлять умеет? — перебил сержанта инспектор.
— Разумеется! — закивал агент Нимура.
Доктор Льюис закатил глаза и покачал головой:
— Инспектор, уверяю вас, в бункере управления вы найдете либо спящих людей, либо мертвых. Я не смог возобновить поддержку виртуальной среды, значит, что-то случилось с главным компьютером и никто не смог устранить проблему.
— Я боюсь не тех, кто способен проблему устранить, а тех, кто ее создал, — ответил Идзуми. — Охрана нужна. На всякий случай. Вас опять же стеречь кому-то надо. Значит, вылетаем в таком порядке, — Идзуми зажмурился, пытаясь отогнать дурноту от усталости, — я, Васильев, Крейнц, доктор Льюис и этот ваш Норрингтон. Остальные — следующим рейсом. На месте мы ждем Никольскую, вас, Нимура, и еще кого-нибудь из экспертного отдела Бюро. Потом все вместе входим в бункер. План понятен?
Все закивали.
— Тогда через пятнадцать минут встречаемся на взлетной площадке у наружного ангара, — приказал инспектор.
Доктор Льюис показал на свои ноги:
— Не смогу сопровождать вас, если вы меня не освободите.
Идзуми подошел к карабину и приложил к нему тыльную сторону ладони. Полицейский ключ-имплантант сработал. Магнитный замок открылся.
Затем он снял браслеты с ног доктора Льюиса.
Тот встал, потоптался на месте и поднял вверх руки:
— Ну что ж, я готов показать вам бункер управления и главный компьютер Эдена.
Они поднялись наверх.
Как только Идзуми вышел из лифта, его тут же схватил за рукав долговязый веснушчатый парень.
Инспектор заметил, что чуть поодаль стоит старый Спаркл с очень недовольным лицом.
— Инспектор, я Чарльз Спаркл, — сказал юноша, — я нигде не могу найти своих друзей, Максима Громова и Дэз Кемпински! Мне сказали, что все ученики уже здесь и среди тех, кто уже улетел, их не было! Я проверил! Вы уверены, что нашли всех?
Доктор Льюис вышел из-за спины Идзуми и приложил палец к носу:
— Боюсь, Чарли, Джокер забрал твоего друга Громова. Среди учеников его точно нет и быть не может.
Чарли только хлопал глазами. Было видно — он до сих пор в шоке и плохо понимает, что происходит.
— А Дэз? — Спаркл буквально вцепился в доктора Льюиса глазами. — Где Дэз?
Профессор киберорганики только пожал плечами:
— К сожалению, ничего не могу сказать тебе, Чарли. Все нейрокапсулы учеников — в этой шахте. Если твоей подружки нет здесь, значит, ее вообще нет в Эдене.
Чарли приложил руку к голове и некоторое время стоял неподвижно, глядя перед собой огромными невидящими глазами.
Идзуми хлопнул его по плечу и пошел к выходу.
Крейнц спросил доктора Льюиса:
— Вы говорите, Джокер забрал с собой ученика Громова? Но зачем?
Тот лишь протяжно вздохнул в ответ:
— Видите ли, мистер Крейнц, в силу некоторых обстоятельств ученик Громов представляет собой огромную ценность. Не столько он сам, сколько содержимое его памяти. Хотя, надо признать, что, собственно, Громов — тоже очень талантливый молодой человек. У него могло быть большое будущее. Однако судьба распорядилась иначе.
— Что вы имеете в виду? — Крейнц почувствовал, что у него на лбу выступила нервная холодная испарина. Неясное, необъяснимое предчувствие.
Буква «Д»…
Доктор Льюис вздохнул:
— Ну, поскольку устройство Эдена больше не тайна для мира, я вам расскажу. Мне совсем не хочется отдуваться за все, что тут произошло, в одиночестве. Вы, конечно же, знаете о докторе Дэйдре МакМэрфи…
— Разумеется, — у Крейнца пересохло в горле.
— Так вот, большую часть своих исследований она проводила здесь, в Эдене. Вернее, в его виртуальной среде, поскольку та в силу своих особенностей позволяет моделировать процессы абсолютно аналогично тому, как они происходили бы в реальной жизни…
— Как это? — Отто расстегнул верхнюю пуговицу своей рубашки.
— Вы ведь главный технический эксперт Сети? — доктор Льюис улыбнулся.
— Да, — кивнул Крейнц.
— Ну тогда то, что вы сейчас увидите, должно произвести на вас колоссальное впечатление. Дело в том, мистер Крейнц, — профессор сделал паузу, — что главный компьютер Эдена — аналоговый. Если быть точным — гибридный. Квантово-аналоговый. То есть в основе его работы лежит не двоичная система нулей и единиц, а разница напряжений — один вольт, два и так далее. То есть работает он в точности как наш мозг, только во много, много, много раз быстрее.
— Я знаю, что такое аналоговый компьютер… — пробормотал Крейнц и крепко сжал руками виски, пытаясь убедиться, что не спит.
Узнать, что на планете существует параллельная виртуальная реальность, сравнимая, а то и превосходящая Сеть, которую поддерживает «Ио», для Крейнца было примерно то же самое, что встретиться с инопланетной цивилизацией.
— И это еще не все, — подмигнул профессор киберорганики. — Приготовьтесь к встрече с принципиально иной формой жизни.
— Мне кажется, что сегодня я уже больше ничему не удивлюсь, — Крейнц непроизвольно ущипнул себя за руку.
— О! — доктор Льюис рассмеялся. — Удивитесь, и еще как!

* * *

Макс вылез из капсулы метасканера, которая походила на чемодан в форме цилиндра, стоящего на боку и открытого. Дженни сидела за монитором, Тереза и Дэз стояли у нее за спиной. Они находились в небольшом помещении с табличкой «Массажный кабинет» на двери.

Предыдущая страница 7 Следующая страница


Атака Джокера 8

У Ченга была продвинутая модель метасканера, которая позволяла производить проверку, не снимая одежды. Белое светящееся кольцо внутри капсулы проезжало от головы к ногам, считывая всю возможную биологическую и цифровую информацию. После сканирования Дженни могла в мельчайших деталях разглядеть как мышцы и кости Громова, так и имплантанты в его теле.
— Кроме биофонного чипа, ничего, — сказала она. — И тот неактивен.
— Значит, наличие маяка у Макса полностью исключается, — сделала вывод Тереза.
Дженни посмотрела на нее долгим внимательным взглядом. Тереза без слов поняла мысль и спросила:
— Думаешь, кто-то из своих выдал военным или Айрин местонахождение базы?
— Не знаю, Тереза, — последовал ответ. — Никаких предположений. Маяк может быть в ком-то из нас. Он мог быть на квадролете. Где угодно.
— Но его все равно кто-то должен был имплантировать, — упрямо настаивала Тереза.
Дженни ничего не ответила.
Прошло уже больше суток с момента их бегства из бункера, где осталось лежать тело Джокера, а он до сих пор так и не вышел на связь.
— Я не могу больше тут сидеть! — неожиданно взорвалась Дэз. — Мне надо выйти из этого дурацкого отеля!
— Покажи Максу город, — предложила Тереза, — он, кажется, тут ни разу не был. Не был ведь? — спросила она Громова.
Тот отрицательно мотнул головой.
Дэз вопросительно посмотрела на Максима:
— Хочешь, я покажу тебе Тай-Бэй?
— Конечно, — ответил тот.
— Тогда встречаемся у выхода к парковочным сотам через полчаса, — сказала Дэз. — На этаже Ченга, где его резиденция.
— Хорошо, — Макс подумал, что это будет просто счастье — хотя бы ненадолго избавиться от этого тревожного ожидания вестей, которое час от часу становилось все более гнетущим.
Но еще больше Громов хотел хотя бы ненадолго отделаться от вопроса: «Что мне делать дальше?» — который был словно вода, мерно капающая на темечко.
Громов едва смог высидеть полчаса в своей комнате.
«Зачем ей столько времени? Неужели сразу нельзя было выйти?» — спрашивал он сам себя.
Наконец время пришло. Громов направился к лифту, поднялся на предпоследний этаж, прошел его насквозь до двери, ведущей к парковочным сотам, открыл ее, вышел наружу и… не сразу узнал Дэз, стоявшую у входа.
На Дэз было простое короткое прямое платье голубого цвета, открывавшее ее длинные мускулистые ноги. Босоножки из прозрачного пластика на высокой платформе и белая лента вокруг головы сразу сделали Кемпински ужасно взрослой. Ее длинные белые волосы, которые Дэз скручивала в тугой узел на затылке, чтобы они не липли к ее лицу и не путались в одежде, благодаря какому-то средству вдруг стали идеально прямыми и послушными.
Узкий коридорчик тянулся вдоль шестигранных ячеек, в каждой из которых стояло по турбокару. Громов и Дэз прошли по нему несколько метров и остановились у громадного черного «Сузуки» с аэродинамическими крыльями.
— Здорово, правда? — улыбнулась Дэз, надевая большие темные очки. В Тай-Бэе на них, похоже, была мода. — Ты когда-нибудь на таком ездил?
— С ума сойти! — восхищенно выдохнул Макс.
Тут дверь открылась, и с водительского места вылез тощий коротышка афро-азиатского происхождения, тонущий в одежде, в которой могло бы поместиться еще пятеро таких, как он.
— Здрасссте… — сказал он Громову и Дэз.
— Привет! — ответила ему Кемпински и пояснила Максу: — Ченг ведь сказал, что мы можем брать любые машины в его гараже, вот я и подумала, почему не взять эту. Правда, Ченг не рискнул доверить мне управление, так что поедем, как важные персоны, с водителем. Познакомься, это Виктор Минг. Представляешь, Пуля Минг — его родная сестра!
— Очень приятно. Макс, — сказал Громов. — Пуля Минг! Обалдеть! Я всегда болею за вашу сестру! Смотрю все заезды «Формулы-1001», где она участвует! Она лучший гонщик на все времена! Она просто высший класс! Ее никто и никогда не сможет победить.
— Спасибо, — водитель довольно улыбнулся. — Сестра просто зверь. Вся наша семья гордится ею так, что иногда аж тошно… Она ведь крутой гонщик, а я простой водитель у командора.
Виктор покраснел и закашлялся.
Громов и Кемпински переглянулись. Не найдя что ответить, дружно полезли в машину.
Робот-парковщик подхватил их и стремительно понес турбокар вниз. Едва коснувшись колесами асфальта, турбокар вздрогнул и рванул c места так, что пассажиров впечатало в задние сиденья.
— Куда мы едем? — спросил Макс, глядя в окно.
Мимо проносились потускневшие, побитые шрапнелью окна зданий деловой части города, что когда-то был на этом месте.
— Хочу показать тебе технорынок, — ответила Дэз. — И «Никсон-Холл». Это самый большой центр развлечений во всей Буферной зоне. Там можно подраться. По-настоящему или почти по-настоящему.
— Как это «почти по-настоящему»? — Макс заметил, что из десяти или двенадцати уровней автобанов работают только два. Остальные частично разрушены или перекрыты.
— Увидишь, — Дэз ткнула пальцем в стекло, показывая куда-то вверх. — Смотри! Воздушный флот Ченга!
Макс задрал голову и едва успел заметить хвост строя истребителей.
Потом Громов принялся рассматривать машины, едущие с ними в одном направлении. Было похоже, что большую часть турбокаров их владельцы собрали сами из тех деталей, какие смогли найти. Причем изо всех сил старались сделать такой турбокар, какого никто никогда не видел. Однако попадались и совсем другие штучки. Дорогущие, новенькие, сверкающие лаком и хромом турбокары, вроде того, на котором мчались Громов и Кемпински. Рядом мелькнул и пропал красный турбоконцепт с хищными острыми крыльями.
— Ты тут часто бывала? — спросил Громов Кемпински.
Та кивнула.
— С отцом?
— По-разному, — пожала плечами Дэз. — Но чаще всего с ним.
— Слушай, все хочу спросить тебя, — сказал Макс. — Кто это такая — Айрин? Ты что-то про нее знаешь?
— Ведьма Юга? — переспросила Кемпински. — Вроде у нее была база где-то на коралловых атоллах Тихого океана. Ее мародеры на катерах грабили проходящие суда. Но ураган «Патриция» разрушил часть островов Айрин, прочие же сделал непригодными для жизни. Ей понадобилось новое убежище. Побережье, мимо ходили бы торговые корабли, которые можно грабить, захватывать и продавать на черном рынке здесь, в Тай-Бэе. Все уверены, что у Айрин не было достаточно сил, чтобы захватить южную часть полуострова. И вдруг Ченг отдал ей все даром. Она вышла из «Тай-Бэй Паласа» с почетным эскортом и отправилась осматривать свои новые владения. Вот и все, что известно. Остальное ты слышал. О! Мы еще должны обязательно зайти в зоопарк Ченга! — неожиданно воскликнула Дэз. — Командор выкупает разных животных, если где-то удается их найти. Знаешь об этом? Тут был самый большой в мире зоопарк до войны. Паяльник хочет его восстановить. В Эдене целая группа пыталась клонировать для него исчезнувшие виды. Кое-что удалось. Говорят, в мире осталось всего десять бегемотов. Так вот, два из них тут. И вроде как даже потомство ожидается. Представляешь?
— Нет, — коротко ответил Макс, с улыбкой глядя на нее.
Кемпински вынула из своей сумочки, симпатичного белого бархатного мешочка, еще пару темных очков.
— Надень, — она протянула их Громову.
— Спасибо, — тот посмотрел на свое отражение в стекле. — Теперь мы с тобой прямо как с довоенной рекламы. Спасибо за очки. Насчет солнца тут полный порядок, — сказал Макс, — не то что в Токио…
При воспоминании о прошлой жизни Громов чуть изменился в лице. Ощущение было такое, словно кто-то задел незажившую рану, которая не беспокоит, если ее не трогать.
Дэз прикусила нижнюю губу.
— Ты хотел бы вернуться? — спросила Кемпински после долгой паузы.
Макс тряхнул головой:
— Я не знаю. Я сейчас ничего не понимаю. Я смотрю в окно, и мне кажется, что это все не со мной и не по-настоящему! Понимаешь?
Дэз кивнула:
— Скорее всего, да. Понимаю.
— А ты? — спросил ее Макс. — Ты не хочешь вернуться в Накатоми?
— Все не так просто теперь, — Дэз отвернулась. — Скоро они узнают, что на момент пробуждения нас в Эдене не было. Могу поспорить на что угодно — их заинтересует, почему Джокер забрал именно нас. Они узнают это. Дело только во времени. Я боюсь… Я боюсь, что обратной дороги для нас уже нет, Макс.
Громов не нашел что ответить.
Кемпински ведь не виновата в том, что так случилось. Она не виновата, что это случилось именно с ним.
Макс попытался просто перестать думать о ее словах. Он стал жадно высматривать подробности, мелкие детали, странные особенности той жизни, мимо которой мчался их турбокар.
Почти все здания вдоль автобана были выщерблены шрапнелью. В некоторых зияли обожженные дыры от кислотных бомб. Турбокар промчался мимо небоскреба, у которого снесло верхушку, а в нижней половине расположились люди. Громов заметил также, что над всеми целыми зданиями, не пострадавшими во время войны, развеваются флаги, а на стенах либо нарисованы какие-то символы, либо эти самые стены раскрашены в определенные цвета — например, желтый, черный, оранжевый. Или белый, красный, черный.
— Башни братств, — пояснила Дэз. — Что-то вроде общины, занимающей уцелевшее здание. Иногда из-за башен случаются настоящие битвы с осадой и штурмом.
— А это что? — спросил Макс, показывая на белое здание с огромным красным крестом на фасаде.
— Больница, — ответила Дэз. — Ченг содержит на свои средства. На ее территорию запрещено проносить оружие. Любой, кто посмеет затеять там драку, больше не сможет воспользоваться услугами тамошних врачей.
— Откуда здесь врачи? — поинтересовался Макс. — Этому же учат только в хайтек-пространстве.
— Не только. На острове доктора Просперити есть медицинская школа. За деньги там учат кого угодно. Констанция проходила там подготовку. Может лечить все, даже органы трансплантировать.
Макс увидел сбоку ржавый полуразвалившийся остов «американских горок» — похоже, все, что осталось от некогда огромного парка аттракционов. По нему взбирались вверх какие-то люди. Те, что добрались до самого верха, пристегивали страховочные тросы к трубам и прыгали вниз. Тросы, видимо, были эластичными, поскольку, пролетев несколько десятков метров вниз, тело человека тут же взмывало обратно вверх. У некоторых имелись еще специальные рукава, разворачивавшиеся как небольшие крылья. С ними человек мог парить кругами, пока летел вниз.
— По-моему, это очень опасно, — заметил Макс.
— Угу, — согласилась Дэз. — Однажды мы с Корусом сбежали сюда попробовать прыгнуть. Я думала, папа меня в порошок сотрет, когда он нас нашел и увидел, что мы на этих веревках раскачиваемся. А вот там, — Дэз показала куда-то вдаль, — видишь синий огороженный прямоугольник? Это лотекский рынок. Его охраняют солдаты Ченга, туда лотеки привозят продавать продукты. На рынок с оружием тоже нельзя. Рынок открывается рано утром, а закрывается в середине дня, чтобы грузовики лотеков под охраной конвоя успели засветло вернуться в долину Суасуан.
— Приехали, — неожиданно заявил водитель. — Паркуемся и выходим. Держите медальоны командора поверх одежды на всякий случай. Чтоб их издалека видать. На черном рынке кого только не встретишь. Я с вами пойду. Держимся все вместе. Тут такое время от времени случается.
Виктор многозначительно вытаращил глаза и провел рукой по горлу.
Соты для парковки были организованы максимально просто. Всего один робот-парковщик неспешно разносил, машины по свободным ячейкам. Виктор Минг, выйдя из машины, для дополнительной надежности вынул ее стартовый чип. Кроме всего этого еще надел на колеса и закрылки что-то вроде паутины из цепочек, а руль наглухо заблокировал сквозной углепластиковой спицей.
— Неужели кто-то решится украсть турбокар командора? — удивилась Дэз.
Виктор только махнул рукой:
— Да хоть самого Рамиреса! Слышали, кстати? У него тут быстроходный катер сперли. Так и не нашли. Вещи покрепче держите и рот не разевайте. Ладно. Идем.
Ржавое приспособление из платформы, сетки и нескольких примитивных блоков с тросами помогли Максиму, Дэз и Виктору спуститься вниз. Даже у тех, кто его собрал, не хватило наглости обозвать этот хлипкий агрегат лифтом. Корявые иероглифы на стене, что указывали направление к означенному устройству, гласили: «Подъемная кабина».
— Сейчас ты увидишь все пиратские братства Тай-Бэя, — сказала Дэз, довольно улыбаясь и кивая вниз на самую разноцветную и разномастную толпу в мире. — Они тебе понравятся.
Взгляд Громова задержался на высоченном, похожем на монстра с Сетевой арены «Наемники: война за деньги» парне, у которого полчерепа было закрыто сверкающей титановой пластиной.
— Не сомневаюсь, — кивнул Макс.
В Буферной зоне время будто остановилось, не зная, куда ему идти. Здания вокруг сохранили следы Нефтяной войны. Потоки людей, вещей, знаков, идей, эмоций перемешались тут в один пестрый, бьющий по глазам калейдоскоп. Преступники, анархисты-«нелегалы» стекались сюда со всего света. Буферная зона принимала всех, кто не смог прижиться ни в хайтек-пространстве, ни среди лотеков. И чем больше Громов присматривался к людям вокруг, тем яснее понимал — такие не прижились бы вообще нигде.
Кемпински, Виктор и Макс медленно пробирались среди огромной толпы. Люди всех возрастов и цветов кожи кричали, бежали, что-то жевали на ходу, разговаривали, махали руками, тащили куда-то груды железок и проводов… В общем, были заняты.
В одежде наблюдалось то же разнообразие, что и в турбокарах.
Таких странных одеяний Макс не видел никогда в жизни, а глядя на некоторых людей, вообще не мог понять, как они это носят. Например, мимо прошла девушка, чья одежда, похоже, состояла из металлических собачьих ошейников. Причем весь костюм вполне мог уместиться в коробке для завтрака.
Потом он заметил человека, на котором довоенный джинсовый комбинезон сочетался с диковинным огромным головным убором из перьев.
Правда, большая часть людей вокруг была одета в рванье, некогда принадлежавшее правительственной пехоте. Похоже, одежда хайтек-армии приходилась по душе и лотекам, и пиратам. Разноцветные комбинезоны и другие составные части формы попадались на каждом втором. О том, что стало с их законными владельцами, думать как-то не хотелось. Вскоре Макс стал замечать, что цвета одежды и украшения выбраны не просто так, а подчинены какой-то логике. Например, ему попалось уже трое совершенно лысых людей с замысловатыми татуировками на головах. Одеты они были по-разному, но в черно-белой гамме, у каждого на поясе болталось по небольшому блестящему топорику.
Черный рынок Тай-Бэя представлял собой целый город. Когда-то на этом месте был порт. От него остались только выщербленные бетонные плиты мощения и два огромных грузовых крана. Ченг смог их восстановить и украсил своим клеймом — святящимся гигантским отпечатком большого пальца. Теперь эти краны разгружали прибывающие суда. Пятнадцать процентов от всего, что ими было выгружено, направлялось командору.
Вдоль полуразрушенного причала на несколько километров растянулись «торги».
— У каждого пиратского братства здесь есть своя площадка, — объясняла Дэз. — На ней продается все, что пираты смогли добыть. Чуть подальше, видишь, там, за торгами, вторым рядом палатки? Там «чайные». Это такие места, где можно во что-нибудь сыграть на деньги. Но в основном там информацией торгуют. Встречаются продавцы и покупатели.
— Вообще-то это место кое-чем еще знаменито… — заметил Виктор, но тут же смутился, глянув на Дэз. — Чай, кстати, там хороший дают. И вообще кормят вполне ничего.
Кемпински скривила рот и сказала Громову:
— Виктор хотел сказать, что еще чуть подальше, третьим рядом, стоят особые палатки. «Шатры» их называют. Там… Ну ты в «Бездну отчаянья» играл когда-нибудь? Где проститутки воюют с мафией? Ну вот «шатры» — это примерно как там. Только графика похуже. В смысле, что в реале то же самое, что на арене, только выглядит не так шикарно. Девушки в нижнем белье, вооружены до зубов. Некоторым нравится, — она кивнула на Виктора.
Минг густо покраснел, а когда Дэз прошла чуть вперед, сказал Громову доверительно:
— Там хорошие девчонки, — и прищелкнул языком. — Характер у них только скверный. Дерутся больно.
Он чуть отогнул ворот рубашки, показывая длинный полузаживший порез на шее.
— За что тебя так? — улыбнулся Макс.
— Как обычно, «чаевых мало дал» это у них называется. На самом деле грабеж натуральный. Если зайдешь с деньгами, выйдешь без. Ни копейки не оставят. Мне кажется, командору надо бы повнимательнее следить, что тут делается, а то, сдается мне, Айрин одним южным побережьем не ограничится. Что-то осмелели тут девчонки последнее время, оружие у них появилось, какого не было раньше… — тут Виктор опомнился и слегка подтолкнул Макса вперед. — Ладно, иди. Рано тебе еще про такое слушать!
На «торгах» кипели нешуточные страсти.
— Здесь никогда не выставляют товар, — говорила в ухо Громову Дэз. — Только показывают, как он выглядит. Чем ценнее вещь, тем ее тщательнее прячут. Когда определяется покупатель, с ним договариваются тайно об условном месте. При сделке обязательно должен присутствовать эмиссар Ченга, чтобы ее засвидетельствовать.
— Только до сделки не всегда доходит, — ухмыльнулся Виктор. — Недавно у нас тут «эсквайры» субмарину продавали. Со дна у себя там подняли. Вполне ничего, работала даже. Погружалась, всплывала. Топливо к ней даже было. Покупатель нашелся. Только наутро на окраине Нижнего города обнаружили эмиссара и тех, кто расплачиваться пришел. Там столько денег было, что «эсквайры» просто перебили всех и скрылись на своей собственной субмарине. Мы их тут теперь долго не увидим.
— Здесь запрещается обманывать, красть и грабить, — пояснила Дэз, — поэтому те, кто нарушает «правила» Буферной зоны, вынуждены переодеваться и называть себя другими именами.
— И что, никаких больше опознавательных знаков нет? Никаких документов? — удивился Громов.
— Не-а, — зевнул Виктор. — Разве что найдутся обиженные, кто в лицо узнает. Вот тогда несдобровать. Поэтому в особо тяжких случаях едут на Остров хирургов.
— Там до войны была клиника пластической хирургии, — пояснила Дэз. — Одни звезды ездили, политики, спортсмены всякие. Богатые, в общем. Сейчас она Ченгу принадлежит. Там до сих пор работает один врач, ему лет восемьдесят уже. Доктор Просперити. Он пятьдесят четыре года с этого острова не выезжал. Ни войны не видел, ничего другого. Немного того, — Дэз постучала пальцем по виску. — Говорят, он делает операции Бэнши — это Дэйдра МакМэрфи, в Сети ее так зовут. Папа у него был один раз. Помнишь, когда он всю информацию о существующем до сих пор ядерном оружии выкрал? Все думали, что Иржи Грошек, сержант, был с отцом заодно и каким-то образом допустил Джокера в систему. А Грошек — это и был мой папа! Ему Просперити сделал биосовместимую маску. Вырастил из папиных собственных кожных клеток другое лицо и сделал пересадку. Потом вернул обратно. Представляешь? А уж сколько биопараметров он ему заменил, я даже не знаю. Интерпол до сих пор уверен, что у папы выжжены отпечатки пальцев и он каждый раз силиконовыми пользуется. Ничего подобного! Ему Просперити к каждой новой операции, в которой папа лично участвовал, выходил в реал, делал новые линии на руках. Роговицы менял. Все, кроме кода ДНК, — оказывается, можно изменить даже рост! Папа говорил, что Бэнши не всегда была такая, как сейчас. Он говорил, что раньше у нее было другое имя!
— Какое? — спросил Макс, чуть поморщившись. Любое упоминание о докторе Дэйдре МакМэрфи отзывалось в нем болезненно.
— Папа точно не был уверен, доказательств нет, так, подозрение на уровне интуиции, но он считал, что раньше ее звали Инсекто! Она устроила в Сети портал «Муравейник». Сначала он пользовался большой популярностью, но потом те, кто регистрировался там и становился «муравьем», начинали жаловаться на плохой сон и странное тревожное состояние. Инсекто обвинили в незаконном использовании людей в Сетевом эксперименте. Портал закрыли, а сама она исчезла. Спустя некоторое время появилась Бэнши. Папа хотел даже доказательства этого собрать, но времени все не было.
Дэз с таким восторгом говорила об отце, что на ее щеках проступил румянец. Она выглядела почти счастливой.
Тут на одном из «торгов» началась драка между потенциальными покупателями.
— Это называется «аукцион», — пояснил Виктор. — Лучше отойти. Может пальба начаться.

* * *

Идзуми, Крейнц, доктор Льюис, агенты Нимура, Никольская и Васильев под охраной сержанта Норрингтона стояли рядом с квадролетом во внутреннем дворике старой заброшенной тюрьмы.
Тюрьма представляла собой трехэтажный барак в форме буквы «П», обнесенный забором с несколькими рядами обмотки из проржавевшей колючей проволоки. Напротив основного здания было административное — два этажа под четырехскатной крышей.
— Нам туда, — доктор Льюис показал на здание администрации.
Идзуми поежился. Было в окружающем пейзаже что-то жуткое. Барак вдруг показался ему картонной декорацией, которая вот-вот развалится.
Сержант Норрингтон вошел первым. Остальные ждали, пока он проверит этаж, напряженно глядя на ржавую дверь, закрывшуюся за его спиной.
Сержант появился через минуту.
— Все чисто, — сказал он.
Доктор Льюис пошел вперед, показывая дорогу.
В обе стороны от главного входа тянулся коридор. Профессор свернул направо. В конце коридора виднелась лестница. Льюис провел всех мимо ряда давным-давно пустующих кабинетов. Оказалось, что в самом конце коридор заворачивал, образуя небольшой закуток. Под лестничным пролетом пряталась металлическая дверь с магнитным замком.
Доктор Льюис приложил к нему свою карточку.
В центре двери открылось небольшое окошко со сканером для глазной сетчатки.
Профессор подошел к нему вплотную. Зеленая полоска света пробежала по его роговице.
— Назовите ваше имя, — произнес электронный голос.
— Энджил Льюис.
— Вы идентифицированы, — сообщила система. — Система охраны дезактивирована.
Дверь открылась.
Взору Идзуми и остальных предстало небольшое квадратное помещение. Под ногами был металлический пол, а со стен на них смотрели десятки лучевых проекторов. Дверь только одна — та, через которую все вошли.
— Вход хорошо охраняется. Любой, кто попытается взломать дверь, будет либо поджарен электричеством, — доктор Льюис топнул ногой, показывая на пол, — либо прошит лазерными лучами, как спицами. Теперь фокус.
Он подошел к левой стене и приложил к определенному месту свою карточку. Потом жестом поманил Идзуми.
— Инспектор, проходите, — и показал на стену.
— Куда? — не понял тот.
Крейнц отодвинул его в сторону, шагнул к стене и… сунул туда руку.
— Наностена! — воскликнул он.
Агент Никольская ахнула и прижала руку ко рту.
— Что? — Идзуми тоже подошел и сунул руку внутрь совершенно гладкой, монолитной на вид поверхности. Ощущение было такое, будто засунул конечность в песок.
— Это никакая не стена, — объяснил ему Крейнц, вытаскивая свою руку, — а рой нанороботов. Очень умная дверь. Когда она заперта — роботы моделируют прочную монолитную поверхность. Сцепление на уровне атомов. Когда к замку подносят ключ, роботы меняют структуру материи, сохраняя внешний вид поверхности. Она выглядит так же, но пропускает через себя объекты.
— А застрять там можно? — спросил Идзуми с опаской.
— Можно, — кивнул доктор Льюис и опустил карточку.
Инспектор попытался пошевелить рукой, но та оказалась замурованной в камне!
— Эй! — Идзуми с силой дернулся, пытаясь освободиться.
Профессор снова приложил карточку. В этот момент инспектор снова рванулся назад и едва не упал, потому что на сей раз его уже ничто не держало.
— Так вы будете входить или нет? — поинтересовался профессор киберорганики.
Крейнц глубоко вдохнул, будто собирался нырять, и… прошел сквозь стену. Оказался на небольшой площадке в тоннеле, похожем на городское метро, который уходил куда-то вниз. Прямо перед ним стоял вагончик, напоминающий фуникулер.
— Пожалуйста, сюда.
Доктор Льюис забрался в вагончик, подождал, пока все окажутся внутри, и приложил карточку к очередному датчику.
Вагончик плавно тронулся с места.
Идзуми нервничал. Может, следовало взять с собой целый взвод правительственных экспертов? Может, все же было ошибкой отправляться в бункер управления немедленно, прихватив всего шесть человек? В шахте сейчас работают сотни агентов, экспертов и спасателей от военного ведомства, Бюро и Центра чрезвычайных ситуаций.

Предыдущая страница 8 Следующая страница


9 Лилия Курпатова-Ким

«Плохой из меня руководитель», — подумал инспектор.
Вагончик остановился. Дверь открылась на небольшую полукруглую площадку перед массивными черными створками.
— Ну вот мы и на месте.
Доктор Льюис шагнул к идентификатору, расположенному справа от входа в бункер. Снова прошел процедуру идентификации.
Створки медленно разъехались — одна убралась в пол, другая наверх.
Изнутри тут же вырвались клубы едкого черно-серого дыма с резким запахом паленого пластика.
Все закашлялись и бросились назад к вагончику, закрывая рот и нос.
Сержант Норрингтон надел дыхательный фильтр и включил фонари на своей автоматической винтовке.
Дым потихоньку рассеивался.
Остался только запах, вызывавший сильнейшую головную боль.
Доктор Льюис метнулся внутрь задымленного помещения. Остальные за ним.
Небольшая лестница, коридор, вырубленный прямо в горной породе. Идзуми едва различал в дымном тумане и тускло-красном аварийном освещении белый силуэт профессора киберорганики.
Наконец все оказались в круглом зале, в центре которого стоял гигантский цилиндр с прозрачными окнами в середине. Сквозь них был виден громадный бело-желтый прямоугольный кристалл, будто парящий в воздухе. У «Ио» был такой же, только голубого цвета, сияющий так, что на него больно было смотреть. Квантовый процессор, совершавший обработку данных со скоростью, многократно превышающей скорость любого обычного компьютера. Но кристалл сейчас был неактивен. Пространство над ним и под ним — сплошные блоки микросхем. От них по потолку в направлении стен тянулись толстые кабели, подключенные к прямоугольным блокам, внешне напоминавшим темное стекло.
Вокруг цилиндра стояли двенадцать закрытых нейрокапсул. Внутри них неподвижно лежали люди.
Доктор Льюис бросился к ближайшей из них. Приложил карточку и открыл крышку.
— Айя! — он тряхнул за плечи лежавшую в капсуле женщину, затем проверил ее пульс на шее. — Фух, жива… Идзуми! Сюда срочно надо вызвать медицинскую бригаду!
Он кинулся открывать следующую капсулу.
— Это же… «Ио», — выдохнул Крейнц, в восхищении глядя на компьютер, занимавший середину зала.
— Нет, — бросил через плечо доктор Льюис, — хотя внешне действительно очень похоже. Это «Дженни» — квантовый компьютер Синклера. Помогите мне!
Он открывал крышки капсул, а все остальные с тревогой вглядывались в лица лежащих там людей.
— Я их всех знаю! — воскликнул Идзуми. — Это же ученики Синклера! Айя Хико, Жаннет Бент, Денис Страхов…
— Дэйдры МакМэрфи нет! — крикнул доктор Льюис, обнаружив, что одна из капсул пуста. — Черт, я так и думал! Значит, это все из-за нее! Идемте, здесь есть еще второй уровень. Там около ста человек!
Он выбежал в коридор, который Идзуми не сразу заметил. Узкий проход между черными блоками, назначения которых инспектор так и не понял.
Коридор вел в соседнее помещение. Там нейрокапсулы тоже стояли рядами, как саркофаги. В углу был пульт управления ими, вроде того, что Идзуми видел в пусковой шахте, где держали учеников Эдена.
Льюис склонился над ним, пощелкал кнопками.
— Не работает!
Он кинулся к ближайшей нейрокапсуле и открыл ее вручную.
Появились Никольская и Нимура.
Примерно через двадцать минут все капсулы были открыты.
— Идзуми! — крикнул Льюис. — Идемте! Надо привести помощь!
Инспектор поспешил следом за профессором.
В главном зале они наткнулись на Крейнца, который стоял неподвижным изваянием, глядя на «Дженни», и что-то бормотал себе под нос.
— Цельные оптические блоки… Гигантские резервы памяти… Аналоговый принцип работы…
Тут одна из женщин, сидящая в капсуле, начала кашлять.
Льюис бросился к ней.
— Айя! Айя, что произошло?! — крикнул он. — Как перезагрузить «Дженни»?
— «ЭБ-100», — слабым голосом произнесла женщина. — Дэйдра…
Идзуми заметил, что вся правая сторона ее лица синяя от кровоподтека.
— В виртуальной среде было замещение… — добавила Айя.
— Хрейдмар использует репликации учеников? — быстро спросил Льюис. — Я давно подозревал…
Айя зашлась кашлем.
— Я не знаю… Я была в виртуальной среде… Меня выбросило оттуда… Я пыталась выбраться из капсулы, уже почти удалось… Меня ударили… Я упала на пол и ненадолго потеряла сознание, а когда очнулась, увидела, что Дэйдра уходит, наша охрана, та, что прислал генерал Ли, ей помогала. Дэйдра выгружала что-то из памяти «Дженни», перед тем как взорвать бомбу… Она была в бешенстве из-за агента Бюро… Я не поняла… Не то он был в среде Эдена, не то где-то в Буферной зоне… Но все якобы из-за него… Еще она кричала, что надо найти мальчика… Громова… Солдаты заперли меня в нейрокапсуле снова…
— Успокойся, все позади, — доктор Льюис помрачнел.
— Значит, Джокер здесь ни при чем? — спросил Идзуми.
— Учитывая, что он напал на Эден, чтобы забрать этого самого Громова, Джокер очень даже при чем, — раздраженно ответил ему профессор. — Остается только понять, как все это связано между собой — агент, Громов, Джокер, генерал Ли, Дэйдра… Похоже, у нас тут что-то было неладно, и очень давно! А сегодня возникла ситуация, как со старой трубой, которая ржавела-ржавела в стене, и никто этого не знал, пока ее не прорвало! Ладно, мы теряем время! Идзуми, идемте!
Доктор Льюис побежал к выходу. Инспектор за ним. На бегу спросил:
— А доктор Синклер? Где он?
Ответ поставил Идзуми в тупик:
— В «Дженни», надеюсь, он сможет перезагрузиться.

Хаски неподвижно стоял у штурвала.
Из тех скупых фраз, что мне удавалось выжать из него своими вопросами, я узнал, что парню пока не было вживлено ни одного имплантанта, о чем он сильно жалел. Мне лично никогда не понять этой маниакальной страсти мародеров к искусственным конечностям, органам и титановым пластинам в черепе. Было похоже, что манеру вести себя подобно роботу из сериалов в телетеатре Хаски выработал самостоятельно, чтобы не очень отличаться от своего окружения.
Я в десятый раз задавал поиск и пытался найти еще хоть что-нибудь о Дэйдре МакМэрфи! Кроме Сетевых анекдотов про Бэнши, досужих разговоров, страшилок и парочки давних статей — почти ничего!
Два процесса в Комиссии по этике. Вина не доказана. Эксперименты с искусственными воспоминаниями, заменой памяти, обратной закачкой файлов — из головы в нейролингву. Дистанционное управление солдатами, «чипы-шпионы». Оправдана с формулировкой, что на момент проведения экспериментов они еще не были запрещены, а сама доктор МакМэрфи ничего предосудительного в своих действиях не видела. На основании этого прецедента дальнейшие разработки в области искусственной памяти были официально закрыты.
Что могло связывать меня с ней?!
Про доктора Синклера информации, наоборот, было море. Еще одна странность — случившееся в Эдене меня нисколько не удивило. Я воспринял это так, будто знал всегда.
— Знаешь, Хаски, — задумчиво произнес я, — это какая-то ерунда, что они раздули с Синклером. Вот, скажем, у тебя не случалось эпизодов Сетевой зависимости? Когда ты просыпался в контактах и понимал, что тебя выключило, потому что ты, находясь в Сети, уснул? Ты тут же сразу загружался обратно и бежал на Сетевую арену или к друзьям… В Сети общался, там же развлекался, там же на экскурсии ходил. Портал «Динотопии», например, где можно в мезозое побродить, или «Каменный век Фокс»? Я так лично месяца два провел на их игровой арене. Вождем племени стал. Боялся уснуть — ужас. Как оставишь хозяйство без присмотра, сразу что-нибудь приключится. Кто-нибудь от голода умрет, нападение волков… — я улыбнулся. — И ведь жил этим! У меня там, в каменном веке, девушка осталась. Я думаю, что если бы можно было в Сети еще и спать, прямо в виртуальной среде, то многие бы там годами оставались. А смысл выходить? В Сетевых ресторанах подают то, чего в реальном мире нет давным-давно. Да просто посчитай, сколько у тебя знакомых в реальной жизни, а сколько в Сети!
Хаски ответил на мою пламенную речь, как обычно, коротко:
— И что?
— Ну… Как-то глупо осуждать Синклера за то, что у него была возможность пойти чуть дальше в том, чем занимаются все, и он пошел. Решив «обезьяньи» вопросы со сном и едой, он превращал людей в чистый разум. Ты бы на его месте что, по-другому поступил? Если бы у тебя были возможности доктора Синклера?
Хаски скривил рот:
— Если б у меня были его возможности, я бы атолл купил где-нибудь в Тихом океане и жил там. Плавал, рыбу ловил, дождевую воду в листья собирал. Потом морочился бы с добыванием огня, чтоб рыбу пожарить. Еще бы думал, из чего себе хижину построить.
— Со скуки бы не умер? — иронично усмехнулся я.
— Не-а, — лаконично ответил Хаски.
Разговор прервался.

Макс и Дэз обошли весь черный рынок. Наконец, устав от множества впечатлений, присели в «роскошном» заведении, единственной каменной постройке на берегу.
— Здесь когда-то была таможня, — сказал Виктор.
Посетителей рассаживали в многочисленные маленькие кабинеты. Суши, жареная рыба, суп из водорослей — все, что можно было добыть из моря, очистить и съесть.
— Лотеки заряжают такие цены за рис, — Минг умудрялся одновременно есть и болтать не хуже NOW WOW!, — вы себе представить не можете. Они превратили разрушенный городок в каменоломню и за пару месяцев восстановили плотину, перекрыв единственный путь в долину Суасуан, где их община. Кстати, это уже не община, а муравейник какой-то! Откуда там столько народу взялось — ума не приложу. Все началось с этого парня — Лю Пинга или Понга, не знаю точно. Он лет пять ездил по округе и уговаривал общины объединиться и занять плодородную равнину рядом с нами. Вот они и заняли! Сначала согласились платить дань Ченгу, за то, что он не дает их в обиду. Обещали прокормить нас всех чуть ли не бесплатно. А теперь вот! На тебе! Стену построили и укрылись за ней! А если кто-то сунется, они просто плотину откроют и смоют нас в океан. Слава богу, у них пока хватает ума не брать денег за воду, потому что Тай-Бэй питает одна-единственная речушка, которая течет оттуда в океан, иначе Ченг бы их давно уже в удобрение превратил. Но цены на жратву стали задирать астрономические! Рис, мясо, овощи продаются торговцам за полгода вперед тому, кто назначит самую высокую цену. Ребята им намекнули, что вообще-то могут вообще ничего не покупать. Пусть лотеки договариваются с хайтекскими эмиссарами. Пусть продают свой товар в хайтек-пространство, оставляя половину в нашем порту как плату за погрузку и проезд. Вроде присмирели, но сомневаюсь, что надолго. Вообще-то чем наш командор думал, когда позволял им там селиться? Я не понимаю.
— Вам же надо жрать, — пожала плечами Дэз. — Не думаю, что местные банды можно было уговорить заняться выращиванием риса.
Виктор почесал голову.
— Ну, в общем да, ты права. Не зря твой папаша отдал тебя учиться. А знаете еще что?! Кемпински, помнишь, когда Джокер тут был последний раз, самой главной бандой стал «Радиохазард»? Они под себя полпобережья подмяли. Так вот, представляешь, в прошлом месяце исчезли! Все до единого! Потом оказалось, что Лю Пинг нанял их для охраны своей долины! И это еще не все. У Брейга, главаря «Радиохазарда», было три корабля. Один грузовой. Вчера этот грузовик вышел в рейс. Пустой, но с охраной. Знаешь, что я думаю? Пинг отправил его за людьми. Мне кажется, он решил тут государство устроить! Поговаривают, — Минг понизил голос, — что командор ему в этом помогает.
— Может, ему надоело на бочке с напалмом сидеть, — улыбнулся Громов. — После того что я сегодня увидел, мне вообще неясно, как он умудряется сохранять власть над Буферной зоной и хоть какое-то подобие порядка здесь поддерживать.
— Ой, ну это-то как раз просто! — махнула рукой Дэз. — Банды никогда не договорятся между собой, поэтому армия Ченга всегда будет сильнее всех. Он держит все дороги, все топливные терминалы, точки доступа к Сети, подпольные клиники, лаборатории, в общем, знает все обо всем, что творится на его территории.
— Сомневаюсь, — насупился Виктор.
Громов хмыкнул в кулак и саркастично посмотрел на Дэз.
— О делах, о политике…
Кемпински стрельнула в него вишневой косточкой.
Дэз расплатилась своей кредиткой на предъявителя, и друзья вышли на берег.
Солнце садилось, окрашивая небо в невероятно яркие цвета — оранжевый, розовый, фиолетовый. Над ними уже появился тонкий молочно-белый серп месяца. Свет самых ярких звезд пробивался сквозь предзакатную колышущуюся разноцветную дымку. Кораллово-красные отблески на воде постепенно гасли.
Макс и Дэз сели на краю длинного бетонного волнореза. Кемпински отключила свой биофон, ответила на вопросительный взгляд Громова:
— Да, это безответственно. Вдруг нас будут искать, и все такое. Но я не хочу никаких неприятных новостей ближайшие десять минут, — сказала она. — Знаешь, иногда мне хочется избавиться от этого поводка, — Кемпински показала на разъем за своей ушной раковиной, — раз и навсегда. Смешно… Папа всю жизнь боролся с хайтек-правительством, но меня сделал хайтек-гражданкой с ног до головы, вживив все необходимые идентификационные устройства!
Виктор улегся чуть поодаль, положив под голову мешок с какой-то деталью для электрогенератора, которую купил на рынке. Через пару минут раздался его храп.
Кемпински много говорила, в основном о своем детстве. Рассказывала про Джокера, Джен, свою бабушку Магдалу — мать Джокера. Про тех, кто был с ней в штурмовой группе. Об их жизни. Громов никогда не видел Кемпински такой тревожной. Она говорила и говорила, будто хотела нагородить вокруг себя крепостную стену из слов.
Макс спросил ее:
— Можешь рассказать, что происходило в Эдене, пока… Как они вообще объяснили мое исчезновение? Ведь меня вывели из основной программы. Так?
— Да, нам говорили, что ты добился выдающихся успехов в работе над «Моцартом» и временно в Токийской лаборатории. Все верили. Паола значок стала носить с твоим портретом и подписью: «Любите гениев!»
— А Чарли?
— Он… — Дэз замолчала. — Мы… Мы… С ним все в порядке. Мне показалось, он забыл все плохое, что было между вами. Во всяком случае, стал часто вспоминать Накатоми. Как мы гуляли вместе, о чем ты говорил. Когда ты исчез, он снова стал говорить о тебе как о друге. Может, это еще потому, что Чарли наконец нашел свое призвание. Теория нейролингвистики. Айя Хико взяла его в свою проектную группу. Чарли нравилось изучать структуру ID. Он все время восхищался, насколько она проста и гениальна. Он мечтал остаться в Эдене.
— Он знает, кто ты на самом деле?
Дэз покачала головой:
— Нет, я сказала только тебе, потому что знала: сначала ты мне не поверишь, а потом убедишься во всем и поймешь. Чарли же никогда бы не смог стать одним из нас.
Громов опустил глаза и посмотрел на свои ноги.
— А Тайни?
— Тайни стал руководителем проекта «Кибела». Довольно быстро. Знаешь, он так изменился с тех пор, как попал в Эден! Его словно подменили!
— Как же ты жила все это время, зная, что все вокруг — цифровой обман? — удивился Макс.
— Так же, как и всю остальную жизнь, — улыбнулась Дэз. — Мне же постоянно приходилось кем-то прикидываться.
Повисла пауза. Макс смотрел на Кемпински и вдруг забыл, о чем они говорят. В бледном хрустальном свете, расходившемся от воды, глаза Дэз казались сияющими, а кожа бледной, как крылья белого мотылька.
— Ты такая красивая! — сказал вдруг Громов с изумлением, будто видел Кемпински первый раз.
Было что-то волшебное, нереальное в ее облике здесь, на берегу соленого и теплого, словно кровь, океана…
— Мы, наверное, не успеем посмотреть «Никсон-Холл» сегодня… — тихо прошептала Дэз, почти касаясь ртом губ Громова.
— Как-нибудь потом… — ответил он, оцепенев.

ЧАСТЬ ВТОРАЯ
УЛЬТИМАТУМ ДЖОКЕРА

ДЖОКЕР ВЫХОДИТ НА СВЯЗЬ

Инспектор Идзуми в парадной форме сидел в приемной президента и нервно поправлял тесный ворот рубашки. Из Эдена в Токио его доставил самолет Бюро.
Идзуми предстояло доложить правительству хайтек-пространства, а также шишкам из военного ведомства во главе с главнокомандующим хайтек-армией генералом Ли о первичных результатах расследования. Грубо говоря — пересказать все, что он увидел в Эдене за прошедшие три дня.
— Еще кофе? — сочувственно спросила администратор Брунсвик у зеленого от усталости инспектора. Он не мог спать. Стоило ему закрыть глаза — Эденский кошмар начинался снова. Инспектор видел задыхающихся детей, бьющихся в наглухо запертых нейрокапсулах.
— Благодарю, — кивнул Идзуми. — И… И пирожных, если можно.
— Для вас все что угодно, — заулыбалась маленькая, похожая на фарфоровую куколку мисс Брунсвик. Даже строгая черная форма служащей президентской канцелярии не могла сделать администратора серьезной. Ее мелкие, идеально ровные зубы с жемчужным напылением сверкали в ослепительной улыбке. — Президент Рамирес велел исполнять любые ваши капризы, — сказала она.
Идзуми вспомнил наконец, где он видел бессмысленную кукольную мордашку мисс Брунсвик. Во время предвыборной кампании Рамиреса она снималась в предвыборном сериале. Изображала счастливую домохозяйку, жену высокооплачиваемого инженера, который не сомневается, что демократическое правление Рамиреса — лучший выбор. Инспектора тогда тошнило от этого приторно-глянцевого сериала. Поэтому теперь, когда мисс Брунсвик улыбалась ему с непобедимой уверенностью в своем очаровании, Идзуми очень жалел, что реальная жизнь — это не телетеатр, где особо раздражающих персонажей можно просто отключать. Правда, тогда получается, что оставшиеся герои разговаривают с пустым местом и отвечают на несостоявшиеся реплики, но это проще пережить, чем: «Ах, милый, этот кандидат Рамирес такой душка! Не правда ли?»
Парадную форму инспектору выдали лет десять назад. С тех пор она стала ему изрядно мала. Не то чтобы Идзуми сильно растолстел — просто немного раздался вширь. «Заматерел», как сказала бы его бабушка. Ворот рубашки едва удалось застегнуть. Вместе с галстуком он создавал полное ощущение тугой удавки на жилистой шее. После всего случившегося в Эдене чувство удушья инспектор возненавидел. На остальные неудобства от тесной формы — врезающиеся в подмышки швы, едва застегивающийся китель и пояс брюк, вдавившийся в живот, — Идзуми обращал мало внимания.
Инспектор привез с собой несколько килограммов оптических дисков с видеопоказаниями, отчетами экспертов и агентов, показаниями учеников Синклера. Правительству хайтек-пространства предстояло узнать много интересного.

Хаски бросил мне нож.
— Через два часа будем в Тай-Бэе. Срезай нашивки с формы, — сказал он. — И прическу надо другую, а то в тебя палить начнут инстинктивно. На лице написано, что правительственный агент.
Я кивнул на острый саперный нож с острым загнутым лезвием, переходящим в ручку-кастет.
— Будешь мне пластическую операцию делать?
— А ты выдержишь без иннервации? — спросил Хаски со всей серьезностью.
— А ты сможешь сделать мне новое лицо при помощи ножа? — засмеялся я.
— Зачем новое делать? Можно то, что есть, до неузнаваемости изуродовать, — пожал плечами добрый паренек.
Я тупо смотрел на него, размышляя, как такое существо может жить в одном мире со мной.
Тут губы Хаски дрогнули, и он прыснул от смеха, задав мне обескураживающий вопрос:
— У агентов что, совсем чувства юмора нет?
— Наверное, нет, — нахмурился я. — Удаляют соответствующие нервные центры.
Хаски подошел ко мне, держа в руке электрическую машинку для стрижки. Я такую древнюю только в музее электроприборов видел, где были выставлены микроволновки и чайники, когда-то в одиночку пожиравшие киловатты энергии. Слава богу, этих монстров отлучили от розеток навсегда лет сорок назад.
— Где ты взял этот экспонат? — спросил я.
— В наследство получил, от бабушки, — Хаски положил руку на мою голову и повертел ее из стороны в сторону, задумчиво повторяя: — Угу… Да… Вот здесь и здесь… У тебя на краску для волос аллергии нет?
— Вроде нет… — сказал я нерешительно, подумав, что, может, стоило сказать, будто есть.
— Вот и хорошо.
Хаски отошел, порылся в одной из сумок и вытащил пакетик с дешевым красителем для волос. В темноте было не разглядеть, какой цвет обещает «Спарклз Кемикал» покупателю сего. Потом мой новый друг включил машинку и начал деловито елозить ею по моей голове. Полетели волосы.
— Куда мы пойдем в Тай-Бэе? — спросил я. — У тебя есть там друзья?
— Друзей нет, — ответил Хаски. — Есть место, где можно выгодно продать твой бронежилет. Получишь кредиты, сможешь купить информацию, которой в открытом доступе нет.
— Например?
— Например, твое личное дело. Тебе же надо узнать, как тебя зовут.
Я задумался. Хаски прав. Если я правительственный агент, где-то должны быть файлы на меня. А если есть файлы, к ним всегда можно получить доступ. Как говорил Аткинс, «скопировать можно все». В моем случае будет достаточно и просто прочитать.
— А это технически возможно?
Хаски удивленно заглянул мне в лицо.
— Ты что, и про Буферку все забыл? Не может быть! «Все конкретней круг ассоциаций», — Хаски передразнил «Ассоциативный ряд», популярное шоу в телетеатре, — Бэнши, Синклер, твоя личность, Буферная зона… Что может быть связано со всем этим?

Кабинет, где собралось правительство хайтек-пространства, напоминал усеченный овал. Полукруглый стол с президентским креслом во главе. По правую руку от него руководители гражданских служб, по левую — военных. Напротив — еще один стол, прямоугольный, с рядом стульев для докладчиков. За креслами располагался еще ряд стульев, где рассаживались помощники и приглашенные эксперты. Стены занимали громадные мониторы, куда выводилась информация. Центральный монитор над креслом президента был несколько больше остальных.
Идзуми докладывал президенту, шефу Бюро информационной безопасности Буллигану, генералу Ли, директору Интерпола Фаворскому и другим больше трех часов.
Шеф Бюро информационной безопасности Буллиган очень соответствовал своей фамилии. Он походил на быка, вставшего на задние ноги и наряженного в коричневый шерстяной костюм. Его седые зачесанные назад волосы топорщились по бокам как рога, еще больше усиливая сходство. В довершение всего маленькие, неопределенного цвета, но цепкие и внимательные глаза Буллигана скрывали нависающие, вечно нахмуренные, окруженные множеством морщинистых складок косматые брови. Лающий отрывистый голос шефа в жизни звучал низко и раскатисто. Из-за глубоких морщин на желто-коричневой от постоянной нервотрепки коже мимика Буллигана становилась очень выразительной. Еще он постоянно вытирал толстую короткую шею белоснежным платком.
Инспектора удивило, что на совете присутствовала и Мишель Барбье. Она сидела на стуле за креслом генерала Ли.
— Эден находится в старом ракетном комплексе. Пусковую шахту оборудовали под хранилище для нейрокапсул, где находились ученики. Главный компьютер, ученики Синклера, помогавшие ему осуществить всю эту затею, и преподаватели школы были в командном бункере, который располагался в нескольких километрах от пусковой шахты. Там же мы нашли реактор управляемого термоядерного синтеза, снабжавший энергией весь комплекс.

Предыдущая страница 9 Следующая страница


Атака Джокера 10

Инспектор пересказывал и демонстрировал видеозаписи. Рассказал о взрыве «ЭБ-100», бегстве Дэйдры МакМэрфи после встречи с агентом в среде Эдена и нападении Джокера.
При упоминании об агенте генерал Ли и шеф Бюро Буллиган напряглись так, что, казалось, между ними вот-вот начнут пробегать молниевые разряды.
— …Ученики Синклера и доктор Льюис уже доставлены в тюрьму Джа-Джа Блэк. Поиски Джокера и профессора МакМэрфи пока ничего не дали, — говорил инспектор.
— Зачем приходил Джокер? — спросил шеф Бюро информационной безопасности Буллиган.
— По словам доктора Льюиса, Джокер и его команда приходили за одним из учеников Эдена — Максимом Громовым. Свидетель утверждает, что в голове Громова находилась структура ДНК омега-вируса, которую безрезультатно пыталась получить доктор МакМэрфи. По этой причине Громов был изъят из виртуальной среды школы и перемещен в лабораторию. Вся информация о Громове, какую мы смогли собрать, есть на этом оптике, — Идзуми вынул из коробки, стоявшей перед ним, диск.
К нему тут же подбежал адъютант генерала и забрал оптик копировать.
— То есть Джокер получил омега-вирус? — нахмурился генерал Ли.
— Получается, что да, — подтвердил инспектор. — Есть еще одна очень интересная подробность в этом деле. Доктор Льюис утверждает, что омега-вирус скорее всего передал Джокеру Хьюго Хрейдмар — тринадцатый ученик доктора Синклера, чье существование долгое время отрицалось как вами, мистер Буллиган, так и вами, генерал Ли. Я уже подал запрос на доступ к архивам Бюро…
Буллиган сложил руки домиком и тяжело вздохнул:
— Вопрос не в том, получил ли Джокер омега-вирус, а в том, воспользовался он им или нет… Ладно. Думаю, скрывать правду о Хрейдмаре уже бессмысленно. Хьюго Хрейдмар действительно существует. Он был нашим агентом, внедренным в группу Синклера для наблюдения за доктором Дэйдрой МакМэрфи, — шеф Бюро почему-то злобно покосился на генерала. — Он должен был собрать доказательства незаконности ее исследований, чтобы передать их в Комиссию по этике. Кроме того, мы желали найти заказчика этих исследований, — тут Буллиган воззрился на генерала Ли в упор, — и наказать. Однако по неустановленным причинам, скорее всего личного свойства, Хрейдмар вышел из-под контроля, украл все полученные им данные, включая прототип омега-вируса, и исчез. Мы до сих пор не можем его поймать, хотя очень стараемся…
Президент Рамирес откинулся назад и сложил руки на животе.
— Чудесно! Оказывается, все знали, как устроен технопарк Эден на самом деле, кроме меня!
— Считаю нужным заявить, что между военным ведомством и доктором МакМэрфи нет никакой связи, — заявил генерал в ответ на обвинения. — О существовании Хьюго Хрейдмара нам было известно. К рассказу мистера Буллигана могу добавить только одно: прототип омега-вируса был украден из нашего спутникового архива. Причем есть веские основания утверждать, что кражу осуществил Джокер. Может, вы, мистер Буллиган, объясните, каким образом прототип вируса попал в Бюро информационной безопасности?
— У меня нет информации о причастности Джокера к краже! — грохнул кулаком по столу шеф Бюро информационной безопасности. — Хрейдмар заявил о наличии у него интересной разработки, которую он может использовать для проникновения в научную группу Синклера! И нам было все равно, где он ее взял! Хрейдмар никогда не был штатным агентом Бюро!
— Почему же он тогда так хотел на вас работать? — криво усмехнулся генерал.
— Понятия не имею, — прорычал в ответ Буллиган. — Нам нужны были сведения о докторе МакМэрфи, а он мог их раздобыть, попав к Синклеру. Остальное меня не интересовало!
Тут в спор генерала и шефа Бюро вмешался президент Рамирес, сказав недовольно:
— Нельзя хоть на миг остановить вашу склоку? Дайте дослушать инспектора до конца! Интересно же!
Если бы взглядом можно было убивать, то президент уже бы стал покойником, так на него воззрился генерал Ли.
Идзуми невозмутимо продолжил, он уже подошел к главной части своего доклада:
— Одно электронное устройство все же уцелело. Главный компьютер Эдена. Его квантовый процессор не пострадал, поэтому после замены некоторых устройств, уничтоженных взрывом, его удалось перезагрузить и познакомиться наконец с великим доктором Синклером, который все это придумал.
Президент насупился и деловито произнес:
— Да, я уже знаю, что доктор Синклер перевел свое сознание в цифровую форму и существует теперь в качестве программы. Мне доложили сразу, как только это было обнаружено.
Крейнц поднял руку.
— Можно я продолжу, инспектор? — сказал он. — Я просто обязан рассказать об этом лично, — Крейнц выдержал паузу и вывел на монитор простую схему. — Итак, когда я узнал, что представляет собой Эден на самом деле, то первым делом задумался, какой же мощностью должен обладать его центральный компьютер, чтобы поддерживать трехмерную репликацию среды на таком уровне, что никто, повторяю, никто за все эти годы ни разу даже не усомнился в реальности Эдена. И вот в бункере управления, который находился в стороне от пусковой шахты, мы нашли ответ.
На экране появилась фотография.
— Это же… «Ио», — прокатился по кабинету вздох.
Крейнц торжествующе щелкнул пальцами.
— Я тоже так сказал, когда это увидел. Но это не «Ио», а «Дженни» — квантовый компьютер Синклера, моделировавший виртуальную среду Эдена.
Буллиган закатил глаза и утер лоб платком.
— Прекрасно… — президент Рамирес поджал губы. — Оказывается, у доктора Синклера был собственный квантовый компьютер, и никто об этом не знал. Просто чудесно.
Крейнц выдержал паузу и произнес с расстановкой:
— Это еще не все, господа. «Дженни» — совсем не двойник «Ио», а как раз наоборот. У нее абсолютно другой принцип работы.
— То есть? — нахмурился Буллиган.
Главный технический эксперт молчал долго. Глаза его сверкали, а руки мелко подрагивали:
— В основе работы «Дженни» — принцип аналоговой передачи данных, — сказал он и обвел присутствующих многозначительным взглядом. Однако большого эффекта не получилось.
— И что? — пожал плечами Буллиган. — Что это значит?
— Это значит, — медленно проговорил Крейнц, — что «Дженни» делает среду Эдена абсолютно идентичной окружающему миру, потому что мир вокруг нас — аналоговый. Наше восприятие — аналоговое. Понимаете, что это значит?
Буллиган тряхнул головой.
— Нет.
Крейнц попытался разъяснить:
— Понимаете, «Дженни» моделирует окружающий мир не цифрами, а образами. Все, что мы видим, — это игра света. Наш глаз воспринимает световой импульс, передает картинку в мозг, а уже тот интерпретирует ее в какой-то образ. То, как мы воспринимаем тени и текстуры — важнейшую часть визуализации мира, — зависит от степени освещенности, это по сути усиление сигнала. Так вот, в аналоговой среде, изменяя интенсивность напряжения, оказалось возможным создать среду такого уровня, чтобы визуально для человеческого мозга не было никакой разницы…
Генерал Ли прервал восторги Крейнца. Тон его голоса был сердитым.
— Пока что это объясняет только то, почему Синклер не смог попасть во внешнюю Сеть. Среда, которую моделирует «Ио», — цифровая. Если Синклер под действием омега-вируса перешел в аналоговую среду, то, соответственно, цифровая его просто отторгнет. Он не сможет в ней существовать.
Крейнц кивнул:
— В бункере мы обнаружили весьма интересное устройство — шлюзовой портал, как они его называют. Его главная задача — конвертировать данные внешней Сети из цифровой формы в аналоговую и наоборот. Однако доктор Синклер слишком сложно организован, чтобы конвертер мог справиться с такой задачей. Поэтому директор Эдена, даже находясь в цифровой форме, не мог попасть в нашу Сеть, ту, которой управляет «ИО».
— Угу, — кивнул президент Рамирес. — Итак, насколько я понял — в реальной жизни Эден — это пусковая шахта, заставленная нейрокапсулами сверху донизу, а в двух километрах от нее — командный бункер, где находились аналоговый квантовый компьютер и…
— И реактор управляемого термоядерного синтеза, — добавил Крейнц, — который снабжает всю эту систему электричеством, — он остановился и перевел дух. — Это просто невероятно! До сих пор считалось, что управляемый термоядерный синтез практически невозможен. Последние разработки были закрыты еще до войны как бесперспективные, а я лично, своими глазами, видел работающий образец! Если мы сможем его воспроизвести — это решит энергетические проблемы хайтек-пространства раз и навсегда! Только подумайте…
— Ясно, — вдруг перебил его Рамирес. — Предлагаю обсудить это потом. Давайте вернемся к Эдену. Я бы хотел все же дослушать отчет.
Идзуми кашлянул в кулак.
— Кроме доктора Синклера на главном компьютере Эдена мы нашли еще кое-что. Взгляните.
Перед советом возник… Квизианс. Голограмма администратора выглядела нелепо. На нем был ярко-желтый костюм в крупную клетку, зеленый галстук и соломенное канотье. Под мышкой он держал тросточку и, заливисто хихикая, травил дурацкие байки:
— Жил-был на свете мальчик один-одинешенек. Закончил Эден, стал много зарабатывать. Стали ему говорить: «Надо бы жениться!» Он все никак не мог понять зачем. Ему объяснили: «Вот так будешь все время один, а в старости стакан воды никто не подаст!» Послушал мальчик, женился. И вот лежит он, помирает в окружении своих многочисленных детишек, внуков, правнуков, невесток, зятьев и прочих родственников и думает: «Вот гадство! Пить-то совсем не хочется!» А вот еще…
Тут Идзуми выключил проектор.
— Подождите! — расстроился президент Рамирес. — Вдруг он бы рассказал что-то ценное! Вы его допросили?
— Голограмму? — спокойно спросил Идзуми. — Его только в Сетевых ресторанах теперь показывать можно, а не допрашивать! Похоже, кто-то заменил его программу на эту…
Инспектор явно хотел произнести что-то очень грубое, но, покосившись на мадемуазель Барбье, сдержался.
— А что сам Синклер? — Буллиган деловито насупился. — Я хочу знать об Эдене все! С того момента, как он появился, идо сегодняшнего дня. Включая все протоколы исследований, которые там велись.
— С этим вопросом не ко мне, — мотнул головой Идзуми.
Отто Крейнц подтвердил:
— Не получится. Доктор Синклер не идет с нами на контакт. Все, чего мы смогли от него добиться, — это короткая отповедь, что, мол, после того как мы погубили его гениальный технопарк, ни о каком сотрудничестве не может быть и речи.
— Что значит не идет на контакт? — сморщился Буллиган. — Он — программа! Заставьте его!
Отто тоскливо посмотрел на Буллигана и коротко сказал:
— Невозможно.
— Пригрозите стереть его! — рявкнул тот.
— Можно, — ледяным голосом согласился главный технический эксперт, — только нам это ничего не даст. Стерев Синклера, мы лишимся информации, которую он мог бы нам дать, раз и навсегда. И он это прекрасно понимает. Не говоря уже о том, что без доктора Си нам вообще придется туго. Уже сейчас все разработки встали. С тех пор как ученики Эдена проснулись, в мире уже образовался некоторый дефицит хороших идей… Например, я только вчера хотел заказать им анализ операций «Ио», чтобы понять, откуда взялась эта новая треклятая иконка!
С момента возвращения из Эдена Крейнц, как и Идзуми, не мог спать, пытаясь связать в своей голове все, что узнал и увидел, с событиями последних месяцев. Биофонная болезнь, Дэйдра МакМэрфи, скрытая война между военными и Бюро, Джокер, раскрытие внутреннего кода «Ио»…
— Вы что, думаете, я идиот? — перебил его Буллиган. — Если Синклер — программа, у него должны быть архивные файлы, их можно прочитать и без его согласия!
Отто поправил очки и сказал язвительно:
— Вы, наверное, думаете, что идиот — я. Если бы можно было прочитать архивные файлы, уверяю, мистер Буллиган, я бы их прочитал. Однако проблема в том, что доктор Синклер не совсем программа. Во всяком случае не в том смысле, в каком мы привыкли о программах думать. У него нет тела. Он существует только в виде цифровой трехмерной проекции, вроде тех, что используются на Сетевых аренах. Но при этом ведет себя как человек. Мы не можем прочитать его память, если он сам нам этого не позволит. Вот так. Змея, что держит в зубах собственный хвост. Уро-бо-рос, — произнес Крейнц по слогам.
Буллиган закрыл глаза ладонью и обратился к генералу Ли:
— Кстати, я хочу спросить — зачем вы настояли на блокировании архивов Эдена?
Генерал невозмутимо ответил:
— Чтобы Синклер не мог влиять на их содержимое. Мы хотим знать обо всех исследованиях, что велись в Эдене.
Буллиган проворчал себе под нос:
— Мне бы тоже очень хотелось знать обо всех исследованиях. Особенно про доктора Дэйдру МакМэрфи, которую мы никак не можем найти…
Генерал только пожал плечами. Буллиган хотел еще что-то сказать, но детектив Идзуми жестом его остановил, возвращаясь к теме Синклера:
— То есть доктора можно только разговорить, так? Сделать так, чтобы он добровольно начал давать показания. И как это сделать? Идеи есть?
Ответить никто не успел, потому что вдруг все мониторы разом мигнули и погасли. Через мгновение они заработали снова. На них всех возникла одна и та же картинка — тень человека на фоне кирпичной стены. Но даже по этому черному зловещему контуру и Буллиган, и генерал Ли, и Отто Крейнц поняли, кто это.
«Джокер!» — прокатился гулкий вздох.
Потом раздались изумленные голоса:
— Как он сюда проник?!
— Проверьте системы защиты!
Джокер только улыбался и здоровался:
— Привет, генерал! Все еще надеешься меня поймать? О, Рамирес! И старина Буллиган! Все в сборе. Первый раз я с вами так запросто участвую в столь высоком собрании. Интересное чувство… Простите, что отрываю от государственных дел. Отвлекитесь. Расслабьтесь. Сядьте поудобнее. Сейчас я вам покажу новый фокус. Я научился делать такие штуки, что вам не придется скучать.
— Ты о чем? — спросил Буллиган, нервно дернув своими медвежьими плечами.
— Кажется, вы недавно узнали печальную правду о докторе Си? — спросил Джокер. — И, кажется, подозреваете меня в организации взрыва? Я недавно к вам подключился и не слышал всей беседы.
— Но ты же вломился в Эден? — рявкнул Буллиган.
— У меня была личная встреча, — уклончиво ответил Джокер. — Я не собирался устраивать бойню. Наша цель была относительно тихо войти, забрать то, что нам было нужно, и выйти, не причинив никому вреда. Что-то пошло не так. Как я понял из вашей беседы, вмешался скрытый правительственный агент. Так что виновные в случившемся находятся среди вас, уважаемые. Ваш агент использовал наше нападение в своих целях. Его мишенью скорее всего была доктор МакМэрфи. А, генерал Ли? Как вы думаете?
Джокер подмигнул генералу.
Тот и бровью не повел, сухо ответив:
— Понятия не имею, о чем ты.
— Думаю, излишне говорить, что никому из вас я не верю, всех вас ненавижу и желаю поскорее избавить мир от вашего присутствия, — заявил Джокер. — Поэтому намерен разобраться в случившемся, найти виновных и наказать. Уж поверьте, много времени у меня это не займет.
Идзуми зашелся кашлем. Ему так хотелось поскорее разобраться с этим делом, что он был готов попросить о помощи хоть дьявола, хоть самого Джокера. Тот заметил странную реакцию инспектора и задумчиво посмотрел в его сторону. Потом сказал:
— И вообще, господа, с меня теперь взятки гладки. Можете отозвать агентов, что безуспешно пытаются меня убить, и отменить награду для хэдхантеров. Потому что я, видите ли, умер.
— Что за бред? — переспросил Буллиган. — А с кем мы сейчас разговариваем?
— Это вопрос философский, — Джокер щелкнул пальцами. — Забавно, я столько лет враждовал с Синклером, а теперь стал в точности как он. Аткинс не зря писал, что у Вселенной есть чувство юмора. Поэтому закон квантовых случайностей проявляется настолько странно.
В зале поднялся шум. Ли вцепился в ручки кресла. Рамирес разинул рот и начал махать руками, будто подавился. Первым в себя пришел Буллиган.
— Ты ушел в Сеть?!! — заорал он.
— Да, — коротко ответил Джокер. — Причем… Ладно, не все сразу. Переварите пока это.
— Почему мы должны тебе верить? — спросил Рамирес.
— Не должны, — мотнул головой Джокер. — Лучше посмотрите, что я теперь умею.
Он поднял руки. Пространство вокруг него начало плавиться. Он будто собирал картинку в комок и сжимал! Прямо на глазах у изумленных зрителей слепил из нее… дистанционный брелок. Нажал кнопку.
— Бам! — и рассмеялся. — А теперь поищите-ка военную базу «Чиверетта»…
Экран погас.
— Откуда ты про нее знаешь?! — крикнул Буллиган, но Джокер уже отключился.
Мониторы продолжали показывать кадры из Эдена. Генерал Ли повернулся к ним:
— «Большой брат»! «Чиверетту» на центральный экран!
Однако вместо картинки на экранах появилась надпись: «Уровень доступа к запрашиваемой информации — красный. Должен быть у всех лиц, находящихся в помещении во время демонстрации».
Мишель Барбье тут же встала и быстро вышла.
Центральный монитор слежения — огромная сенсорная матрица — отразил… пустое место и клубы серого дыма.
Раздался сигнал вызова. На сей раз с вирстбука генерала Ли.
— Генерал, наша база № 433 подверглась нападению. Предположительно в нее попала ракета. Докладывают, что ракету запустил «Океан 198».
Ли побелел как рисовая бумага.
— Найти виновных в утечке информации! — прорычал он.
Буллиган побагровел.
— Люди не виновны! — заорал он на генерала. — Это нападение Джокера! Вы же слышали, что он сказал!
Идзуми потянулся и зевнул:
— Такими темпами у нас скоро новая форма жизни появится.
— Какая? — машинально спросил Отто.
— Цифровая! Синклер, Джокер… Вы уверены, что это все? Если я хоть что-то понимаю в людях — у нас большие проблемы.
Крейнц посмотрел в потолок, потом уставился на Идзуми немигающими красными глазами.
— Так вот почему «Д»… Это Джокер!
Буллиган и генерал Ли недовольно уставились друг на друга, но в этом недовольстве ясно сквозило облегчение. Ни Бюро, ни военные в букве «Д» оказались не виноваты. А затем хором заорали:
— Так это он раскрыл код «Ио»!
— Он может управлять потоками информации в Сети как ему вздумается!
Несколько секунд было тихо. Люди краснели и бледнели, пытаясь осмыслить, что это означает.
Первым пришел в себя Буллиган. Он судорожно начал набирать на своем вирстбуке код. Потом сказал кому-то:
— Красный код! Не верить никаким электронным письмам и распоряжениям! Ничему, что исходит из Сети!.. Я понимаю, о чем говорю! Все приказы по атомной станции отдавать только лично! Доведите до сведения всех сотрудников — не доверять ничему, что приходит из Сети!..
Генерал следом тут же принялся диктовать общий приказ своим адъютантам.
Спокойствие сохранил только инспектор.
— Вот прикиньте, если бы вы ушли в Сеть, что бы вас беспокоило прежде всего? — медленно проговорил Идзуми.
— Возможность перезагрузки! — выпалил Крейнц.
— В точку, — кивнул детектив. — А как можно исключить эту возможность?
— Исключить… — Крейнц растерянно развел руками, глядя перед собой. — Ну… Ну… Надо сделать нечто такое, чтобы «Ио» не смогла запуститься без Джокера.
— Что это может быть? — продолжил свою мысль Идзуми.
— Хорошо, что вы с нами, инспектор, — сказал президент Рамирес. — Ваш доклад плавно переходит в военный совет.
— Что бы это ни было, я думаю, он это уже сделал, — пессимистично заметил Буллиган.
— Почему вы так уверены?! — с обидой выкрикнул президент. — Может… он не догадается! Невозможно, чтобы один Джокер оказался умнее нас всех, включая покойного Аткинса!
Генерал Ли метнул в сторону Рамиреса исполненный ненависти взгляд.
Президент Рамирес стал землисто-серым.
— Я… я могу выступить с обращением к народу… — пролепетал он, бессмысленно вытаращив глаза.
В этот момент бегущая строка NOW WOW! на одном из мониторов выдала сообщение:

NOW WOW! NOW WOW! NOW WOW! NOW WOW!

Что-то скучно на планете, обезьяне, последние пятнадцать минут. Только астрофизики-любители подняли дебош в своей тусовке. Типа, со спутниками творится туманная дрянь. Сошли они со своих орбит и колбасятся как им вздумается.
Хоть бы наш любимый президент выступил с каким-нибудь обращением — давненько не смеялись мы с вами. Пусть отрабатывает доверие! Не для руководства ж мы его выбрали!..
Ладно, развлечем вас вестями из Буферной зоны. Ходят слухи, будто Ченг Паяльник ее больше не контролирует. Задолбался. Закрылся на своих островах и никого туда не пускает. Стреляет ракетами по всем, кого не звал. Бедненький наш президент! Как же он будет летать на свое ранчо под пальмами?..

Предыдущая страница 10 Следующая страница


11 Лилия Курпатова-Ким

Президент сделался бордовым от гнева, издал какой-то нервный писк и стукнул кулаком по столу.
— Требуйте опровержения! Немедленно! У меня нет ранчо в Буферной зоне!
— Ни у кого нет, — флегматично успокоил его Буллиган, — а за родственников мы не в ответе. К тому же ранчо можно снять или в гости к друзьям… Бу-га-га!
Шеф Бюро по информационному надзору издал свой фирменный смешок, нагло и хамовато подмигнув президенту.
Рамирес стал малиновым, но промолчал. Он нервно огляделся по сторонам. Было видно, что президент очень хочет сменить неприятную для него тему.
— Где личностный аналитик Барбье? — он нажал кнопку конференц-связи с секретарем: — Пусть Мишель немедленно вернется!
Отто Крейнц, все это время сосредоточенно слушавший чей-то доклад по биофону, подошел к общему экрану, ввел код и сказал:
— Вам лучше на это взглянуть.
Присутствующие некоторое время молча наблюдали, как военные спутники один за другим сходят со своих орбит.
Мишель вошла и села на свое место так же тихо и незаметно, как выходила.
Президент Рамирес, синевато-бледный, как прокисшее молоко, спросил у генерала Ли:
— Это Джокер? Это он делает?
В ответ Ли удостоил его таким взором, что президент вжал голову в плечи.
Генерал обратился к Мишель Барбье:
— Как вы думаете, почему он не выдвинул никаких требований?
Мишель кашлянула в кулак и заговорила ровным, лишенным всяких эмоций голосом:
— Я считаю, что Джокер не выдвигает требований, потому что пока не понимает своих новых возможностей и не адаптировался к своему новому состоянию. Его действия хаотичны, что свидетельствует об отсутствии какого-либо плана…
— Черта с два! — перебил ее Буллиган. — Он всегда так поступает! Я этого подонка хорошо знаю! Фокусничает вразнобой, кажется, ничего системного, а потом раз! И все складывается! Спецслужбы в д… в неприятностях! Думаете, его просто так десять лет поймать не могли? Постарше и поопытней аналитики зубы ломали…
Его перебил президент:
— Я бы попросил быть с мадемуазель Барбье повежливее…
— Грубость мистера Буллигана слишком известна, чтобы принимать ее всерьез, — ответила Мишель и едва заметно улыбнулась.
Генерал Ли склонил голову набок, так что его шейные позвонки хрустнули.
В помещении моментально повисла мертвая тишина.
— Все, что я понял, — процедил сквозь зубы генерал, — что этот мутант сейчас в Сети как рыба в воде. Резвится, выпуская наши ракеты по нашим же базам и уводя с орбит спутники. И чем скорее мы его уберем — тем меньше проблем в ближайшем будущем нас ожидает. Если кто-нибудь знает способ быстро уничтожить эту тварь, доложите.
— Я согласен отдать приказ о перезагрузке Сети, — тут же поспешно вставил президент Рамирес.
Отто Крейнц поднял руку.
— Это исключено, — сказал он, — ущерб, который принесет хайтек-пространству перезагрузка, сложно оценить даже приблизительно! Мы же видели, что произошло в Эдене, когда отключился его главный компьютер! Полный коллапс! Мгновенно! К тому же, чтобы перезагрузить Сеть целиком, нам понадобится несколько суток. Мы будем абсолютно беззащитны перед лотеками и пиратами Буферной зоны в это время. Не говоря уже об информационных и финансовых потерях корпораций.
— Плевать!.. — начал было Буллиган.
Но Крейнц перебил его, повысив голос:
— А главное — перезагрузка нам ничего не даст! Сеть выключится не сразу. В ней слишком много передаточных устройств. Она будет гаснуть сектор за сектором! Джокер сможет сохраниться на одном из стыковочных узлов Сети, сохраниться, а затем снова войти в виртуальное пространство после перезагрузки «Ио»! Перезагрузка Сети — крайняя мера! Я повторяю — крайняя! Разумеется, на нее придется пойти, если другие меры окажутся неэффективными… Задача номер один, на мой взгляд, — понять, что такое Джокер теперь, что он может и чего нам потенциально опасаться. Я бы выпустил «сонгов». Гончих, столько, сколько смогут создать серверы упредительной полиции, информационного бюро и Интерпола, объединив свои усилия.
— И что это даст? — поинтересовался Буллиган. — Если я правильно понял, он знает внутренний код «Ио», а значит, ему ничего не стоит заблокировать гончих, как и любые другие программы защиты. Через генеральную программу «Ио» Джокер может проникнуть всюду. Теперь Сеть против нас, как ни печально. И чем раньше мы это признаем — тем лучше. Перезагрузка — единственный выход.
Отто отрицательно качнул головой:
— Если вы помните, один из основных принципов Сетевой репликации — сохранение физических свойств. Иными словами, Джокер не может мгновенно стать умнее или сильнее, чем он был до перехода в цифровое пространство… — тут Отто замялся.
Его слова подхватила Мишель:
— Офицер Крейнц прав, мы должны понять, каковы возможности Джокера.
Чушь! — возразил Буллиган. — Чтобы обрести новую возможность в его нынешнем состоянии, ему достаточно просто поверить, что она у него есть!
Мишель Барбье не сдалась:
— Как раз это, мистер Буллиган, для человека сложнее всего. Как говорил Аткинс, «чтобы возможность появилась — в нее надо поверить. Все остальное лишь вопрос способа»
— Аткинс был шарлатаном, — сердито пробурчал Буллиган.
Крейнц возразил ему, причем с таким возмущением, словно собирался ринуться в драку:
— Аткинс был величайшим ученым и философом всех времен!
— Бросьте, — отмахнулся шеф Бюро информационной безопасности. — Я признаю его заслуги как инженера, но вся эта его философия… «Возможно все!» Что за ерунда?! Если я поверю, что могу летать, это совсем не значит, что тут же полечу.
— Разумеется, — холодно согласилась с ним Мишель, — если вам надо полететь, вы сядете в самолет, на параплан, в дирижабль. И будете летать! Потому что кто-то до вас поверил, что человек может летать, а затем просто нашел способ осуществить это.
Президент Рамирес не удержался от мелкой мести.
— Я не думал, что в наше время еще кто-то может воспринимать Аткинса столь буквально и примитивно… — произнес он глубокомысленно.
Одержав убедительную победу над Буллиганом, Мишель продолжила:
— В сложившейся ситуации доктор Синклер единственный, «естественный», если можно так выразиться, враг Джокера. Их вражда длится слишком долго и уже превратилась в одну из главных доминант поведения…
Тут Буллиган не стерпел:
— Вы серьезно?! Вы что, хотите выпустить в Сеть второго мутанта? И вместо одного монстра в Сети, который ворует наши спутники и взрывает базы, их станет два?
Генерал Ли приложил палец к губам.
— А почему бы нет? — медленно проговорил он. — Если мы выпустим в Сеть Синклера, возможно, он расправится с Джокером…
— Ага! И возьмется за вас! — перебил его Буллиган. — Помнится, с вами, генерал, он тоже не сильно ладил!
Мишель не дала разразиться скандалу:
— Как бы то ни было, но у нас есть образец, сходный с Джокером в ряде свойств. Я о докторе Синклере. Мы не можем понять, что есть Джокер, но директор технопарка Эдена в нашем полном распоряжении…
Крейнц тяжело вздохнул и слегка хлопнул ладонью по столу:
— Ничего не получится! Ну почему вы никак не поймете? Во-первых, доктор Синклер функционирует в аналоговой среде. Это все равно что пытаться взять рыбу и отправить ее биться с птицей. Синклер не сможет пройти через собственный шлюзовой портал. Виртуальная среда, которую моделирует «Ио», цифровая, сколько можно повторять? Синклер попросту не сможет в ней существовать. Иначе он давным-давно бы уже нашел способ выйти во внешнюю Сеть, — мотнул головой Крейнц. — А во-вторых, он не идет на контакт.
— Потому что ваши программисты никак не возьмут в толк, что он не программа, а человек, — парировала Мишель. — Мне кажется, я знаю, как найти к нему подход…
Генерал Ли жестом остановил Отто Крейнца, который явно собирался возражать.
— Мадемуазель Барбье, вы можете отправляться в Эден и приступать к работе. Военное ведомство возьмет все расходы по оплате вашей работы на себя. Мы предоставим вам самолет и все, что вы сочтете необходимым. Отправляйтесь сегодня же.
— Да, сэр, — ответила Мишель.
— Вы собираетесь доверить такую важную работу гражданскому лицу, генерал? — приподнял брови Буллиган. — Пятнадцатилетней девчонке?
Ли повернулся к шефу бюро и медленно, чеканя каждое слово, произнес:
— У вас другой план?
В глазах Буллигана мелькнуло замешательство.
— Тогда помогите ей, — не дождавшись ответа, процедил сквозь зубы генерал.
Идзуми постучал пальцами по столу. Почему генерал Ли так доверяет Мишель Барбье? Чтобы отправить на переговоры с Синклером гражданского личностного аналитика, нужна очень веская причина. Инспектору сильно захотелось узнать — какая?
Буллиган тряс своей медвежьей головой и ворчал:
— Уговаривать Синклера, чтобы он помог нам расправиться с Джокером, после того как закрыли Эден? Хм… ну-ну… Если получится, я признаю, что мадемуазель Барбье — величайший личностный аналитик в истории человечества.
Голос подал Отто Крейнц:
— Мне только что поступили данные от нашего аналитического отдела. Я сразу отправил им сигнал следить за происходящим, как только Джокер появился на экране. Так вот — они говорят, что Джокер изменяет коды локально, облегчая себе процесс перемещения по Сети. Это имеет некоторые последствия… Пока в микропропорциях, но они довольно быстро растут. Нечто вроде критической массы ошибок.
— Не понял? — приподнял бровь Буллиган.
Все остальные тоже замолкли и прислушались к техническому эксперту.
— Представьте, что Сеть — это идеально спроектированный автобан. Каждая дорога — вектор движения информации. Аткинс проложил оптимальные маршруты для прохождения данных. Такие, что перемещение гигантских массивов информации из любой точки хайтек-пространства в любую точку происходит со скоростью света. А теперь представьте, что у нас завелся некто, кто может перекрывать отдельные участки или вообще их блокировать, выстраивая свои собственные ходы и тоннели. Этот некто начинает перестраивать дорогу, на которой идет интенсивное движение. Возникают ошибки передачи данных. Информация не доходит до тех мест, куда она предназначалась. И наоборот — попадает к тем, кто ее совсем не ожидает. Пока что погрешность ничтожная. Но с каждым новым перемещением Джокера она растет. Ошибки накапливаются.
— И чем это грозит? — тихо спросил президент Рамирес.
— Пока не знаю, — пожал плечами Крейнц. — Ошибки возникали и раньше, в основном из-за технических проблем с оборудованием в точках отправки и принятия информации. Мы их быстро устраняли, и они не влияли на проходимость Сети в целом. Здесь же у нас получается нечто вроде…
— Нечто вроде аварий на скоростном шоссе, после которых возникают километровые пробки и все новые аварии, — мрачно закончил фразу Буллиган.
— К тому же, — Крейнц вернулся к проблеме, волновавшей его все больше, — поскольку я теперь почти уверен, что именно Джокер разместил новую кнопку на загрузочной панели Сети, то возникает большой вопрос — зачем он это сделал? И что будет, когда она заработает?

* * *

Едва Дэз успела включить свой биофон, ей тут же позвонила Дженни.
— Немедленно возвращайтесь! — крикнула она. — Здесь… У нас тут что-то странное происходит.
Кемпински подошла к Виктору, чтобы разбудить, но тот мгновенно вскочил на ноги, тараща глаза.
— Я готов, командор! Я не спал!
Увидев перед собой Макса и Дэз, Минг виновато улыбнулся и обмяк.
— Уже пора? — спросил он, бросив взгляд на бархатную, отливающую лунным серебром поверхность океана. — Ночью сюда такие рыбки приплывают, мы их светляками зовем. Несъедобные, одна слизь. Но когда плывут, так красиво!
— Надо ехать, — покачала головой Дэз.
— Надо так надо… — вздохнул Виктор, и все трое поспешили к паркингу.
Ночной Тай-Бэй был не похож на хайтек-город. Его освещали только тусклые контурные огни зданий и автобанов. Единственным освещенным объектом была резиденция командора. Тревожные лучи морских прожекторов без устали шарили вокруг здания. Инженеры восстановили подсветку отеля, чтобы видеть каждый сантиметр его стен в ночное время.
Всю Буферную зону электроэнергией снабжал один небольшой ядерный реактор. По каким-то причинам Ченг очень экономил энергию, которую тот вырабатывал. Злые языки утверждали: чтобы драть за нее втридорога и оставить будущим детям надежный источник доходов на будущее. Однако свою резиденцию командор освещал будь здоров. Причин для такого расхода электроэнергии было несколько. Для начала — личная безопасность командора. Но главным был не он, а «кабель-заложник». Ведь единственное место в Буферной зоне, где он выходил на поверхность, находилось именно в «Тай-Бэй Паласе». Больше того, когда-то в подвалах отеля разместили центр обслуживания Сетевого железа — оборудования, что обеспечивало передачу информации. Теперь там круглые сутки находился пост правительственных пехотинцев. Ченгу пришлось найти место для целого полка в своей резиденции и отдать лучшую позицию на рейде военному кораблю.
— У меня хорошая охрана, — грустно шутил командор, указывая на молчаливых военных, оккупировавших нижние этажи в «Тай-Бэй Паласе».
Неудивительно, что гости вроде Джокера, Джен и прочие повстанцы пребывали исключительно на крыше и ниже двадцатого этажа во избежание неприятных встреч никогда не спускались. «Тай-Бэй Палас» был единственным местом в мире, где солдаты Джокера и правительственные пехотинцы ночевали под одной крышей и обходились без пальбы. Зона вынужденного перемирия.
Когда Макс и Дэз вошли в гостиную, вся штурмовая группа уже была там.
Дженни ходила из угла в угол в большом волнении. Тереза лихорадочно просматривала какие-то кадры и базы данных на нескольких мониторах сразу. Констанц лежала на диване неподвижно, закрыв лицо руками. Уильямс, рыжий пилот и Корус курили на балконе. Спайк сидел рядом с Терезой и вглядывался в файловые строки с таким усилием, будто от того, что он там найдет, зависела его жизнь.
— Где вы были?! Почему так долго?! — закричала Дженни и тут же махнула рукой. Она явно была на сильном взводе.
— Что случилось? — Дэз бросилась к Терезе. — Это папа? Он вышел на связь?
Тереза кивнула и посмотрела на Кемпински с каким-то странным сожалением.
— Дэз… Твой отец… Он… Да, он вышел на связь, предложил нам посмотреть кое-что, и… — она ткнула пальцем в монитор, — мы увидели, как он взорвал военную базу, где находилось несколько сот человек.
Дэз бросилась к точке входа.
— Вы узнали, как его найти? — она начала говорить в три раза быстрее, чем обычно. — Надо выйти в Сеть. Надо с ним поговорить. Я уверена, он все объяснит. У нас просто нет всей информации…
Кемпински судорожно пыталась открыть пакетик с комплектом силиконовых контактов. Дженни подошла к ней и мягко положила свою ладонь поверх ее трясущихся рук.
— Я пыталась. Он… Он не хочет говорить ни с кем из нас. Мы идентифицировали его код и начали преследовать его, но у Терезы тут же появился запрос на подтверждение удаления кодов доступа в Сеть. Понимаешь? Он не хочет говорить с нами! И если мы будет настаивать, может аннулировать наши регистрационные пароли! Я не знаю как, но теперь он может просто выбрасывать нас из Сети! Такое впечатление, что она ему подчиняется. Он подстраивает ее под себя, как конструктор!
Дэз села в кресло.
— Я не понимаю… Но… Почему? — она перевела взгляд с Дженни на Терезу.
Та только пожала плечами. Дженни закрыла лицо руками, потом прошептала:
— Я думаю, что все дело в вирусе. Есть в нем что-то такое, что меняет характер человека при переходе в Сеть. Оба раза, когда вирус применялся, — результат был одним и тем же! Вместо человека появляется бездушный монстр, готовый на все ради своей цели. Убивать людей, держать их в нейрокапсулах годами! Это не может быть простым совпадением!
— Но Хьюго Хрейдмар воспользовался вирусом, и с ним ничего подобного не произошло, — заметила Тереза.
— Откуда ты знаешь, что он им воспользовался? — возразила Дженни. — Никто не знает, испытывал он вирус на себе или нет.
— Тогда почему его никто не может найти? Почему этого человека никто никогда и нигде не видел? — Тереза откинулась назад в своем кресле.
— Это сейчас неважно, — устало ответила Дженни. — Джокера надо остановить, пока он… Не смотри на меня так, Дэз! Мне тяжело говорить это! Второй раз близкий мне человек превращается в чудовище за считанные часы. Это надо остановить, пока еще есть возможность! Мы должны… Мы должны вернуться. Надо попытаться… Каким бы это ни казалось вам бредом, но мы должны попытаться вернуть Мартина к жизни. Другого средства нет!
— О чем ты говоришь? — непонимающе развел руками Спайк. — Разве сознание Джокера не отделилось полностью от тела?
— Должен быть способ вернуть его, — Дженни схватилась за голову. — Возможно, Хьюго знает, как это сделать.
— А как мы найдем Хьюго? Все спецслужбы хайтек-пространства не могут поймать Хрейдмара уже много лет, — скептически сказала Тереза.
— Энджил Льюис! Он может нам помочь! — воскликнула Дженни. — Джокер как-то сказал, что доктор Льюис иногда выходит на связь с Хрейдмаром!
— Доктор Льюис сейчас в Джа-Джа Блэк, NOW WOW! вон до сих пор трещит, что все ученики Синклера и доктор Льюис оказались в тюрьме, и рассуждает, сколько они там будут сидеть и позволят ли им продолжить работу, — Тереза скрестила руки на груди. — Вряд ли нам удастся запросто поговорить с Льюисом.
Тереза встала и начала ходить по комнате:
— Пусть Дэз попробует поговорить с Джокером, — сказала она. — Может, он пойдет на контакт с ней. Она же все-таки его дочь.
— Да, — поспешно закивала Дэз. — Надо попытаться.
Дженни подняла вверх руки.
— Вы просто потеряете время, — сказала она. — Я тоже когда-то думала, что смогу вернуть своего отца.
Тут Макс несмело поднял руку:
— Насчет «вернуть»… Я тут подумал… Кажется, есть способ.
Повисла тишина.
Дженни схватила Громова за плечи и встряхнула:
— Что ты имеешь в виду?
— Я могу закончить «Моцарта», — громко произнес Максим. — Мне ведь почти удалось это, когда я был в Эдене. Значит, смогу и сейчас. Я ведь однажды почти закончил его, но Джокер выбил из моей головы выстрелом квантового генератора все воспоминания. Я начну сначала и…
— Почему ты думаешь, что это поможет? — перебила его Дэз.
— Синклер считал, что «Моцарт» поможет ему снова стать человеком, — пожал плечами Макс. — Я много думал над тем, что представляет из себя эта программа, и наконец понял, что это искусственный иммунитет. Омега-вирус наполовину цифровой, наполовину биологический. Он превращает индивидуальные частоты мозговых волн в стандартные, те, что воспринимает машина. Если вернуть мозговым волнам их изначальную индивидуальную частоту — то, что дает человеку возможность изобретать, творить, создавать новое, потому что каждый мозг уникален, — омега-вирус погибнет. Это пока гипотеза, но я уверен, что она верна. Я могу закончить «Моцарта» и снова сделать Джокера и Синклера людьми.
Тереза приложила руку к голове.
— Возможно, в этом есть здравое зерно… Я думаю, что когда сознание переходит в цифровую форму, то теряет способность интуитивно понимать, что верным может быть и нечто противоречащее здравому смыслу. Доктор Синклер принимал правильные решения с точки зрения формальной логики, но итог их оказался печальным. Пять тысяч человек едва не погибли! Если с Джокером произошло то же самое, что и с Синклером, то способность к интуитивному мышлению может спасти его и… И нас всех.
Дженни отрицательно покачала головой.
— Я боюсь, эта надежда слишком призрачна, — сказала она. — Прости, Макс… Не то чтобы мы не верили в твою гениальность… Просто слишком много «если».
— Но я могу! — воскликнул Громов. — Смог тогда, смогу и еще раз!
Он не мог поверить своим ушам. Они отказываются от возможности спасти и Джокера, и доктора Синклера только потому, что не доверяют! Не могут поверить, что четырнадцатилетнему мальчишке под силу закончить программу такой сложности, как «Моцарт»!
— Ты был подключен к среде Эдена, — спокойно возразила Дженни. — Девяносто пять процентов твоего мозга работали над проектом, а сейчас они заняты обеспечением твоей жизнедеятельности. Я не думаю…
— Вы не верите, что я могу сделать что-то сам? Без помощи виртуальной среды? — перебил ее Макс.
— Послушай, я не хочу тебя обидеть, но ты всего лишь обычный подросток, оказавшийся во всей это истории случайно. Если бы Дэз не рассказала отцу, что в твоих архивах памяти уже упоминался вирус, а значит, Хрейдмар может заменить твои воспоминания на свои и система безопасности Эдена ничего не заметит, тебя бы сейчас здесь вообще не было, — на одном дыхании произнесла Дженни.
Краска бросилась Громову в лицо. Он посмотрел на Дэз, но та только отвела глаза в сторону.
Спайк подошел к Максиму и хотел потрепать по плечу, но Громов увернулся от его руки.
— Не злись, парень, — сказал Спайк. — Просто история принимает очень серьезный оборот. Детям в ней не место. Мы найдем способ вернуть тебя в хайтек-пространство. Пойдешь снова в свою хайтек-школу и забудешь обо всем этом. Начались взрослые игры…
Макс снова посмотрел на Дэз, ожидая, что та поддержит его, но она смотрела в пол.
— Я понял, — сухо ответил Громов. — Правда, меня достало, что кто-то постоянно думает, что ему лучше меня известно, как распоряжаться моей же собственной жизнью! Сначала вы используете мою голову вместо оптического накопителя, это заканчивается тем, что вся моя жизнь co всеми мечтами, планами и желаниями летит к черту, а теперь говорите: иди домой, мальчик, ты нам больше не нужен.
Гнев захлестнул Громова с такой силой, что он едва смог перевести дыхание. Тело напряглось так, что окаменело.
Все молчали. Никто не нашел, что ему ответить.
— Ну и хорошо, — процедил он сквозь зубы. — Я возвращаюсь в Накатоми. Надеюсь, вы поможете мне хотя бы добраться туда.
Громов развернулся и зашагал к себе в номер. В этот момент он не думал, как выберется из Буферной зоны и примут ли его в Накатоми снова, но не желал оставаться в «Тай-Бэй Паласе» больше ни секунды.

УСЛОВИЕ ДОКТОРА СИНКЛЕРА

Предыдущая страница 11 Следующая страница


Атака Джокера 12

Отто Крейнц сидел в своем кабинете и уже пять часов наблюдал за бесчинствами Джокера в Сети. Тот входил в правительственные базы данных, уводил спутники, влезал в компьютеры тюрем, выпускал заключенных, обесточивал военные базы и сводил с ума диспетчеров «Большого брата», посылая им вместо видеосигнала с уличных камер записи старых фильмов ужасов. Например, до смерти напугал отделение «Большого брата» Нью-Йоркского мегаполиса, заменив картинку с одной из площадей города на кадры снятого в декорациях этой же площади классического фильма про зомби. Диспетчеры почти десять минут не могли понять, в чем дело, рассылали панические требования выслать войска и санитарную службу, потому что у них живые мертвецы вылезают из канализации.
Сейчас Джокер носился по архивам хайтек-библиотеки, поглощая оцифрованные для нейролингвы тексты.
— Что он делает? — спросил Крейнц сам себя.
Все это выглядело так, будто щенок, оставшись один дома и почуяв полную свободу, мечется, крушит, рвет и грызет все, что попадется ему на пути.
Биофон Отто сообщил о вызове. Звонил Лемке.
— Мистер Крейнц, — сказал он, — у нас огромная проблема. Количество системных ошибок, которые возникают в Сети из-за активности Джокера, возрастает при каждой совершаемой им операции в геометрической прогрессии. А он совершает десятки тысяч операций в секунду! Генеральная программа «Ио» начинает потихоньку сходить сума. Она пытается реагировать на активность Джокера, но от этого только хуже. Например, две минуты назад она выдала скрипт, блокирующий работу всех программ в том секторе, где он проявляет активность. В результате мы потеряли контроль над нейролингвой! Меня атаковали звонками и сообщениями изо всех хайтек-школ разом! Невозможно продолжать уроки. Учителя боятся подключать учеников к нестабильной среде. Все операции по загрузке информации через нейролингву сейчас прекращены. Необходимо срочно что-то предпринять, потому что «Ио» так и будет блокировать Сеть сектор за сектором. Джокеру это не причиняет никакого вреда, но хайтек-пространство окажется полностью парализованным!
— Чего вы хотите от меня? — устало спросил Крейнц. — Завтра в Парламент-Скай соберется Верховный совет хайтек-пространства — правительство, парламент, президент, Торговая Федерация. Вместе они примут решение — отключать Сеть для последующей перезагрузки или нет. До тех пор мы ничего не можем.
— Я понял, сэр, — сказал Лемке потухшим голосом и отключился.
Крейнц закрыл глаза, откинулся назад и попытался восстановить у себя в голове полную картинку того, что случилось за последние трое суток.
Итак, ночью штурмовая группа Джокера проникла в пусковую шахту, чтобы забрать оттуда некоего Громова. Сразу после их ухода Дэйдра МакМэрфи спешно покинула командный бункер, взорвав там «ЭБ-100». Предположительно в среде Эдена был обнаружен агент Бюро, использовавший репликацию одного из учеников. Наутро после всего этого на загрузочной панели появилась иконка с буквой «Д», а еще через два дня Джокер объявил, что власть над Сетью теперь у него и он волен делать, что ему заблагорассудится.
— Громов… Громов…
Отто не удовлетворился досье, составленным Идзуми, и послал в аналитический отдел запрос на Максима Громова.
— Почему именно Громов? Случайный выбор? — бормотал Крейнц, пытаясь понять, почему Хрейдмар, о котором говорил Буллиган, решил передать Джокеру омега-вирус именно через воспоминания Громова. Помимо этого он задал себе и другой вопрос: — Что это за агент, о котором рассказывала Айя Хико? Никому нельзя доверять…
С этими словами Крейнц отправил в свой аналитический отдел и второй запрос:
«Найдите мне всех агентов Бюро с лицензией на аватар, которые были активны ночью трое суток назад. Особое внимание пропавшим».

* * *

Макс попытался выйти на связь с Гейзенбергом, но квантоника не было в Сети. Громов посчитал, сколько сейчас времени в Токио, и понял, что учитель скорее всего занят. Учебный день в самом разгаре.
— Черт… — выругался Максим.
Кроме старого квантоника, ему было больше не к кому обратиться. Примут ли его в Накатоми снова? На что он будет учиться? Как объяснит, что Джокер забрал его из Эдена?
Вопросов было слишком много, а ответов — ни одного.
Надо как-то спросить о квадролете. Когда он сможет покинуть Буферную зону?
Громов направился к двери, взялся за ручку и… нос к носу столкнулся с Дженни Синклер.
— Макс, я хотела сказать… — начала та.
— Я хочу уехать, — перебил ее Громов. — Я хочу вернуться в Накатоми. Я все решил.
Дженни некоторое время смотрела на него. Без злости и удивления. Вообще без эмоций. Потом кивнула.
— Что ж… Если таково твое решение, завтра утром Уильямс доставит тебя к границе.
— А что мне делать до утра? — нервно спросил Макс.
— Не знаю, — пожала плечами Джен. Ее взгляд упал на точку входа в углу: — Поиграть вот можешь.
— Угу, — уныло кивнул Громов, постепенно начиная осознавать, что уехать немедленно ему хочется по одной-единственной причина — чтобы избежать разговора с Дэз.
Джен посмотрела в пол и медленно сказала:
— Спайк, Констанц и Уильямс требуют, чтобы мы с Дэз вернулись в бункер, где осталось тело Джокера, и отключили его нейрокапсулу.
Громов ошеломленно посмотрел на нее:
— Но… Они ведь и сами знают, где бункер. Зачем вмешивать в это вас?
Дженни прикусила губу, потом сказала:
— Вчера ночью кто-то стер все данные о местонахождении нашей базы. Пилоту будет очень трудно найти ее без карты и точного указания координат. Остальные подозревают нас с Дэз. Про себя я знаю точно, что ничего не стирала, но и Дезире понимаю. Она поступила так, потому что хотела защитить отца. Никто не вправе осуждать ее.
— Так если координаты бункера пропали, то и вы не сможете его найти, — не понял Громов. — Чего же они хотят?
— Дэз знает, где этот бункер. Она бывала там много раз, с детства. Гораздо чаще, чем кто-либо из нас. Она может найти дорогу и без карты, ориентируясь по местности. Остальные уверены в этом и пытаются уговорить Дезире отключить капсулу Джокера. Я буду пытаться поддержать ее. Правда, не знаю, как убедить их, что смерть Мартина Кемпински-человека уже не сможет ничего изменить.
Дженни ушла, оставив Макса наедине с его собственными невеселыми и тревожными мыслями.
Правильно ли он поступает, бросая Дэз? Ведь именно сейчас ей больше всего нужна дружеская поддержка. Штурмовая группа раскололась. Спайк, Констанц и Уильямс требуют от Кемпински невозможного — добровольно отключить нейрокапсулу ее отца — в надежде, что его физическая смерть остановит всемогущий цифровой призрак. На стороне Дэз только Дженни, но и здесь все слишком непросто.
Вспомнилась ночь перед последним походом в Эден, через арену «Вторжения». Дженни была зла, что Джокер вытащил из виртуальной среды и Дэз, свою дочь.
Тот начал оправдываться перед Джен, что рисковал жизнью ради дочки и не мог поступить иначе. Дэз это очень обидело. Обидело то, что отец счел нужным объяснять Дженни, что дочь для него тоже важный человек.
Макс сел на кровать и сжал голову руками.
Может, зря он решил уехать? Может, надо остаться? Надо помочь Дэз пережить происходящий кошмар? Но ведь она только что, когда он предлагал остальным помочь вылечить Синклера и Джокера, не поддержала его. Кемпински тоже не поверила в него. А ведь Громов считал, что она его… Нет. Должно быть, показалось. Просто в какой-то момент, тогда на пирсе, захотелось думать, что это так.
Еще Макс понимал, что чем дольше остается со штурмовой группой Джокера, тем призрачнее надежда на возвращение к нормальной жизни. А Громов хотел к ней вернуться. Он вполне осознал, что ему не хочется становиться изгоем, не хочется всю жизнь прятаться от правительства, жить среди отщепенцев, вне закона и жизненных перспектив.
Это было так же очевидно, как и то, что он должен помочь Дэз.
— Черт…
Но он ведь и предложил им свою помощь! Он был готов сделать все, что от него зависит, чтобы закончить «Моцарта». Они отказались. Они в него не верят.
— И это их проблемы! — сказал сам себе Макс, встал и начал нервно ходить по комнате.
Подошел к точке входа и снова отправил сообщение Гейзенбергу. Потом открыл новый набор контактов и подключился к Сети.
Потоптавшись некоторое время в стандартном загрузочном отсеке Сети, выбрал арену «Промышленный шпионаж».
Через минуту он, одетый в облегающий костюм, делающий обладателя невидимым в инфракрасном спектре, уже был готов выполнить опаснейшее задание. Выкрасть из военной лаборатории чертежи новейшей плазменной винтовки, способной одним попаданием выводить из строя самолеты, танки, роботов, подводные лодки и прочую весьма сложную электронику.
Громов получил только карту, компас и фонарик. Оружия ему не полагалось, так как цель шпиона — проникнуть, а затем покинуть объект незамеченным. Иначе терялся смысл игры. Шпиона ждала либо неминуемая смерть от рук суровых охранников, либо суд и пожизненное заключение, что полагалось в хайтек-пространстве за воровство или нелегальное использование чужих промышленных секретов, в том числе софта.
Макс крался по воздуховоду, забыв обо всем, что волновало его в реальной жизни. За что Громов любил Сетевые арены больше всего — так это за удивительное свойство вытеснять реальные чувства и переживания. Пока ты здесь — ты полностью в игре. Ты боишься каждого шороха и каждой тени. Страх быть замеченным — твой самый большой страх. Желание выполнить задание — самое большое желание. И нет ничего кроме этого.

* * *

Чтобы человек, находящийся в реальном мире, мог поговорить с доктором Синклером, в командном бункере Эдена оборудовали специальную комнату. Посреди нее стояло кресло, рядом с ним стойка с необходимым для подключения к виртуальной среде оборудованием. Можно было общаться и не входя в Сеть — через монитор, висящий на стене.
Мишель вошла в комнату, села в кресло и своим ровным бесцветным голосом произнесла:
— Доктор Синклер! Это Мишель Барбье, личностный аналитик. Мы можем поговорить?
На экране перед Мишель появилась надпись: «В доступе отказано».
Она встала и снова обратилась к пустоте:
— Доктор Синклер, я хочу поговорить с вами. Вы не можете оставаться в добровольной изоляции. Подумайте, может быть, сотрудничество с нами окажется интересным для вас. Возможно, есть проект, которым вы бы хотели заняться, или какие-то другие интересы. Мы можем обеспечить вам ту жизнь, какую вы сочтете комфортной. Вернуться к занятиям наукой, продолжить свои исследования. Отказываясь от сотрудничества с нами, вы ставите себя в положение добровольного изгоя. Именно сейчас хайтек-цивилизация нуждается в вас, доктор Синклер. Ответьте мне. Озвучьте хотя бы ваши требования. Мы введем в Эденскую Сеть любую информацию, какую вы попросите. Мы даже можем разблокировать ваши архивы, чтобы вы продолжили работу. Ответьте мне, доктор Синклер!
Повисла пауза.
В углу огромного черного экрана замигал курсор. Мишель глубоко вздохнула. Она все еще надеялась получить ответ. Прошло больше минуты. Вдруг курсор побежал по экрану, оставляя зеленые строки.

«Джокер ушел в Сеть? Так ведь? Теперь вы не знаете, что вам делать? Вам нужен подопытный кролик? Вы не можете понять, как это случилось? Вы боитесь, что он выложит омега-вирус в открытый доступ и мир наводнится цифровыми призраками вроде меня и него? Вы в панике? Вы хотите, чтобы я вам помог?»

— Да, доктор Синклер, — медленно и четко произнесла Мишель. — Вы совершенно правы. Несколько часов назад Джокер взорвал одну из наших военных баз. Погибло много людей. Он подчинил себе «Ио» — главный компьютер Сети, и теперь мы не знаем, как справиться с Джокером.
Курсор побежал по экрану снова:

«С какой стати мне вам помогать? Вы закрыли мой технопарк. Вы эвакуировали оттуда всех учеников, парализовав исследования, что велись в Эдене. Вы раскрыли миру мою тайну. Вы опозорили мое имя и раздули вокруг него скандал. Вы лишили меня репутации и заслуженного места в вечности. Почему я должен помогать вам?»

— Но вы ведь говорите со мной, — заметила Мишель, — вы пошли на контакт. Я смею предположить, что вам все же что-то нужно. И вы не можете получить это без нашей помощи. Давайте сотрудничать. Вы поможете нам, мы поможем вам.
На сей раз курсор пришел в движение мгновенно:

«Почему я должен вам верить? Я не могу контролировать вас».

Мишель была готова к такому вопросу:
— Назовите сначала свое условие, доктор Синклер. Мы исполним его и только после этого начнем задавать вам свои вопросы.
Курсор мигнул.

«Хм… Тогда вот вам мое условие. Верните в Эден ученика Громова. Он поступил к нам из Накатами. Он лотек, и его родители не станут искать мальчишку. Джокер забрал его с собой, так что найти парня будет не так уж просто. Но если хотите, чтобы я вам помогал, — сделайте это в течение двадцати четырех часов начиная с этого момента. Вы должны найти мальчишку и подключить его к Эденской Сети, чтобы я мог поговорить с ним без свидетелей. Это мое условие, и оно не обсуждается».

Экран погас.
— Значит ли это, что мы договорились? — спросила Мишель, автоматически повысив голос, будто так она могла докричаться до директора Эдена.
Ответа не последовало. Плазма оставалась черной и холодной.

Я сидел на полу в грязной палатке, откуда еще не успел выветриться мерзкий гнилостный запах прежнего жильца. Два матраса на земле и ветхая ткань над головой — вот и весь комфорт. Гостевые палатки совсем не согревали, но если бы пошел дождь, то от воды, может быть, и спасли. Надеюсь, не придется это проверять.
Хаски не было уже два часа.
Несмотря на то что мою голову теперь украшал ярко-зеленый пух, в котором Хаски выбрил замысловатые орнаменты, а на форме не осталось ни одной нашивки — Хаски все равно настоял, чтобы я как можно меньше светился на черном рынке. Поэтому и усадил в эту грязную вонючую палатку. Точно такие же «номера» тянулись между шатрами почти вдоль всего побережья и назывались «кемпингом». У меня сложилось впечатление, что значительная часть обитателей Буферной зоны считает эти жилища вполне комфортабельными и приличными. Во всяком случае, Хаски долго-долго уговаривал «портье» — человека в драном комбинезоне автомеханика — разрешить нам переночевать в одной из «зарезервированных» палаток. Ее постоянный жилец отбыл «на работу». Как перевел потом Хаски — отправился в море со своей бандой, на поиски торговых кораблей. Слово «пират» в Буферной зоне постепенно теряет связь с Сетью и компьютерами. Нахлынувшие толпы изгнанников из лотек-пространства вернули ему исконный, старый смысл.
Чертовски хотелось спать. Но мысль о микроорганизмах, что, возможно, облюбовали засаленные матрацы раньше меня, не давала прилечь. Я сидел, обхватив руками колени, и пытался хоть что-нибудь вспомнить.
Мысли приходили самые разные. Например, выяснилось, что я знаю классификацию вирусов. Одного взгляда на бурую плесень, поселившуюся в швах палатки, оказалось достаточно, чтобы в моей голове всплыло море информации о царстве грибов. Должно быть, в прошлой жизни я серьезно увлекался бионикой. Мимо ходили люди. Я не видел их, Хаски застегнул палатку на молнию и велел мне закрыть еще и все кнопки изнутри. Он настаивал, чтобы я защелкнул на язычках молний небольшой замок вроде тех, что вешают на чемоданы, но это показалось мне лишним.
Вскоре я обнаружил, что, даже сидя на земле внутри душного оранжевого мешка, я знал, как выглядят те, кто ходит снаружи. По звуку шагов я определял рост, вес, возраст, пол, степень физической подготовленности человека. Больше того, исходя из этих данных, я мгновенно просчитывал тактику боя с каждым из них. Например, вот этот, скорее всего араб, едва заметно прихрамывает на правую ногу. Судя по тому, что опирается на внешнюю сторону стопы, — колено он повредил, неудачно приземлившись после прыжка с высоты. Поэтому сейчас достаточно одного сильного удара по больной ноге, чтобы обездвижить этого соперника. А другой, похоже, китаец, семенящий на своих тонких, но сильных, как у лошади, ногах, легкий и быстрый, словно дикая кошка, будет стараться измотать меня акробатическими прыжками туда-сюда и наносить точечные, меткие удары. Я бы старался придавить его всей своей тяжестью к земле и бить в голову, сильно, несколько раз подряд — возможно, четырех прямых попаданий хватит, чтобы его отключить.
Вдруг раздались шаги, звук которых показался мне странным. Определенно это была женщина. У женщин по-другому распределен вес, поэтому они ставят стопы немного иначе, чем мужчины. Та, что проходила мимо палатки, пожалуй, самый странный боец из всех, которых мне доводилось встречать. Около двух метров ростом. Вес — килограммов сто, но шаг уверенный, пружинистый, какой бывает у хорошо тренированных людей. Скорее всего, жира на этой женщине не было ни грамма. Только раскачанные, в хорошем тонусе мышцы и тяжелые, выдающие северную породу, кости. За ней следовала целая свита, также состоявшая из одних женщин. Все очень хорошо вооружены. Солдаты. Стратегия боя, что возникла у меня в голове, была на сей раз предельно проста — бежать как можно скорее и не оглядываться.
Тут я вспомнил этот шаг!
Айрин! Ведьма Юга! Мне приходилось встречаться с ней в открытом бою. Я схватился за эту ниточку памяти и напрягся так, что, казалось, вот-вот искры из глаз посыплются. Я был в учебном центре. Кажется, два года назад, но может быть, и меньше. В учебный центр агентов набирают с четырнадцати лет, после окончания хайтек-школы. Если я уже агент, стало быть, прошло два года и моя подготовка завершена. Значит, мне… Мне должно быть больше шестнадцати! Я пытался вспомнить, как много времени прошло между моей учебой и настоящим моментом, но пока не получалось.
Перед глазами ясно возникла картинка: среди ночи нас подняли по тревоге, затолкали в квадролет и отправили на задание. Ведьма Юга захватила корабль, на борту которого содержалась капсула данных военного спутника. Ее подобрали в океане после того, как спутник отжил свое, сжал архивы, записал их на сверхпрочный оптодиск и остался безжизненно вертеться на орбите грудой ценного металла. Перед своей смертью он успел отправить на Землю капсулу памяти. Чрезвычайно важную, надо думать, если ее так хотели вернуть.
Сержант Уэмбли сказал нам:
— Вы или добудете ее, или сдохнете, другого варианта нет!
Я радостно сжал кулаки. Я вспомнил сержанта Уэмбли! Я вспомнил Микки, Джоэла и Патрисию! Своих друзей!
Микки — приехал с Аляски. Его отец служил в навигационном форте, охранял подступы к Северным запасам полюсного льда — второму по величине естественному резервуару питьевой воды для хайтек-пространства. У Микки не хватало половины уха — в детстве он кинулся разнимать дерущихся ездовых собак и был искусан ими с ног до головы. Эти шрамы он все время выставлял напоказ и ни за что не хотел восстанавливать свое ухо до выпуска. Конечно, после получения лицензии ему пришлось посетить клинику пластической хирургии Бюро, ведь агенты не должны иметь особых примет вроде шрамов и увечий… Я служу в Бюро информационной безопасности!
Так, так… Вспоминать дальше, не отвлекаться!
Там, на Аляске, они все помешаны на гонках собачьих упряжек. Брат Микки — местная знаменитость, владеет лучшими упряжками и собственной школой каюров, погонщиков.
Микки и Джоэл сначала чуть не рассорились из-за Патрисии. Пат! Я помню Пат! Она приехала из Южной Африки. Из гарнизона, что охранял кимберлитовые трубки — последние шахты, где еще оставались натуральные, природные алмазы! Их используют только в самых дорогих лазерах для хранения самой важной, наиболее ценной для человечества информации. Жесткий диск «Ио», главного сервера Сети, представляет собой голубой алмаз с такой емкостью памяти, какую просто невозможно представить!
У Пат черные глаза и гладко выбритая голова. Она плохо выговаривает «р». У нее самые высокие отметки по тактике и стратегии. Она лучший игрок арены «Полководец». Абсолютная чемпионка мира 2050 года… Три года назад. Значит, сейчас 2053-й! Патрисии прочили будущее штабного офицера. В прямом бою от нее было мало толку. Она плохо дралась и каждый раз с большим трудом сдавала тесты на физическую подготовку. Пробежать двадцать километров в полном военном снаряжении так и не смогла. Ее допустили до итоговых экзаменов условно — с пометкой «Интеллектуальная направленность». Это значит, она может дослужиться до полковника в аналитическом центре, но ей никогда не стать генералом, как Гертруде Фишер — ее кумиру. Пат восприняла эту отметку как приговор. У нее началась самая настоящая депрессия. Патрисию обязали три раза в неделю посещать личностного аналитика. Поэтому ее не отправили вместе с нами тогда, в ту ночь!
Там была настоящая мясорубка. Там я впервые увидел Ведьму Айрин! Она высока ростом, она очень высока! Она носит золотой головной убор, собирающий ее рыжые патлы в подобие гривы. У нее все лицо в морщинах, а тело в жутких шрамах.
— Я горжусь каждой из них! — кричала она, показывая на глубокие складки вокруг своих глаз. — Я не стану скрывать, что прожила на этой земле почти пятьдесят лет, и она принадлежит мне по праву!
Мы бились с пиратами Айрин. Мы забрали спутниковую капсулу памяти. Мы с сержантом Уэмбли улетали вдвоем. Я был ранен. Лежал на полу в квадролете, истекая кровью и сжимая в руке медальоны своих друзей.
Джоэл… Он постоянно говорил, что не желает быть правительственным агентом. Но его отец, полковник Джонатан Линдт, был иного мнения. Джоэлу просто не предложили никакого другого пути, кроме как продолжить славную военную династию Линдтов… Я вез медальон Джоэла его родителям. Я помню, как ненавидел их за смерть своего лучшего друга. Джоэлу не надо было становиться агентом! Он должен был заниматься музыкой! И только ею! Я вспомнил еще одну сцену: примерно за месяц до той страшной ночи нас отпустили в увольнение. Я, Пат, Микки и Джоэл сидели в старом баре на границе с лотек-пространством. Это был очень старый бар. Его открыли двести лет назад. Там все было старинное — латунные детали стоек, фотографии вырезки из газет, вышедших за сотню лет до того, как мой дедушка родился. Не бар, а настоящий музей. Так вот, в углу этого бара стоял странный инструмент, деревянный ящик с клавишами.
— Пианино! — радостно воскликнул Джоэл. — Боже мой! Настоящее пианино!
Он сел за него и начал играть. До этого мы никогда в жизни не слышали живого звука музыкального инструмента. Это было что-то потрясающее!? Нечто, пришедшее к нам из совсем иной жизни. Той, что была до войны и которой мы уже не знали. Мягкий, плачущий, нежный, чуть дребезжащий звук рождался под пальцами Джоэла. Все, кто был в баре, слушали его, а некоторые, включая Пат, — плакали. Плакали по ускользнувшей от нас, растаявшей в дыму Нефтяной войны надежде.
«Непонимание смысла слова «свобода» никак не влияет на интенсивность жажды ее», — так говорил… Черт, кто же это говорил?
Я защелкал пальцами, пытаясь вспомнить, от кого слышал эту фразу, но не получилось.
Ладно, буду вспоминать дальше. Мы летели в квадролете. Я надел медальоны Микки и Джоэла себе на шею, и мне показалось, что они тяжелы, как речные валуны.
— С днем рождения, — мрачно сказал мне сержант.
Да, мне исполнялось шестнадцать лет в тот самый день!
Это было давно. А может, не очень… Внезапно острая жгучая боль прошила меня от затылка до самых пяток. Горячая волна обожгла виски и лицо. Похоже, я подошел вплотную к поврежденным паттернам памяти, или энграммам, как их еще называют!
Я был агентом Бюро… Агентом Бюро… Перед глазами пронеслись смазанные картинки выпуска. Мне вручили значок, вживили чип с лицензией. Он у меня за правым ухом! Я схватился за это место и вскрикнул от боли. Там оказалась плохо зажившая глубокая ранка. Чип удален! Но кем?! Удален явно в спешке, не хотелось думать, как именно это делали, но уж точно не церемонились…
Если один только звук шагов Айрин мгновенно вызвал к жизни в моей памяти столько воспоминаний…
Я принялся нервно расстегивать кнопки и открывать палатку.
Выглянув наружу, увидел, что отряд Айрин уже далеко. В самом конце длинного ряда «номеров». Еще мгновение, и она совсем скроется из виду.
Я задергался из стороны в сторону, не зная, что мне делать — бежать за Ведьмой Юга или дождаться Хаски?
«Некогда думать!»
Я вылез из палатки и помчался вслед за Айрин.

ПОХИЩЕНИЕ

Отто Крейнц провел рукой по фотографии сына. В позапрошлом году он развелся с женой и превратился в «папу по расписанию». Подробностей развода техническому эксперту вспоминать не хотелось, поэтому он старался думать об этом как можно меньше. Отто надеялся подать апелляцию в будущем году, когда официальное количество его рабочих часов будет снижено до того уровня, с которого можно быть «постоянным родителем». Хайтек-законодательство так ревностно оберегало право детей на внимание, что доходило до абсурда.
За два года Нильс так вырос, что Отто не уставал удивляться. Бывшая жена все время жаловалась, что сын вырастает из всего, что она купила, раньше, чем одежду успевают доставить к ним домой. Из беленького голубоглазого пухленького малыша он превратился в тощего, ужасно похожего на отца угловатого ребенка, который больше всего на свете мечтал поступить в Эден…
— Ничего, Нильс. Я докажу, что могу быть тебе хорошим отцом. Сейчас разберусь со всем этим и уйду с должности. У меня будет обычный рабочий день, как у всех, — сказал вслух Отто, встряхнулся и уставился на один из отчетов по агентам, которые прислал аналитический отдел.
Итак, той ночью были активны сто двадцать восемь агентов под аватарами, но только один из них пропал и до сих пор никак себя не обнаружил.
Агент № 234 675 086. Первые три цифры — 234 -указывали на его принадлежность к Бюро.
Вторые три цифры — 675 — говорили, что это именно правительственный агент, прошедший боевую подготовку. Причем сравнительно недавно. Серия 675 относилась к позапрошлому году. Стало быть, агент еще не мог дорасти до статуса хэдхантера, когда ему предоставляется определенная свобода действий. Все, что им сделано, — сделано по приказу.
Последние три цифры — 086 — номер личного дела.
Крейнц запросил базу данных по правительственным агентам. В качестве главного технического эксперта по Сети он имел к этой базе доступ. Ввел номер.
«Дело закрыто. Причина 002», — выдала сообщение система.
— Так, так… Значит, агент предположительно убит, — Отто закусил губу.
Причина 001 означала бы, что агент убит или погиб, тело его найдено. Причина 002 значит, что агент предположительно погиб, но тело не обнаружено.
Крейнц снял очки и закрыл лицо руками. Ему очень хотелось узнать содержание отчетов агента № 234 675 086. Как главный технический эксперт Сети Отто, разумеется, имел возможность вскрыть базу данных Бюро и найти то, что ему нужно. Но если его на этом поймают — он лишится не только должности, но и хайтек-гражданства за взлом системы такой степени секретности, как Бюро.
— Что же делать? — спросил Отто у фотографии Аткинса. — Ладно. Попробую заставить Буллигана рассказать, что именно делал в Эдене его агент. Может, до него дойдет, что наступает конец света и сейчас не до секретных игр?

* * *

— Вставай! — чьи-то сильные руки рывком подняли Громова с кресла.
Максим подскочил. Сердце забилось так, что казалось, вот-вот сорвется с сухожилий и выпрыгнет через рот. Первой мыслью было, что он уснул во время миссии, обнаружен и арестован.
Но это оказался Спайк. Спайк из реального мира, который почему-то быстро сбрасывал в сумку вещи Макса.
Громов понял, что уснул, будучи подключенным к Сети, и, как обычно бывает в подобных случаях, его просто выбросило из виртуальной среды через автоотключение. Почему нельзя находиться внутри Сети в «спящем режиме», Громов никогда не понимал, но автоотключение срабатывало безотказно каждый раз, когда Максим незаметно для себя засыпал во время игры или же в Сетевой библиотеке. Причем самое обидное заключалось в том, что не сохранялись ни игровые моменты, ни информация, загружавшаяся через нейролингву.
— Что… что происходит? — спросил Максим. — Мы уезжаем?

Предыдущая страница 12 Следующая страница


13 Лилия Курпатова-Ким

— Да, — отрывисто бросил Спайк. — Джен попросила меня разбудить тебя и помочь собраться.
— А почему среди ночи? С чего вдруг такая спешка?
— Вот с чего.
Спайк отстегнул свой вирстбук и бросил Максу на колени. Монитор показывал страницу NOW WOW!
Громов пробежал глазами первые строчки. Потом сморгнул и начал читать медленно, чуть ли не по слогам.

NOW WOW! NOW WOW! NOW WOW! NOW WOW!

Обезьяне! Всем! Всем! Всем!
Слушайте и не говорите, что вы не слышали!
Есть шанс срубить много-много кредитов!
Только что наше правительство объявило награду за поимку Макса Громова! Лучше сядьте — потому что предлагают за него аж полмиллиарда! Средний обезьянин может прожить шикарную жизнь на эти деньги! Симпатичный домик в горах Старой Европы, собственный квадролет, личный турбоконцепт, доменное имя первого уровня — что, согласитесь, открывает совсем иные Сетевые горизонты…
Условия тоже интересные: доставить надо Громова живым и невредимым, без единой царапины, просят даже сильно не волновать. Вот сидим мы и думаем, почему так? И вот какие мысли приходят в наши светлые головы.
Громова не бить и не волновать — зачем? А чтобы, дорогие, он случайно чего-нибудь от волнения не забыл. Только такое есть у нас объяснение. Вот и думайте — что же такое этот мальчишка помнит, что за это готовы такую кучу денег отвалить? Разумеется, не скажут нам ничего… Наше правительство из всего секреты делает, чтоб их продавать подороже. Мы как посмотрим на стоянку правительственных турбокаров, сразу понимаем, секретность — выгодный бизнес в нашем лучшем из миров.
Должны сказать вам, возлюбленные обезьяне, что история с Громовым закручивается все круче и круче, пардон за каламбур.
Кто же он, черт возьми, такой?
Кстати, в нашем сувенирном магазине появились отличные товары — плакаты с Громовым, обои для ваших плазменных панелей, имеются даже имитации настоящих старинных портретов, нарисованы на натуральном холсте настоящими масляными красками. Всего за две тысячи кредитов вы сможете украсить этой роскошью свою бетонную каморку, если таковая имеется. Покупайте кружки, брелки, диски, значки и прочую дребедень с красивым лицом этого милого парня, что стоит полмиллиарда кредитов! Наш магазин работает круглосуточно! С четырех до шести утра — счастливые часы. Скидка 10% на все товары! Купите хотя бы плакат, чтобы знать, кого ловить!
Поймайте Громова в течение этих суток и получите полмиллиарда! Сделайте всех! Вам будет легче ловить его, если вы приобретете большой сувенирный набор «Макс Громов»: плакаты, стикеры, скотч, кружка, подставка под горячее, тарелка, значок, наклейки, ароматическая подвеска для турбокара. Громов всегда будет у вас перед глазами. Встретив его в толпе — вы точно не обознаетесь! Заплатите двести кредитов сейчас и получите полмиллиарда завтра!

Максим закончил читать и посмотрел на Спайка.
— Идем! — сказал тот.
— А где Дэз и Дженни? — Громов натянул куртку.
— Здесь остаются пока, — Спайк еще раз осмотрел комнату. — Точно ничего не забыли?
Макс повертел головой.
— Да у меня и не было ничего. Все в Эдене осталось. Здесь только вещи, которые Ченг дал.
— Тогда пошли. Мне сказано доставить тебя на нашу основную базу. За десять лет никто ее так и не вычислил, так что ты там будешь в безопасности, — раздраженно проворчал Спайк.
Он схватил Максима за руку и потащил за собой к лифту.
— Ты думаешь, это из-за Синклера? — спросил Громов на бегу. — Они нашли его, да? Синклер до сих пор уверен, что у меня есть структура ДНК омега-вируса?
Они вошли в лифт.
— Конечно, из-за чего же еще. Давай быстрей! Сейчас до квадролетной площадки бегом. И ни звука!
— Но…
— Выполняй!
Дверцы открылись. Спайк пропустил Макса вперед себя.
Наверху их ждал готовый к вылету квадролет. Громов побежал к нему, недоумевая, с чего вдруг такая спешка. Спайк все время держал свою ладонь на спине Макса, словно опасался, не денется ли тот куда-нибудь.
— Живей! — Спайк впихнул Громова в темную кабину, влез сам и закрыл дверь. — Уильямс! Взлетай!
Тут Макс обернулся и увидел, что двери второго лифта открылись. На крышу выбежали Дженни, Дэз, Тереза. Они что-то кричали и размахивали оружием.
Разгадка причины такого странного поведения Спайка пришла мгновенно. Спайк первым узнал о награде и просто похитил его! Он сдаст его хайтек-властям, чтобы получить деньги!
— Ты — предатель! — он яростно накинулся на Спайка. Но тот ловко, одним движением скрутил Максима в мощный захват. Не так-то просто справиться с «солдатом удачи», который всю жизнь провел в штурмовой группе Джокера!
Спайк одной рукой держал Макса за горло, а другой вытаскивал что-то из своего нагрудного кармана.
— Прости, парень, — сказал он, — но меня до смерти достала наша жизнь. Я хочу остаток своих дней прожить на роскошной яхте, в окружении симпатичных девчонок. Поплавать, посмотреть мир… Ну хотя бы то, что от него осталось. Тем более, говорят, в Южной Америке восстановились джунгли. Хочется увидеть, что же это такое. На месте городов снова вырастают леса, и это хорошо. Моя мать всегда говорила, что однажды планете надоест терпеть нас, паразитов, и она просто встряхнется, избавившись от нас, как от надоедливых клещей.
Макс почувствовал, что ему в руку воткнулась игла инъекционной капсулы.
— А ты мне поможешь… — говорил Спайк. — Знаешь, так бывает. Сначала, по молодости, борьба будоражит кровь, хочется поиграть в войнушку, стать крутым борцом за свободу, как на Сетевых аренах. Я с детства мечтал стать кем-то вроде Дэма Эйма или короля Хлодвига, водить за собой армии или биться за будущее Земли с самыми страшными демонами преисподней, как на аренах «Мира теней» или «Великой империи». Когда появился Джокер, я был уже так заражен этим игровым азартом, что перестал различать реальную жизнь и виртуальную. Мне казалось, я попал в самую лучшую и захватывающую игру своей жизни. Только очень скоро она начала меня доставать. В Сетевых играх тебя не заставляют спать на голых камнях и жрать всякую дрянь вроде змей, потому что больше жрать нечего. За тобой не гоняются круглые сутки правительственные агенты, тебе не надо опасаться мародеров Буферной зоны, которые порежут тебя на кусочки, чтоб вытащить имплантанты. В общем, я тебе так скажу, парень. Давно хотел сказать, как только тебя увидел. Отдай Синклеру то, что он хочет, и возвращайся к нормальной жизни. Правительство уничтожит Джокера. Уж в этом можешь не сомневаться. Даже если им придется перезагрузить всю Сеть для этого. Если этот чертов псих не оставит им выбора — они пойдут на это. Все кончилось. Вернись в школу, получай хорошие оценки, а потом иди работать туда, где предложат больше денег. Вся эта борьба за справедливость, авантюры, романтика — сказки для малолеток. Однажды ты проснешься и поймешь, что тебе уже не пятнадцать и не двадцать, а почти тридцать и ты никто в этой жизни. Мечты не конвертируются в кредиты. Пожар в груди не приносит дохода. Если не поймешь это сейчас — пойдешь по пути одних разочарований. Вернись, пока не натворил ничего такого, за что обратно в цивилизацию тебя уже не пустят…
Макс не услышал окончания речи Спайка. Инъекция подействовала. Громов отключился под монотонный стрекот лопастей квадролетного винта.

* * *

Отто вошел в кабинет шефа Бюро информационной безопасности Буллигана, невзирая на протест секретаря, и грохнулся в кресло перед его столом, не дожидаясь приглашения.
— Я надеюсь, у тебя что-то очень, очень важное, — сердито проворчал тот, не отрывая глаз от одного из трех мониторов, громоздившихся на его столе.
Крейнц нащупал оптик с информацией, что ему удалось найти, в кармане своего плаща, но вытаскивать не стал.
— Агент № 234 675 086, — просто сказал он. — Что именно он искал в Эдене? Поймите меня правильно, мистер Буллиган, сейчас не время для секретов. Если мы не найдем способа справиться с Джокером в самое ближайшее время — можем остаться без Сети. Во всяком случае, на время. Колоссальные убытки, потеря огромного количества данных — та же самая катастрофа, что случилась в Эдене, но в масштабе всего хайтек-пространства. Поэтому я хочу знать об этой истории все. Собрать всю информацию о том, что происходило в Эдене той ночью и какие события этому предшествовали.
— Какое отношение отключение Эдена имеет к проблемам с Джокером? — не понял Буллиган.
— Я считаю, что все случившееся — звенья одной цепи, — ответил Крейнц. — Кризисы не случаются просто так, на ровном месте. Если случился кризис, значит, накопилось большое количество ошибок, и, чтобы система заработала снова, эти ошибки должны быть устранены все до единой. Поэтому мне надо знать, что делал ваш агент в Эдене и почему это привело к тому, что Дэйдра МакМэрфи взорвала в командном бункере электронную бомбу и пять тысяч учеников чуть не погибли. Возможно, это и не поможет нам убрать Джокера из Сети, но по крайней мере будет полная картина происходящего. К тому же, насколько я понял, Хрейдмар присутствовал и в истории с вашим агентом, и в истории с Джокером. Может, начнете с него, а потом уже перейдете к агенту?
Буллиган уставился на Крейнца поверх своих очков, словно пытался прочитать мысли у главного эксперта в голове. Потом сложил руки домиком, поджал губы, откинулся назад и глубоко вздохнул.
— Ладно. Расскажу. Вы правы, сейчас мы заинтересованы как можно скорее найти выход из сложившейся зад… гхм… трудной ситуации, черт меня дери.
Он приложил палец к сенсорной панели металлического шкафа рядом с его столом. Одна из секций открылась. Буллиган вынул оттуда увесистый том полимерных пленок. Распечатки номеров архивных единиц — записей, протоколов. Красные язычки на пленках — архивы «Большого брата», синие — Бюро, зеленые — военных, желтые — купленная информация. Судя по толщине папки — под указанными номерами ячеек хранились миллионы октобайт.
Буллиган бросил том Крейнцу.
— Что это? — спросил тот. — Почему нельзя было передать список просто файлом? К чему эта морока с пленками?
— Дело об убийстве доктора Синклера, копия, можешь взять себе, только внимательно следи, чтобы его не украли, — последовал ответ. — Любой файл может быть обнаружен, вскрыт и прочитан. С пленками это несколько сложнее. К тому же здесь не просто распечатки, а своего рода шифровка. Не все ячейки, указанные на странице, те что нужно. Вот, — он взял лист бумаги и записал рядком десять цифр от нуля до девяти. Затем написал внизу еще один ряд в обратном порядке, от девяти к нулю, — надо переставлять по этой схеме номера ячеек. Например, 098 123 читается как 321 890, ясно? К тому же тебе нужна только одна ячейка — та, чей номер в правом верхнем углу страницы. Все остальные — на тот случай, если кто-то украдет эту папку или сможет скопировать ее содержимое. На проверку всех указанных тут номеров архивных ячеек может уйти пара лет работы целого отдела.
— Как давно вам известно, что Эден — морозилка? — спросил Крейнц.
Буллиган выгнул рот подковой.
— Ну… если быть точным… с момента его основания. Видите ли, Синклер создавал нейролингву на нашей базе. Очень долго его исследовательский центр был связан с Бюро технически и финансово. Я не буду пересказывать вам всю историю прямо сейчас. Это слишком долго. Скажу лишь одно. Когда Синклер узнал, что Дэйдра МакМэрфи разрабатывает технологию дистанционного управления солдатами для военного ведомства — проект «Рой», слышали? — он исключил ее из числа своих сотрудников и хотел отправить дело на слушания в Комиссию по этике. Но не успел, потому что в ходе испытаний омега-вируса однажды не смог вернуться в свое собственное тело.
— Как это? — не понял Крейнц. — И как к нему вообще попал омега-вирус? Откуда он взялся?
— Вот этого я не знаю. Честно, — сказал Буллиган. — Все началось с того, что мы начали искать кого-нибудь для внедрения в исследовательскую группу Синклера. Мы хотели собрать реальные доказательства причастности военных к незаконным разработкам Дэйдры МакМэрфи, чтобы начать процесс против генерала Ли и его ведомства. И вот однажды ко мне явился молодой человек, который сказал, что у него есть кое-что, способное заинтересовать Синклера настолько, что тот обязательно возьмет его в свою группу. Наживкой оказался омега-вирус, а молодой человек — Хьюго Хрейдмаром.
— Когда Идзуми докладывал о том, что случилось в Эдене, генерал Ли сказал, будто бы Джокер украл информацию об омега-вирусе с военного спутника, — вспомнил Крейнц. — Значит, военные его создали?
— Не думаю, — мотнул головой Буллиган. — Если бы его создали военные, вряд ли Дэйдра МакМэрфи так долго и безуспешно пыталась бы вытащить структуру его ДНК из головы этого мальчишки — Громова.
— Тогда откуда взялся вирус? — нахмурился Отто.
— Я не знаю, — повторил шеф Бюро.
— Ладно… — Крейнц недоверчиво посмотрел на своего собеседника. — Рассказывайте дальше. Что случилось с Синклером, когда он решил закрыть разработку доктора МакМэрфи?
— Когда Синклер оценил потенциальные возможности омега-вируса, он оставил Хрейдмара у себя и начал изучать штамм. Вскоре встал вопрос: на ком его испытать? Доктор Синклер был величайшим гуманистом. Он не мог подвергнуть опасности другого человека, поэтому решил испытать вирус на себе. Я не знаю, воспользовался Джокер тем же самым штаммом или за это время Хрейдмар успел его усовершенствовать. Тот, который ввел себе Синклер, имел более длительный период инкубации. Синклер мог переводить свое сознание в цифровую форму и существовать в виртуальной реальности, а мог и возвращаться в собственное тело и жить как обычный человек. Но вскоре оказалось, что одним из побочных эффектов действия вируса была стремительная потеря творческих способностей. Поэтому доктор начал искать антидот. Нечто, что помогло бы ему излечиться от омега-вируса. Избавиться от него. Поскольку вирус биоцифровой, то Синклер попытался создать лечебную программу. Он назвал ее «Моцартом», потому что считал способность к написанию музыки воплощением человеческой способности к интуитивному, творческому мышлению. Но Синклер не успел закончить свою работу. Однажды утром его нашли в нейрокапсуле без сознания. Он был в коме. Кто-то ввел ему модулятор ДНК. Простейший состав, который изменил химию обмена веществ доктора так, что он не смог вернуться в собственное тело, и омега-вирус победил.
— То есть тело в момент возврата цифрового сознания должно быть полностью идентичным тому, которое это сознание покидает? — уточнил Крейнц.
— В точности так. Я знаю, какой я, и ты знаешь, какой ты на самом деле. Представь, что ты проснулся однажды утром и обнаружил себя в теле сорокалетнего мужчины. Что с тобой произойдет? Скорее всего, твой мозг просто откажется принять этот факт, потому что в его ячейках совсем другой опыт. Ты продолжишь вести себя как привык, вне зависимости от того, в каком теле находишься. Чтобы мозг органически снова принял сознание, оно должно быть абсолютно идентично той органической памяти, что мозг несет в себе.
— Когда это случилось?
— В сорок четвертом. Девять лет назад.
— Но кто мог сделать такое с доктором Синклером? — спросил Крейнц.
— Разумеется, подозрение сразу пало на Дэйдру МакМэрфи, — ответил Буллиган, — она могла синтезировать модулятор ДНК, могла ввести его доктору Синклеру, и ей была выгодна его смерть. Но чтобы найти доказательства, мы потратили годы. Лично я уверен, что Дэйдра МакМэрфи убила доктора Синклера, для того чтобы скрыть причастность военного ведомства к незаконным разработкам систем дистанционного управления людьми. Сможем доказать ее виновность — прижмем и генерала Ли. И никакая защита со стороны Торговой Федерации его не спасет. А генерала Ли необходимо остановить. Иначе…
— Что иначе? — подался вперед Крейнц.
— Иначе нас ждет новая война и диктатура, — спокойно ответил Буллиган. — Корпорации уже сейчас настаивают на расширении полномочий генерала Ли, потому что война — это деньги, а лотеки — потенциальная бесплатная рабочая сила. Кое-кто считает, что отобрать у них ресурсы было недостаточно. Теперь надо лишить их и личной свободы.
Крейнц задумчиво посмотрел в окно.
— Биофонные чипы…
— Что вы сказали? — спросил Буллиган.
Отто неопределенно махнул рукой:
— Так, гипотеза. Догадка. Ее надо проверить. Мне нужны отчеты вашего агента, того, что был в Эдене.
Буллиган вздохнул:
— К сожалению, мы не получили отчета, который он посылал. В этом-то и проблема. Иначе я бы уже и сам понял, что происходит и как этому помешать.
Крейнц приложил ладонь ко лбу:
— Сеть поддерживают промежуточные серверы, огромное количество. Если вы скажете мне, откуда сообщение было отправлено, то я проверю все точки, участвовавшие в передаче. Возможно, на одной из них сохранились временные данные, информационные копии, которые сервер снимает для повторной отправки данных, если со следующего звена приходит сообщение, что сигнал не дошел или дошел в искаженном виде. Это очень слабая надежда, но все же…
— Нет, — Буллиган отрицательно покачал головой. — Хрейдмар помог нашему агенту произвести замещение в среде Эдена. Использовать трехмерную репликацию ученика, чтобы там находиться. Физически тело агента и его нейрокапсула находились на катере. В море. Связь осуществлялась через спутник. Когда агент не вышел на связь, мы отправили команду на поиски катера, но те ничего не нашли. Квадрат, где он был, оказался пуст. Он в Буферной зоне, так что… Думаю, искать бесполезно. Там все исчезает как в черной дыре. Ни один из маяков в теле агента не активен. Честно говоря, я даже не представляю, как его искать.
— Я подумаю, — сказал Крейнц. — И просмотрю архивы.
— Если сможете чем-то нам помочь, это будет кстати, — ответил Буллиган.
Отто встал.
— Спасибо, — сказал он.
— Не за что. Мы в одной субмарине, — Буллиган изобразил на своем лице что-то вроде улыбки. — Будьте осторожны, Крейнц. Не подавайте виду, что видели все эти записи и знаете о причастности военных к запрещенным разработкам. Даже мы не рискуем обнародовать эти данные до тех пор, пока не получим исчерпывающих неопровержимых доказательств вины генерала Ли.
— Иначе что? — спросил Крейнц.
— За девять лет сбора этих данных погибли двадцать три агента, — серьезно сказал Буллиган, — не считая последнего, что был в Эдене, о судьбе которого мы не можем ничего сказать достоверно. Так что… Берегите себя, Крейнц. Вы получили очень опасную информацию.

* * *

Макс очнулся от крика. Уильямс орал в микрофон передатчика:
— Бодхи! Это я! Уильямс! Веди меня! Я в этом вашем тумане даже мачты с маяком не вижу! Когда снижаться?!
Громов посмотрел в иллюминатор. Вокруг был действительно густой, как взбитые сливки, туман. Он казался таким плотным, что хотелось из него что-нибудь слепить.
— Бодхи! Ни черта не слышно! — ругался Уильямс в передатчик, из которого доносился только сухой треск. — Что у вас там такое?! Черт! Придется вслепую садиться! Ненавижу это! Эй, парень! — крикнул пилот Максу.
— Да? — отозвался Громов.
— Парашют там найди, надень на всякий случай! Мне другой брось сюда поближе!
Макс растерянно огляделся. Под соседним сиденьем увидел два парашюта в оранжевых мешках.
— Куда вы меня везете?! — крикнул он. — Где Спайк?!
— Вышел покурить, — последовал загадочный ответ.
— Что?!
— Брось мне парашют! — заорал Уильямс.
— Я не стану ничего бросать до тех пор, пока ты не скажешь, куда мы летим! И где, черт подери, Спайк?! — заорал Громов.
Уильямс бросил на него быстрый недовольный взгляд через зеркало салонного вида.
— Ладно, парень, не психуй, — сказал он. — Спайк хотел, чтоб я доставил вас прямехонько в Интерпол, чтобы нам там сразу отдали денежки. Только я не сумасшедший, чтоб своими собственными руками засадить себя в Джа-Джа Блэк. Я сказал Спайку, чтоб он договорился о встрече на нейтральной территории, потому что не слишком-то верю обещаниям правительства отпустить нас с деньгами. Спайк стал возражать. Мы маленько повздорили… Ну и…
Уильямс развернул к Максу кресло второго пилота.
В нем сидел Спайк. С аккуратной бордовой дырочкой между бровей. Будто спал, а перед сном намалевал себе «глаз Брахмы» красной киноварью.
Громов отшатнулся назад, споткнулся и грохнулся на пол, задев головой какие-то крюки, свисавшие с потолка.
Уильям схватил с приборной панели револьвер и помахал им в воздухе.
— А теперь, если вопросов больше нет, кинь мне парашют! И надень на себя второй! Полмиллиарда кредитов мне дадут только за живого тебя!
Надев рюкзак с парашютом, Макс сел и прижался к борту спиной. С силой сжал руками колени.
«Это не со мной!» — стучало в голове.
Спайка бросало из стороны в сторону в своем кресле как тряпичную куклу. Квадролет трясло почище поезда метро.
Внезапно справа мелькнула тень. Потом слева.
Громову на секунду показалось, что это какие-то гигантские птицы. Прильнув к окну, Макс попытался рассмотреть, кто кружит вокруг них. Громов никогда не верил в мистику, но сейчас застыл у окна в изумлении и ужасе. Кто может летать вокруг квадролета? Кто может подняться на такую высоту?
— Воздушные пираты! — заорал Уильямс, засовывая пистолет себе за пояс. — Парень, держись! Выходим из облаков! Как же я все это ненавижу!..
Его ругань потонула в жутком вое двигателя и скрежете винтов.
Квадролет резко ухнул вниз, так что Громов не смог удержаться на месте и кубарем покатился к тонкой переборке, отделявшей салон от кабины пилота. Огнетушители, инструменты, канистры с горючим — все неслось следом за ним. Макс едва успел увернуться от металлического ящика с оружием, что летел прямо на него.
Машина таранила плотную вату облаков.
— А-а-а-а-а! — протяжно вопил пилот, со всей силы потянув штурвал на себя.
Квадролет заходил ходуном. Нос его не хотел подниматься. Земля приближалась с катастрофической скоростью.
Немыслимым усилием Громов поднялся на ноги, перелез через «торпеду» панели управления к креслу рядом с пилотом, схватился за штурвал Уильямса и тоже начал тянуть его на себя, упершись правой ногой в консоль.
Неведомая сила, что держала их в штопоре, не желала отпускать свои жертвы, будто с другой стороны кто-то яростно тянул канат на себя. Максу показалось, что ему сейчас вывернет кисти.
— О-о-о-о!
Нос квадролета резко встал на место.
— Фу-у-ух…
Громов едва устоял на ногах, вцепившись в кресло Уильямса. Машина судорожно вильнула влево, чтобы не врезаться в гряду береговых скал.
Уильямс зло и радостно рассмеялся, потом вытянул руку и показал кому-то наверху средний палец:
— Съели?!
Громов вытер пот со лба.
Тут ожил радиопередатчик.
— Добро пожаловать на Южное побережье, — сказал женский голос, явно смоделированный компьютером, — назовите свое имя и цель визита. У вас тридцать секунд до запуска ракеты.
— Бодхи, кончай издеваться! — раздраженно бросил в микрофон Уильямс. — На меня только что пираты-парапланеристы напали, а ты тут шутки шутишь. Когда Паяльник хоть какое-то подобие порядка наведет? Шагу не ступить!
Макс бросился в грузовой отсек, прижался щекой к стеклу и задрал голову вверх. До сих пор он видел парапланы только на картинках в нейролингве. Теперь же они были перед ним, правда очень высоко. Под облаками кружили три странные машины — широкие жесткие крылья с небольшой капсулой для человека внизу.
— Ваше время истекло, — произнес все тот же металлический женский голос. — Спасибо, что посетили Южное побережье. К вам летит наша баллистическая ракета. Желаю приятного дня.
— Бодхи! — нервно крикнул в микрофон пилот. — Это уже не смешно! Вылезай из Вегаса и займись делом! Черт, как же я ненавижу твой долбаный аэродром! Представляешь? — Уильямс обернулся к Громову: — Каждый раз вот такие шутки! Ему лень сидеть в диспетчерской, он включает автоответчик, что, мол, к вам летит ракета, а сам режется в покер в Сетевом Вегасе! Сутками!
Тут на борту раздался громкий сигнал тревоги. Вспыхнули красные огни.
— Черт! Ракета! Вы там что, сдурели?!! — Уильямс с силой налег на штурвал, уводя квадролет резко влево. — Как я ненавижу сюда летать!
Едва они успели развернуться — мимо пролетело что-то тонкое, похожее на гигантскую стрелу. Не встретившись с целью, ракета спокойно развернулась и устремилась вслед за ними снова!
— Черт побери! Чтоб вы там все сдохли! Чтоб вам до конца жизни одним аминокислотным киселем давиться! Чтоб вам там всем задницы поджарило собственными ракетами! Ответьте мне хоть кто-нибудь! — орал в микрофон Уильямс.
Однако по отчаянным ноткам в его голосе Макс понял, что пилот уже не рассчитывает получить ответ.
Неприятный писк приборной доски заставил Громова напрячься еще больше.
— Топливо кончается! Черт! Ненавижу эту работу! Ненавижу Ведьму Юга! Ненавижу все! — кричал Уильямс и направил машину к узкой расселине меж береговых скал.

Предыдущая страница 13 Следующая страница


Атака Джокера 14

Громов едва мог дышать. Спортивный квадролет петлял меж выступов ущелья, то снижаясь к самой воде, то поднимаясь вверх. Ракета неслась за ними. Расстояние постепенно сокращалось. Квадролет трясло так, что казалось, он вот-вот развалится.
— Ну ладно… — с угрозой в голосе процедил Уильямс. — Вот теперь я разозлился!
Он резко рванул штурвал вправо.
— Осторожно!
Громову показалось, что серая гранитная стена несется прямо на них.
— Рви на себя! — прокричал пилот, изо всех сил уперевшись ногами и вытягивая штурвал вверх. Громов вскочил, вцепился в ручку, и тоже начал тянуть что было сил. Нос задрался почти вертикально вверх. Днище чиркнуло об скалу. Во все стороны разлетелись яркие оранжевые искры.
— Сейчас будет пинок, — флегматично заметил Уильямс.
Только он это сказал — их настигла мощная взрывная волна. Ракета врезалась в скалу и взорвалась. Столб огня и дыма взметнулся вверх. Макса и Уильямса бросило к приборной панели.
Квадролет описал дугу и вернулся на нормальную высоту. Датчик топлива пищал непрерывно.
— Фу-у-ух… — Уильямс вытер лоб и откинулся назад. — Спасибо, парень.
— Может, отпустишь меня? — горько усмехнулся Громов.
— Я добряк, но не до такой степени, — нахмурился Уильямс.
Дальше Уильямс в пространной форме поведал, что он думает о диспетчере Бодхи и обо всем Южном побережье. Такой отборной ругани Громову давно не доводилось слышать.
Суть ее сводилась к тому, что Ченг Паяльник уже не может контролировать банды подростков на своей территории. Хакеры и механики десятками переходят границы как со стороны хайтек-пространства, так и со стороны лотек-пространства, устремляясь в Буферную зону в поисках приключений. Сбиваются в пиратские команды и пускаются во все тяжкие. Например, совершают параплановые атаки на воздушные суда. Цель — взять на абордаж, а потом выгодно продать на одном из черных технорынков. Причем вместе с пилотом.
Более-менее выпустив пар, Уильямс почесал подбородок и добавил:
— Не дай бог, он отдал зону старого аэропорта Ведьме Айрин! Нет, Ченг не может быть таким дураком…
— Странно, — Громов смотрел вниз, на буйную тропическую растительность, — пока я жил в Токио, никогда не слышал о Ведьме Юга, а здесь все только о ней и говорят.
— Еще бы! — проворчал Уильямс. — Правительство сюда сунулось один раз, получило по… кхм… голове и больше не приставало к Ченгу. Слышал про «Конфуз Пхи-Пхи», когда у острова Пхи-Пхи авиация командора захватила флагманский крейсер хайтеков, и тем пришлось выкупать у Ченга свой собственный корабль?
— Ага, — кивнул Макс.
— К тому же многим толстосумам нравится тут отдыхать без присмотра «Большого брата», — продолжил пилот. — Достали эти камеры везде. А тут — что хочешь, то и делай. Никто не узнает. Я когда пилотом в хайтеке был — полгода провел, всякие разрешения собирая да штрихкоды подтверждая. Не вздохнуть же без разрешения. Топливо — в очередь! Предоплата, поди докажи, что экономить его умеешь, да что у тебя посудина жрет мало, не шумит, не коптит — тьфу! Сейчас-то уже знаю, что кое-где в мире нефть еще есть. Только пока умники-бюрократы решают, как ее качать да кому доверить, да всякие исследования проводят, разрешения, в комиссиях штаны просиживают — Ченг ее качает отовсюду, где найдет, и без всяких разрешений, согласований. Вон у него подлодка атомная день и ночь по океану рыскает — то с шельфа пробы возьмет, то затонувший танкер обнаружит, а недавно у берега какого-то и вовсе подводный нефтеналивной терминал нашел. Стоял целехонек! И не помнил никто о его существовании. Морду опять же кому надо без шума перекроить у доктора Просперити, имплантант поставить быстро и дешево — все сюда едут. Я, помню, чуть с ума не сошел, пока через нейролингву себе в мозги коды диспетчерские закачивал. Потом только узнал, что нормальные люди сюда катаются, чтобы накопители памяти вживить. Грузи чего захочется, и голова не болит, потому как пишется не прямо на извилины, а в пластинку.
— А я слышал, что дело только в «кабеле-заложнике», который Ченг грозится перерубить, как только найдут способ обойти Буферную зону, сразу ее уничтожат, — заметил Громов.
— Да щас! — эмоционально возразил Уильямс. — Ты больше верь, что тебе в новостях говорят! Они эти новости, небось, на год вперед пишут! Тут люди деньги делают! Думаешь, почему хайтек-правительство все в секреты превращает? Даже план городской канализации? Чтоб чиновники могли эти секреты выгодно продать на черном рынке!
Громов не удержался от улыбки. Его отец часто говорил то же самое.
В конце концов Уильямса можно понять. Он лет на десять старше Спайка, а значит, жизнь вне закона успела достать его значительно сильнее.
Как будто в подтверждение мыслей Максима Уильямс смущенно и как-то скомканно проговорил:
— Слушай, парень, ты это… Я не со зла. Я тебя только потому сдаю, что они тебя живым хотят. Значит, не тронут. Не на смерть тебя везу. Понимаешь? Тебе никакого вреда не причинят, а мне под старость хоть чуть-чуть как человеку пожить. Понимаешь?
— Понимаю, — кивнул Громов.
— Скажешь им, что хотят, и пойдешь на все четыре стороны. Максимум, что они тебе сделают, — мозги чуток потрут, чтоб не помнил лишнего. Но оно и к лучшему. Мой папаша всегда говорил: меньше знаешь, спокойней жить.
Пилот, дотронувшись до пистолета, подмигнул Громову.
— Давай без глупостей долетим, — попросил Уильямс. — Ты квадролет водить не умеешь, сесть без меня не сможешь, так что не дергайся. Сам погибнешь, мне никакого проку. Знаешь, надо так поступать, чтоб всем прибыток был, а не так, как Мартин, — ни себе, ни другим. Джокер был умный. Хороший вождь, многим мозги запорошил. Не только мне. Я ведь с ним лет десять летал. Всю жизнь на него угробил. И что теперь? Боролся он с Цифровиком насмерть, столько людей за собой повел, и чем все кончилось? Стал тем же самым, что Синклер, только без поводка! Джокера теперь никто не остановит! Как подумаю, что он таких, как ты, пять тысяч чуть не задушил, чтоб своего добиться, — в глазах темнеет. Нет, парень, мне мозги наконец прочистило. Что было, того не вернешь. Оставшееся бы прожить нормально. Хватит с меня идей, вождей, борьбы этой долбаной непонятно за что. Хватит! Сейчас сядем у одного моего старого друга — Бодхи Раджироби. Он устроит встречу с агентами в безопасном месте. Где-нибудь на нейтральной территории. Я им тебя, они мне деньги. Все в прибытке. Ты жив-здоров, в школу сможешь вернуться. Я с деньгами. Они с информацией. Всем хорошо.

Айрин прошла через весь черный рынок. Торги уже закончились. Банды разбредались по чайным шатрам. Некоторые оставались на своих площадках и возились с оборудованием. Я держался справа и поодаль, чтобы наемники Ведьмы Юга не заметили, что я иду за ними.
Я обратил внимание, что почти все узнают Айрин, втягивают голову в плечи и стараются не стоять у нее на пути. Когда она шла мимо одной площадки, где кипел яростный спор из-за дележа выручки, там мгновенно все стихло. Мародеры присели и замолчали, стараясь не глядеть на Ведьму Юга. Похоже, во всем Тай-Бэе не было человека, которому она не внушала бы ужас.
Отряд Айрин дошел до лодочного порта. Вдоль длинных бетонных лент-волнорезов стояли привязанные катера. Самый дальний причал охранялся. Там на воде покачивались роскошные яхты — довоенные и современные.
Айрин направилась к черной турбореактивной «ракете». Я тихонько присвистнул. Ничего себе! Ведьма Юга владеет собственным летучим голландцем. Я отошел к мастерской, где чинили моторы, находившейся в самом начале причала, и сел возле ее стены. Следовать за Ведьмой Юга дальше опасно. Меня могут заметить.
Сорокаметровый катер класса наутилус. Заостренной обтекаемой формы. Из сверхпрочного углепластика. Цельнолитой корпус, за который невозможно зацепиться, с эффектом скольжения — нельзя даже маленький маяк прикрепить. На борту две ракетные установки — надводного и подводного действия. С каждого борта по четыре пулемета. На корме — водная пушка, забирает воду из океана и бьет сильнейшей направленной струей. Предназначена сбивать водный десант на гидроциклах. В верхней части — мультифункциональная спутниковая антенна.
Сопла турбин «ракеты» торчали над водой. Благодаря им она способна передвигаться со скоростью до пятисот километров в час над водой и до трехсот под водой. На максимальной надводной скорости «ракета» может взлетать. Она в состоянии лететь так низко над водной гладью, что ее не может засечь ни один радар. Поэтому «ракеты» и прозвали летучими голландцами.
Ракеты-наутилусы производит только «Микадо» — внутренняя корпорация военного ведомства. Они не поступают в продажу, считается, что их невозможно украсть — двигатели связаны с военным спутником. Если наутилус попадает в чужие руки — все его выходы блокируются, включается автопилот, который ведет захваченный катер с запертыми там угонщиками прямиком на ближайшую военную базу. Так что хотел бы я знать, как у Айрин оказалась посудина такого класса и сложности.
Когда Ведьма Юга подошла к кораблю, с его борта выдвинулся телескопический трап. Айрин и ее отряд поднялись на борт — трап тут же убрался. О том, чтобы пробраться внутрь, не могло быть и речи.
Я дотронулся до своего глаза, активировал мультивизор, установил приближение и стал внимательно, метр за метром, осматривать катер.
— Иллюминатор!
На самом верху, где находятся командный мостик и капитанская гостиная, один из прямоугольных люков был открыт!
Стремительно темнело.
Рядом с катером Айрин стояла белоснежная трехпалубная яхта под флагом Торговой Федерации. Она была чуть выше ракеты. Если я туда заберусь…
Не успев даже толком обдумать своей план, я встал, направился к ближайшему волнорезу. Прогулочным шагом, стараясь не привлекать к себе внимания, добрался до самого конца, осмотрелся… Никто не смотрел в мою сторону. Несколько моторок готовились к отплытию. Охранники на дальнем причале собрались в кружок и что-то обсуждали. Я развел в стороны руки, присел и прыгнул в покрытую масляными пятнами воду, войдя гладко, без брызг.
Активировал мультивизор, переведя его в режим подводного видения. Теперь перед одним моим глазом стояла сплошная грязно-зеленая пелена, а перед вторым — четкая освещенная картинка, где контурными белыми линиями обозначались препятствия впереди.
В голове мелькнула мысль, что будь я постарше, более опытным агентом, то никогда в жизни не решился бы на такое отчаянное безумие…
Время от времени мне приходилось переворачиваться на спину и высовывать из-под воды лицо, чтобы глотнуть воздуха.
Наконец впереди показались плоские очертания днища наутилуса, а сразу на ним — яхта Торговой Федерации. Я увидел цепь ее якоря и… в голове тут же сложился план действий! Вернее, я просто знал, что делать. Меня этому учили! Незаметное проникновение на частные и военные суда.
Я вынырнул, огляделся. С моей стороны борта никого не было. Я схватился руками за цепь и, перебирая по ее звеньям, начал быстро подниматься. При каждом движении ныло под левой лопаткой. Мышцы рук были готовы взорваться от напряжения. Добравшись до верха, до отверстия, куда втягивается якорная цепь, я раскачался, сунул туда обе ноги и крепко зацепился ступнями за стенки. Затем отпустил цепь, одновременно немыслимым усилием мышц пресса и всего тела вытолкнул себя наверх, схватившись за край палубы.
Подтянулся. Огляделся. Было уже совсем темно. Бесшумно вылез на палубу и пробежал до лестничных скоб, что вели на самый верх. Через пару минут я уже был на третьей палубе. Там оказались небольшая круглая гидромассажная ванна и мягкие диваны из белой кожи. Место, где богатая публика из Торговой Федерации может хорошо проводить время.
Теперь катер Айрин был подо мной, и открытый иллюминатор тоже. Надо только преодолеть примерно семь метров расстояния и приземлиться на катер по возможности бесшумно, незамеченным.
— Так, — сказал я себе, — прыгаю, группировка, кувырок, это погасит скорость, будет меньше шума. Если меня замечают — прыгаю в воду и уплываю. Нет… прыгаю, приземляюсь на руки, тут же отталкиваюсь, делаю кувырок по поверхности катера… А, ладно!
Я оттолкнулся и прыгнул ласточкой вниз. Едва ладони коснулись поверхности ракеты-наутилуса, оттолкнулся и сделал несколько плавных бесшумных перекатов. Только после этого выдохнул. Мне удалось избежать звука удара.
Добравшись до иллюминатора, я прислушался, перед тем как заглянуть.
— Они начали искать мальчишку, Дэйдра, — раздался хриплый лающий голос. — Это плохо, очень плохо…
Я был почти уверен, что он принадлежит Айрин. А говорит она с… Дэйдрой МакМэрфи! Меня словно обожгло. Перед глазами снова появилось ужасное бледное лицо с красными губами: «Я вижу твои коды! Отдай протокол Синклера!» Я судорожно всем телом прижался к гладкой поверхности крыши катера, чтобы не соскользнуть. Тонкий, надсадный, сверлящий голос. И он же донесся изнутри!
— …Они не успеют его найти, а даже если и успеют — завтра хайтек-парламент примет решение о перезагрузке Сети. «Рой» будет активирован, а после этого уже все неважно. Все будут думать и поступать так, как мы сочтем нужным. «Кибела» каждую минуту производит несколько тысяч нанороботов. Как только настройки биофонов будут изменены, мы откроем накопители.
— Все равно… — сомневалась в чем-то Айрин. — Ты зря покинула Эден. Тебе надо было остаться и продержаться еще пару дней. Теперь все оказалось под угрозой срыва!
— Я устала объяснять тебе! — Дэйдра сорвалась на крик. — Агент сказал, что вызвал помощь, что меня схватят! Тут во дворе опустился квадролет с правительственными опознавательными знаками! Охрана подняла тревогу! Они решили, что это агенты Бюро! Откуда мы могли знать, что Джокер решил напасть на Эден? Я думала, мальчишка-агент успел каким-то образом передать данные! Генерал Ли велел немедленно уничтожить всю информацию о проекте «Рой», чтобы Бюро не обнаружило местонахождение «Кибелы»! Но сначала же это все надо было скопировать! Перекачка информации в переносные накопители заняла целый день. Только после этого мы все смогли уйти.
— Но зачем было выводить из строя «Дженни»?! — перебила ее Айрин. — Ты могла незаметно покинуть Эден, не создавая таких проблем! Зачем было взрывать «ЭБ-100»?! Ты поступила очень неосмотрительно, Дэйдра! Из-за тебя правда об Эдене стала известна всем! Они будут искать агента! И если найдут в ближайшие дни…
— Они все знали! Они видели! Виртуальную установку «Кибела», ее технологический проект в реальную величину, который я спроектировала в Эдене перед началом строительства в реальности. Работающий чертеж, где было учтено все до мельчайших деталей, был в виртуальной среде Эдена! Его все видели — и ученики, и преподаватели! Если агент останется жив и доберется до Бюро — они смогут найти все, что им нужно, все доказательства в архивах памяти любого ученика Эдена! Я хотела избавиться от всех свидетелей разом! Но вмешался этот идиотский инспектор!
Я ничего не понимал, но лежал тихо, стараясь даже не дышать.
Дэйдра перевела дух и напустилась на Айрин снова:
— Это твои люди не смогли убить агента! Так что не надо перекладывать всю вину за возможный срыв проекта на меня! Ты должна была заняться им лично!
— Я не могла быть в двух местах одновременно. Ты отправила меня за Громовым. Мы нашли его и попытались схватить. Но люди Джокера смогли от нас уйти, — спокойно ответила Айрин. — Просто признай, что ты совершила слишком много глупостей в тот день. У тебя сдали нервы, и ты начала совершать грубые ошибки. Вот и все.
Мое сердце забилось так, что, казалось, его слышно на километр вокруг. Перед глазами мелькнула сцена. Я лежу в нейрокапсуле. Мне в лицо направлено дуло автомата… Я ничего не понимаю, я только что проснулся или очнулся… Еще вспышка! Я иду по идеально ровным, усыпанным песком дорожкам! Я точно знаю, что это Эден!
Я несколько раз глубоко и бесшумно вздохнул, чтобы унять волнение. Некоторое время внутри стояла тишина. Потом до меня донесся голос Айрин:
— Я пойду спать. Постарайся успокоиться. Теперь мы уже ничего не можем. Джокер сделает свое дело. Будем надеяться, что завтра парламент примет решение перезагрузить Сеть, а послезавтра все, что случилось в ту ночь, все твои промахи и неудачи уже перестанут кого-либо интересовать. Мир окажется в наших руках.
— Да-а… Согласись, ловко Хрейдмар придумал подсунуть этому дураку омега-вирус? Теперь перезагрузка неизбежна. Джокер погибнет, «Рой» будет активирован, и я забуду эти дни как страшный сон, — ответила ей Дэйдра. — Всего один день, и все будет кончено.
Я услышал тяжелые, уверенные шаги Айрин вниз по лестнице. Похоже, она ушла. Значит Дэйдра МакМэрфи сейчас одна!
У меня дрожала каждая клеточка в теле. Я был практически уверен, что они говорили обо мне! Уникальный шанс! Я должен заставить ее говорить! Объяснить ее разговор с Айрин!
Я вдохнул и сполз чуть ниже, заглядывая в каюту.
Дэйдра лежала на диване и пила из бутылки виски.
Она не смотрела на меня.
Я осторожно и бесшумно влез внутрь, поставив на мягкий ковер сначала одну ногу, потом другую, неотрывно глядя на голубые пряди волос Дэйдры, разметавшиеся по диванному подлокотнику. Я крался к ней все ближе и ближе… А потом бросился вперед и одним молниеносным движением схватил ее за шею, сцепив руки в смертельно опасный захват. Она не могла издать ни звука, только яростно забила ногами. Я еще крепче сжал руки, прошептав:
— Ни звука, я сверну тебе шею, если ты хотя бы пискнешь. Я убью тебя мгновенно, одним движением, и уйду отсюда незамеченным. Тогда уж точно не сбыться твоим планам править миром, Дэйдра. Ты ведь меня узнала, да? Это я должен быть мертв? Правда? Отвечай. Кивни, если я прав.
Она чуть шевельнула головой в знак согласия.
Интуиция подсказывала мне, что сейчас не время расспрашивать, при каких обстоятельствах мы познакомились и почему я ничего не помню. Ясно, что с Айрин они говорили о чем-то гораздо более опасном, о чем-то, что имело прямое отношение к моему последнему заданию.
— Где эта установка, о которой вы говорили? Зачем она нужна?
Дэйдра снова шевельнула головой. На сей раз отрицательно.
Вдруг меня снова прошила волна боли. Перед глазами возникло лицо пожилого мужчины. Квадратное, морщинистое, с косматыми бровями.
«Нам нужны доказательства вины генерала Ли, — говорил он. — А их может дать только Дэйдра МакМэрфи. Она должна быть доставлена к нам живой!»
Буллиган! Я вспомнил! Моего шефа зовут мистер Буллиган!
Моя память восстанавливается!
— О чем говорили вы с Айрин?
Я огляделся. На столике против дивана стоял ноут Дэйдры, а под ним — черный чемоданчик.
Снова вспышка. Этот же самый чемоданчику нее в руках. Она идет по полю к самолету… Внутри оптический накопитель огромной емкости! Откуда-то я это знаю. Возможно, я следил за Дэйдрой какое-то время… Ладно. Я попытаюсь восстановить это потом.
Дэйдра словно что-то почувствовала. Она вся напряглась. Жилка на ее шее, которую я сдавливал предплечьем, начала быстро пульсировать.
— Значит, все ответы там? — спросил я.
В ответ зрачки Дэйдры расширились так, что никаких доказательств больше не требовалось. Я размахнулся и ударил ее в затылок собственной головой. Тело в моих руках тут же обмякло. Она потеряла сознание.
Я схватил чемоданчик, закрыл ноут, сунул его под свой бронежилет и бросился обратно к иллюминатору.
Дэйдра очнется, возможно, очень скоро, и тогда вся банда Айрин будет меня искать! Надо было сматываться из Буферной зоны как можно скорее.
Прыгать в воду было нельзя, чтобы не повредить электронику. Я вылез на крышу катера и мягко съехал по его борту вниз. Было уже совсем темно. Охранники все стояли кружком метрах в тридцати от меня, на краю пирса, и курили. Я, стараясь держаться в тени от яхт и катеров и ступать неслышно, добрался до набережной, от которой и отходили бетонные ленты причалов, и уже оттуда понесся прочь что было сил, не чувствуя земли под ногами.
Надо быстро найти Хаски! Узнать, где тут можно взять квадролет, чтобы лететь в хайтек-пространство! В ближайшее отделение Бюро!

Квадролет приземлился на пустом летном поле, на один из белых кругов с большой латинской буквой «Н». Всего таких кругов на квадролетной площадке было четыре. Вокруг стояли хлипкие ангары из алюпластика.
Как только винты остановились, Уильямс вылез из кресла:
— Ну, Бодхи! Приготовься! Сейчас я тебя взгрею! Сейчас ты узнаешь, что такое тупая ирландская ярость! Пришла твоя смерть, старый картежник! Я достану протез твоей задницы из Сетевого Вегаса и так отлуплю, что ты месяц за покер сесть не сможешь!
Летное поле изрядно поросло травой Местами асфальт вздыбился, пошел трещинами.
— У них тут целый рассадник нелегальных Сетевых казино и боксерских арен, — пояснил Уильямс. — Днем с огнем никого не сыщешь.
— Сетевых боксерских арен? — переспросил Макс.
— Каких? — переспросил Уильямс. — А… Понял! Нет, не эти ваши симуляторы дурацкие. Реальные арены! Или клетки. Клетки мне даже больше нравятся.
— Клетки? — недоуменно вытаращился Громов. — Что это?
Тут сверху раздался щелчок, и над полем пронесся электронный женский голос:
— Все оружие, какое есть, — на землю. Руки вверх! Двинетесь с места — получите пулю в лоб.
— Что за… — прошипел Уильямс, озираясь по сторонам, потом махнул рукой с непередаваемой злой досадой: — Черт… Так я и знал! Так и знал!
Громов вопросительно уставился на пилота, не зная, что ему делать. О чем знал Уильямс? Где они? Что вообще происходит?!
— Быстро! — сурово крикнул голос.
Пилот вынул пару пистолетов и положил на землю.
— Кто вы такие?! — крикнул он, поднимая руки вверх. — Где Бодхи?!
— Эта территория теперь принадлежит Ведьме Юга, — последовал ответ. — Как и все, что сюда заносит.
— Вот черт… — пробормотал пилот. — Спайк… Мог бы и предупредить меня! Не надо было убивать его так сразу, сгоряча… Ладно, девушки, меня зовут Уильямс Макларен! Я пилот первого класса! Могу управлять всеми видами воздушного транспорта! Могу починить или заново собрать из деталей любое транспортное средство не старше меня самого! А мне почти пятьдесят, так что довоенные жестянки тоже подойдут!
— Ладно, хитрый старик, — произнес голос. — Убедил. Тебя не станут убивать. Хорошие пилоты нынче дороги. А ты, красавчик, что можешь о себе сказать?
— Я… я… — Громов никак не мог решить — назвать ему свое имя или нет. — Я ученик хайтек-школы.
— Ученик? — рассмеялся голос. — Продать Никсону. Он сейчас скупает все мясо на свои бои.
Из-за ангаров появились девушки с автоматами, в масках с прорезями для глаз. На ногах у грабительниц были роликовые коньки.
— Пошел, быстро! — крикнула одна из них на Громова, показывая дулом в сторону крайнего ангара.
— Стойте! — закричал Макс. — Я…
— He говори им ничего! — прошипел пилот. — Я что-нибудь придумаю! Не говори им!
— Я…
Громов хотел все же крикнуть, что его фамилия Громов и за него обещана астрономическая награда, но тогда его неминуемо немедленно отправят к Синклеру! Снова Эден! Снова нейрокапсулы! Снова плен для разума на долгие годы, и он даже не будет знать — реально это или нет!
Сейчас все же оставалась возможность спастись. Может, ему все же удастся сбежать и потеряться где-нибудь на просторах лотек-пространства или Буферной зоны. Черт! Еще утром он не желал даже слышать об этом! А сейчас отдал бы что угодно, лишь бы снова оказаться с Дэз и Дженни в Тай-Бэе!
Поэтому Громов промолчал, не стал раскрывать своего имени. В призрачной надежде на побег и спасение. Прямо как в игре «Заложники системы», где у героя задача — спастись от тайных и явных врагов, окружающих со всех сторон, потому что он знает слишком много правительственных тайн. Задача — убежать, скрыться, замести все следы, чтобы навсегда поселиться на маленьком островке в океане и не бояться, что за ним придут.
Громова утащили в противоположную от Уильямса сторону.
— Обыскать квадролет, — распорядился все тот же холодный и жесткий женский голос. — Все ценное, оружие, продукты — на склад. Машину помыть, почистить!
Теперь Макс уже не был настолько уверен, что голос электронный. Машина не может быть такой стервозной.
Его отвели в один из ангаров и затолкали внутрь небольшой прямоугольной клетки.
Громов сел на пол и начал потихоньку рассматривать своих соседей. Здесь же, рядом с ним, было еще двое — черный парень-лотек и девушка в комбинезоне пилота.
Клетку охраняли двое вооруженных часовых. Похоже, что женщины, но Громов не был в этом уверен. Лица тюремщиков скрывали маски.
Парень сильно нервничал. Он то укладывался на бетонный пол, свернувшись в калачик, то снова садился, складывал ладони вместе и начинал что-то страстно бормотать, обращаясь к потолку.
Девушка в летном комбинезоне сидела неподвижно, обхватив руками себя за ноги и уткнувшись лбом в колени. Ее светлые волосы были заплетены в множество тончайших косичек.
В дверь ангара громко постучали:
— Жратва, бездельники!
Один из охранников вяло, вразвалочку подошел к двери и забрал у кого-то корзину с пайком.
— Лапша с соевым соусом, — сказали ему.
Ноздри голодного Громова пощекотал приятный кисловато-острый запах.
— Опять без мяса? — разочарованно протянул охранник.
— Радуйся, что вообще кормят!
Дверь захлопнулась.
Оба охранника ушли в глубину ангара, присели на ящики, сложенные в одном из углов ангара, и принялись за еду. Перед этим они сняли маски, и Громов увидел, что это все-таки мужчины. Вернее, подростки, может, чуть постарше его самого.
— Эй! — Громов тихонько позвал девушку-пилота. — Ты знаешь, что это за место? Я Макс, из Эдена. А ты?
— Люсиль Брейгель, с этого побережья, — ответила та, подняв голову. Лицо угловатое, чересчур грубое и совсем некрасивое.
— Ты почему тут? — спросил Максим.
— Дисциплинарный арест, — огрызнулась девушка. — Причинила Айрин небольшой убыток.
— Ты одна из них?! — удивился Макс.
— Да! — с вызовом ответила Люсиль, но потом печально добавила. — Была…
— За что же тебя? — спросил Громов.
— Авария, — хмуро ответила Люсиль. — Стала поднимать в воздух самолет, а у того шасси заклинило. Грохнулась на брюхо. Машина в цене потеряла. Ремонт нужен. Груз пострадал. Мама Айрин механику сразу пулю в лоб, а меня сюда — в накопитель для Никсона.
— Айрин? — переспросил Громов. — Ведьма Юга?

Предыдущая страница 14 Следующая страница


15 Лилия Курпатова-Ким

Люсиль закатила глаза вверх, потом уставилась на Громова.
— Она уже лет пять так не называется. Вы у себя там в морозилке вообще, что ли, не следите, что в остальном мире происходит?
— В какой морозилке? — не понял Макс.
— В Эдене! — выдала девушка-пилот. — Я-то удивлялась, пока на Аляске жила, почему все, кто Эден закончил, такие тупые. А вас, оказывается, отпускают оттуда, когда от вашего мозга уже только обезьянья часть остается.
Макс тупо смотрел на Люсиль. Потом сообразил, что уже всему миру известно о том, как на самом деле устроен Эден.
— Все уже все знают, правительственная комиссия чего-то еще расследует. Пока глухо. Про то, как Синклер стал программой, уже сериал снимают — исторический, а еще телепьесу и комедийный сериал в телетеатре. Слушай, расскажи про Эден, а? Если я отсюда выберусь, всем буду рассказывать, что попала в одну клетку с парнем из морозильника! — девушка гоготнула. — Так что там у вас произошло-то? Джокер опять, да?
Громов встретился взглядом с жадными глазами Люсиль и решил: рассказывать ей правду о случившемся не стоит. Вряд ли она захочет что-либо понять. Люсиль просто рада, что оказалась рядом с кем-то, причастным к сенсации. Должно быть, мысленно уже представляет себе, какими словами и в каких красках будет рассказывать об этом. Предвкушает свои пять минут славы.
Нет, Люсиль Брейгель не узнает, что пришлось пережить Громову в Эдене. Эти воспоминания слишком дороги, чтобы делиться ими с первой встречной, охочей до сенсаций дурочкой. Макс вдруг понял, что у него есть что-то свое, собственное, что принадлежит только ему. По-настоящему дорогое, то, что он сможет открыть только самому близкому, самому дорогому человеку. Тому, кто пропустит через свое сердце каждое его слово, каждый момент памяти Максима. Переживет это вместе с ним.
— Ничего особенного… — ответил Громов Люсиль. — Как на любой из топовых Сетевых арен. Представь, что ты бы просто не знала, что ты на арене, и думала, будто за тобой на самом деле динозавры гоняются.
— Ух ты! — выпучила глаза Люсиль и начала засыпать Громова вопросами: — А как с девчонками? Ты там с кем-нибудь был? У тебя подружка была?
На счастье, охранники доели свой обед и вернулись к исполнению обязанностей.
— Эй вы, двое! — крикнул один из них. — А ну в разные углы разошлись! Хватит болтать! Увижу еще, что говорите или знаками обмениваетесь, — ни жратвы, ни воды не будет до приезда Никсона! Ясно?!
Громов тут же послушно встал и отошел в дальний угол клетки.
— Вот молодец, — одобрил его действия охранник. — Сообразительный мальчик, не зря в школе учился…
Люсиль с досады стукнула кулаком по полу.
Макс лег на пол, закинув руки под голову, и уставился в одну точку.
Может, лучше позвать охранника и сказать, что он Максим Громов? Может, потребовать встречи с Айрин? Если она на самом деле такая жадная, как о ней говорят, — Ведьма Юга тут же передаст его правительственным агентам.
Но что им может быть нужно?
При мысли, что его опять, возможно, на несколько лет поместят в нейрокапсулу и бесконечный первый год обучения в Эдене начнется заново, у Громова начинала пульсировать жилка на виске. Если Синклеру нужен омега-вирус, он не отступит, пока не получит его. Неизвестно, сколько времени это займет. А что потом?
«Мальчишка просто мясной отход!» — выстрелил в памяти резкий голос Дэйдры МакМэрфи.
Нет, возвращаться нельзя. Только не назад в Эден. Все что угодно, только не это!
Неведомый Никсон, которого ждали охранники, пока казался меньшим из всех зол…

NOW WOW! NOW WOW! NOW WOW! NOW WOW!

Приходит великий день, обезьяне!
Сегодня в Буферной зоне стартует первый со времен войны марафон боев в реале. Давненько мы с вами перестали уродовать друг другу лица в реальной жизни. После того как доктор Си со своими учениками сделал наше пребывание в Сети «идентичным» — там мы деремся, бегаем, прыгаем, мочим друг друга на аренах и еще много чем занимаемся, — мало реала в нашей жизни стало из-за этого, мало.
Бродяга Никсон, легендарный солдат удачи, герой-одиночка военных времен, решил вернуть в нашу жизнь сладкое время «Unlimited Fighting» — помните, было до войны такое шоу? Никсон уже немало пожил в нашем лучшем из миров, поэтому помнит. Вот он и воссоздал это легендарное побоище!
Впервые легальная трансляция шоу через Сеть! Впервые реальное мочилово в прямом эфире! Кровища, пот, синяки и сломанные ребра, что вы увидите, — будут настоящими. Повторяю — мы будет транслировать прямой эфир, в точности как «Большой брат», в режиме реального времени! Если вы видите, что кому-то выбили зубы, значит, в этот момент какой-то реальный чувак, а не его трехмерная проекция, действительно, в самом деле, без базара лишился своих резцов или, может быть, даже клыков.
Кто был в Буферной зоне… А там были многие! Не надо делать такие невинные лица, возлюбленные наши обезьяне! Кто был в Буферной зоне, тот знает — там можно без проблем подраться. Почти в каждом баре стоит клетка, куда можно войти и попытаться отделать сидящего там бойца. Или по крайней мере выползти из этой клетки раньше, чем боец сделает тебя инвалидом.
Но самое главное файтинг-шоу в Буферной зоне держал, конечно же, Бродяга Никсон. Без устали собирал он провинившихся в вотчине Ченга Паяльника и Мамы Айрин. Напоминаем вам, что Айрин — Ведьма Юга — это гроза и любовь командора Ченга. Может, он и мог бы выкинуть ее со своих территорий, не дозволяя хозяйничать в его воздушных портах. Да вот беда — не хочет… Наш тебе совет, командор, — запри свои чувства в темном подвале подсознания и не позволяй им пробраться наружу. Нет на свете бездушней и расчетливей стервы, чем Ведьма Юга, которая мечтает стать Королевой. Оставь надежду навсегда, великий Ченг Паяльник. Ты же не обычный обезьянин — ты командор! Поставь Ведьму на место! Дай хорошего пинка! Пусть катится обратно на свои острова, грабит суда, что проплывают мимо, да сбивает самолеты. Со временем наше лучшее в истории правительство со всем этим разберется. Все, что надо Маме Айрин, — это забраться на твое место, попомни наши слова. И не забудь продлить свою подписку, потому что только сегодня каждому продлившему подписку мы дарим дополнительный месяц рассылки бесплатно!
Это было лирическое отступление. Нам трудно сосредоточить свою кипучую мысль на чем-то одном. Так много всего вокруг происходит, обезьяне, что мы едва успеваем вам сообщать.
Вернемся к Бродяге Никсону. Основу его шоу составляют те, кого Ведьма Юга и командор приговорили к смерти. А чтоб зря не пропадал целый обезьянин боеспособного возраста, его жизнь выкупает Никсон. Потом обезьянин выходит на арену и… тут наступает момент истины. Если приговоренному жить хочется — он будет драться. Причем драться отчаянно, потому что в клетку Никсона только заходят. Победитель остается внутри. Побежденного уносят в черном пластиковом мешке. Сурова жизнь в Буферной зоне!
Так вот, после церемонии открытия состоится грандиозный бой насмерть! Все против всех! Число участников держат в секрете! Говорят, Бродяга Никсон скупил весь живой товар в Тай-Бэе. Работорговцы остались с наваром. Никсон не торговался. В клетку запихнут больше сотни человек. Сверху, в самый центр, грохнется тюк с оружием… Но у Никсона есть чувство юмора, мы же знаем!..
He пропустите открытие! Второе пришествие боев без правил и насмерть! На арене реальные обезьяне будут реально драться друг с другом за право выжить! Смотрите в прямом эфире! Всего пятьсот кредитов за трансляцию с правом записи и триста пятьдесят без такового! Подавайте заявки прямо сейчас, получайте коды для дешифровки сигнала!
И не забудьте продлить подписку!..

Я добежал до палатки. В ней никого не было.
— Черт… — я заметался из стороны в сторону, не зная, как мне теперь искать Хаски.
— Эй, — окликнул меня сосед, одноглазый мародер в зеленом комбинезоне автомеханика, — тут парень был, тебя искал. Сказал, если ты появишься — он в чайной.
Мародер махнул рукой в сторону черно-желтого, опрятного на вид шатра метрах в пятидесяти.
— Спасибо! — крикнул я и рванул туда.
Все чайные шатры на побережье устроены примерно одинаково. Посреди шатра чугунная плита, на которой готовят еду. Вокруг нее стойка, с которой официанты забирают готовые заказы. Вдоль матерчатых стенок шатра — столы.
Хаски сидел за столом и быстро ел жидкий суп из миски. Я грохнулся на табуретку напротив него.
Он раскрыл рот, чтобы что-то сказать, но я не дал:
— Хаски, мне надо срочно попасть в хайтек-пространство. Мне нужен квадролет! Надо срочно, прямо сейчас найти пилота, который согласится вылететь немедленно!
— Что это? — Хаски кивнул на чемоданчик, что я держал в руках.
— Очень важная вещь. Скажи пилоту, что ему заплатят столько, сколько он запросит!
Хаски отодвинул миску.
— Ты думаешь, тут так много желающих срочно лететь в хайтек-пространство? Дня два понадобится, чтобы найти…
— У меня нет двух дней! Меня, возможно, уже ищут! — я огляделся и понизил голос до шепота. — Я украл это на катере Айрин! — и показал глазами на чемоданчик.
Хаски вытаращился на меня круглыми глазами.
— И оглушил Дэйдру МакМэрфи, — добавил я.
Глаза Хаски стали еще больше.
— Блллиин… — вырвалось у него. Он хлопнул ладонями по коленкам. — Во что ты меня вписал! Ты…
— Хаски, помоги нам выбраться отсюда, и я обещаю добиться для тебя хайтек-гражданства и специальной защиты!
Хаски глубоко вздохнул и поглядел на меня с ненавистью.
— Прямо сейчас мы квадролет не найдем! — процедил он сквозь зубы. — Я займусь этим. А тебе надо спрятаться! Прямо сейчас! Со всем этим добром! А еще лучше — дать знать своим, что ты жив, пусть они забирают тебя отсюда! Идем. Я знаю одно укромное место в Тай-Бэе, в старом разрушенном городе…
Он не успел договорить.
Снаружи раздался быстрый звук шагов.
В шатер вбежала девушка и быстро оглядела всех присутствующих. Задержалась на мне глазами и тут же заорала в свой биофон:
— Я нашла его! Черно-желтая чайная в шестом секторе!
Она навела на нас автомат и стала медленно приближаться.
— Черт, — пробормотал я, поднимаясь со своего места.
— Держи руки так, чтобы я их видела! — крикнула мне девчонка.
На вид ей было лет четырнадцать. Худая, как кошка, на поясе пистолет и два ножа. Руки покрыты белыми короткими шрамами.
Я осторожно поставил чемоданчик на пол перед собой и поднял руки, одновременно с этим подцепил ногой табуретку, швырнул ее девчонке прямо в лицо. Та вскрикнула. Автоматная очередь прошила ткань шатра над моей головой.
Хаски бросился куда-то в сторону. Прежде чем девчонка успела сообразить, что происходит, я уже ударил ее локтем в челюсть, одновременно вырывая из рук оружие.
Снаружи раздался топот. Со всех сторон к нам бежали наемники Айрин!
Внезапно в кухне что-то грохнуло. Вверх взметнулся столб пламени, и шатер мгновенно наполнился черным едким дымом.
— Сюда! — раздался голос Хаски.
Я повернул голову и увидел, что Хаски сидит на корточках под стойкой возле плиты и держит открытой крышку какого-то люка. Схватил чемодан, метнулся туда, мы оказались под стойкой.
— Быстро! — шикнул Хаски.
— Не дайте им уйти! — раздался снаружи голос Айрин.
Хаски и я спрыгнули вниз, закрыли крышку.
Кромешная тьма. Я вытащил из внутреннего кармана бронежилета неон-свитч, включил и увидел, что мы стоим в узком низком коридоре, тянущемся далеко вперед.
— Что встал? Беги! — шикнул Хаски.
— Куда ведет ход? — спросил я.
— Да какая разница! Сейчас они найдут этот люк! — и Хаски бросился бежать с такой скоростью, что я не сразу догнал его.
Сзади громыхнуло, послышался топот.
— Они тут! Сюда! — раздался за спиной визгливый женский голос.
Мы добежали уже до самого конца коридора. Хаски поднял голову и показал на еще один люк над нашими головами:
— Туда!
— Стой, — задыхаясь, я взял его за руку. — Тебе не обязательно встревать во все это, Хаски. Мы вылезем, и ты исчезнешь, хорошо?
— Нет, — последовал короткий ответ. — Вылезай! За нами же гонятся!
— Но…
Однако он даже не собирался меня слушать. Вскарабкался наверх по узкой лестнице и открыл крышку люка. Я — за ним.
Мы вылезли из-под земли посреди другого чайного шатра. Посетители замолчали и настороженно на нас уставились.
— Давай, толкай! — Хаски присел, навалился плечом на бортик огромной чугунной плиты, я сообразил, что он хочет сделать, поставил чемоданчик на пол, схватил со стола чей-то фартук, намотал его на руки, уперся в плиту и с диким криком сдвинул ее на несколько сантиметров. Так, чтобы ножка жаровни прижала люк. Едва мы успели его перекрыть — снизу раздались выстрелы. Пули пробили доски люка и ударяли в плиту снизу.
— Никто даже не думает расходиться, — удивленно заметил я, кивнув на посетителей, и забрал чемодан.
— Конечно, когда еще такое увидишь, — пояснил Хаски и схватил с ближайшего столика ключи от турбокара.
— Эй! — завопил владелец, но тут же получил от меня мощный удар в челюсть.
Снаружи у чайной стояла одна-единственная машина. Верх был открыт. Хаски запрыгнул внутрь, вставил ключ в слот и нажал кнопку старта. Я плюхнулся рядом на пассажирское сиденье. Чемодан бросил назад.
Из шатра выскочил владелец турбокара с автоматом. Но Хаски рванул с места так, что меня впечатало в кресло. Автоматная очередь ударила позади задних колес. Я нашел и нажал нужную кнопку, чтобы раздвинуть крышу.
Турбокар пронесся по песку, вылетел на автобан и помчался по развязкам. Хаски ехал без навигации, резко сворачивая и обгоняя попутные машины.
Я с облегчением выдохнул и сказал:
— В какой-то момент уже начало казаться, что нам конец.
Хаски повернулся и окинул меня полупрезрительным взглядом:
— Турист…
— Хаски, это не игра! — крикнул я. — Ты можешь погибнуть!
— Погибнуть вообще можно в любой момент, — заявил Хаски мне в ответ. — Я верю, что мое время еще не пришло.
— Хаски, если ты погибнешь, я никогда себе этого не прощу! — выкрикнул я.
Тут свет фар ударил в зеркало заднего обзора.
Я обернулся.
— А вот и Айрин.
Несколько черных мотокартов неслось следом за нами.
— Еще бы, — фыркнул Хаски.
— С первого по двадцатый этажи «Тай-Бэй Паласа» занимает военный гарнизон, а на крыше находится квадролетная площадка. Там всегда стоят летные машины самого командора и его гостей… — пробормотал я, в очередной раз удивившись, откуда это знаю, и добавил: — Вот боюсь, туда нам совсем не надо. Если исходить из того, что Дэйдра говорила Айрин, военные меня просто убьют. А Ченг… Невозможно предугадать, как поступит командор. Возможно, выдаст меня Айрин. Они партнеры… Но другого выхода у нас нет. Спрятать меня ты уже точно не успеешь, а даже если успеешь, вряд ли мы сможем отсюда улететь. Военные будут проверять каждый квадролет…
— Зачем идти через главный вход, когда есть черный, — проворчал в ответ Хаски. — Квадролеты на крыше?
— Да.
— Значит, пойдем по лестнице.
— Сума сошел?! Там сто с лишним этажей! Если нас заметят на лестнице, то просто пристрелят!
— Другие варианты есть? — перебил Хаски и резко свернул с автобана.
Турбокар несся по кривым, разбитым бомбардировками улицам, высекая снопы искр днищем и крыльями.
— Ты точно знаешь, как туда ехать? — усомнился я.
— Нет, — спокойно ответил Хаски, — но по дороге точно нельзя. Они нас догонят. Да расслабься! Будем забирать все время вправо и выберемся к «Тай-Бэй Паласу».
Внезапно сбоку раздался взрыв. Турбокар отбросило в сторону. Он ударился о стену, но не остановился.
Взрывы гремели один за другим. Мотокарты Айрин стремительно настигали машину.
— Перелезь на мое место! — крикнул я Хаски.
Тот недовольно нахмурился, но подчинился.
Пока мы менялись местами, машину трясло так, что, казалось, она вот-вот рассыплется. Турбокар сбил ряд пластиковых заграждений, собрал на себя ленточки, которыми были огорожены большие выбоины в асфальте, и едва вписался в поворот, ободрав весь правый бок. Наконец я оказался за рулем.
— Стена! — завопил Хаски, когда свет фар выхватил из темноты фрагмент бетонной кладки. — Банды разделили квартал!
Улица была перегорожена высоченной прочной стеной!
Я вывернул руль. Турбокар описал дугу, сшиб остов сгоревшего турбокара и, едва не влетев в стену дома, остановился. В этот момент я думал только о том, как уберечь Хаски от удара. Я волновался так, что мое сознание от страха за этого глупого мальчишку, что сидит со мной рядом, начало работать в сотню раз быстрей и интенсивней.
— А вон и Айрин, — мрачно выдохнул Хаски. — Что мы будем делать, у нас нет оружия!
— Машина, — коротко ответил я. — Меня учили, что транспорт — это тоже оружие.
Впереди, в конце проулка, появились первые мотокарты.
Я посмотрел вверх и увидел проходящий по стене дома электрокабель, сунул руку в один из карманов бронежилета и вытащил оттуда круглый резак с зазубренными краями. Поднял руку, прицелился и бросил. Диск разрезал воздух с легким жужжанием, чиркнул по стене дома, сверху посыпались искры, раздался свист, и… прямо между нами и преследователями рухнул извивающийся искрящийся электрический кабель. Он прыгал и вертелся, как гигантская змея со сверкающей неоновой головой.
Один из мотокартов рванулся вперед, попал под удар кабеля и мгновенно превратился в ком дымящегося расплавленного углепластика.
Другие остановились, не решаясь ехать дальше.
— Держись, — сказал я, нажимая на газ.
Турбокар издал громкий рык и рванулся с места. Хаски зажмурился, увидев кабель, летящий прямо в лобовое стекло. В этот момент я нажал на тормоз и вывернул руль, машина вильнула вправо, провод ударил в землю рядом с ней.
— Пригнись! — заорал я, врезаясь в стену наших преследователей.
Турбокар смял передние мотокарты, а с прочих по нам открыли шквальный огонь.
— Ай! — вскрикнул Хаски и схватился за руку. Одна из пуль пробила стекло и зацепила его плечо.
— Черт! Я же тебя предупреждал! Предупреждал! — от отчаяния я стукнулся лбом в руль. — Почему ты такой упрямый! Боже, Хаски, я тебя просто ненавижу!
Если бы я был один, мне, возможно, уже стало бы все равно. Сражаться с бандой Ведьмы Юга в одиночку или почти в одиночку, без оружия — это безумие! Но со мной рядом сидел Хаски! Глупый, самонадеянный мародер с побережья, которому тем не менее явно еще очень рано умирать!
Я выжал газ до предела, включил заднюю передачу и раскрутил турбокар на месте, так что он сбил задом три мотокарта. Затем резко дернул влево и прижал стрелявших к стене.
Снова выжал газ и, чудом протиснувшись в образовавшийся проход, понесся по проулку.
Я вырулил на шоссе и… резко затормозил. Сзади в нас тут же врезался турбокар, а в тот еще один. Я развернул машину боком и сдал чуть назад.
— Осторожно! — крикнул Хаски, заметив несущийся на нас турбоконцепт бирюзового цвета.
Я резко нажал на газ, прошмыгнув перед самым носом у концепта, тот дернулся вправо и врезался в образовавшуюся кучу из машин.
— Это ненадолго задержит Айрин, — предположил я, восстанавливая дыхание. В зеркало заднего обзора мы видели, что из турбокаров уже выскакивали их владельцы, вооруженные и очень злые.
Мы неслись по шоссе.
— «Тай-Бэй Палас»! — крикнул Хаски, показывая на освещенное высотное здание гостиницы, показавшееся впереди.
За спиной громыхнули выстрелы. Заднее стекло турбокара с треском осыпалось.
Мотокарты Айрин снова оказались сзади. Теперь уже совсем близко.
— Подъем по лестнице отменяется! — заорал я. — Думай! Думай, как мы еще можем попасть на крышу.
Хаски завертел головой:

Предыдущая страница 15 Следующая страница


Атака Джокера 16

— Сворачивай направо! Видишь виток дороги?! Ее пятый уровень! Вот тот! Если хорошо разогнаться, мы сможем попасть в здание выше двадцатого этажа! Минуя военную базу!
Я держал педаль газа прижатой к полу. Скорость была уже около семисот километров.
— Ты с ума сошел?! — завопил я, уворачиваясь от светящихся трассирующих пулевых лент.
— Сворачивай! — заорал Хаски и, вцепившись в руль обеими руками, дернул его вправо.
— Это самоубийство!
Но когда я это выкрикнул, уже стало ясно, что выход, который предложил Хаски, — единственный. Я принялся на ходу рассчитывать примерную массу турбокара. Сколько он пролетит по инерции, если разгонится до максимальной скорости? Может, и получится… Должно получиться! Я снова поймал себя на мысли, что умирать самому мне совсем не страшно. Но я не хочу, чтобы Хаски погиб.
— Хаски, — процедил я сквозь зубы, — если мы из всего этого выберемся живыми, я тебя убью.
Наш турбокар свернул на нужный ярус, едва вписавшись в поворот, с лязгом задел ограждение автобана и понесся вверх.
Справа появился мотокарт.
Я резко бросил машину вбок и прижал преследователя к ограждению, высекая снопы искр. С другого боку появился еще один мотокарт. С него начали палить по капоту машины.
Внутрь салона пошел едкий пластиковый дым.
— Похоже, им дано указание взять тебя живым, — обрадовался Хаски. — Ладно, значит, ракетами нас расстреливать не будут…
— Держи руль! — крикнул я Хаски, поворачиваясь назад, чтобы взять бесценный чемоданчик.
Он вцепился в руль обеими руками, стараясь удержать машину на нужной нам траектории.
Турбокар взлетел на пятый уровень на максимальной скорости. Машина протаранила заграждение и… Мгновение мне казалось, что мы парим в невесомости… Потом жуткий удар! Грохот сыплющегося стеклопластика. Все пространство турбокара внутри заполнилось жидкой пеной, которая мгновенно затвердела. Машину крутило до тех пор, пока она не врезалась в стену.
Углепластиковый корпус треснул пополам. Защитная пена от удара рассыпалась на мелкие кусочки.
Я выглянул в разлом.
Мы были в громадном холле, посреди которого застыл уборщик, глядя на нас совершенно круглыми глазами и продолжая елозить шваброй по полу.
— Где лифт?! — крикнул ему Хаски, выпрыгивая из обломков турбокара.
Уборщик молча показал направо.
— Спасибо!
Мы побежали к лифту. Хаски нажал кнопку вызова. Секунды, пока скоростной лифт доехал до верхнего этажа, показались вечностью. Алюпластиковые сворки открылись, мы вбежали внутрь.
Хаски нажал кнопку с буквой «В» — квадролетная площадка.
Лифт стремительно взлетел наверх.
Мы выскочили на крышу. Сначала показалось, что там пусто… Мое сердце камнем рухнуло вниз. Я судорожно вцепился в ручку черного чемоданчика Дэйдры.
— Там!
Хаски показал на готовящийся к взлету квадролет на противоположной части крыши. Он уже подрагивал и вот-вот должен был оторваться от земли.
Мы бросились к нему. Я запрыгнул на подножку, распахнул дверь и схватил за горло пилота.
— Нам нужна машина!
— Это квадролет командора! — прохрипел тот. — Я должен доставить…
— Уже не должен, — сказал я, выбрасывая пилота вон и занимая его место.
Хаски забрался внутрь.
Квадролет взмыл в воздух.
На крыше появилась Айрин, но было уже поздно. Я стремительно набирал высоту. Вслед нам летели автоматные очереди. Пули ударили о днище и правый борт. Еще мгновение — и мы оказались вне зоны досягаемости.
— Фу-ух… — выдохнул я и радостно воскликнул: — Йо-хо! Хаски! Хаски, ты безумная сволочь! — я схватил его за плечи и прижался губами к его бритой колючей макушке. — Я в жизни так не волновался, как сейчас! Я чуть не умер от страха за тебя! Но у нас получилось! Получилось! Я последний раз был так счастлив, когда занял второе место на Олимпиаде по компьютерным играм!..
Тут я осекся. Я вспомнил слова: «Арена «Воздушная битва». Второе место — Олег Семенов. Девять лет. Хайтек-школа Дефанс».
— Хаски… — я медленно повернул голову к своему напарнику. — Я… я вспомнил свое имя… Олег Семенов! Я вспомнил ту ночь! Я знаю, о чем они говорили! Я…
— Осторожно! — вдруг завопил Хаски, схватился за штурвал и дернул его вниз.
Я только успел заметить вспышку справа. Ракета пролетела мимо.
— Они пытаются сбить нас! — Хаски нервно задергался в кресле. — Что будем делать, Олег Семенов?!
— Спокойно! — я потянул штурвал на себя, продолжая набирать высоту. — Ближе всего отсюда Пекинский хайтек-мегаполис. Надеюсь, дотянем до хайтек-пространства. Квадролет старый, управлять им со спутника нельзя, так что у нас есть шанс.
Тут на приборной доске вспыхнула красная лампочка, извещающая, что у нас заканчивается топливо.
— Черт! Наверное, они попали в топливный бак, когда мы взлетали! — крикнул я и с досады стукнул кулаками по штурвалу. — Придется снижаться! Лишь бы перелететь через пролив! С той стороны начинается лотек-пространство!

ПРОЕКТ «РОЙ»

Всю ночь Крейнц, сидя в своем кабинете, изучал дело, которое дал ему Буллиган.
Чайкофемашина в стене недовольно мигала красными огоньками, показывая, что норма потребления кофе превышена втрое, и сообщала, что за все выпитое сверх лимита будет удержано из зарплаты.
Рабочий стол технического эксперта напоминал сугроб из-за наваленных друг на друга коробок с оптическими накопителями.
Крейнц мысленно проклинал Джокера, из-за которого отключилась нейролингва. Отто не мог загрузить информацию из архивов себе в голову и был вынужден просматривать тысячи файлов на мониторе в двухмерном виде.
Досье начиналось с файла, озаглавленного «Проект «Рой»».
Внутри оказалась запись с одной из камер «Большого брата», она была сильно искажена, по экрану то и дело пробегали помехи. По низу бежала строка, где сообщалось, что это восстановленный файл, и указывались проценты, говорящие о том, какое количество исходной информации удалось реанимировать.
На пленке были Дэйдра МакМэрфи и генерал Ли.
Крейнц остановил запись. В правом нижнем углу на мгновение появлялась восстановленная дата. Стандартный набор цифр «Большого брата». 16:13 26.11.2047. № 786 343 098. Время, дата записи и номер камеры. Строки с идентификационными номерами находящихся в кадре отсутствовали, что неудивительно. Обе персоны относятся к категории TSP.
Крейнц вывел на другой монитор базу камер «Большого брата». Набрал номер…
— Тай-Бэй!
Камера, снимавшая Дэйдру и генерала Ли, находилась в резиденции командора Ченга — «Тай-Бэй Паласе»!
Генерал и Дэйдра сидели в роскошной гостиной на бархатных диванах друг против друга. На низком столике между ними стояли тарелки с фруктами, чашки с чаем и бокалы с вином. Похоже, командор Ченг оказал высоким гостям королевский прием.
— Сорок седьмой год, — Крейнц потер лоб. — Не может быть. Это было шесть лет назад! Дэйдре МакМэрфи, согласно официальной хронике, сейчас двадцать восемь лет! Значит, здесь ей двадцать два! Но выглядит она старше, чем сейчас! К тому же в это время она уже была в группе Синклера!
Однако с застывшей картинки на него смотрело злое бледное лицо с выпученными глазами, острым носом, морщинами вокруг глаз и ноздреватой дряблой кожей. Вне всяких сомнений, это была доктор МакМэрфи, но сорокалетняя! Вместо ярко-голубых волос и сиреневых глаз — торчащие во все стороны рыже-пегие патлы, радужная оболочка глаз желто-коричневая!
Генерал Ли же выглядел «нормально», то есть примерно на шесть лет моложе, чем сейчас.
— То, что вы предлагаете, доктор МакМэрфи, звучит грандиозно, — говорил он. — И знаете, почему это меня впечатляет больше всего?
— Почему? — спросила Дэйдра, прищурив правый глаз.
— Потому что это реально, — медленно произнес генерал и поднял свой фужер. — За проект «Рой»!
— За проект «Рой»! — эхом вторила ему доктор МакМэрфи.
Оба выпили до дна. Потом Дэйдра сказала:
— Чтобы все подготовить, мне потребуется несколько лет. Вы можете гарантировать, что пробьете в парламенте свой закон о безопасности? Чтобы «Рой» заработал, надо внести некоторые изменения в программу управления биофонными чипами, а именно осуществить модификацию мозговых волн.
— Мы не сможем изменить программу централизованно, а главное, Управление технической поддержки Сети сразу поймет, в чем дело, — задумчиво произнес генерал Ли. — Но нам вполне по силам начать менять настройки локально. Станции связи разбросаны по всему хайтек-пространству. Их много, иногда они выходят из строя… Мы можем перепрограммировать станции, но этого будет недостаточно. Понимаете, весь софт, обеспечивающий биофонную связь, находится на «Ио», ее генеральная программа следит за этим софтом и корректирует его работу централизованно. Станции — это всего лишь ретрансляторы, передаточное железо. То есть мы можем установить новые настройки, но чтобы запустить их, потребуется перезагрузка всей Сети. А я даже не представляю, что должно произойти, чтобы правительство решилось на перезагрузку.
— Я уже подумала об этом, — ответила Дэйдра. — Сеть должна утратить стабильность. В ней должна возникнуть некая системная ошибка…
— Архитектура «Ио» исключает возможность возникновения ошибок такого масштаба, — заметил генерал.
Дэйдра загадочно улыбнулась:
— Но такая возможность все же есть. Представьте себе хакерскую атаку такой силы, что «Ио» не сможет с ней справиться. Правительство будет вынуждено перезагрузить Сеть, чтобы избавиться от ее последствий, а вы уже позаботитесь, чтобы новые настройки биофонов содержали необходимые составляющие для запуска «Роя»…
Она подмигнула генералу. Оба рассмеялись.
Крейнц чувствовал, как холодный пот сбегает по его спине ручейками. Рубашка прилипла к телу.
— Ну конечно… — пробормотал он. — Вот почему отключались станции! Вот откуда головная боль у людей! Они хотят запустить «Рой» — программу дистанционного управления людьми, но в глобальном масштабе. Но… как же они изменят кодировку мозговых волн через биофонный чип? Ведь это всего лишь передаточное устройство? Имплантированный телефон…
Крейнц вскочил и начал ходить по кабинету.
— Все сходится. Неполадки с биофонной связью, атака Джокера, вопрос о перезагрузке…
Крейнц подбежал к столу, выхватил оптик с записью разговора генерала Ли и Дэйдры из рекодера, но тут же остановился.
— Если бы их вина была очевидна, Буллиган уже бы использовал это. Восстановленная запись «Большого брата» не имеет никакой юридической силы. Они заявят, что это фальсификация. Доказательством может быть только оригинальный, не подвергавшийся никакой обработке видеофайл. Черт!
Крейнц закрыл этот файл и открыл следующий — секретные документы, на основании которых было принято решение о виновности Дэйдры в нарушении запрета Комиссии по этике. Собственно, эти документы и содержали в себе описание проекта «Рой». Во всяком случае, можно было понять, в чем его суть.
Проект был действительно грандиозен. Из документов следовало, что доктор МакМэрфи работала над ним всю жизнь.
— Она больна, — ворчал Крейнц. — Она задумала это, еще когда училась в Байок-Скай!
Отто открыл личное дело ученицы Дэйдры МакМэрфи. Копия из архивов ее хайтек-школы.
— Ничего себе! — воскликнул Крейнц, узнав, что основной специализацией доктора МакМэрфи была не киберорганика, а элементарная бионика. — Редакция NOW WOW! была бы счастлива. Представляю, что бы они написали. «Сенсация! Бэнши с детства одержима муравьями!»
Главный технический эксперт Сети читал тематику исследований: «Средства коммуникации в муравьиных сообществах»… «Роль ферментов в коммуникации»… «Синхронизация биомассы»…
И везде изображения муравьев! Бэнши подставляла их изображения почти во все свои файлы, в возрасте шести лет учредила «Общество почитателей муравьев», она играла муравья в школьном рождественском спектакле!
Но больше всего Крейнца поразил восстановленный файл протокола общения Дэйдры МакМэрфи с личностным аналитиком. Он содержал в себе детское воспоминание Бэнши.

«Муравей полз по столу, пытаясь добраться до кусочка сахара. Я знала, что это всего лишь Сетевая арена, что я участвую в одном из эпизодов жизни насекомых. Я проводила на этой арене целые дни, выходя только для того, чтобы поспать. Там можно было не просто узнать о муравьях все. Там можно было почувствовать себя муравьем.
Я сосредоточилась, пытаясь представить: каково быть муравьем? Я ощутила себя маленькой, почувствовала, как ползу по шероховатым камням. Я думала, что буду беззащитной и слабой. Но чем больше моя воля сливалась с волей муравья, тем сильнее я себя чувствовала. И это неудивительно — муравей может поднять груз в несколько раз больше своего собственного веса. Такое даже слону не под силу. Я почувствовала шесть быстрых выносливых ног, мощные челюсти, сильную спину, нажала иконку «Превращение» и в ту же секунду грохнулась на каменный пол.
Рядом упал муравей. Он еле поднялся, слегка пошатнулся и тряхнул головой. Сначала я чуть не закричала от ужаса. Ведь муравей стал точно такого же размера, как я сама! Отчетливо были видны его огромные блестящие черные глаза. Тонкие ворсинки на усиках, пластины брони на спине и груди. Муравей шел на меня, шевеля усиками. Я отчетливо ощутила странный запах, от которого в голове начался шум. Я даже вспотела от этого шума. Как ни странно, пот потек по моим усикам.
Муравей подошел вплотную. Он дотронулся своим усиком до капельки на моих усах. Затоптался на месте в замешательстве. К его запаху прибавилось что-то острое, тревожное. Я ощутила шум всем своим телом. Мне тоже стало тревожно, и я, к своему изумлению, тоже затопталась на месте. Неожиданно появилось желание немедленно сорваться с места и бежать. Бежать на юго-запад, вглубь, потом вверх, к корням дерева, спрятаться в муравейнике… Стоп! Усилием воли я остановила панику.
— Ты не настоящий муравей, — сказала я себе и несколько секунд пыталась справиться со своими ногами. Те упорно хотели бежать вслед за другим муравьем.
Я попыталась сделать шаг. И едва не упала. Освоить хождение на шести ногах оказалось не так-то просто. С превеликим трудом удалось переставить одновременно три правые ноги, а затем три левые. Немного сносило вбок, но все же кое-как шла.
— А я-то всегда удивлялась, как так много муравьев умудряются слаженно работать, — пыхтела я себе под нос. — Оказывается, ими управляют при помощи запаха. Раз — и у всех сразу возникает одно и то же желание. Удобно. Надо будет взять это на заметку. Надо будет учиться управлять людьми. Их слишком много, чтобы ставить наместников. Муравьиная система как раз подойдет. Надо только найти нужные вещества. Распылил — и можно отдавать приказы. Скажу всем: а ну строить дворец, какого свет не видывал! И все пошли строить, не задавая вопросов…»

Крейнц вытер пот со лба бумажной салфеткой.
— Мечта ее детства стать муравьем… — протянул он. — Н-да. А я-то думал, что все старшее поколение мечтало быть астронавтами.
Остальные документы из досье Буллигана только уточняли детали.
Дэйдра МакМэрфи работала над глобальной системой управления людьми. Ее принцип она заимствовала у насекомых. Только вместо ферментов, запаха и химических реакций использовала возможности нейролингвы. Синхронизация мозговых волн. Через биофонные чипы, вживленные всем гражданам хайтек-пространства, можно уничтожить индивидуальную частоту и настроить всех на одну стандартную. Тогда через нейролингву, посредством радиосигнала, можно будет вызывать одно и то же желание у тысяч людей одновременно. Можно приказать им строить все что угодно. Можно отправить их на войну. Можно заставить работать день и ночь, не думая ни о чем, кроме работы. Можно превратить проблему перенаселенности в неограниченный источник рабочей силы.
Одна из записей была сделана в парке развлечений «Старкрафт». Доктор МакМэрфи вместе с другими учениками Синклера праздновала начало серийного производства комплектов для подключения к нейролингве, изобретенных Денисом Страховым.
Она сидела на диване, держа в руке стакан с жидкостью янтарного цвета. Остальные были увлечены игрой в лазерный бильярд. Бэнши же у покачивалась вперед-назад и говорила:
— Вот уже сто лет это почти реальность, но никто не пользуется этим принципом для блага. По всему миру люди узнают одни и те же новости одновременно, они носят одну и ту же одежду, слушают одну и ту же музыку, читают одни и те же Сетевые книги, а значит, думают одни и те же мысли. Они так радуются взаимопониманию, но на самом деле они не стали понимать друг друга лучше ни на атом! Просто все их мысли и суждения им готовят и скармливают одни и те же медиа! Медиасфера одна на всех. Она производит одинаковые сознания. Одни и те же штампы, один и тот же язык тела по всей планете. Это уже реальность. Я не делаю никакого преступления. Унификация сознания свершилась много раньше запуска нейролингвы. Нам осталось только использовать ее. Пусть люди хоть что-нибудь строят, а не только поют хором глупые песенки! Посмотрите вокруг: один выход Сетевого вестника моды, и все вокруг одеты в голубой неон, у всех светодиодные украшения. У красных муравьев есть похожий ритуал. Когда пора на войну, их матка распыляет специальное вещество. Муравьи реагируют на него одинаково — их железы начинают производить краситель. Они становятся огненно-красными. А когда новая территории захвачена — самка дает отбой. За считанные мгновения вся колония из ярко-алой превращается в бордовую… Я не совершаю никакого преступления. Я просто хочу, чтобы эволюция не увязла в этом техноболоте на миллион лет! Синклер меня не остановит…
Дата этой записи очередной раз поставила Крейнца в тупик — 12.06.2044. То есть девять лет назад! За три года до разговора с генералом Ли!
— Так… так… Сорок четвертый! Синклер стал программой в сорок четвертом!
Отто крепко ущипнул себя за руку. Так вот, значит, чему пытался помешать доктор Синклер! Но как вышло так, что, став программой, он столько лет фактически скрывал Дэйдру МакМэрфи в Эдене, позволяя ей продолжать разработку «Роя»?!
У Крейнца голова шла кругом.
Из досье Буллигана выходило, что вот уже шесть лет существует глобальный заговор с целью распространить проект «Рой» на всех, кому вживлен биофонный чип… Превратить человечество в муравейник, управляемый из единого центра посредством радиосигнала. И если сейчас Сеть перезагрузят, чтобы избавиться от Джокера, новые настройки биофонной связи заработают, и…
Крейнц сел обратно в кресло и стукнул по столу кулаком:
— Нельзя перезагружать Сеть!
Он нервно сцепил руки и прижал их ко рту.
— Должен быть другой способ справиться с Джокером. Другой. И… Надо найти агента!
В этот момент Крейнц подумал об Идзуми. Об официальном расследовании не может быть и речи. Это значит — надо предупредить генерала Ли о том, что против него ведется работа.
— Надеюсь, он сможет найти агента, — пробормотал Крейнц, готовясь к загрузке в Сеть.
У него сложился план, как секретно передать Идзуми информацию, необходимую для поисков.

* * *

Идзуми сидел у себя в кабинете в окружении медиамониторов и кучи оптиков. Приближалось утро. Инспектор думал, что надо бы уже собираться домой и поспать немного, перед тем как ехать в Парламент-Скай, где Верховный совет должен был собраться для принятия решения о перезагрузке Сети.
Поверх портрета президента Рамиреса Идзуми приколол полимерную пленку с распечаткой, которая гласила:
«Уважаемый инспектор Идзуми, в связи с тем что уровень секретности материалов, касающихся деятельности доктора Синклера в Эдене, соответствует красному коду доступа, а у вас наличествует только желтый, мы с прискорбием вынуждены сообщить о разделении следственной группы. На этом настоял лично генерал Ли. С этого дня техническая группа Бюро вместе с военными займется изучением научных материалов. Вы же, по своему усмотрению, можете назначить себе помощников для розыска преступников, устроивших в Эдене взрыв, который мог повлечь за собой колоссальные человеческие жертвы».
Это сообщение ему прислали из президентской канцелярии.
— Могли бы по-простому написать: «А идите вы, инспектор…» — дальше Идзуми высказался как один он умел, чем частенько вводил окружающих в ступор. — Черт побери тот день, когда меня отправили выяснять, куда Синклер дел такое количество нейрокапсул!
Всю ночь инспектор просматривал материалы, собранные им в Эдене, и пытался понять, что именно так разозлило генерала. Почему он нашел способ отстранить Идзуми? Неужели это все из-за той сцены с доктором Льюисом, когда Идзуми не позволил военным забрать Эденского профессора и отправил его в тюрьму?
Тут на одном из мониторов, настроенном на прием файлов через биофон инспектора, высветилось сообщение: «Работаешь? Устал? Хочется послать все к черту? Приходи ко мне, сладкий. Я покажу тебе то, о чем ты понятия не имел… Мир самых невероятных, тайных, необузданных фантазий… Дэйдра Эм».
Послание сопровождалось картинкой весьма фривольного содержания и Сетевым адресом.
Идзуми вздохнул и хотел уже было удалить спам, но что-то его остановило. Он долго не мог понять что. Потом увеличил картинку. За спиной девушки обнаружилось окно, сквозь которое виднелась башня «Нет-Тек»…
— Ничего не понимаю…
Инспектор дотронулся до этой части картинки, и тут вдруг окно чуть приоткрылось, а на стекле выступили буквы: «Идзуми, это Крейнц. Надо поговорить».
Они почти мгновенно исчезли.
— Что за…
Идзуми нахмурился, отодвинулся от стола, тяжело вздохнул и полез в нижний ящик за шлемом и перчатками — штатным полицейским набором для выхода в Сеть. Собственного, более продвинутого комплекта инспектор не держал.
— Ненавижу это, — проворчал Идзуми, запуская программу загрузки.
Спустя несколько минут его трехмерная репликация оказалась в гостиной Сетевого отеля. Инспектор набрал номер нужной комнаты и послал запрос.
Спустя мгновение перед ним возникла дверь. Идзуми постучал и вошел. В кресле у окна сидела женщина. Выглядела она довольно странно. Такой грубой трехмерки инспектор не видел уже давно. Разве что в Сетевом музее компьютерных игр. Картинка была угловатой, рыхлой, зернистой, руки напоминали обрубки. Мимика отсутствовала. Кроме того, по трехмерке то и дело пробегала странная рябь.
Одета незнакомка была в красное платье со шлейфом. Везде, где могли быть вырезы и разрезы, они наличествовали.
Она молча придвинула инспектору ключ и лист бумаги. На нем было написано: «Откройте верхний ящик комода и выньте оттуда диск. Потом идите на ближайший портал-конвертер и попросите загрузить вам содержимое диска. Отто Крейнц».
— Ясно, — кивнул Идзуми, взял ключ и пошел отпирать ящик.
Идзуми вынул диск, обернулся, посмотрел на женщину и коротко спросил:
— Девушка, мы знакомы?
Та отрицательно мотнула головой. Идзуми наклонился и заглянул ей в глаза:
— Отто? Это ты, друг? А голосовых функций у твоего аватара нет?
В ответ девушка раздраженно посмотрела на него и показала на дверь.
— Не обижайся, старик, — Идзуми хлопнул барышню по голому плечу. — Просто не ожидал увидеть такие… гхм… симпатичные ножки.

* * *

Мишель сидела в кресле перед той же плазменной панелью, через которую первый раз говорила с доктором Синклером. Она спокойно ожидала, пока тот выйдет на связь.
Неожиданно плазма включилась. В глазах Мишель зарябило от огромного количества белых знаков на голубом фоне.
— Простите, — неожиданно раздался из звуковых репликаторов низкий, чуть хриплый голос, — если хотите, я могу принять какой-нибудь более привычный для человеческого глаза вид.

Предыдущая страница 16 Следующая страница


17 Лилия Курпатова-Ким

На экране появился тостер.
— Может быть, так? — с иронией в голосе спросил доктор Синклер. — Или вот так?
Тостер сменился улыбающейся физиономией Тевье — соевого молочника.
Мишель улыбнулась:
— Мне бы хотелось видеть ваше собственное лицо, доктор Синклер.
— Я бы тоже хотел его увидеть, — ответил тот. — Один из крупных минусов цифровой формы жизни в том, что в зеркало посмотреться уже нельзя. Ужасно знать, что все вокруг — только цифровая репликация. Ничего настоящего.
— Чего еще вам недостает? — спросила Мишель.
На экране появился доктор Синклер. Такой, каким его привыкли видеть. Он сидел в своем «львином кресле» за большим антикварным столом. Был одет в роскошный темно-синий костюм довоенного производства. Белоснежные волосы и аккуратная борода директора Эдена сверкали от чистоты и аккуратности. Теперь казалось, будто два совершенно обычных человека общаются через стекло или на видеоконференции. Только на столе рядом с доктором Синклером сидел молодой орангутанг.
— Пожалуй, ощущений, — ответил он на вопрос мадемуазель Барбье.
— Разве принцип абсолютной идентичности в вашем случае не действует? — поинтересовалась та.
— Идентичности чему? — губы доктора Синклера скривились в усмешке. — Вы можете бегать по парку, когда спите? Случаи лунатизма не в счет, разумеется.
— Нет, — улыбнулась Мишель, пытаясь понять, куда клонит бывший директор Эдена.
— Слепому недоступны цвета, глухому — музыка, а мне чувства. Так яснее?
— Но ведь ваше тело до сих пор живет, оно где-то лежит, в некой нейронной капсуле… Хоть вы и отказываетесь называть ее местонахождение, — осторожно заметила Мишель.
— Судя по тому, что я перестал чувствовать что-либо похожее на тактильные, вкусовые или болевые ощущения, логично предположить мою физическую смерть, — рассмеялся Синклер.
— Но тогда и ваше сознание угасло бы! Прекратилось бы излучение мозговых импульсов. Вы бы не смогли более находиться в нейролингвистической среде, — предположила Мишель. — Правда, действие омега-вируса еще не изучено…
— А Эден является аналоговой средой, где принцип восприятия точно такой же, как в нервной системе человека, — сказал Синклер. — Так что я могу и не знать, что умер. Для обезьянина реально то, что видит глаз, весь процесс сознания — это сплошное обнаружение. Если заметишь то, чего до тебя никто не замечал, это будет открытие. Если заметишь то, что другие замечают, а ты нет, это будет прозрение, — лукаво подмигнул директор Эдена. — Лично я давненько не заглядывал в свою нейрокапсулу и понятия не имею, что там творится. Если вы не успели рассмотреть, как я выгляжу, могу показать вам еще раз.
С этими словами доктор Синклер начал медленно рассыпаться на белые символы! А кабинет за его плечами превратился в синий режущий глаза фон.
— Ну как? — раздался из динамиков голос директора. — Кстати, голос тоже ненастоящий. Хотите послушать, как он звучит на самом деле?
По помещению прокатился страшный гул, похожий на вой, прерываемый звуками вроде «бииип» и короткими, едва различимыми звоночками. Все эти отдельные трудно различимые сигналы тонули в непрерывном сухом треске.
Мишель выдержала несколько секунд, потом зажала уши руками.
Жуткий вой прекратился.
На экране снова появился доктор Синклер в человеческом виде.
— Я не человек, Мишель, — сказал он, — когда вы это поймете, нам будет гораздо легче общаться.
— А кто же вы? — спросила Барбье.
— Не знаю, — доктор поднял ладонь вверх, и в ту же секунду на его ладони появился очаровательный белый мышонок. — Может, я фокусник? А? Как думаете?
Сказав это, Синклер подул на мышонка. Тот мгновенно превратился в большое шоколадное печенье с миндальной обсыпкой. Директор протянул его орангутангу. Тот взял печенье, задумчиво поглядел на него и откусил половину, обсыпав доктора Синклера крошками.
Директор невозмутимо отряхнулся.
— Но вы сохранили все человеческие свойства, чувство юмора, например, — улыбнулась Мишель, только нервное движение карандаша в ее руке выдавало степень волнения личностного аналитика.
— Чувство юмора свойственно высшим приматам, — ответил Синклер. — Взять хотя бы Юджина. Юджин!
Орангутанг тут же залез на спинку «львиного кресла» доктора. Добравшись до самого верха, он расположился на огромной рычащей львиной голове, венчавшей замысловатую резьбу.
— Вы знаете, какое у него чувство юмора? — спросил Синклер, не глядя на обезьяну, которая смотрела на директора Эдена сверху, старательно пародировала все его движения и даже мимику. — Вот, к примеру, сейчас он меня передразнивает…
— Вы же не видите этого, — удивилась Мишель.
— Забудьте, где физически находятся мои глаза и куда они смотрят, — со вздохом ответил Синклер. — Того, что вы сейчас видите, не существует. Показать вам еще раз, как я и Юджин выглядим на самом деле?
— Нет, спасибо, — отказалась Барбье. — Все же это… Это так непривычно. Юджин тоже подключен к виртуальной среде Эдена?
— Ну разумеется, — директор посмотрел на личностного аналитика с таким разочарованием, что Юджину даже не удалось его передразнить. — В отличие от меня он местонахождения своего стеклянного гроба не скрывает. Вы, должно быть, уже нашли его в зоологической лаборатории Эдена, место двадцать один. Предваряя ваш следующий вопрос, скажу, что к виртуальной среде можно подключить всех, у кого есть способность к речи.
— Юджин умеет говорить? — удивленно приподняла бровь Мишель.
Синклер глубоко вздохнул и откинулся назад.
— Что вы закончили? — спросил он и добавил, не дожидаясь ответа: — Передайте президенту, чтобы они отозвали лицензию у этого заведения. Или вы пытаетесь удивить меня?
— Я знаю, что высшие приматы имеют свой примитивный язык — жесты и ограниченный набор звуков, — спокойно сказала Мишель. — Но это нельзя считать той речью, что дает возможность трехмерной идентичной репликации внутри Сети.
— Предлагаю не развивать эту тему, — мрачно остановил ее Синклер. — Давайте ближе к делу. Вы нашли Громова?
— Мы приняли все необходимые меры, — сказала Мишель. Она вынула из папки оптический диск и вставила в специальный слот. — Вот посмотрите. Человеку, что доставит вашего ученика нам живым и невредимым, обещана астрономическая награда и гарантирован свободный выход из хайтек-пространства, если он пожелает. То есть любой контрабандист, мародер или даже сам Джокер могут привезти Громова к нам, получить деньги и уйти с этими деньгами на все четыре стороны…
— Я не спрашивал, что вы сделали, — холодно перебил ее Синклер, — я спросил, нашли ли вы Громова.
Мишель потупила глаза и крепко сжала в руке карандаш.
— Как раз об этом я и хотела поговорить, доктор Синклер. Мы просканировали все хайтек-пространство, активировав программу поиска людей «Большого брата». Наши агенты и информаторы утверждают почти со стопроцентной долей вероятности, что Громова нет в пригодных для жизни зонах лотек-пространства…
— А Буферная зона? — директор Эдена нахмурился.
— У нас нет соглашения с командором Буферной зоны о поиске и выдаче людей, — начала объяснять Мишель.
— И вы хотите просить об отсрочке? — Синклер улыбнулся и прищурил глаз.
— Нет, скорее об авансе, — Мишель сложила руки на коленях. — Начните сотрудничать с нами сейчас! До того, как сюда доставят Громова! Важен и ценен каждый час. Мы должны поймать Джокера, но без вашей помощи…
— Мадемуазель Барбье, — прервал ее доктор Синклер, — ваше очарование маленького ребенка, который жалостливо просит дать ему игрушку раньше, чем он съест свою кашу, возможно, умиляет людей. И, может быть, даже высших приматов. Посмотрите на Юджина, мне кажется, он сейчас заплачет. Но меня ваши проблемы совершенно не трогают. Если вам нужен Джокер, доставьте ко мне Громова. Я уже понял, что все важное надо повторить как минимум три раза, чтобы вы поняли. Так вот, у вас в запасе остался только один, последний раз. Постарайтесь не истратить его впустую. До свидания.
Плазменный экран погас, оставив обескураженную Мишель в полутемной комнате.

* * *

Когда Идзуми вышел из Сети, за окнами его кабинета было уже совсем светло. Рассвет миновал, начинался день.
Отто Крейнц передал ему ключ от ячейки в Сетевом банке данных. Одно из немногих мест, где все еще отчаянно соблюдали право на свободный и конфиденциальный обмен информацией. В ячейке на оптодиске оказался файл такого размера, что после его закачки и выгрузки у инспектора голова болела, словно он ею ночь напролет забивал голы в Сетевом футбольном кубке.
Теперь вся эта информация находилась в личном ноуте инспектора. С него он никогда не выходил в Сеть и «забыл» перерегистрировать его идентификационные номера.
Закрыв небольшой экран от «Большого брата» спиной, Идзуми запустил файл Крейнца.
«Слушайте, Идзуми, — говорил тот, — я видел вас всего пару раз, но этого достаточно, чтобы понять: вы именно тот человек, что мне нужен. Времени мало. Перехожу сразу к сути. Вы, должно быть, уже поняли, что кое-кто был в курсе относительно происходящего в Эдене. Неофициально, разумеется. У меня есть все основания считать, что Дэйдра МакМэрфи была человеком генерала Ли в Эдене. За два месяца до взрыва Буллиган секретно от всех, желая доказать, что существует заговор военных с целью активации проекта «Рой», внедрил в Эден своего агента. Его номер и вся информация, какую мне удалось собрать, — в этой же папке. Есть шанс, что агент до сих пор жив. Вы должны найти этого человека. Это крайне важно. У него есть доказательства того, что именно Дэйдра МакМэрфи убила доктора Синклера и устроила в Эдене взрыв. Они нужны мне, чтобы объяснить, почему нельзя перезагружать Сеть. Почему мы должны искать другой способ справиться с Джокером, а если не найдем, то… отключить Сеть надолго. До тех пор пока все настройки проекта «Рой» не будут найдены и удалены. Возможно, это займет годы, поэтому мне нужны доказательства. Неопровержимые доказательства! Живой свидетель с целыми паттернами памяти, которые можно расшифровать и доказать их подлинность!
Времени очень мало. Собрание уже завтра. Скорее всего, они примут решение о перезагрузке. Я могу сослаться на технические проблемы, необходимость сохранить правительственные архивы… Неважно! Постараюсь выторговать как можно больше времени. Может быть, несколько дней. Если вы успеете найти агента, тогда я смогу объяснить всем, что… Ну я уже сказал что. Никакой перезагрузки! Либо уничтожение Джокера, либо полное отключение!
Последнее, что известно об агенте, — нейрокапсула с его телом была на катере. Я узнал номер этого катера и даю вам его полное описание. Катер пропал. Поскольку квадрат где-то недалеко от Буферной зоны, то, возможно, его не утопили, а продали. Это единственная зацепка. Просмотрите файлы и записи, что я вам прислал. Там подтверждения моих сведений. Я надеюсь, это поможет вам. И всем нам.
Только не выдайте меня, Идзуми. Очень важно, чтобы и из вашего начальства никто не знал, что вы ищете этого агента. Никто. От этого зависит ваша жизнь».
Видеозапись обращения Отто закончилась. Инспектор открыл файл, озаглавленный «Проект «Рой»»…
Просмотрев запись, он откинулся назад.
— А мне еще говорили, что я параноик! Ладно… Попробую найти парня. Правда, проще найти кусок прозрачной полимерной пленки в стае медуз, чем правительственный катер в Буферной зоне…
Тут на мониторе инспектора появился красный конвертик. Значит, правительственное сообщение.
«Идзуми, жду вас завтра в Парламент-Скай. Явитесь обязательно. Вы сидите в моей ложе. Поговорим о вашем отстранении. Президент Рамирес».
— Ничего себе переплет… — пробормотал инспектор.
Получалось, что отправиться в Буферную зону он сможет только после заседания, а как долго оно продлится, невозможно даже предположить. Идзуми задумался, как сообщить Крейнцу о непредвиденной задержке, но в голову ничего не приходило. Главный технический эксперт ясно дал понять, что, до тех пор пока агент не найден, всем стоит соблюдать максимальную осторожность.
— Ладно… — Идзуми сделал круг головой, пытаясь хоть немного расслабить окаменевшие от напряжения плечи. — Мне все равно потребуются квадролет, деньги… Может, после того как я посижу в президентской ложе, будет проще получить все это у Китосаки. А сейчас домой. Поспать хотя бы пару часов. Чувствую, завтра будет очень длинный и тяжелый день.

* * *

— Поднимайся! Самолет Никсона приземлился!
Охранник пихнул Громова ногой в бок через прутья решетки.
Макс открыл глаза. Его била мелкая дрожь от холода. Очень хотелось пить. Вспомнился Сетевой ресторан «Счастье ЕСТЬ!», где можно было попробовать все мыслимые и немыслимые блюда в любых количествах, пользуясь Сетевой идентичностью вкусовых и прочих ощущений. Без страха растолстеть при этом, потому что даже идентичная на вкус еда в Сети все равно ненастоящая. Люди, которые посещали эти рестораны и жадно набрасывались на сладкое, жирное, острое, запивая вином из огромных, больше похожих на вазы, бокалов, всегда казались Громову отвратительными. Сейчас же он сам не отказался бы оказаться в их числе.
Макс вспомнил Дэз. Что-то в груди мгновенно сжалось от боли. Громов постарался как можно быстрее избавиться от мыслей о Кемпински.
— Почему Никсон сам не приехал? — спросил охранник у вошедшего в ангар лысого коротышки в полосатом вязаном пончо и сильно потертых изношенных джинсах явно довоенного производства. Купить такие можно было или у антикваров одежды в самых дорогих магазинах главных хайтек-мегаполисов — Сингапура, Пекина, Сеула, Токио, — или же на черном рынке в Тай-Бэе у мародеров-контрабандистов.
— Какая тебе разница? — писклявым капризным голосом огрызнулся коротышка. У него были густые черные брови, огромный нос и толстые лоснящиеся губы. — Может, сэр Никсон тебе еще извинения прислать должен? Давай своих крыс! Да поживее! Я уже три дня мотаюсь по всей Буферной зоне! Даже новости читать не успеваю! А тут ты со своей тупостью!
— Ладно тебе, Коротышка… — отмахнулся от него охранник.
— Как ты меня назвал?! — лысый в пончо замахнулся на него. — Сейчас как врежу! Называй меня теперь сэр Пойндекстер! Ясно?! Я буду вести открытие боев. Меня покажут в прямой Сетевой трансляции. Я буду первым медиаведущим реального боя на выживание со времен войны.
Ты сейчас говоришь с человеком, который меньше чем через сутки станет легендой. Так что будь повежливее!
— Но пока-то ты все еще Коротышка! — заливаясь смехом, подал голос второй охранник.
Сэр Пойндекстер, завтрашняя звезда, упер руки в бока, закатил глаза, потом вынул из кармана китайский бумажный веер, обмахнулся им и глубоко вздохнул. Потом повернулся к корчащимся от смеха охранникам и сказал:
— Считайте, что вы оба тут больше не работаете. Когда я в следующий раз увижу Маму Айрин, то обязательно скажу ей, каких придурков она наняла на работу и как хамски они со мной обошлись. Так и скажу! Ясно? А теперь пакуйте мясо и укладывайте в мой грузовой отсек. Живо!
Угроза подействовала.
— Ну чего ты, Пойн… Пойд… Пойс… Мы же пошутили! — начал оправдываться один из охранников. Второй спешно принялся вытаскивать из ящика тяжелые цепи-кандалы. Три комплекта.
— Не смешно! — огрызнулся сэр Пойндекстер. — Работать будете, или волшебные слова сказать?
— Какие? — расплылся в глупой улыбке охранник.
Коротышка набрал полную грудь воздуха и неожиданно резким рычащим басом заорал:
— Живо, уроды!!!
Охранники заметались со скоростью молекул в нагретом газе. На шее Громова быстро застегнули ошейник. Тонкая прочная кварцепластиковая цепочка шла от него к наручникам на запястьях и легким кандалам на ногах. Его вывели из клетки. Следом Люсиль и черного паренька.
— Надевайте это! — приказал Пойндекстер, раздавая Максу и остальным силиконовые маски, изображавшие искаженные яростью озверевшие лица.
— Прямо сейчас?! — возмутилась Люсиль. — До боя еще черт знает сколько времени! Мы все вспотеем в этой резине!
Черный паренек тоже медлил.
Громов понял, что выступление в подобных масках своего рода традиция.
— Я сказал, надевай! — Пойндекстер замахнулся на Люсиль кулаком. — Они маленькие вышли. Поставщик материал экономил, гад! Бродяга Никсон еще с ним разберется! Морды получаются чересчур натянутые, когда их надевают! Так что надевайте сейчас, чтобы они к бою растянулись до нормального состояния. Быстро!
Он треснул черного паренька кулаком по спине. Тот послушно натянул маску. Громов и Люсиль последовали его примеру. Маски действительно оказались маленькими. Все лицо стянуло. Хорошо хоть были прорези для глаз и ноздрей.
Особенно странно в этой маске выглядела девушка — тонкая, хрупкая фигурка и лысая, оскалившаяся голова с искаженными от чрезмерного натяжения чертами.
Пойндекстер вышел из ангара на поле, где стоял самолет — пузатый старый грузовик довоенного производства. На борт вела откидная металлическая лесенка в три ступени. На самом верху, у входа, стоял наемник с автоматом. Лет ему было, возможно, столько же, сколько Громову, но казалось, что больше — из-за бритой головы и раскачанных мускулов. Он жевал жвачку.
— Это все? — спросил он у Пойндекстера.
— Да, — ответил тот. — Сажай их к остальным.
Громов поднялся по лесенке и увидел, что в салоне на полу сидят человек пятьдесят — мужчины, женщины, подростки. Среди них были и мародеры в разноцветных военных комбинезонах, и простые крестьяне-лотеки. Все в масках. Внимание Максима привлек маленький мальчик — судя по росту, лет восьми, не больше. Ему единственному маска оказалась как раз. Людей охраняли четверо вооруженных надсмотрщиков.
Макс сглотнул слюну.
— Чего встал? — раздался за спиной окрик бритого надсмотрщика. — Проходи! Кто дернется, повыбиваю все зубы! Всем сидеть тихо!
Макс сел рядом с маленьким мальчиком. Тот даже не пошевелился и не посмотрел на Громова.
Громов подумал, что, может, стоит сказать, кто он такой. Но почему-то сдержался. Вдруг еще будет шанс убежать или связаться с Дэз. Он дотронулся до своего уха и вспомнил, что Тереза дезактивировала его биофон, отключив от станции.
— Черт… — вырвался у него тихий вздох.

* * *

Идзуми высадил целую обойму в органостекло одной из капсул, к правому краю которой прижалась девочка лет двенадцати. Ее длинные черные волосы налипли на лицо, мокрое от слез, все тело дрожало от испуга.
— Открывайся! Открывайся, черт тебя дери! — заорал инспектор и запустил в крышку нейрокапсулы разряженным пистолетом.
Затем принялся долбить по стеклу ногами и кулаками — но тщетно.
Крышка оставалась целой.
У девочки начались судороги. Она таращила глаза и жадно хватала ртом воздух. Задыхалась…
— Не-е-е-ет!!! — завопил инспектор и вскочил.
На тумбочке яростно пищали часы. Будильник сработал вовремя.
Идзуми сидел в своей кровати. Белая рубашка от парадной формы, в которой он рухнул спать два часа назад, была насквозь мокрой.
Инспектор издал тихое гневное мычание и отшвырнул в сторону одеяло. Потом вытер пот с лица. Жесткая щетина обдирала ладони.
Идзуми нагнулся, поднял с пола китель, залез в карман и взял пачку с сигаретами. Вытащил одну зубами, прикурил, глубоко затянулся, выдохнул сизый дым в потолок, рывком встал и, ссутулившись, поплелся в санузел.
Сунул одну руку под кран, чтобы полилась вода, второй оперся о раковину. Стал ждать, пока потечет теплая. Повернулся и выплюнул окурок в унитаз.
— С добрым утром.
Затем включил щетку, обмакнул ее в дезинфицирующий раствор и сунул в рот. Тут его биофон ожил.
— И вас с добрым утром, инспектор.
— Кто это? — Идзуми выключил щетку. Голос показался ему знакомым.
— Джокер.
— A-a… -протянул инспектор, нисколько не удивившись. — Ты прям как моя бывшая жена.
— Сочувствую, — проворчал Джокер.
— Она тоже любила с утра пораньше позвонить…
— Надеюсь, вы не забыли, что сегодня принимается решение о перезагрузке Сети? — Джокер не дал ему углубиться в воспоминания. — Я хочу, чтобы вы присутствовали непременно.
— А я и не знал, что тебя моим секретарем назначили, — ответил Идзуми. — Может, и про погоду заодно расскажешь? Зонтик брать?
Биофон издал сигнал, извещающий, что собеседник отключился.
Инспектор разогрел вчерашний кофе в стаканчике инфракрасным лучом из многофункционального ножа-брелка, выпил теплую жидкость залпом, прикурил еще одну сигарету и вынул из шкафа повседневную форму.
В Парламент-Скай, самом высоком небоскребе Токио и официальной резиденции хайтек-парламента, собирался Верховный совет хайтек-пространства: представители корпораций, сенаторы, военные, президент — все шишки, чтобы скопом решить: стоит перезагружать Сеть или не стоит.
Судя по тому, что все медиа хором кричали, что надо немедленно перезагружать Сеть, смирившись с колоссальными потерями денег и информации, лишь бы избавиться от Джокера, — можно было уже предугадать, как проголосуют представители Торговой Федерации и полностью подконтрольный ей парламент.
Единственным, кто выступил категорически против перезагрузки, был шеф Бюро информационной безопасности Буллиган. Правда, он так и не смог привести внятные аргументы, почему именно перезагружаться нельзя. Все бормотал что-то об «угрозе нестабильности устройств», которую предрекали какие-то его источники, но его голос звучал неубедительно на фоне заявлений генерала Ли. Тот нарисовал четкую картинку: Джокер может в любой момент обрушить на хайтек-мегаполисы град ракет, и ничто не может помешать ему в данный момент.
— Ишь, как здорово все у них сложилось. Понадобилась перезагрузка Сети — раз, и Джокер объявился… Весомый повод… Ладно, — проворчал вслух Идзуми, прищурив глаза, чтобы в них не лез дым, и одновременно прыгая на одной ноге, пытаясь второй попасть в штанину брюк, — будем надеяться, что Джокер сам собой рассосется, без перезагрузки. В жизни всегда есть место чуду.

СМЕРТЕЛЬНАЯ ОПАСНОСТЬ

Едва самолет приземлился на аэродроме и остановился, к нему тут же подъехал грузовик. Оттуда выпрыгнул бритый наемник в черной майке и армейских брюках. Он замахал Пойндекстеру:
— Грузи всех сюда! Это последние? Скоро уже начало!
— Боже мой! — засуетился коротышка. — Мне еще надо переодеться. Я так волнуюсь! Как же я волнуюсь, вы просто не можете себе этого представить.
Надсмотрщики, приехавшие в грузовике, переглянулись и обменялись гнусными ухмылками со своими «коллегами», что охраняли людей в самолете.
Макса и всех остальных выгнали из самолета и загнали в грузовик.
— Быстрей! Быстрей! — подгонял бритый наемник, размахивая резиновой дубинкой.
Когда все оказались в кузове, парень в черной майке и Пойндекстер влезли в кабину и грузовик быстро покатился к автобану. Четверо надсмотрщиков тоже сидели в кузове, не сводя глаз с людей.
Макс посмотрел вниз, через бортик, пытаясь понять, каковы его шансы выжить, если он прыгнет.
«Даже если останусь цел, меня пристрелят», — подумал он. К тому же кварцепластиковые наручники с цепочками мешали двигаться.

Предыдущая страница 17 Следующая страница


Атака Джокера 18

Грузовик въехал в Тай-Бэй. Макс увидел вдалеке резиденцию командора, откуда два дня назад любовался видом пробуждающейся Буферной зоны. Отсюда было заметно, что с одной стороны кольца автобана подходят очень близко к отелю.
— Ну вот и «Никсон-Холл», — усмехнулся бритый, показывая на здание впереди.
Громов посмотрел в ту сторону и увидел громадный крытый стадион. В Токийском мегаполисе тоже такие были. Все подъезды к нему уже были забиты турбокарами. Со всех сторон к стадиону стекались толпы людей.
Грузовик съехал на подъездную дорогу и вскоре остановился у служебного входа. Там его уже ждали. Разумеется, очередные наемники.
— Давай, загоняй! — крикнул один из них. — Клетки уже готовы!
Бритый снова взял в руку дубинку.
— А ну поднимайтесь! Живо!
Громов спустился из кузова грузовика. Его и остальных, как стадо овец, погнали внутрь по узкому длинному коридору, потом вверх по металлической лестнице, пока они не оказались под самой крышей стадиона.
Там, под самым сводом, через весь стадион тянулись длинные металлические мосты, а по всему периметру нечто вроде узкого балкона. Мостов было много, Громов даже не смог сосчитать. Посередине каждого из мостов стояло по охраннику, а справа и слева от них — по большой квадратной клетке размером примерно четыре на четыре метра. Эти клетки были подвешены к металлоконструкциям крыши на тросах. Очевидно, их потом собирались опустить вниз.
— В самый конец гони, — сказал бритому охранник, встретивший их наверху. — Там две пустые клетки есть.
Макс посмотрел вниз.
«Никсон-Холл» был полон до отказа.
Круглое поле стадиона засыпали тоннами мелкого белого песка с ближайших пляжей, превратив в гладиаторскую арену. Прочная сетка из углепластика отделяла ее от зрителей.
Резиновая дубинка ткнула Громова между лопаток.
— Шевелись!
Максим продвигался по балкону вместе с остальными, подгоняемый окриками и ударами дубинок.
У клеток людей разделили пополам. Максим оказался в одной с Люсиль и маленьким мальчиком. Громов положил ему руку на плечо:
— Не бойся. Может, все обойдется…
— Мы все умрем, — спокойно ответил тот.
Публика внизу начала бесноваться. «Начинай! Начинай! Начинай!» — дружно скандировал стадион.
Макс заметил, что чуть ниже, справа от них, на большом бетонном балконе находится целый барабанный оркестр. Вдоль стены стояло штук двадцать гигантских, выше человеческого роста японских барабанов. Возле каждого из них — по музыканту с огромными тяжелыми дубинками, которыми полагалось бить по натянутой искусственной коже. Впереди них стояли другие барабанщики с инструментами поменьше, а в самом переднем ряду — люди с огромными блестящими тарелками.
На самой главной трибуне, украшенной красным бархатом, восседали командор Ченг и сам Бродяга Никсон — хозяин шоу. Половина его черепа представляла собой гладкую титановую пластину. В ней вращался красноватый имплант-мультивизор.
Бродяга Никсон встал, поднял свой автомат и выпустил из него очередь. Это был условный сигнал.
Музыканты начали мерно бить в свои инструменты, постепенно ускоряя темп и усложняя рисунок звука.
На комментаторском помосте, рядом с Ченгом и Никсоном, появился коротышка Пойндекстер. Он успел переодеться в белую форму с эполетами и золотой цилиндр. Зрители на трибунах начали орать так, что можно было оглохнуть.
Макс смотрел по сторонам и не мог поверить, что все это происходит с ним.
Внезапно со всех сторон посыпались снопы искр. Прожектор осветил коротышку Пойндекстера, и тот заверещал:
— Дамы и господа! Почтеннейшая публика! Сегодня наш великий солдат удачи, парень, что знает толк в настоящей потехе, угостит вас таким сочным куском мяса, который вы никогда не забудете! Ура Бродяге Никсону!
Толпа выла и бесновалась.
— Ура нашему бессменному командору Ченгу! — продолжил коротышка.
Толпа снова завыла. Началась пальба в воздух.
— Сегодня Бродяга Никсон угостит вас таким шоу, что весь мир будет завидовать тем, кто видел это своими глазами, а не через Сеть! Масса сюрпризов! Никто не берется предсказать время и исход поединка! — орал коротышка. — А сейчас — алле-ап! Сюрприз первый! Чтоб наши претенденты дрались на славу, чтоб вы не думали, будто переплатили за билеты, чтоб у всех нас было хорошее настроение, Бродяга Никсон приготовил нечто особенное! Мы начинаем! Клетки вниз!
Клетка, в которой был Макс, чуть дрогнула и вдруг резко, словно оборвались тросы, ухнула вниз.
— А-а-а! — завопили все, кто был в ней.
Макс судорожно вцепился в прутья и зажмурил глаза. Клетка летела, будто ее вообще ничего не держало. Казалось, она вот-вот грохнется на арену и разлетится на куски! Но вдруг резкое торможение. Макс не смог удержаться на ногах. Клетки замерли в двух-трех метрах от земли и начали раскачиваться.
— Ну как? — спросил зрителей Пойндекстер. Толпа ответила восторженным гулом. — А сейчас информация для претендентов! Тех, кто сидит в клетках! Слышите меня, претенденты?!
Макс поднял голову и посмотрел на коротышку. Тот упивался моментом своей славы.
— Все вы хотите выйти на свободу, но сможет это сделать только один! — орал Пойндекстер. — Только один получит свободу и вознаграждение — десять тысяч кредитов!
Толпа выразила свой восторг ревом и выстрелами.
— Ну тогда сюрприз номер два! Чтобы наши претенденты дрались друг с другом от души, мы для них кое-что приготовили! Волшебные бобы! — заорал Пойндекстер. — Магическое зелье, что сделает вас ловкими, сильными и удачливыми, претенденты! Хотите выжить?! Жрите, сколько сможете поймать! Вырывайте друг у друга изо рта! Лишняя капсула — дополнительные десять минут жизни!
Снова забили барабаны. Сверху раздался какой-то шум, а спустя секунду в клетки посыпались белые капсулы. Соседи по клетке тут же принялись жадно ловить их.
Трибуны пришли в неистовство. Люди вскакивали с мест и прыгали на скамейках, размахивая оружием и одеждой.
Громов забился в угол клетки и с ужасом глядел на происходящее.
«Этого не может быть! Я не верю!» — билось внутри головы.
— Все пообедали?! — вновь завопил Пойндекстер. — Ну, мои милые, вы готовы увидеть шоу века?!
Трибуны взорвались единогласным «Да!»
— Не слышу! — коротышка поднес ладонь к уху.
«Да!» переросло в такой грохот, что сравниться с ним могло разве что землетрясение.
— И вы его увидите!!! — нараспев прокричал Пойндекстер.
Макс заметил, что с Люсиль происходят какие-то перемены. Она стала мелко дрожать и озираться по сторонам. В глазах появился нездоровый кровожадный блеск. Она начала скалить зубы и делать странные приседающие движения. Таблетки действовали.
То же творилось в других клетках. Претенденты быстро зверели. Еще несколько минут — и они увидят врага в каждом живом существе, что попадется им на глаза. У них будет только одно желание — убивать. Громов подумал, что это еще хуже, чем стадо зомби из какого-нибудь древнего фильма ужасов.
Внезапно Максом овладело странное, непонятное ему самому оцепенение, но Громов решительно стряхнул его с себя, словно рой противных насекомых.
В волнении он рассматривал стадион.
По всему периметру — углепластиковая сетка, отделявшая арену от зрительских трибун. По этой сетке пробегали разряды тока. Значит, забраться наверх нереально. На арене только песок, никаких укрытий.
«Думай! Думай!» — Макс стукнул себя по лбу, как будто это могло помочь.
Глухой барабанный бой становился все чаще. Громов чувствовал, что его сердце против воли учащает свои удары в такт этому жуткому ритму смерти.
— На-а-а-чали!!!! — проорал коротышка.
Днища клеток неожиданно открылись, разделившись на две половинки. Макс упал на песок и тут же стремительно откатился в сторону.
Люсиль упала следом, на нее грохнулась другая девица.
— Ты меня ударила! — взвизгнула Люсиль и мгновенно вцепилась сопернице в волосы.
Макс вскочил на ноги. На него никто пока не обращал внимания.
— Ой-ой! Вы только посмотрите на этих зверей! — кричал коротышка. — Их едва успели выпустить из клеток, как они набросились друг на друга! То ли еще будет! Ведь пришло время третьего сюрприза от Бродяги Никсона!
Сверху послышался легкий, едва различимый в барабанном бое и криках толпы свист. Макс поднял голову и увидел, что на арену стремительно падает огромный тюк, разваливающийся на лету.
Бах!
Как только осела пыль, поднятая его падением, стало ясно, что посреди арены лежит груда чего-то весьма похожего на оружие.
Люди метались по арене, хватая все, что попадалось в руки. Тут проявилось знаменитое своеобразное чувство юмора Бродяги Никсона. Кому-то доставался нож-мачете, кому-то гарпун, а кому-то старая сковорода или швабра.
Макс рванулся бежать к трибунам, на ходу стягивая силиконовую маску.
Пока никто не обращал на него внимания.
Громов добежал почти до края сетки и закричал:
— Я Максим Громов! Я ученик Эдена! Меня ищут! За меня обещана огромная награда!
Но его никто не слышал. Зрители кричали так, что голос Громова тонул в этом гвалте без всякого шанса быть услышанным.
— Я Громов! Меня зовут Макс Громов! — орал Максим, но все было тщетно.
Наконец зрители из первых рядов обратили на него внимание. Но в сетку тут же полетели пустые стаканы и бутылки:
— Иди дерись! Пошел в мясорубку! — кричали Громову.
Какой-то парень вытащил пистолет и навел его на Максима:
— А ну пошел драться, а то пристрелю!
Громов сделал несколько шагов назад и обернулся. По всей арене люди под действием «волшебных бобов», что им дали, ожесточенно дрались друг с другом. Макс автоматически поискал глазами маленького мальчика, но нигде не увидел.
— Крови! Крови! Крови! — неслось с трибун.
Внезапно песок у ног Громова взрыла автоматная очередь. Он обернулся и увидел охранника, который жестами показывал ему, что, если Макс немедленно не побежит драться, его просто убьют.
Громов рванул к центру стадиона, оглядывая трибуны. Может, кто-то все же его узнает? Надежда еще сохранялась.
Вдруг на него сбоку налетел мужчина и сбил Громова с ног. Макс едва успел откатиться в сторону, как на место, где только что была его голова, опустился тяжелый молоток. Мужчина захрипел и размахнулся для второго удара. Громов вспомнил арену «Лучшие из лучших», где каждый мог поучаствовать в боях без правил. Он пригнулся, уворачиваясь. Нападавший пролетел мимо, а Громов из всех сил ударил его по спине ногой. Тот упал. Макс кинулся бежать. Надо держаться поближе к сеткам, чтобы люди могли рассмотреть его лицо. Громов знал, что просто бегать он сможет долго. Главное, чтобы его не ранили, не покалечили, и все будет хорошо.
Тут его внезапно что-то ужалило в плечо. Будто громадный комар. Он схватился за это место и с удивлением обнаружил инъекционную капсулу, к которой скотчем была прикреплена записка.
Громов выдернул иглу, открепил записку, развернул ее…
«Беги к выходу «Е», мы тебя вытащим. Дэз».
— Ы-ы-ы-ы! — раздался сзади неистовый горловой рык.
Макс едва успел отскочить в сторону и поставить нападавшему подножку. Это оказалась женщина. В руке у нее был длинный кухонный нож. Она упала, стала подниматься на руки, но тут на нее обрушился удар спинкой от стула, которой размахивала девушка в окровавленном разодранном комбинезоне. Между женщинами завязалась драка, а Макс побежал вдоль сетки, лихорадочно высматривая выход «Е». «А»… «В»… «С»… «D»… Наконец он заметил его у противоположного края.
Громов никогда в жизни не бегал так быстро. Внезапно его что-то с такой силой ударило в бок, что он отлетел в сторону и грохнулся на песок, кувыркнувшись через голову. Штукой, стукнувшей Макса, оказался запущенный в него тяжелый танковый шлем. Громов почувствовал, что рукой попал во что-то теплое и вязкое. Он посмотрел, куда упал, и отшатнулся — прямо перед ним по песку от чьего-то тела растекалась огромная лужа крови.
С диким воплем на Максима бежал мужчина лет тридцати с острым обломком длинного деревянного шеста наперевес.
Громов прыжком поднялся на ноги и едва успел увернуться. Импровизированное копье воткнулось в окровавленный песок. Но его обладатель и не думал сдаваться. Он кинулся на Максима. Громов едва успел зачерпнуть полную пригоршню тяжелого от крови песка и швырнуть нападавшему в глаза. Тот упал на колени.
Что было дальше, Громов не видел, он мчался что было сил к выходу «Е». Сзади послышалось чье-то срывающееся дыхание. Макс обернулся. За ним гнался какой-то долговязый парень с выпученными, почти белыми глазами. В руке он держал окровавленный топор.
Выход «Е» был уже совсем близко. Оставалось не больше двадцати метров. Преследователь все никак не отставал. Громов бежал прямо к искрящейся электричеством сетке! Но там не было ни Дэз, ни кого-то другого из знакомых Максиму людей!
Громов бросил взгляд назад, парень уже занес топор. Их разделяло не больше двух метров, до сетки оставалось столько же. Тут Макс внезапно, одним прыжком развернулся, сгруппировался и стремительно подкатился своему преследователю под ноги. Тот даже не успел сообразить, что произошло. Споткнувшись о Громова, он полетел вперед — прямо на сетку!
Во все стороны разлетелись голубые искры. Тело парня задергалось, как марионетка в трясущихся руках старого кукловода, и отлетело на несколько метров в сторону под действием собственных сжавшихся в судороге мышц. И осталось неподвижно лежать на песке.
— Макс!!! — донесся до Громова крик Дэз.
Он обернулся и увидел, что она пытается пробраться сквозь толпу.
Еще мгновение, и Кемпински уже оказалась возле сетки. Громов метнулся к ней. Он увидел в руке Дэз странное устройство, нечто среднее между пистолетом и лазерным паяльником.
— Отойди! — крикнула она.
Макс едва успел отпрыгнуть.
Красный луч ударил в сетку, пробив изоляцию проводов, по которым на нее подавался ток. По всему периметру стадиона тут же пробежала молния — короткое замыкание.
Луч описал круг, Кемпински подпрыгнула и выбила кусок сетки ногой.
— Сюда!
Громов уже бросился в образовавшийся проем, как вдруг услышал сзади нечеловеческий отчаянный вопль.
Он обернулся и увидел того самого маленького мальчика. Метрах в тридцати. За ним гнался здоровенный парень с дубиной, толстый край которой был утыкан гвоздями. Громов судорожно рванулся им навстречу. Мальчик споткнулся о лежащее на песке тело и кубарем полетел на землю. Парню оставалось пробежать до него несколько метров… Макс мельком заметил валяющийся на песке топор, тот самый, с которым гнался за ним поджарившийся на сетке парень, поднял его и понесся навстречу громиле с дубиной.
— Макс!!! — долетел до него отчаянный крик Дэз.
На бегу Громов заметил, что по периметру к ней уже бежит охрана. Из-под трибуны через вход для зрителей въехал черный мотокарт с открытым верхом. Водитель мотокарта поднялся и открыл огонь по охранникам, что бежали со всех сторон к Кемпински.
— А-а-а! — кричал мальчик, увидев занесенную над ним дубину.
В этот момент Громов взмахнул топором и вонзил его нападавшему в бедро. Тот заорал и упал на землю. Макс поднял мальчика, схватил его за руку и потащил обратно. Мгновения, которые ушли на то, чтобы достигнуть проема в сетке, показались Громову застывшим временем.
Сперва он толкнул в мотокарт мальчика, потом внутрь запрыгнула Дэз и последним — Громов. Водитель едва успел опустить верх, как в него ударили пули охраны.
Пойндекстер что-то верещал. Толпа бесновалась. Никсон изрыгал чудовищные проклятия.
Но Максу все это было уже не страшно. Самый быстрый мотокарт из всех, какие он видел в жизни, даже быстрее токийского мототакси, петляя между палатками сувениров, объезжая орущих людей, нес их к стеклянным дверям. Пробив их, он выехал наружу, прочь от худшего кошмара, что Громов видел когда-либо в жизни.
— Слава богу, мы успели, Макс! — выдохнула Кемпински.
— Еле успели, — вторил ей водитель, снимая шлем.
Дженни Синклер!
Громов крепко обнял Дэз за плечи:
— Как же я рад тебя видеть, — тихо сказал он. — Как же я рад снова тебя видеть!..
Мальчик, которого спас Громов, сидел тихо, сжавшись в комочек, смотрел прямо перед собой и дрожал, будто в салоне был тридцатиградусный мороз.
— Все кончилось, — прошептал ему Максим, но тот не отозвался.
Громов почувствовал, что у него внутри все сжимается, а к глазам подступают слезы. Удушливые слезы бессильной ярости.
— Как такое может быть?! — крикнул он Дженни. — Как такое может быть на нашей планете в наше время?!
Та, не отрывая внимательного взгляда от дороги, ответила вопросом на вопрос:
— А ты не знал, что мир развит очень неравномерно? Что задолго до Нефтяной войны лотеки начали свою необъявленную войну с хайтек-пространством? С миром, который они считали избалованным, расточительным и несправедливым. Они устраивали взрывы, захватывали людей, проводили многотысячные демонстрации, призывая людей к войне. Хайтеки были недовольны и вводили против лидеров этих бедных стран санкции. Но был такой ученый, доктор Синклер, мой отец, который говорил, что, вместо того чтобы вводить против лотеков санкции, надо дать им возможность жить с комфортом. Отдавать им технологии бесплатно и помогать их внедрять. Но корпорации считали, что технологии можно только продавать. Вот и получилось, что жадность со стороны хайтек-государств и нетерпимость со стороны лотеков привели к войне. А то, что ты сегодня видел, — ее последствия. Хайтеки заперлись в своих мегаполисах, сняв с себя всю ответственность за остальной мир. Предоставив его чудовищам вроде Бродяги Никсона, где единственный закон — право силы. А человек в гораздо большей степени животное, чем хотел бы о себе думать, и в отсутствие образования, науки и культуры очень быстро деградирует.
— Да, мы уже знаем, что в борьбе с обезьяньей природой человека твой отец добился выдающихся успехов, — проворчала Дэз.

* * *

Любовь к амфитеатрам отчетливо проявилась в хайтек-архитектуре. Зал заседаний хайтек-парламента выстроили именно так. Три четверти круга занимали ярусы с депутатскими местами и правительственными ложами, а одну четверть — гигантский экран и помост, куда выходили ораторы.
Инспектор Идзуми был единственным человеком, кто явился для «принятия эпохального решения» в старой поношенной форме. Он старался не обращать внимания на недоуменно-презрительные взгляды, которыми его одаривали некоторые из проходивших мимо. Богатенькие лобби в роскошных костюмах, представители Торговой Федерации, служившие корпорациям, что выкупили для них места в органах власти, провожали высокомерными взглядами полицейского инспектора. Идзуми подумал, что, возможно, все же надо было надеть парадный китель, но одних воспоминаний о тугом воротничке и врезающихся проймах рукавов было достаточно, чтобы отогнать эту мысль.
Тем более что Идзуми в своей видавшей всякое полицейской форме сидел в президентской ложе, откуда должен был вести свое выступление Рамирес. Перед инспектором стояла табличка, сообщавшая всем любопытным, что перед ними глава следственной комиссии, занимающейся делом технопарка Эден.
Едва инспектор успел устроиться в своем кресле, как перед ним будто из воздуха появился Яков Фаворский — шеф Интерпола. Идзуми вскочил, забыв от изумления, как положено приветствовать начальство. Даже Китосаки, шеф токийского отделения Интерпола, единого полицейского управления хайтек-пространства, никогда не видел Фаворского лично. Да еще так близко.
У Фаворского была странная внешность, которую невозможно запомнить. Стоило отвести глаза, как блеклые, ничем не примечательные черты шефа Интерпола расплывались в тумане.
Он кивнул инспектору и сказал:
— Я слушал ваш доклад о предварительных результатах расследования случившегося в Эдене. Впечатляет. Я буду следить за вашей работой.
— Спасибо, — выдохнул Идзуми.
Тут перед ними возник слащавый лысый мужчина средних лет в сером шелковом костюме и расшитом искусственным жемчугом галстуке. Он почтительно приветствовал Фаворского, но обратился к Идзуми:
— Инспектор, корпорация «Спарклз Кемикал» уполномочила меня передать вам наш меморандум, официальную позицию относительно дела технопарка Эден…
— Давайте, — тот дернул из его протянутой руки папку с ходатайством.
Мужчина растерянно моргнул и суетливо скрылся.
Аналогичных «меморандумов» Идзуми уже успели передать около трех десятков. Во всех заключалась одна и та же просьба крупных корпораций: принять во внимание «общественную полезность» технопарка Эден, а потому не затягивать следствие и «способствовать скорейшему возобновлению исследований» в нем. Идзуми сложил все меморандумы в пластиковую папку и демонстративно на нее сел. Фаворский заметил это и едва заметно улыбнулся.
Верховный совет хайтек-пространства, генеральный штаб, шефы всех гражданских силовых структур, представители Торговой Федерации — собрались для обсуждения возможности перезагрузки Сети ввиду появления в ней Джокера.
— Президент Рамирес! — объявил электронный голос.
Заиграл гимн хайтек-пространства.
Рамирес вошел и помахал всем рукой. Зал приветствовал его стоя.
Президент прошел к своему месту и кивнул Идзуми.
Все уселись. Перед началом любых больших собраний гости всегда в течение нескольких минут должны были сидеть спокойно на своих местах, чтобы камеры «Большого брата» всех идентифицировали и система глобальной безопасности убедилась, что биометрические параметры присутствующих соответствуют заявленным идентификационным номерам.
Рамирес чуть повернул голову в сторону инспектора и тихо сказал:
— Послушайте, Идзуми, ваше отстранение… Я не мог ничего сделать, только потребовал, чтобы поиски Дэйдры МакМэрфи как виновницы Эденской трагедии оставили за вами. Но я лично хотел бы сказать, что заинтересован в вашем участии дальше. Надо узнать правду, а не то, что генерал Ли посчитает нужным нам сообщить… Но и Эден не должен пострадать. Вернее, его репутация… Очень многие хотят, чтобы работа технопарка возобновилась.
Он глянул на часы и замолчал. 11:59. Заседание должно было вот-вот начаться.
На мониторе Рамиреса побежали цифры обратного отсчета. Ровно в двенадцать он должен встать и открыть заседание. На мониторе уже появились первые строчки его обращения: «Сограждане! Наступает час самых тяжелых испытаний для нашей цивилизации…»
Инспектор вздохнул. С каждым часом ему становилось все более очевидно, что нет никого, кто действительно пытался бы разобраться с делом технопарка Эден. Всем хотелось как можно быстрее замять «инцидент». Идзуми понял, что правительство не вмешивалось в дела Синклера, потому что корпорации были готовы на него молиться. До семидесяти процентов инноваций давал Эден. Как доктор Синклер добивался таких результатов, по большому счету никого не интересовало. Вчера в Сети появились заявления некоторых учеников Эдена, которые хотели вернуться. Каждый день отзывались иски потерпевших. Все они писали, что оправились от шока, подумали и пришли к выводу, что никакого особого вреда Синклер им не причинил. Да, было бы неплохо предупреждать поступающих, что все годы обучения им предстоит провести в виртуальном пространстве… Но это бы очень мало кого остановило!
Корпорации хотели вернуть Эден, правительство мечтало вернуть Эден, ученики хотели вернуться в Эден! Идзуми уже начал жалеть, что не послушал доктора Льюиса тогда, в бункере, когда он предлагал оставить все как есть — перезагрузить главный компьютер и подключить всех к виртуальной среде заново.

Предыдущая страница 18 Следующая страница


19 Лилия Курпатова-Ким

«Зачем мне все это надо? Ну почему мне все время так не везет?» — тоскливо размышлял инспектор, рассматривая лоснящиеся самодовольные лица вокруг.
Как только на часах появились цифры 12:00, Рамирес встал, набрал полные легкие воздуха, и…
В зале погас свет. Мгновенно поднялся гвалт.
— Что происходит?
— Усильте охрану!
— В чем дело?
Идзуми не тронулся с места. Только сделал глубокий вдох, будто собирался нырять. Рамирес вцепился в его руку и жалобно заныл:
— Это он! Я знаю! Я так и знал, что он явится сюда!
Гигантский плазменный экран зала заседаний вспыхнул и показал… парламентскую трибуну! Она была в точности такой же, как стоявшая на помосте.
К ней подошел Джокер в строгом официальном костюме, тщательно выбритый и причесанный. В руках он держал кипу бумаг.
— Сограждане! — сказал он так пафосно, что в тоне ясно слышалась издевка. — Наступает час самых тяжелых испытаний для нашей цивилизации!
Джокер подмигнул посиневшему от страха президенту.
— Он знает даже мою речь, — плаксиво пожаловался тот инспектору Идзуми.
Джокер на экране зашуршал бумажками, просматривая их одну за другой и бормоча:
— Тра-ля-ля… про гражданский дух… сплочение… важность демократической партии Рамиреса… В общем, думаю, это можно пропустить. Дальше у нас собирались выступить мистер Буллиган, мой старый знакомый, и некто Отто Крейнц, главный эксперт по Сети. Буллигана я бы еще послушал. Мы с ним столько лет знаем друг друга, что грех не дать старику слово. Крейнц же может о публичных выступлениях на сегодня забыть, потому что вряд ли тут есть эксперт по Сети круче меня. Итак, господа, вы тут все собрались, как я понимаю, с целью придумать, как от меня избавиться. И вы думаете, будто перезагрузка Сети вам поможет? Я правильно угадал? Впрочем, гадать мне нет необходимости. По-моему, я предупреждал шефа Бюро информационной безопасности, своего старого друга мистера Буллигана, что отныне имею доступ ко всем вашим секретам.
В зале опять поднялся сильнейший шум. Кому-то стало плохо. Раздались крики:
— Врача!
— Дайте дополнительный кислород!
— Прекратите это безобразие!..
Джокер с экрана обвел зал недовольным взглядом.
— А ну-ка тихо! — прикрикнул он.
Все присутствующие мгновенно затихли как мыши.
— Чтобы сэкономить свое и ваше время, предлагаю сразу перейти к сути, — продолжил Джокер. — Уважаемые докладчики собирались поведать вам, как трудно отключить Сеть, как много вы потеряете от перезагрузки и почему на эти жертвы надо пойти. Я невысокого мнения относительно ваших умственных способностей, но все же отдаю себе отчет, что в конце концов вы все согласились бы на перезагрузку. Черт возьми! На вашем месте я бы и сам решил, что это единственный способ от меня избавиться. А поскольку свои умственные способности я ценю повыше ваших, то стал соображать, как же мне вас обставить.
Джокер хитро подмигнул присутствующим и, словно фокусник, ловким движением вытащил из-под трибуны большой голубоватый кристалл. Размером с ноутбук. Прямоугольной формы, идеально чистый, прозрачный, светящийся.
Раздался отчетливый вздох Отто Крейнца.
Идзуми заметил, что технический эксперт судорожно вцепился в бортик своей ложи.
— О, я вижу, мистер Крейнц уже обо всем догадался, — весело заметил Джокер. — Пожалуй, он все же на что-то годен. Это, господа, загрузочный диск «Ио», центрального сервера Сети, мощнейшего квантового компьютера на Земле. Я знаю, что в Эдене вы нашли похожую штуку, но уверяю вас — она в дублеры «Ио» не годится. Разумеется, то, что я держу в руках, всего лишь муляж. Сам диск там, где ему и положено быть, но с ним все же кое-что произошло…
Джокер подбросил кристалл в воздух, и тот исчез.
— Не буду томить вас ожиданием, вижу, что треть государственных мужей уже и так близка к обмороку… В общем, господа, я покопался в кодах «Ио» и… Отныне у нее другая загрузочная программа. Отгадайте, какая…
Джокер выдержал эффектную паузу.
Буллиган вскочил со своего места. Его лицо побагровело.
— Ты!!! — заорал он. — Ты записал себя в качестве программы-ключа для загрузочного диска «Ио»?!!
— Бинго! — щелкнул пальцами Джокер. — Ах, старина Буллиган… Мне будет тебя не хватать.
— Не дождешься, — мрачно ответил ему шеф Бюро информационной безопасности.
— А вот это ты зря, — обиделся Джокер. — Твоя беда в том, что ты всегда меня недооценивал. Поэтому никак не мог поймать. Самоуверенность — грех, Буллиган. Грех! — он повернулся в сторону Крейнца: — Да-а… Наш эксперт выглядит, прямо скажем, плохо. Думаю, он уже все понял. Для тех, кто не понял, могу пояснить, о чем же мы шептались со старым другом. Разгадав несложный ход вашей мысли, я принял меры предосторожности. Слушайте внимательно, повторять я не намерен и отвечать на вопросы тоже.
Отныне я — единственная загрузочная программа-ключ для главного сервера Сети. Если вы примете решение о перезагрузке — вы от меня избавитесь. Но и перезагрузить Сеть не сможете. Все установочные данные, существующие в единственном экземпляре, будут утеряны. Роберт Аткинс, великий гений, написавший генеральную программу «Ио», умер. Не уверен, что кто-то из ныне живущих сможет повторить математическую симфонию его генеральной программы… Так что вопрос, который вы собрались обсуждать, морально устарел. Предлагаю вас подумать над другим — как с пользой прожить оставшееся вам время.
По залу прокатился протяжный вздох.
— Видите ли, господа… — Джокер прищурился. Похоже, он был доволен произведенным эффектом. — Получив доступ к вашим архивам, я узнал, что дела человечества обстоят гораздо плачевнее, чем это может показаться. Я увидел, что никакая технология не в силах сделать человека лучше. Ничто не в силах изменить его обезьяньей природы. Ничто не в состоянии обуздать в нем звериные инстинкты…
Тут Джокер посмотрел на генерала Ли долгим выразительным взглядом. Но тот выдержал это, не шевельнув ни единым мускулом.
— Вся человеческая история — это войны. Одни войны. Ни одно другое существо на планете так не преуспело в уничтожении себе подобных, как человек. Ни одно существо не было так последовательно в этом. Ни одно существо не решилось бы разрушить среду собственного обитания целиком и полностью. Довести свою природную нишу до полного истощения и продолжать искать все новые пути наступления!
Единственный способ предотвратить гибель всего человеческого рода — это ускорить его эволюцию. Поэтому, получив новые, почти неограниченные возможности, я решил этим заняться.
Я намерен оставить в живых десять тысяч лучших представителей человечества. Я отберу их лично. Я укажу им безопасные убежища. Сразу предупреждаю, что ни одного из вас, за исключением, может быть, инспектора Идзуми… среди этих десяти тысяч не будет.
На отбор мне потребуется некоторое время. Десять дней. Рекомендую вам провести их с пользой. Сделать что-нибудь действительно важное. Потому что после того, как все выбранные мною люди будут в безопасности, я очищу мир от всех остальных.
Меня бесполезно умолять. У меня больше нет чувств. Решение, принятое мной, окончательно. Так что не задерживайтесь в этом душном зале. Помните, каждая секунда — это секунда остатка вашей жизни. Можете передать это всему остальному человечеству.
В зале заседаний стояла гробовая тишина. Люди сидели неподвижно, как мертвые.
Неожиданно со своего места встал инспектор Идзуми, хлопнул несколько раз в ладоши и обратился к Джокеру:
— Хорошая речь, — сказал он. — Если я все в ней правильно понял, ты у нас кто-то вроде Бога? Спасешь десять тысяч по своему усмотрению, а всех остальных сотрешь, чтобы под ногами не путались? Можно узнать, какой смертью предстоит умереть одиннадцати миллиардам девятистам девяноста тысячам человек? А то мне не хочется всю оставшуюся сохраненную жизнь хоронить покойников. Устроишь ядерный взрыв? Или старый добрый потоп? А?
Идзуми прищурил один глаз и уставился на Джокера. Тот на секунду оторопел. Потом ответил:
— Вы смелый человек, инспектор. Не волнуйтесь. Вам не придется никого хоронить. Все сгорит. Дотла. А потом пойдет дождь. Я также открою плотины, чтобы побыстрее смыть пепел.
— То есть, если кто случайно не сгорит, тот неминуемо утонет? — уточнил Идзуми.
— Именно, — кивнул Джокер.
— Хитро придумал, — всплеснул руками Идзуми. — Ну а потом ты, видимо, научишь выживших ремеслам, сельскому хозяйству и почитанию тебя, так?
— Примерно, — Джокер улыбнулся, пытаясь понять, куда клонит инспектор.
— А потом у штуковины, куда ты сохранишься после взрыва, кончится аккумуляторный заряд, и ты сгинешь, завещав людям следовать твоим советам?
— Вероятно, через пару-тройку столетий это случится, — иронично согласился Джокер.
— Тогда твои заветы станут пересказывать и запишут в книге, чтобы не забыть, как ты создал мир за шесть дней, — продолжил свою мысль Идзуми. — Ясно. Можно тогда тебя спросить? Как давно ты решил стать Богом? Давно у тебя такое желание возникло? Я знаю одного толкового личностного аналитика. Может, она поможет тебе с этим справиться? Слушай, ты не обижайся, но я ожидал от Джокера большего. Ты меня разочаровал. Вот уж никак не думал, что враг хайтек-цивилизации номер один окажется самым обычным психопатом, мечтающим взорвать мир. Что с тобой такое? До сих пор не изжил подростковые комплексы? Я уж не говорю о полном отсутствии оригинальности мысли…
— Хватит, — перебил его Джокер. — Ты забываешься.
— Нет, я-то как раз в порядке, — заверил его Идзуми. — Это у тебя крыша поехала. Что с твоей фантазией, Джокер? Поверить не могу, что ты стал таким шаблонным и предсказуемым…
— Замолчи! — потребовал тот.
С ним стали происходить странные метаморфозы. То и дело на лице Джокера вспыхивали белые точки, будто из него пытались вылезти какие-то символы.
— Извини, что испортил тебе такое выступление, — развел руками Идзуми, — я старый туповатый зануда, которому всего-то и надо, что дотянуть до пенсии. Я еще помню те времена, когда существовали театры. Это было до войны. Так вот, там бытовал один забавный обычай. Если какой-нибудь актер плохо играл — переигрывал или просто выглядел как полный идиот, его освистывали. Вот так, — инспектор сунул пальцы в рот и издал громкий свист.
Некоторое время было тихо. Джокер явно не ожидал такого исхода.
Тут со своего места поднялся Буллиган и тоже начал громко свистеть.
Через секунду ушам стало больно от громкого, отчаянного свиста, которым люди ответили на угрозу Джокера. У того в глазах мелькнуло замешательство, и экран тут же погас.
В зале опять наступила тишина.
Инспектор вдруг подумал, что вот сейчас возможно решить две проблемы одним махом — уничтожить и Джокера, и проект «Рой». Идзуми перелез через барьер своей ложи и направился к трибуне. Все молча смотрели, как он, прихрамывая, ковыляет двадцать метров до микрофона. Дошел, постучал по нему пальцем, помахал рукой полумертвому от впечатлений Крейнцу и сказал:
— Я вот что думаю. Люди жили и без Сети. Ничего страшного не случится, если ее не станет. К тому же, поверьте, есть в ней и другая пакость кроме Джокера… Надо отрубить электричество и похоронить этого придурка, — инспектор указал на экран за своей спиной, — прямо сейчас, пока он не сотворил никакой беды. Кто за?
Идзуми поднял руку вверх и оглядел зал. Люди испуганно озирались, глядя на своих соседей.
Генерал Ли только нахмурился и не двинулся с места.
— Вы хотя бы представляете, какие убытки понесут корпорации, если отключить Сеть?! — раздался крик с места.
— Это же паралич мировой экономики! — поддержал его кто-то еще.
— Жизнь без Сети немыслима!
— Должен быть другой выход!
Идзуми опустил руку и обвел зал тоскливым взором. Потом сказал:
— Я в целом знал, что вы все идиоты. Но не догадывался, до какой степени. Вы не поняли ни слова из того, что вам сказал этот псих? Если вы немедленно не выдернете вилку из розетки — максимум через неделю уже не будет никакой экономики и никакой жизни!
Тут поднялась настоящая буря. Депутаты вскакивали со своих мест и требовали немедленного ареста инспектора.
— Вы забываетесь!
— Это оскорбление!
— Мы будем жаловаться!..
Идзуми махнул на них рукой и пошел к своему месту в президентской ложе.
— Арестовать его? — флегматично спросил Рамиреса шеф Интерпола.
Рамирес подпрыгнул от испуга.
— Разумеется, нет! — крикнул он на Фаворского. — У нас пока еще свободное общество! Каждый имеет право высказать свое мнение!
— Но, господин президент, он оскорбил…
— Джокера лучше арестуйте! — перебил его Рамирес.
Шеф Интерпола в одно мгновение раздулся как кобра, распустившая свой капюшон. Его лицо из серого сделалось малиновым.
Президент встал и гордо расправил плечи, включил свой личный микрофон и обратился ко всем присутствующим с места:
— Властью, данной мне гражданами хайтек-пространства, с этой минуты вводится чрезвычайное положение! Закон вам известен! С этого момента приказы тут отдаю я, и только я. Первый мой приказ таков: ни слова из того, что вы тут услышали, не должно просочиться в медиа! Ни слова! Тот, кто проболтается, будет признан виновным в последствиях массовой паники! Ясно? Я приказываю немедленно внести в ваши личные дела обязательство о неразглашении. Вы дадите его все! Все до единого, потому что я так решил! Я приказываю бросить все силы на решение проблемы Джокера. Также я приказываю оказывать инспектору Идзуми содействие в его расследовании. Я принимаю на себя командование армией, как требует того режим чрезвычайного положения…
Тут генерал Ли вскочил со своего места. Первый раз за все время на его лице появилась эмоция. Это был гнев. Настолько страшный, что Рамирес почти физически ощутил его ударную волну, но не отступил. Больше того, он сделал глубокий вдох и твердо сказал:
— А те, кто не намерен исполнять мои приказы, — он нахмурился и посмотрел на генерала, — или считает их необязательными, глупыми и тому подобное, могут немедленно подать в отставку! Назначаю срочное заседание военного совета! Через двадцать минут в моей резиденции!
Тут рядом с президентской ложей неожиданно стремительно для своей комплекции возник Буллиган.
— Мы должны немедленно выпустить в Сеть Синклера! — рявкнул Рамирес.
— Хм… — похоже, приказ президента поставил шефа Бюро в тупик. — Но, сэр… Я думаю, последствия этого шага…
— Я сказал, найдите способ выпустить его в Сеть!
— Но это технически невозможно! — нашелся Буллиган. — Принцип работы среды Эдена другой…
— Вам что, мало платят? Или надоело жить?! — зашипел президент. — Синклер — единственный, кто сможет справиться с Джокером. Мы не можем отключить Сеть навсегда и не можем перезагрузить ее! Так что единственный выход — найти способ уничтожить или вылечить Джокера как вирус! Синклер — единственный, кто может с ним справиться!
Тут Идзуми не выдержал:
— А с чего вы взяли, что они вообще станут драться?
Рамирес захлопал глазами и развел руками:
— Но они… Они враги!
— Были врагами, пока оставались людьми, — заметил Идзуми.
Неожиданно экран вспыхнул снова. По залу прокатился отчаянный вздох. Перед Советом снова появился Джокер, щелкнул пальцами и сказал:
— Да, я забыл — наш с вами разговор слушали все, кто находился в Сети в тот момент, а сейчас его уже крутят все медиа, без исключения. Так что счастливо вам поговорить с журналистами! Улыбайтесь, господа! Улыбайтесь!

ЧАСТЬ ТРЕТЬЯ
КОД ГРОМОВА

СПЛОШНЫЕ НЕУДАЧИ

— Мы спрячемся в старых тоннелях метро, — сказала Дженни.
Мотокарт несся по городским кварталам Тай-Бэя, все дальше и дальше от «Никсон-Холла». Во время войны вся северо-восточная часть города была разрушена, остались только бывший деловой центр, богатые кварталы на юге и промышленные здания порта — складские ангары, упаковочные цеха. Там начали селиться люди. Северо-восток же так и остался грудой развалин, куда считалось опасным соваться даже днем.
Макс видел, как улицы, по которым они ехали, постепенно меняются — турбокаров становилось все меньше, да и людей тоже. Пока они не въехали на дорогу, над которой висела табличка: «Путь закрыт. Опасно для жизни». Справа и слева высились обгоревшие пустые остовы домов, взорванный бетон, из которого торчала арматура, горы обломков на тротуарах. Дорога была сильно разбита. Дженни сбавила ход, чтобы объезжать воронки.
Они покатили к спуску в метро.
Большие колеса мотокарта уверенно преодолели ступени разбитой выщербленной лестницы. Дженни въехала на платформу, а оттуда по куче бетонных обломков осторожно спустилась на рельсы, туда, где когда-то ходили поезда.
Мотокарт двигался по темному заброшенному туннелю. Воздух был спертый и затхлый, очень влажный. На стеклах мгновенно образовался конденсат.
Макс обратился к мальчику, что сидел рядом с ним и по-прежнему молчал:
— Как тебя зовут? Ты знаешь, где твои родители?
Мальчик наконец вышел из ступора и ответил:
— Майкл. Меня зовут Майкл. Я из долины Суасуан.
Дженни на мгновение обернулась:
— Это рядом. Ты сможешь сам туда добраться? Дойти до плотины? Там тебя встретят твои и отведут домой.
— Наши здорово разозлятся, когда узнают, что меня украли для участия в боях, — сказал мальчик. — Командор обещал нам, что банды с побережья не будут похищать людей в Суасуане.
— Я боюсь, Ченг уже не может обещать за всех, — грустно вздохнула Дженни. — Его власть в Тай-Бэе становится все слабее.
— Мы прогоним банды с побережья, — вдруг запальчиво заявил мальчик. — Лю Пинг говорит, что сам сможет охранять «кабель-заложник». Он не станет вредить военным хайтеков, если они помогут ему расправиться с бандами. От них один вред! Всем! А если военные из хайтек-пространства не захотят помочь — тогда мы объединимся с общинами Фуджоу и Сян Ган, которые занимают земли по ту сторону залива. Там тоже все ненавидят мародеров и пиратов из Буферной зоны.
Дженни щелкнула пальцами в воздухе и сказала Громову:
— Вот видишь. Война не кончится никогда. Ресурсы тут ни при чем. Люди по-прежнему не умеют договариваться друг с другом и жить так, чтобы всем было хорошо. Должно быть что-то, что их объединяет. Что-то очень важное, что предоставляет равные возможности всем.
— Ты говоришь о Сети? — спросил Громов.
— Да, — ответила Дженни.
Макс чуть помолчал и задумчиво произнес:
— Я боюсь, сейчас она таит в себе гораздо больше угроз, чем возможностей.
Впереди показался слабый свет.
Громов увидел, что в стене тоннеля справа зияет огромный пролом. Мотокарт въехал в него и остановился на небольшой бетонной площадке, тускло освещенной оранжевым фонарем. Дэз, Дженни, Громов и Майкл вылезли из машины. Дэз отперла ржавую дверь обычным металлическим ключом.
— Здесь была станция промежуточного контроля и управления очистными сооружениями, — пояснила она. — Во время бомбардировки ее засыпало обломками соседних зданий. Так что попасть можно только через тоннель. Это наше убежище в Тай-Бэе.
— Как вы его нашли? — спросил Громов.
— Это длинная история, — Кемпински шмыгнула носом.
— Сегодня я уже никуда не опаздываю, — мрачно пошутил Громов. — Да, я так и не успел сказать вам обеим спасибо за то, что спасли мне жизнь. Как вы меня нашли?
Дэз справилась с замком, щелкнула выключателем и пропустила всех остальных внутрь бетонной коробки, разделенной на несколько комнат. Первую занимала большая диспетчерская со старым оборудованием. Посреди нее на полу валялось несколько матрасов. Чуть поодаль сумка с оружием. На ящиках — открытые ноутбуки. Дженни удалось собрать здесь точку входа. По мониторам бежали картинки. Дэз тут же бросилась к ним и села на пол перед ящиками. Майкл вертел головой, с интересом разглядывая необычные для него вещи.
— Посмотрю, есть ли что-нибудь новое об отце, — сказала Кемпински.
Дженни же ответила на вопрос Громова:
— Наш квадролет, на котором Уильямс и Спайк увезли тебя, был оборудовал спутниковой антенной. Ченг предоставил нам спортивный «AM-100», чтобы мы могли лететь за вами. Я, Дэз и Тереза проводили вас до самого Южного побережья, но догнать так и не смогли. Там ваше движение прекратилось, а по нам выпустили ракету.
— Да, — кивнул Макс, — нас тоже так приветствовали.
— Я позвонила Ченгу, — продолжила Дженни, — и спросила, что за ерунда происходит на его южных землях. А он ответил, что мы уже над той территорией, что он передал Айрин. Так что надо быть осторожными, потому что нашу безопасность он гарантировать не может. Мы ушли от ракеты и приземлились в нескольких километрах от аэродрома, где сели вы с Уильямсом. Ночью, когда стемнело, решили пробраться туда и попытаться вас найти. В твой ангар мы попасть не смогли, но видели Уильямса. Его поместили в открытый отгороженный сеткой загон. Мы отвлекли охрану, а Тереза спросила у него, где находишься ты, пообещав вытащить его, если он скажет. Он сначала отказывался и требовал свою долю от той награды, что мы получим за тебя. Никак не мог поверить, что мы прилетели за тобой не из-за денег. В конце концов сказал, что тебя отправляют к Бродяге Никсону на шоу. Мы попытались проникнуть в ангар, где держали тебя, но не смогли. Было слишком мало сил. Потом думали освободить тебя во время посадки в самолет, но не получилось по той же самой причине — охрана аэродрома Айрин плюс наемники Никсона, а нас всего трое и почти никакого оружия с собой. Мы полетели обратно в Тай-Бэй, выпросили у Ченга билеты на шоу, а дальше… ты все знаешь. Больше всего мы боялись не успеть найти тебя в такой толпе и не успеть подать знак.
— Спасибо, — кивнул Макс.
Тут их внимание привлек судорожный сдавленный вскрик Дэз.
— Дженни! Иди сюда! — позвала она. — Смотри! В Парламент-Скай!
Она запустила запись того, что случилось во время собрания Верховного совета хайтек-пространства.
Дэз, Дженни и Макс досмотрели запись до конца, будучи не в состоянии проронить ни слова.
Первой нарушила молчание Дэз:
— Ты думаешь, он все это серьезно?! — обратилась она к Дженни. — Что нам делать?! Мы должны еще раз попробовать поговорить с ним! Подключи меня! Может, удастся…

Предыдущая страница 19 Следующая страница


Атака Джокера 20

— Он не хочет говорить с нами! — перебила ее Дженни. — Ты же видела: каждый раз, когда кто-то из нас выходил в Сеть и пытался войти с ним в контакт, он просто отключал нас и выбрасывал из Сети!
Дэз поднялась на ноги и начала ходить туда-сюда по диспетчерской.
— Я не верю, что он хочет сделать это на самом деле! — воскликнула она, взмахнув руками. — У всего этого должно быть какое-то другое объяснение! Может, мы чего-то не знаем? Может, у него есть какой-то план?! Я должна поговорить с ним!
— Если твой отец решил устроить Конец Света, то лучше подумать, как нам его остановить. Какие могут быть варианты? — лицо Дженни стало непроницаемо жестким. — Ты должна понять, что он уже больше не тот человек, которого ты знала. Он больше вообще не человек!
— Что ты предлагаешь?! — Дэз остановилась и уставилась на Дженни. — Отключить его нейрокапсулу?! Вырубить всю Сеть?! Как еще можно уничтожить моего отца?! Какие у тебя есть варианты?!
— Не кричи, — ответила та. — Если тебе кажется, что никто не в состоянии понять твоего горя, — это не так. Я уже проходила через все это! Я думаю… Макс, ты все еще уверен, что сможешь закончить «Моцарта»? Похоже, теперь… Теперь это наш единственный шанс.
Тут на одном из мониторов вспыхнул тревожный красный сигнал: «База данных вскрыта. База данных вскрыта».
— Черт… Они все-таки догадались! — воскликнула Дженни. — Нам надо спешить. Мартину грозит смертельная опасность. Главное — добраться до старого бункера раньше остальных! Мы должны срочно найти квадролет, только я не знаю, к кому теперь с этим обратиться!
— Пока за Макса объявлена такая награда — никому нельзя доверять. Так, — она стукнула себя кулаком по лбу, — может, попытаться купить квадролет на черном рынке? Дэз, сколько у нас осталось денег?
— Тысяч сто, не больше, — ответила та.
— Может не хватить, — Дженни закусила губу.
— Что? Что случилось? — спросил Громов.
— Понимаешь, кроме координат в компьютере есть еще спутниковый навигационный архив, — пояснила Дженни. — Мы с Дэз сбежали от остальных, чтобы перепрятать капсулу с телом Джокера, потому что Тереза, Констанция, Корус и другие, с центральной базы, ты их не видел, хотят отключить систему жизнеобеспечения Мартина. Дэз стерла данные о местонахождении бункера из наших баз данных, но на спутнике… Там некоторое время хранится история запросов. При желании ее можно восстановить. Поскольку это архив навигационного спутника, мы не можем оперировать с его данными, можем только общаться в режиме запросов и ответов. Но все же на всякий случай я поставила на компьютер Терезы скрытую сторожевую программку, которая даст знать, если Тереза начнет получать историю наших обращений к спутнику. По ним можно довольно точно установить местонахождение старого бункера, где находится тело Джокера. И вот… — она показала на компьютер, — мы должны добраться туда первыми!
Тут Громова вдруг осенило:
— «Моцарт» сработает быстрее, если Джокер будет еще жив! Ведь получается, что омега-вирус поражает человеческое сознание и делает возможным его переход в цифровую среду, так? То есть сознание человека — это своего рода генеральная программа, работу которой вирус меняет определенным образом. Но сознание Джокера создано его мозгом. Мозг Джокера хранит в себе все нейронные связи, образовавшиеся за всю его жизнь. Теперь смотрите: что делает генеральная программа, попадая в уже существующую информационную среду?
— Адаптируется, — пожала плечами Дэз. — Считывает информацию и подстраивает свои скрипты под те данные… — тут ее глаза округлились. — Макс, ты гений! Если воспринимать мозговые клетки моего отца как своего рода информационную среду, просто накопители данных, то «Моцарт» как генеральная интуитивная программа биоцифрового иммунитета считает их данные и адаптируется к ним точно так же, как если бы находилась в сознании отца! Мозг моего отца станет для «Моцарта» первичной материнской средой, к которой он адаптирован!
— Да! — воскликнула Дженни. — Мозг Джокера как информационная среда хранит в себе все те данные, что существовали в нем на момент перехода сознания в Сеть. Он не может развиваться, получать и усваивать новую информацию, но память обо всем, что с ним случилось до того момента, как его сознание перешло в цифровую среду, сохраняется! Джокер уже взрослый человек, его личностная структура уже полностью сформирована, значит, «Моцарт» сможет адаптироваться к ней полноценно! А потом…
— Как только закончится процесс написания адаптивных скриптов, мы выгрузим «Моцарта» из головы Джокера, заблокируем адаптационный модуль, чтобы программа больше не могла меняться, и запустим в Сеть, — продолжил Громов. — Интуитивная программа начнет автоматический поиск материнской среды, той, под которую созданы ее адаптивные скрипты. То есть «Моцарт», как гончая, найдет Джокера в Сети и сольется с ним. Омега-вирусу конец. Джокер вернется в свое тело, и этот кошмар закончится.
Дженни приложила руку ко лбу.
— Да, только у нас на пути к осуществлению этого замечательного плана имеются две очень большие проблемы. Первая — тебе, Макс, потребуется доступ к архивам Эдена, потому что все данные о «Моцарте», первичные разработки, его код — все находится там. Второе — нам надо добраться до нейрокапсулы Мартина и успеть переместить ее в другое безопасное место раньше, чем его найдет Тереза и отключит систему жизнеобеспечения.
Максу показалось, что у него голова сейчас взорвется от напряжения.
— Может… Может… Может, мне сдаться? — спросил он. — Меня отправят в Эден, так я получу доступ к его архивам…
— Отправить-то тебя туда отправят, — перебила Дэз, — только вот вряд ли обратно выпустят. Во всяком случае, быстро.
— Надо рассказать правительственным службам о том, что происходит и что мы нашли выход! — воскликнул Громов. — Ведь спасти Сеть и в их интересах тоже!
Внезапно снаружи донеся топот.
Дженни вскочила с места и схватила пистолет.
— Макс назад! — крикнула она.
Тут в дверном проеме появилась гигантская фигура… Бродяги Никсона.
— Сюрприз, — прохрипел он, сверкнув своим красным мультивизором.
Следом за ним протиснулись Ченг Паяльник и еще несколько громил-наемников в черных комбинезонах.
— Привет, Электра, — Ченг непринужденно поздоровался с Дженни. — Что же ты не сказала, какой ценный гость к нам пожаловал?
Командор кивнул на Громова.
— Учитывая, сколько правительство предлагает за вашего друга, мы готовы проявить понимание. Ради такого куша не грех сорвать и шоу века, — продолжил он.
Макс увидел, что возле входа сидит Майкл и смотрит на вошедших огромными, полными ужаса глазами. Но пока наемники не заметили мальчика. Их внимание было приковано к Дженни, Громову и Дэз.
Бродяга отодвинул онемевшую Дэз в сторону. Один из его охранников тут же взял ее на прицел.
— Я очень зол! — прорычал он. — Вы испортили мое шоу! Кто-то должен за это заплатить! Надеюсь, Джокер сможет покрыть мои убытки и моральный ущерб, иначе я вас троих через мясорубку пропущу! И опусти пушку! — рявкнул он на Дженни. — Она тебе не поможет. Вы двое! — крикнул он на Громова и Дэз. — А ну сидеть! На пол, и чтобы было тихо!
— Как вы нас нашли? — спросила Дженни.
Ченг закатил глаза и всплеснул руками:
— Я командор Буферной зоны, Электра. Мне положено знать все, что творится в моих владениях. Видишь ли, у меня возникла очень сложная дилемма. Вы с Джокером мои друзья. Но и Бродяга Никсон тоже мой друг. Внутренний голос говорит мне, что я должен как-то удовлетворить его гнев. Предлагаю компромисс. Отдай мальчишку. Никсон получит за него выкуп, вы не пострадаете, и мы в расчете. Возможно, если Бродяга смилостивится, он даже поделится с нами выкупом.
Ченг подмигнул Дженни и пихнул локтем под бок Никсона.
— Я же сказал, Ченг, половина твоя…
Тут командор ударил его локтем посильнее.
Дженни хлопнула себя по лбу:
— Ты снабдил нас маяками? Да? На одежде, что ты нам дал, закреплены маяки!
Ченг пожал плечами:
— Вообще-то не совсем так. Я не собирался следить за своими друзьями. Но вы меня вынудили. Когда я узнал, что случилось с Джокером, причем узнал из Сетевых медиа, а не от своих близких друзей, — он с укором посмотрел на Дженни, — я решил на всякий случай держать вас под присмотром. И маяк на тебя с девчонкой, — он показал на Дэз, — вешал не я. Я до такого не мог опуститься. Ты заказала у Мауса идентификационные карты для пересечения границы с хайтек-пространством. Вот он и прикрепил.
— А, теперь понятно, почему они были такие дорогие, — горько усмехнулась Дженни. — Раз уж фальшивые идентификационные карты делаешь ты, то получаешь с них максимум возможной прибыли, тем более что всех конкурентов замочили твои…
— Во-первых, я бы не стал опрометчиво называть мои карты фальшивыми, — перебил ее Ченг. — Если их вздумают проверять, то во всех нужных базах найдутся твои данные, вплоть до школьного табеля. Это такая качественная работа, что никому и в голове не придет, что миссис Липперс и ее племянница Джастина, — командор показал на Дэз, — которые возвращаются из гуманитарной медицинской миссии, не существуют! С этими картами вы попадете в Токио быстрее, чем с настоящими. Ведь у миссис Липперс мама в больнице. Она вот-вот испустит дух… Ой, я уже представляю, как будут торопиться пограничники оформить ваши документы, чтобы, не дай бог, не оказаться виновными в нарушении наследственного права. Ведь имущество старушки может отойти государству, если родственники не явятся к ее постели…
Макс снова посмотрел в сторону Майкла, но у двери уже никого не было! Мальчику удалось незаметно ускользнуть. Почему-то Громов подумал, что когда-нибудь еще он обязательно встретит этого мальчика.
Дженни сделала шаг вперед. Она смотрела на командора почти с мольбой:
— Не отдавай агентам Громова, Ченг. Пожалуйста! Он не должен попасть к военным! Ты уже знаешь, что случилось с Джокером…
— Да, твой бойфренд сказал, что жить нам всем осталось неделю или чуть больше. Что-то мне подсказывает, что приглашения в безопасное место он мне не пришлет, — Ченг склонил голову набок. — Поэтому я думаю придержать тебя и дочку Джокера в Тай-Бэе. Так, на всякий случай. Вдруг правительству не удастся замочить Джокера за неделю… А мальчишка, как я уже сказал, пойдет на покрытие убытков моего друга. Все! Это решение не обсуждается.
Бродяга Никсон издал низкий рокочущий рык в подтверждение слов командора.
— Если вы отпустите нас, возможно, конца света не случится! — воскликнула Дженни. — Мы нашли способ, как все это остановить!
Командор сложил руки на груди, прищурил правый глаз и уставился на Дженни:
— Знаешь, сестра Электра… Мне всегда была очень интересна твоя жизнь. Наверное, я посмотрел слишком много мыльных опер в телетеатре… В общем, у меня есть теория на твой счет.
— Может, в другой раз расскажешь? — Дженни сдула прядь рыжих волос со своего лица.
— Нет, сейчас подходящий момент. Все послушают, — возразил Ченг. — Значит, так. Ты была любимой дочкой своего папы. Он так тебя избаловал, что ты уже не знала, как ему досадить. Тут как раз объявился Джокер. И ты бросила папочку, предала его. Потому что ревновала к его единственной настоящей страсти, как тебе казалось, — Эдену. Ты пыталась уничтожить Эден так же, как подросшие дочки стараются извести ненавистную мачеху. Только вот не рассчитала. Папочка не простил тебя. Он не попросил тебя вернуться. Он вычеркнул тебя из своей жизни и выстроил Эден заново, и тебя, сестра Электра, там уже не ждали. Ты осталась с Джокером. У тебя был только один выход, чтобы не сойти с ума, — поверить в его борьбу по-настоящему. И ты поверила. Ты решила отдать этому свою жизнь. Но закон квантовых случайностей обладает чувством юмора… Сам великий Аткинс про это говорил, — Ченг поднял вверх указательный палец. — Джокер покинул тебя, став таким же, как твой отец. Что теперь говорит твое сердце? Ты в смятении. Твой обезьяний мозг все еще цепляется за привычное. Тебе хочется бороться как никогда раньше. Тебе кажется, что можно все вернуть, все исправить. Да? Поэтому ты спасла мальчишку. Поэтому ты готова сейчас отдать за него жизнь. Не надо, Дженни. Все кончено. Того Джокера, что ты знала, больше нет. Ты сейчас так растеряна, что готова отдать жизнь за что угодно, лишь бы кто-то избавил тебя от нее, потому что жизнь твоя теперь пуста и лишена смысла. Не надо, Дженни. Это только так кажется. Ты думаешь, что пришел самый черный день твоей жизни и выхода нет. Но это не так. На самом деле наконец пришел тот день, когда ты можешь сама выбирать, как тебе жить. Ты сильная, сестра Электра. Мы будем рады видеть тебя в своих рядах. Так что оставайся с нами, забудь про Джокера и своего отца. Просто переверни страницу.
Некоторое время в диспетчерской стояла гробовая тишина.
Первой пришла в себя Дженни. Подошла к командору, положила ему руку на плечо, сказала с самым серьезным видом:
— Да, брат Паяльник, сериалов в телетеатре надо смотреть меньше.
— Думаешь? — скривил рот Ченг.
— Уверена, — кивнула Дженни.
Вдруг она сделала одно неуловимое движение. Настолько быстро, что Макс даже не успел сообразить, как это произошло. Джен держала Ченга за горло, приставив к его шее длинный острый штырь, выскочивший у нее из рукава.
— Дайте уйти Максу и Дэз! — крикнула она.
Никсон с медвежьим рыком дернулся вперед.
— Ты сама не выйдешь отсюда живой! — взревел он.
— А мне плевать, — заявила Джен. — Ты же слышал рассказ командора. Мне теперь все равно, за что отдать свою пустую и никчемную жизнь!
Дженни показала на вентиляционное отверстие в полу и приказала:
— Кидайте ключи от мотокартов сюда! Ну!
На шее Паяльника выступила кровь. Дэз и Громов вскочили. Лицо Кемпински стало белее краски на потолке. Губы дрожали. Остекленевшие глаза таращились на Дженни.
— Уходите! — крикнула та на нее и Макса.
Громов как во сне развернулся, нащупал руку Кемпински и потянул ее за собой. Сделал шаг, второй… И уперся в грудь правительственного пехотинца. Золотые нашивки на черном комбинезоне.
— Не торопитесь, — сказал ему их обладатель.
Макс поднял го лову и увидел…

Я активировал мультивизор, чтобы оценить расстояние до берега. Уже была глубокая ночь. Правда, луна и звезды светили очень ярко. Океан под нами казался ртутным от их сияния.
— Около десяти километров…
Машину болтало и лихорадило так, что казалось, мы вот-вот рухнем. В баке, похоже, уже остались одни топливные пары.
— Черт… Не долетим! — выкрикнул я.
Хаски тем временем обшаривал салон.
— Все квадролеты должны быть оборудованы штатными парашютами! — сказал он.
— Осталось немного! — крикнул я. — Только бы дотянуть до берега! Мы должны добраться!
Впереди уже показался туман, лежавший над восточной зоной лотек-пространства, но тут красный сигнал на приборной панели, который мигал и пищал, что горючее на исходе, начал издавать один непрерывный истошный звук.
— Падение неизбежно, падение неизбежно, покиньте салон, — заладила бортовая система безопасности.
— Придется прыгать! — заорал я, спешно отстегиваясь и вылезая из кресла пилота.
«Компьютер и оптический накопитель Дэйдры не должны попасть в воду!» — лихорадочно билось в голове.
Тут мой взгляд упал на алюпластиковый ящик, болтавшийся по салону. Я схватил черный чемоданчик с соседнего кресла и бросился к этому ящику.
Хаски стоял у двери, держась за ручку. Он был готов открыть ее в любую секунду.
— Что ты копаешься?! — крикнул он.
Я отмахнулся. Схватил ящик, открыл его и начал выбрасывать оттуда всякую мелочевку — неосвитчи, сигнальные маячки, пластиковые инструменты. Потом сунул туда черный чемоданчик, вытащил из-за пазухи ноутбук Дэйдры и тоже положил в ящик.
Квадролет резко ухнул вниз. Я понял, что двигатели встали и винты крутятся просто по инерции. Еще несколько секунд, и машина начнет падать просто вертикально вниз. Уже сейчас неуправляемый квадролет трясло так, что приходилось изо всех сил держаться за скобы на полу, чтобы не упасть.
— Открывай! — крикнул я Хаски, который вцепился в ручку, я видел, как побелели его пальцы.
Тот мгновенно распахнул дверь. Я кое-как подтянулся к выходу, толкая ящик перед собой.
— Прыгай!
Хаски бросил на меня странный, полный ужаса взгляд через плечо и сделал шаг вперед. Я вытолкнул ящик и полетел следом за ним, вниз головой. В воздухе успел сгруппироваться, перевернуться и войти в воду ногами. Но удар все равно был такой силы, что я перестал чувствовать собственные стопы. Квадролет пролетел еще пару сотен метров и врезался в воду, подняв огромную волну и столбы брызг.
— Сейчас от него пойдет воронка! Будет затягивать в глубину. Держись! — крикнул я, пытаясь найти глазами Хаски. В серебристом лунном свете это было непросто.
Наконец я увидел его. Он барахтался метрах в ста от меня, то и дело уходя под воду.
— Хаски! Хаски, держись!
Я поплыл к нему, рассекая воду широкими мощными гребками. Краем глаза успел заметить, как Хаски, отчаянно взмахнув руками, исчез под водой. Плыть было трудно. Если бы не бронежилет, державший меня на плаву, я бы вообще, наверное, не смог. Квадролет, уходивший в глубину, создавал воронку. Его магнитные винты, все еще продолжавшие вращаться, создавали эффект блендера, закручивая воду вокруг себя в могучие смерчи. Меня тянуло, будто трубой огромного вакуум-экстрактора, назад и вниз. Я изо всех сил сопротивлялся, стараясь хоть немного продвинуться вперед.
— Хаски! Хаски!
Я сообразил, что, если нырну, мне будет проще. Под водой не будет таких волн. Хотя сопротивление воды из-за квадролета, что тонул рядом, возможно, станет больше. Надо попробовать. Я набрал в легкие воздуха, нырнул под воду и активировал мультивизор.
Хаски барахтался под водой, еле успевая высунуть наружу нос. Его в отличие от меня не поддерживал высокотехнологичный предмет одежды из вспененного углепластика. Хаски изо всех сил колотил руками и ногами, чтобы оставаться на месте, и сопротивлялся водным смерчам, шедшим от винтов. До него было метров тридцать. Я делал немыслимой силы рывки, чувствуя, как мои мышцы болят и каменеют от напряжения. Еще чуть… еще десяток метров…
Я поднырнул под Хаски и вытолкнул его на поверхность.
— Ляг на спину! — крикнул я Хаски. — Расслабь все тело! Пусть волны качают тебя! Скоро этот чертов квадролет наконец утонет, и все успокоится!
Хаски попытался последовать моему совету, но ничего не получилось. Он никак не мог опустить в воду затылок, тянулся подбородком к груди, стараясь держать голову полностью над водой, и тут же начинал тонуть.
— Ладно, — сказал я. — Я лягу на воду! Меня держит бронежилет! Ты держись за меня! Крепко держись!
Я перевернулся на спину и лег на воду, уставившись на ослепительно яркое, усыпанное огромными звездами небо. У меня вырвался вздох:
— Опять…
— Что? — булькнул Хаски, вцепившись в меня обеими руками с такой силой, что я невольно напрягся, испугавшись, что мы утонем оба.
— Говорю, что совсем недавно уже видел такую картинку, — я показал на небо. — После того как сбежал от наемников Айрин.
— Ты все вспомнил? — дрожащим голосом спросил Хаски.
— Ага, — кивнул я. — Знаешь, несмотря на то что мы с тобой сейчас в полной… гхм… у нас большие трудности, я почему-то чувствую себя счастливым. Ты себе не представляешь, насколько это здорово — знать, кто ты такой!
— У тебя, наверное, от стресса разрушенные связи между нейронами восстановились, — вдруг заявил Хаски. — Я про такое тоже в Сети читал. Меня вообще все эти штуки, операции с памятью, жутко интересовали.
Он начал дрожать. Вода и правда была прохладной. Не совсем ледяной, но и нетеплой.
— Да, — согласился я, — мне в центре подготовки тоже, кажется, говорили, что для быстрого восстановления паттернов памяти, если те не окончательно уничтожены, применяют адреналиновую терапию. Я так боялся за тебя, что, наверное, получил адреналиновый шок…
— Вот видишь, сколько от меня пользы, — клацая зубами, заметил Хаски.
— Спасибо, — серьезно сказал я, — без тебя бы мне не удалось выбраться из Буферной зоны.
Хаски чуть помолчал. Потом спросил нарочито серьезным и деловым тоном:
— Так что ты там вспомнил-то? Из-за чего такая заваруха?
— Установка «Кибела», — коротко ответил я. — Огромный конвейер по производству нанороботов. Я должен был выяснить, где она находится. Виртуальный прототип «Кибелы», конструкторская версия, разработанная Дэйдрой МакМэрфи, находилась в виртуальной среде Эдена. В Бюро считали, что через эту видимую и доступную часть можно найти доступ к информации по всему проекту «Рой» в целом. Я должен был обнаружить в виртуальной среде Эдена «люки» — технологические входы. Места, где софт, управляющий виртуальной средой, открыт для изменений, — строящиеся здания, лаборатории и так далее. Я нашел одно из таких мест — лишний коридор в кампусе. Визуальный баг, который система забыла подчистить. Я установил в нем программку подключения к архивам всей системы, замаскированную под огнетушитель. Она должна была найти в архивах протокол «Кибелы», прочесть его целиком и скопировать. Когда все эти операции были бы закончены, я бы перегрузил все эти данные себе в голову и передал в Бюро. Это стало бы железным доказательством виновности доктора МакМэрфи и ее связей с военным ведомством, потому что наверняка они финансировали и организовывали производство реальной установки «Кибела». Фактического, осязаемого конвейера, который находится где-то в нашем реальном мире. Конвейера, который построен по чертежам виртуального Эденского прототипа.
— Ничего не понял, — тряхнул головой Хаски. — Что за проект «Рой»?
— Глобальная система дистанционного управления людьми через биофонные чипы, — ответил я. — Тот же принцип, что у насекомых. Только вместо химических ферментов — радиосигнал. Ее внедрение состоит из двух этапов. Первый — изменение настроек биофонной связи. Второй — распыление в воздухе миллиардов нанороботов, которые, проникая в человеческий мозг, произведут уничтожение нервных центров, ответственных за проявление воли.
— Ничего себе, — пробурчал Хаски. — А как быть с теми, у кого биофонов нет?
— После того как нанороботы уничтожат им соответствующие нервные центры — их можно не опасаться. Им будет нельзя послать управляющий радиосигнал, но они подчинятся простой силе. После чего вживление им биофонных чипов станет просто делом времени. Сопротивляться не сможет никто. Нанороботов нельзя увидеть. Ты даже не узнаешь, как они проникнут в твое тело, и ничего не почувствуешь, потому что все манипуляции они совершают на уровне атомов. Сам не поймешь, как превратишься в растение.
— И что? Ты знаешь, где конвейер, который их производит?
— Нет, этого мне выяснить не удалось. Дэйдра обнаружила меня. Я использовал как прикрытие репликацию одного из учеников. Эден — морозилка. Его ученики лежат в нейрокапсулах, подключенные к виртуальной среде, и считают ее — реальностью. Об этом никто не знает.
— Ничего себе, — пробормотал Хаски, — а еще говорят, что у нас на побережье жизнь ничего не стоит…
— Дэйдра МакМэрфи обнаружила подмену. Она отключила парня, репликацию которого я использовал, и шарахнула ему в голову из пушки квантового генератора. Он лишился памяти. Но поскольку я использовал его архивы для своих целей — получилось, что она уничтожила мои воспоминания. Правда, опосредованно, через нейронный импульс. Видимо, поэтому я и смог восстановиться. Меня отключило от системы, а через несколько минут на катер уже напали наемники Айрин. Дэйдра узнала мой идентификационный номер и определила фактическое местонахождение моего тела через систему глобального спутникового поиска. Хорошо, я успел выбраться из нейрокапсулы… Это был кошмар! Я не мог понять, кто я и где нахожусь. Реакция на нейронный импульс была постепенной. Я не мог понять, чего от меня хотят. Была страшная драка. Меня скрутили и первым делом удалили идентификационный чип агента. Вот видишь, тут, за ухом, рана? Чип просто выдернули пинцетом, вместе с кожей — чтобы Бюро не смогло отыскать меня. Они собирались доставить меня в лабораторию, хотели считать мою память и выяснить, что именно известно Бюро информационной безопасности о проекте «Рой» и какие еще агенты этим занимаются. Когда меня вывели на палубу, я собрался с силами, вырвался и кинулся за борт. Мне вслед начали стрелять. Две пули попали в бронежилет, под лопатку. От них остались синяки. Я потерял сознание… а когда очнулся, лежал в воде, вот как сейчас, и уже вообще ничего не помнил. Не знал, кто я и что со мной произошло. Когда активировал мультивизор и направил запрос на спутник — меня вычислили. Кто-то позвонил на мой биофон, а затем просто сжег чип. Что было дальше — ты знаешь.
Хаски молчал, пораженный моим рассказом. Вода вокруг успокоилась.
— Надо добраться до берега, — сказал я. — Похоже, квадролет уже на дне. Можно плыть, но сначала найдем ящик. Я уверен — в компьютере Дэйдры есть данные о фактическом местонахождении «Кибелы».
— Подожди, — Хаски наморщил лоб, — а как они собирались изменить настройки биофонной связи? Станции подключены к Сети, а в ней, насколько я знаю, вообще ничего без воли «Ио» нельзя поменять.
— Они меняли настройки станций локально, — ответил я. — Ставили новые программы на периферийных передаточных станциях связи. Они сидят там, как спящие клещи, до тех пор пока Сеть не перезагрузят. Тогда новые настройки вступят в силу автоматически.
Хаски фыркнул:
— Ну тогда можно не бояться! Требуется чудо, чтобы хайтеки вдруг решились на перезагрузку Сети! Даже не представляю себе, что должно случиться, чтобы это произошло!
— Если они выпустят нанороботов, то хайтеки и вообще все превратятся в безвольную биомассу. Военные смогут перезагрузить Сеть в любой момент.
— А как они сами собираются защититься от этих роботов? — спросил Хаски.
— Не знаю. Этого я не смог выяснить.
— Так почему же они до сих пор не выпустили свой рой? — продолжал сомневаться Хаски.
— Все ответы в том алюпластиковом ящике, — я показал на темный прямоугольник, что качался на волнах в нескольких метрах от нас. — Надо добраться до хайтек-пространства как можно скорее. Поплыли. До берега еще несколько километров, а мне тебя тащить и ящик толкать. Никогда бы не подумал, что бывают мародеры, которые плохо плавают! Ты же вырос на побережье!
— Зачем плавать самому, когда есть моторка? — проворчал в ответ Хаски.

На военном совете, который президент Рамирес собрал в своей резиденции на верхнем этаже Парламент-Скай сразу после злополучного заседания, разумеется, так и не удалось решить, что же делать с Джокером, перезагружать Сеть или нет, как добиться помощи от Синклера и так далее. Ни на один из этих вопросов ответа не нашли. Да, собственно, никто и не пытался толком искать. Все были слишком ошарашены и напуганы. Рамирес кричал и требовал от военных и Бюро немедленно сплотиться и сообща победить Джокера. Все согласились и разъехались по своим ведомствам. Военные — на базу «Микадо», в свой главный штаб, а Буллиган со своими людьми — в штаб-квартиру Бюро. О проекте «Рой» он сообщить все же не решился.
Буллиган предложил Идзуми и Отто Крейнцу ехать в его турбокаре.
— Почему вы им ничего не сказали? — напустился на Буллигана Крейнц, как только они оказались в машине.
— Мало ли… — проворчал тот, будто извиняясь перед Крейнцем. — Если генерал Ли поймет, что мы в курсе, — прикажет активировать «Кибелу»…
— Это еще что? — встревожился тот.
— Вторая часть их плана. Над этим работал наш агент в Эдене. Точно ничего не известно. Кроме того, что где-то на планете в эту секунду огромный конвейер произвел еще тысячу крошечных поганцев, способных забраться к вам в мозг и сделать с ним все, что будет угодно генералу Ли и Дэйдре МакМэрфи.
— Вы мне об этом не говорили! — возмутился Крейнц.
— О… — вздохнул Буллиган, — если бы я начал рассказывать вам эту историю целиком, от начала и до конца, на это ушел бы год.

Предыдущая страница 20 Следующая страница


21 Лилия Курпатова-Ким

Идзуми только сердито перевел дух. Когда они доехали до офиса Бюро, то сразу поднялись в кабинет Буллигана.
— Подумаем, что делать в относительно спокойной обстановке, — сказал шеф и вызвал агентов Нимуру, Никольскую и Страхова.
Когда они появились, Буллиган хлопнул в ладоши:
— Ну, начнем.
Первым снова заговорил Крейнц:
— Значит, так, учитывая все, что мы знаем о проекте «Рой»… Мистер Буллиган, не надо на меня так смотреть, я посвятил инспектора Идзуми в курс дела. Поскольку нам всем осталось жить десять дней, как уведомил этот маньяк Джокер, думаю, можно говорить открыто. Так вот, учитывая все, что мы знаем о проекте «Рой», — выходка Джокера нам даже на руку. По крайней мере решения о перезагрузке Сети генералу сегодня получить не удалось, а значит, он не сможет изменить настройки биофонов в ближайшее время. Разумеется, это только отсрочка. Но мы должны ее использовать. Придумать, как избавиться от Джокера, не потерять Сеть и уничтожить новые программы настроек биофонной связи, что военные заложили на станциях связи.
— Ну хорошо… — вздохнул Буллиган, прикрывая глаза ладонью и вертясь из стороны в сторону в своем кресле. — Вернее, плохо… Ладно, допустим, у Джокера есть доступ к нашим оборонным системам…
— Он у него есть, допущения излишни, — мрачно ответил Крейнц, просматривая длиннющий протокол взломов оборонной системы. — У него есть доступ ко всему…
— Кроме Эдена, — подал голос Игорь Страхов.
Присутствующие переглянулись.
— Квантовый компьютер, поддерживающий среду Эдена, — аналоговый. Ничто из внешней Сети не может в нее попасть просто потому, что находится в принципиально другом формате.
— Но как же они передавали данные исследований и решали хозяйственные дела? Хотя бы с поставкой тех же самых нейрокапсул?
— В Эдене есть шлюзовой портал, огромный, мощнейший конвертер, преобразующий информацию, появляющуюся в Эденской среде, в цифровой формат. Сейчас он отключен.
— Если мы хотим совещаться так, чтобы наш друг Джокер ничего не услышал, мы должны перебраться в Эден, — подвел итог Буллиган. — И подключиться к его среде.
— То есть залечь в нейрокапсулы? — недоверчиво приподнял брови Крейнц.
— Надеюсь, у них есть мой размер, — сердито пробурчал Буллиган.
— Нет! — запротестовал инспектор. — Больше я в этот хрустальный гроб не улягусь ни за что! Пусть лучше Джокер слушает, как я чавкаю, хожу в туалет и храплю по ночам!
— Но тогда вы не сможете принимать участие в попытках его остановить, — с улыбкой сказал Страхов.
— Вот и хорошо. Никто не расстроится, — пробурчал Идзуми. — У меня и без этого дел по горло. Вы устраивайтесь в гробики, примеряйтесь, через десять дней конец света может наступить, а вы уже будете готовы, уложены… На здоровье! Я лучше поищу вашего агента. Будем надеяться, что он жив. Я про «Кибелу»-то, о чем вы говорили в машине, не очень понял, но сообразил, что средство от этой неведомой напасти у этого потеряшки. Так что лучше бы его найти, пока не поздно.
Тут Крейнц постучал себя кулаком по лбу:
— Что-то здесь не сходится… — простонал он и сжал руками свою раскалывающуюся от боли и усталости голову. — Хорошо, положим, он запустит в воздух все ядерные ракеты… Хотя я уверен, что генерал Ли уже отдал приказ свинтить боеголовки со всех ракет, что только есть в хайтек-пространстве… Но зачем ему эта неработающая иконка в Сети?..
Тут все мониторы слежения, занимавшие стену в кабинете Буллигана, вспыхнули одной и той же картинкой.
— А вот и Джокер, — сказал Идзуми, скрещивая руки на груди и усаживаясь на край огромного старинного стола Буллигана.
— Маленькое дополнение к вашей милой беседе, — сказал с экрана Джокер, улыбаясь и складывая на груди руки. — Смотрите.
На экране возникли «соты». Огромный гараж в виде гигантских пчелиных сот, какие пристраивают к глухим стенам зданий. Роботы-парковщики, перемещаясь по вертикали и горизонтали, ставили турбокары в свободные ячейки, выдавая хозяевам жетоны.
Внезапно один из этих роботов схватил ближайший турбокар и… выбросил его наружу. Машина описала дугу и грохнулась прямо посреди автобана, где в нее с ходу врезались еще три турбокара на полном ходу. Место аварии мгновенно превратилось в кашу! Десятки машин и мотокартов, несшихся со скоростью от трехсот до пятисот километров в час, влетали в образовавшееся месиво, создавая немыслимый затор!
— Боже… — тихо выдохнул Отто.
Джокер поджал губы и опустил голову.
— Вот вам еще демонстрация, — сказал он.
Картинку на экране сменил робот-уборщик. Он медленно катился по улице, втягивая в себя пожухшие облетевшие листья.
— Внутри этого робота находятся измельчитель и капсула с кислотным составом. Она превращает листья в один из компонентов для биопластика, — произнес Джокер. — А теперь смотрите.
Робот-уборщик на мгновение остановился. Потом развернулся и покатился к… распределительному щиту!
Оказавшись близко, он поднял шланг и… выстрелил струей кислоты в дверцы! Те были прожжены мгновенно! А следом задымился щит. Во все стороны полетели искры!
— Думаю, одного щита недостаточно, — задумчиво произнес Джокер.
Картинка на экране распалась на десять секторов. В каждой из них роботы-уборщики повторили операцию со щитами в разных кварталах. Почти синхронно! Тут же, мгновенно, начали гаснуть указатели и свет в домах! Остановился поезд метро над автобанами! И… погас контур защитного экрана над старым черным бетонным колпаком консервации токийского склада ядерных отходов.
— Теперь хорошо бы, чтобы в центр купола рухнул грузовой квадролет, переносящий, скажем, бочки с химической смесью для изготовления углепластика, — медленно проговорил Джокер. — Кстати, вот и он.
На экране появился тяжелый грузовой квадролет «Леон Тревел», медленно тащивший грузовую платформу бочек. Много, много тонн!
Квадролет поравнялся с куполом… и пролетел мимо.
— Я обещал дать вам десять дней на прощание с жизнью, — рассмеялся Джокер. — И намерен сдержать слово. Так что… наслаждайтесь. Техногенная цивилизация — оружие само по себе. Генерал Ли может отключить оборонный комплекс хоть целиком, это вас не спасет. И его тоже. Хотя надо признать, проект «Рой», что он задумал, поражает грандиозностью размаха. Генерал Ли великий человек. В своем роде, разумеется. Вы бы знали, как он злится, что его гениальный план оказался под угрозой срыва, — Джокер рассмеялся. — Он так все хорошо задумал, а тут я, ваш агент, Макс Громов со своим «Моцартом»… Одним словом, закон квантовых случайностей в действии.
Мониторы погасли.
— Чертов маньяк! Мы слова не сможем сказать так, чтобы он не узнал! — грохнул кулаком по столу Буллиган.
— Он знает про «Рой», возможно даже больше нас, но, похоже, не намерен ничего предпринимать, — с горечью произнес Крейнц. — Хотя Джокер с его нынешними возможностями мог бы в два счета найти программы новых настроек на станциях связи и просто стереть их.
Тут монитор вспыхнул снова. На нем возник Джокер и обратился к Отто:
— Видите ли, — сказал он, — когда я обнаружил в военных базах данных информацию о «Рое» и понял, что именно они собираются сделать, то именно тогда и принял решение уничтожить цивилизацию совсем. Согласитесь, само наличие такой технологии говорит о том, что человек так и не смог стать разумным существом. Он по-прежнему животное, жаждущее контроля над средой своего обитания и лидирующего положения в стаде. В сочетании с высокими технологиями эти два стремления могут привести к глобальной катастрофе. Спасти цивилизацию и человечество как несовершенный, но любопытный вид может только резкий эволюционный скачок. И я его обеспечу.
Экран снова погас.
— Готовьте самолет! — рыкнул Буллиган кому-то в свой биофон и обратился к присутствующим: — Надо лететь в Эден! Тут оставаться больше нельзя.
Отто Крейнц отрицательно мотнул головой.
— Я останусь в «Нет-Тек». Сеть нестабильна. Я постараюсь найти какие-нибудь новые технические возможности… Или хотя бы понять, чего нам ожидать в ближайшее время. Кроме того, «Ио»… Учитывая все происходящее, мне надо быть рядом с главным компьютером.
Буллиган мрачно посмотрел на него.
— Выдумаете, генерал Ли может решиться на захват «Нет-Тек»? — спросил он.
Крейнц почесал свое ухо:
— Ему было нужно решение о перезагрузке. Но если все, что вы обнаружили по проекту «Рой», правда, то Сеть можно перезагрузить и насильственно. Есть там Джокер или нет его, для военных, видимо, не имеет значения. Загрузятся их новые настройки, «Рой» вступит в силу, и с Джокером они как-нибудь договорятся. А после того как все это случится, протестовать уже будет некому. Мы с вами станем частью армии биороботов генерала Ли.
Буллиган глубоко вздохнул:
— Я прикажу усилить охрану «Нет-Тек». Переведу туда всех агентов, каких только смогу. Они превратят башню технического управления в неприступную крепость. Как говорил мой отец — надо готовиться к худшему и надеяться, что его не случится.
Идзуми нервно поежился:
— Я тоже никуда не полечу. Дайте мне квадролет, чтобы попасть в Буферную зону. Если ваш агент где-то там, я попытаюсь его найти. Правда, не представляю, как это можно сделать.
Крейнц удивленно приподнял брови:
— Я тоже не представляю, как вы это сделаете, Идзуми.
— Начну с командора Ченга, — ответил тот. — Паяльник мне кое-чем обязан… С очень давних времен. Когда-то давно, когда он еще имел хайтек-гражданство, а я только начинал служить в Интерполе, мы столкнулись на одном деле. Уверен, он меня вспомнит.
— Что ж… — Буллиган сложил руки за спиной. — Будем надеяться, что каждый из нас сможет осуществить то, что задумал.

СНОВА ЭДЕН

Перед Громовым стоял… доктор Льюис. Только сейчас на профессоре киберорганики был не лабораторный белый костюм, как обычно, а черный комбинезон правительственного пехотинца с золотыми сержантскими нашивками. Макс таращился на знакомое лицо и не мог понять — кто это? Брат-близнец Энджила Льюиса? Какой-то фокус пластической хирургии? Или это все вообще ему только кажется?
За спиной профессора киберорганики толпились человек десять правительственных пехотинцев, увешанных оружием с ног до головы.
— Мне приказано доставить Максима Громова, ученика Эдена, в Интерпол для дачи показаний, — сказал доктор Льюис, не глядя на Макса, словно вообще его не знал.
Громов тряхнул головой, потом посмотрел на Дженни и Дэз. Похоже, они испытывали то же недоумение, что и он сам.
— Расходитесь, не-граждане, — сказал доктор Льюис.
Голос его звучал точно так же мягко, но непреклонно, как он говорил на лекциях. Если это, конечно, был тот же самый Энджил Льюис, которого Громов привык считать своим профессором киберорганики.
— Идемте, ученик Громов, — сказал доктор Льюис, сделав привычный жест, как будто гребок ладонью.
«Это он!» — подумал Макс и перевел изумленный взгляд на Дэз, а вслух сказал:
— Я никуда не пойду без своих друзей.
Доктор Льюис обернулся. По его лицу пробежала такая знакомая усмешка:
— Ну разумеется.
Он посмотрел на Дженни, которая все еще держала острый штырь у горла Ченга, и Дэз, вооружившуюся автоматом.
— Дамы?
— Идем, Дэз, — Макс протянул ей руку.
Кемпински сделала шаг, недоверчиво косясь на пехотинцев.
Внезапно Дженни толкнула Ченга на Никсона с такой силой, что Бродяга не устоял на ногах, когда в него врезался командор. Воспользовавшись замешательством, Джен в два прыжка исчезла в потолочном вентиляционном люке, прежде чем ей успели помешать.
Доктор Льюис посмотрел ей вслед и жестом остановил пехотинцев, вскинувших автоматы:
— Не надо. Дайте ей уйти.
— Но, сэр… — попытался было возразить один из них.
— Я сказал — нет! Вы оглохли?! — резко огрызнулся доктор Льюис. — Уходим. Ученики Громов и Кемпински, вперед. He-граждане, — он обратился к наемникам Никсона и охране Ченга, — даже не советую пытаться нам помешать. Мы вооружены лучше вас. Перед вами лучшее подразделение правительственной пехоты во всем хайтек-пространстве. Так, сержант Норрингтон? — спросил он самого высокого из пришедших с ним громил.
Тот утвердительно кивнул и, с усмешкой посмотрев на Бродягу Никсона, спросил его:
— Ты помнишь, кто снес тебе полчерепа, ветеран?
— Помню… — хрипло ответил тот, медленно опуская оружие на пол.
— Дай-ка угадаю, — продолжил Норрингтон, — ты привел с собой ровно столько охраны, сколько смог бы положить сам на месте, если бы они только попытались отобрать у тебя Громова, чтобы получить выкуп за него самим, а не отдавать тебе? Так?
Никсон плюнул на пол сквозь зубы.
— Значит, я угадал, — весело щелкнул языком Норрингтон. — Плохо, когда не можешь доверять собственным наемникам. Тебе надо быть либеральнее с ними, Никсон. Командир и солдаты должны быть одной семьей. Тебя ведь этому учили, да ты, видно, забыл. Или слишком тупой, чтобы это усвоить. В любом случае нам это на руку. Я буду с триумфом рассказывать, как обставил самого Бродягу Никсона на его же территории!
Доктор Льюис пропустил Макса и Дэз вперед.
Правительственная пехота медленно отходила назад, держа на прицеле наемников.
Прямо в тоннеле их ждал черный правительственный квадролет на бесшумных магнитных винтах, оснащенный тремя внушительными пулеметами.
— Это отличная штука, — показал на него доктор Льюис. — Может летать даже под землей. И совершенно беззвучно. Здорово мы к вам подкрались, правда?
— Куда вы нас повезете? — спросил Макс.
Но ему никто ничего не ответил.
В считанные минуты отряд погрузился внутрь машины, и квадролет полетел по тоннелю к выходу.
Доктор Льюис откинулся назад на низкой скамье, тянувшейся вдоль борта, и расстегнул ворот комбинезона.
— Фу-ух… Как же тут жарко.
В салоне действительно было очень душно из-за большого количества людей в небольшом замкнутом пространстве.
Дэз выглядела испуганной.
— Как вы выбрались из Джа-Джа Блэк? — спросила она профессора. — И что все это значит?! Вас выпустили?
— И как получилось, что вы прилетели за нами? — подхватил Макс.
— Деньги всем нужны, — подмигнул ему доктор Льюис. — Видите ли, ученик Громов, поскольку информация, которую передал вам Хьюго, крайне важна, вас серьезно охраняли. Доктор МакМэрфи опасалась, что кто-нибудь захочет вас украсть. Физически. Как видите, не напрасно. Этим дело и закончилось. Так вот, на случай вашего исчезновения она вживила в ваше предплечье спутниковый маячок со специальной частотой. Его частота была известна только ей и мне. Это биологический маяк. Слышали о глубоководных тварях, способных убивать жертву мощным разрядом тока? В вашем маяке использован тот же принцип. Это живое существо, сидящее у вас под кожей. Его нельзя обнаружить метасканером или каким-либо иным прибором. Его электроизлучение имеет специальную частоту. Чтобы ее уловить, нужно соответствующее устройство. Доктор МакМэрфи так спешно покидала Эден, что не успела прихватить его с собой, хоть и пользовалась им незадолго до отхода. Передала Айрин, Ведьме Юга, координаты вашего местонахождения, чтобы та немедленно забрала вас у Джокера. Потом она и вся охрана бункера, подчинявшаяся на самом деле генералу Ли, покинули Эден на одном из двух принадлежащих ему самолетов. Потом проснулся Идзуми, развязал меня, а я, пока водил правительственную экскурсию по нашим лабораториям, нашел устройство Дэйдры — вот оно.
Он вытащил из кармана прибор, напоминающий старинный сотовый телефон — экран, несколько кнопок, небольшая антенна.
— Он всегда показывает ваши точные координаты. Широта, долгота. Детализация до десятой доли секунды, — улыбнулся доктор Льюис.
Дэз и Громов переглянулись. Так вот как Айрин узнала местонахождение бункера, где скрывался Джокер!
— Узнав о награде в полмиллиарда кредитов, я решил рискнуть и очень надеялся добраться до вас первым, — продолжил профессор киберорганики. — Но по правде говоря, основным мотивом для меня были не деньги, а возможность получить отпущение всех грехов. Ведь президент Рамирес клятвенно обещал любому, кто доставит вас, Громов, обратно в Эден, — полнейшую амнистию. Как вы понимаете, такой шанс было упустить нельзя. Поймите меня правильно: просидеть всю жизнь в Джа-Джа Блэк — не такая уж приятная перспектива.
— Но оттуда нельзя сбежать! — Дэз вскочила на ноги и тут же ударилась головой об оружейную стойку, прикрепленную к потолку.
— Не совсем, — доктор Льюис обвел рукой остальных пехотинцев, — моя охрана во главе с сержантом Норрингтоном любезно согласилась помочь. Так что пехотинцы вполне настоящие. Я обещал им поделиться наградой, и они любезно согласились решить некоторые технические проблемы. После того как мы вернемся, всех их, разумеется, ожидает трибунал, но мы ведь помним, что Рамирес обещал простить тем, кто доставит Громова, абсолютно все. Разумеется, моим друзьям, сержанту Норрингтону и его ребятам, после такого скандала придется уволиться с правительственной службы. Это неприятно. Но с теми деньгами, что у них будут, — можно пережить. Такой пенсии им на этой службе никогда не заработать.
Сержант Норрингтон, огромный как скала, похожий на персонажей старинных комиксов, угрюмо кивнул, а потом улыбнулся, обнажив ряд титановых зубов.
— Что с нами будет? — спросил Громов, глядя на носки своих ботинок.
— Ученика Кемпински, вероятно, допросят и отпустят, — пожал плечами доктор Льюис, — вам же скорее всего предстоит более длительное общение с властями. Доктор Синклер лично пожелал, чтобы вас вернули в Эден. Он хочет поговорить.
Макс отвернулся и уставился на один из многочисленных красных сигнальных огоньков на приборном щите квадролета. Чувство тоски и бешенства от собственного бессилия охватило его с такой силой, что он окаменел.
«Мне надоело быть марионеткой в ваших играх! — бился в груди крик. — Я ничего не знал о вирусе! Я знал о Джокере не больше, чем все остальные ученики Накатоми! Оставьте меня в покое! Дайте мне возможность жить своей жизнью!»
Но вслух он ничего не сказал. Во-первых, это бы ни к чему не привело. Во-вторых, сильно расстроило бы Дэз. Кемпински сейчас намного тяжелее, чем ему. Она не знает, что будет с ней. Она не знает, что будет с Дженни. Она не знает, что будет с ее отцом. Да, Дэз сейчас гораздо тяжелее. Громов придвинулся поближе к ней и обнял за плечи.
Так, обнявшись и тесно прижавшись друг к другу, как жмутся все беззащитные перед холодом существа, чтобы согреться, они просидели все время полета.

NOW WOW! NOW WOW! NOW WOW! NOW WOW!

Внимание, обезьяне, внимание!
Доктор Энджил Льюис, профессор киберорганики, одновременно обвиняемый и главный свидетель по делу Эдена, сегодня утром сбежал из тюрьмы Джа-Джа Блэк! Ура доктору Льюису! Он первым распечатал эту консервную банку, что считалась непобедимой!
Напомним вам историю Джа-Джа Блэк. До войны это был форт, база подводных лодок той части хайтек-пространства, что когда-то считалась Норвегией. На острове выстроили крепость, откуда управляли подводным флотом хайтек-коалиции. Степень укрепленности сооружений соответствует красному уровню. Кругом ледяная вода и страшной силы прибой. После войны форт превратили в тюрьму. Сейчас уже можно с уверенностью сказать, что доктору Льюису удалось каким-то образом уговорить охрану форта ему помочь. Потому что вместе с узником исчез и сержант Норрингтон, которому правительство доверило охранять этого ученого преступника. Ну а вместе с Норрингтоном исчез и весь его взвод, угнав при этом один из самых мощных боевых квадролетов типа «Шторм».
Вряд ли эта компания может остаться незамеченной. Если вам встретятся два десятка бывших правительственных пехотинцев во главе с гориллоподобным существом — знайте, это они. Вооружены до зубов и очень опасны. Если вся эта компания попадется мародерам Буферной зоны, то ребята могут обеспечить себя на год вперед. Беглецы захватили с собой столько скорострельных винтовок и прочего дорогостоящего оружия, они так нафаршированы военными имплантантами и микросхемами, что мародерам даже имеет смысл собрать небольшую армию для поимки этого клада. А главное, генерал Ли не пошлет за Норрингтоном спасательный отряд, потому как терпеть не может изменников. С ними должен быть доктор Льюис. Вот его фотографии. Согласитесь, этот Эденский профессор очень хорошенький. В такого можно влюбиться!..
А что же наше чрезвычайное положение?
Если честно, дорогие обезьяне, нам до сих пор так никто и не дал никакого объяснения, что да почему. По этой причине мы уже благополучно забыли про ЧП и живем своей нормальной жизнью.

* * *

Мишель Барбье вошла в комнату, где происходили ее переговоры с директором Эдена, и села перед пустым черным экраном.
— Доктор Синклер, — сказала она, оглядевшись по сторонам. — Я знаю, вы меня слышите. Джокер объявил, что всем нам осталось жить неделю. Я прошу вашего совета и помощи. Во имя тех дней, когда вы были человеком, начните помогать нам сейчас. Мы уже вычислили местонахождение Громова, за ним выслали группу. Пожалуйста, доктор Синклер, начните помогать нам сейчас! Мы нуждаемся в вашей помощи! Цивилизации грозит гибель! Спасите нас, только вы можете это сделать!
На плазме появились только белые буквы:

«Без Громова я не могу помочь вам».

Эта бегущая строка провернулась три раза и исчезла.
Мишель продолжала ждать.
Она сидела перед экраном, впав в почти молитвенный транс. Причиной ее состояния было не столько фанатичное желание упросить доктора Синклера начать сотрудничество, сколько полнейшее замешательство. Она не знала, что скажет генералу Ли и президенту Рамиресу, когда выйдет из комнаты.
Это был крах.
Еще никогда личностному аналитику Мишель Барбье, девочке-вундеркинду, не приходилось переживать столь тяжелых и непоправимых неудач.
Поэтому она сидела в кресле как каменное изваяние, ощущая, что время остановилось.
Она боялась выйти из темной комнаты, где Синклер говорил с ней. Никогда в жизни Мишель еще не испытывала такого жуткого, иррационального, первобытного ужаса. Простая логика подсказывала ей, что вряд ли кому-то придет в голову обвинить ее в неудаче. С самого начала никто особенно и не рассчитывал на помощь Синклера. Но она вызвалась разговорить его! Зачем она это сделала? Мишель не могла ответить на этот вопрос.
Никто не станет ее винить. Они скажут: «Ну что могла сделать пятнадцатилетняя девочка? Она же ребенок!» Но этой фразы Мишель боялась больше, чем грядущего апокалипсиса. О конце света, что наступит через сто пятьдесят с небольшим часов, она не думала. Только о позоре.
«Она же ребенок!» — эта страшная разоблачающая фраза переливалась на разные лады. Мишель представляла, как эти слова произносят президент, генерал и ужасный шеф Бюро информационной безопасности Буллиган.
«Это нелепо, — думала Мишель. — Каждый человек в хайтек-пространстве знает, сколько мне лет. Почему страх разоблачения? Почему именно он?»
В медитативном состоянии сознание мадемуазель Барбье странным образом трансформировалось. Она переживала нечто похожее на мысленный эксперимент по Аткинсу, но во много раз сильнее. И весь этот поток внутреннего напряжения, мыслей был адресован Синклеру. Мишель с печальной улыбкой отметила, что сходит с ума — пытается вступить в телепатический контакт с программой.
Потом мысли смешались и слились во что-то единое, тягучее, похожее на концентрированный сон. Что-то вроде одного бесконечного буддийского «ОМ». Это чувство постепенно разрасталось до тех пор, пока каждая клеточка в теле Мишель не начала вибрировать как маленький камертон. Как только это случилось — экран вспыхнул ярким светом.
Доктор Синклер сидел в своем кресле и устало смотрел на Мишель.
— Добрый день, мадемуазель Барбье, — сказал он. — Надеюсь, вы помните, что это ваше последнее обращение ко мне. Я искренне надеюсь, что вы используете его с пользой. Хотя бы для себя.
— Джокер записал себя в качестве загрузочной программы-ключа «Ио», главного сервера Сети, — коротко сообщила ему Мишель. — Если мы перезагрузим Сеть, чтобы уничтожить Джокера…

Предыдущая страница 21 Следующая страница


Атака Джокера 22

— To восстановить ее уже не сможете, — закончил фразу Синклер. — Я предполагал, что он так поступит.
— Правда? — грустно усмехнулась Мишель.
— Да, потому что сам поступил бы так же.
— Он дал нам десять дней. Осталось семь. Оборонные комплексы под его контролем. Мы не можем противостоять Джокеру. Он превосходит все, с чем могли бы бороться наши системы защиты. Скоро ничего не останется, доктор Синклер. Неужели вы не поможете?
— Вы сами недостаточно сильно хотите, чтобы я вам помог, — развел руками создатель Эдена. — Где Громов?
— Неужели вы будете настаивать на своем даже в такой ситуации?! — воскликнула Мишель, дернувшись, чтобы вскочить, но сдержалась.
— Боже мой! — Синклер раздраженно сжал пальцы в кулак. — Когда же до вас дойдет? Я не могу вам помочь без Громова! Это не просто прихоть выжившей из ума программы, которая зациклилась на выполнении какой-то операции! Если вы до сих пор не смогли найти мальчишка — значит, недостаточно сильно желаете спастись!
Мишель покачала головой:
— Сейчас мне надо будет выйти из этой комнаты и сообщить о своей неудаче. Сказать, что я так и не смогла добиться от вас сотрудничества.
— Сочувствую, — сердито буркнул Синклер.
Повисла пауза.
Синклер смотрел на Мишель, а та глядела в пол и грызла ногти.
— Это все, что вы хотели сказать мне, мадемуазель Барбье?
— Я… я…
Мишель все никак не могла подобрать слова для своего вопроса.
— Я знаю, что вас тревожит, — неожиданно сказал Синклер. — Вы сидели здесь четыре часа совсем не для того, чтобы еще раз попросить меня сотрудничать с вами авансом. Вы знали, что Громова у вас нет — или пока нет, формулировка не так важна. Вы также знали, что я отвечу, когда вы в очередной раз попытаетесь добиться от меня невозможного — то есть жалости. Вы знали все это и все равно пришли. Вы не можете понять — почему. Так?
Мишель кивнула.
— Раз уж это ваше последнее обращение, я дам вам совет, — неожиданно смягчился доктор Синклер. — Используйте хотя бы один день из десяти, отпущенных вам Джокером, чтобы понять, чего вы на самом деле хотите от жизни. Вас так запугали вашей необычностью и гениальностью, что вы с перепугу стали самым крутым личностным аналитиком хайтек-пространства в пятнадцать лет. Мысль, что кто-нибудь когда-нибудь докажет, что это не так, приводит вас в ужас. Вам так кажется. И что же вы делаете?
— Я… — Мишель судорожно схватила ртом воздух. — Я сама становлюсь тем человеком, который докажет, что я не… я не…
— Поэтому я и говорю вам, — прекратил ее бессвязное нервное бормотание доктор Синклер, — определитесь с вашими желаниями.
Мишель поднесла руку ко рту и спросила едва слышно:
— Разве то, чего хочу я, имеет хоть какое-то значение? Разве кто-то может делать то, что он хочет, не оглядываясь на систему?
— Мадемуазель Барбье, — Синклер сложил руки на животе, — вы не так давно читали сказки и наверняка помните их. Если вы обращали внимание, в сказках героя часто просят загадать желание. Одно или три. Всегда нечетное число. Из сказок это перешло в традиции всех народов мира. Вы ведь загадывали желания, глядя на падающие звезды, задувая свечи, находя четырехлистный клевер. Так?
— Да, — Мишель кивнула.
— Знаете, зачем все это?
— Вероятно, я ошибаюсь, — личностный аналитик расправила складки на своей юбке, — но современному человеку хочется чуда не меньше, чем его далекому предку кроманьонцу.
— Разумеется, ошибаетесь, — рассмеялся Синклер, — ничего другого я от вас и не ждал. Все эти ритуалы нужны для одной-единственной цели — чтобы вы знали, чего хотите. Звезда падает мгновение, свечи задуваются за секунду — все для того, чтобы вы быстро и не задумываясь загадали то, чего вам на самом деле хочется больше всего на свете. То, чего вы хотите на самом деле, чего вы жаждете, ради чего вы готовы свернуть горы, обойти полсвета, работать как каторжная изо дня в день, без праздников и выходных. Что-то очень личное, способное превратить вас в неутомимую, несгибаемую, гениальную биомашину! Желания — двигатель и топливо всего человеческого! Желание — это больше чем мысль! Оно основа самосознания, стимул к движению! Желание — это возбуждение интеллекта, чувство недостаточности, деятельное усилие! Желание — это мост между существующим и еще не существующим! Единственная нить между вами и вашим будущим — это Желание прийти туда! Желание — основа третьего главного превосходства человека над машиной. Первые два — интуиция и фантазия. А третье — воля. Воля как способность увидеть свое будущее и воплотить эту картинку в реальность посредством знаний, умений, используя для преодоления трудностей все те же интуицию и фантазию. Технология сама по себе всего лишь орудие. Все зависит от воли, что ее направляет.
Доктор сделал долгую паузу, глядя в глаза Мишель. Потом кашлянул в кулак и закончил спокойно:
— Вот почему так важно понять, чего вы хотите на самом деле. Иначе вы просто не сможете реализовать тот колоссальный потенциал, который дает человеку природа. Вот вам несколько примеров. Когда-то охотники племени масайя, было на Земле такое племя, не пользовались никаким оружием и ловушками, чтобы поймать добычу. Единственным известным им способом охоты был измор. Охотник преследовал оленя, лань или газель по саванне. Он бежал за ней до тех пор, пока животное не падало на землю от усталости. Погоня могла продолжаться до двадцати часов. За это время масайя мог покрыть расстояние до трехсот километров. Любая женщина, человеческая самка, из-за прямохождения рожает детеныша на год раньше, чем он был бы готов к самостоятельной жизни. Этот год она почти не спит, у нее отсутствует четвертая, самая глубокая фаза сна — единственная, в которой мозг действительно отдыхает. Весь этот год она пребывает в состоянии сосредоточения и не прерывает этого процесса ни на секунду, чтобы обеспечить детенышу те же комфорт и безопасность, как если бы он продолжал находиться в ее утробе. Человек способен в мгновение ока, за ничтожную долю секунды, по наитию выдать решение математической задачи, на последовательное вычисление которой самому мощному из всех созданных компьютеров «Ио» — главному серверу Сети — требуется несколько дней. Аткинс открыл закон квантовых случайностей за десять лет до того, как была построена машина, способная его доказать! Вы представляете себе, какая мощь заключена в вашем организме и интеллекте? Но вся эта уникальная машина будет спать до тех пор, пока у вас не появится цель. Пока нет цели — весь этот гигантский резерв будет использоваться для простого удовлетворения биологических потребностей. Это даже обидно, потому что, скажем, муравей тоже спит, ест, размножается и занимается созидательной деятельностью. Но между возможностями муравья и возможностями человека — космос. И я считаю, что не использовать свое преимущество — преступление. Именно так.
— Вы поэтому создали Эден именно таким, какой он есть? — спросила Мишель.
— Знаете, мадемуазель Барбье, чем дольше мы с вами общаемся, — скривился Синклер, — тем больше я убеждаюсь, что Эден — единственная школа в мире, где возможно в более-менее приемлемый срок передать ученику весь объем мировых знаний по выбранной им специальности. Вы проявляете настолько вопиющее невежество и тупоумие, что я, право, теряюсь. Я просто не знаю, как с вами разговаривать. Уровни нашего общения настолько разные, что понимание просто невозможно. Линии наших монологов не пересекаются!
Тут на вирстбуке личностного аналитика появилось сообщение.
«Громов прибыл».
Мишель молча подняла вверх сжатый кулак, показывая доктору Синклер монитор на своем запястье.
— Так что же вы посоветуете лично мне? — спросила она.
Синклер склонил голову, прочитал сообщение, потом снова кашлянул в кулак.
— Лично вам, мадемуазель Барбье, я пожелал бы сначала научиться формулировать вопросы. Когда вы научитесь задавать их правильно, нужными словами и в подходящее время, ответы станут приходить сами собой.
Мишель встала.
— Отчего вы так скептически настроены по отношению ко мне, доктор Синклер?
— Не к вам, — ответил тот, — а к структуре, которую вы представляете. Генерал Ли ведь прислал вас в надежде, что ваше дарование позволит найти психологический ключ ко мне? Ваши хакеры не смогли взломать мой программный код, вот и решили на всякий случай попробовать зайти с другой стороны.
Доктор Синклер усмехнулся.
— Что ж… Теперь вы знаете, что ключа нет.
Ни у кого не получится манипулировать мною. Я позаботился об этом сразу, как только понял, во что превращаюсь. Так что все ваши старания были обречены с самого начала. Хотя, признаюсь, они меня позабавили. Идите. Надеюсь; в следующий раз в этом кресле, — Синклер кивнул на то место, где только что сидела Мишель, — увидеть Громова, а не вас.

* * *

Второй раз за сутки Максу пришлось надеть арестантскую сбрую из углепластика. Ошейник, наручники и кандалы на ногах. Все соединено между собой тонкими, но чрезвычайно прочными цепочками. Дэз такой чести не выпало. Ее заковывать не стали.
— Похоже, я у них действительно важный гость, — грустно пошутил Громов, позвенев своей амуницией.
Доктор Льюис и Норрингтон заметно волновались. Сержант вынул из кармана сигару в пластиковом контейнере и поцеловал ее.
— Надеюсь, они сдержат слово. Иначе…
Он оглянулся через плечо и обвел глазами свой взвод.
— Если эти уроды попытаются надуть нас, вы знаете, что делать, — сказал он.
Громов встретился глазами с Норрингтоном. Ничего хорошего взгляд сержанта не предвещал.
— Все будет нормально, — сказал доктор Льюис, но стопроцентной уверенности у него не было.
Квадролет сел на подвижную полосу, которая, как гигантский язык хамелеона, втянулась в ангар, таща машину вместе с людьми.
Внутри доктора Льюиса и Громова ожидал целый отряд правительственных пехотинцев и еще человек десять агентов во главе с шефом Бюро информационной безопасности Буллиганом. Его реактивный самолет приземлился в Эдене за полчаса до прибытия квадролета с Громовым.
Задний грузовой трап квадролета опустился. Первым вышел Норрингтон, по бокам его солдаты, в центре Максим в наручниках, а позади всех доктор Льюис с Дэз.
— У вас нет чести! — рявкнул Буллиган в лицо Норрингтону и бросил на пол карту-ключ от счета в Сетевом банке.
— Извините, но это мое, — подал голос доктор Льюис, обходя всех и поднимая карту с пола. Разогнувшись, он элегантным жестом передал Буллигану ключ от цепей Макса. — Вот.
— А ваше место, доктор Льюис, в капсуле пожизненной изоляции, — сказал ему Буллиган.
— Честно говоря, мне туда не очень хочется, — вежливо заверил его доктор Льюис, проверяя на своем вирстбуке валидность карты. — Ну что ж, все в порядке. Деньги доступны, и их ровно столько, сколько было обещано. Ученик Громов у вас, так что позвольте откланяться. Прощайте, мистер Буллиган. Не скучайте. Надеюсь, мы никогда с вами больше не увидимся.
— Думаешь, ты умнее всех? Так хорошо все придумал? Смыться из тюрьмы, подкупив охрану, получить за мальчишку деньги и вдобавок прощение всех грехов лично от президента? — спросил Буллиган.
— Ну, примерно так… — поморщился доктор Льюис. — Идемте, сержант, нас с вами ждет нудная процедура распределения денег по счетам. Кстати, я забыл вас поблагодарить за подаренную свободу. Меня бы выпустили из тюрьмы лет через сто, наверное. Теперь же благодаря доброте нашего правительства и вашей доблести я свободен! Удачно все сложилось, не правда ли? Кстати, мистер Буллиган, — Льюис неожиданно остановился и показал на Дэз, — вот вам подарок. Эта юная леди…
Он замолчал.
Кемпински напряглась так, что казалось, рассыплется от любого касания. Громов почувствовал, как кровь приливает к его лицу.
— Пошел вон, — прошипел Буллиган, — или плевать я хотел на распоряжения Рамиреса!
Доктор нахмурился.
— Не хотите, как хотите, — пожал он плечами. — Вы сами себе враг. К тому же, мистер Буллиган, я собираюсь связаться с председателем Торговой Федерации Яном Вузовским и сообщить, что отныне свободен и они снова могут нанять меня для работы в технопарке Эден. Ведь, если не ошибаюсь, корпорации очень заинтересованы в возобновлении его работы. Так я угадал?
Буллиган не ответил.
— Ну вот видите, — улыбнулся доктор Льюис. — Можно не читать новостей, если знаешь, как и что устроено в нашем лучшем из миров.
Он пошел обратно к квадролету.
Громов выдохнул только тогда, когда квадролет выкатился из ангара. Страшно подумать, что могло бы случиться, если бы доктор Льюис сказал, кто такая Дэз и почему Буллиган должен радоваться такому подарку.
— Ты кто такая? — спросил шеф информационной безопасности у Кемпински, когда Норрингтон улетел.
— Ученица Эдена Дезире Кемпински, — испуганно ответила Дэз.
— Как попала сюда?
— Она была со мной! — подал голос Громов. — Она ничего не знает! Отправьте ее обратно в Накатоми!
— Пока что я тут отдаю распоряжения, парень, — хмуро ответил ему Буллиган. Подумал секунду, потом со странным мычанием схватился за замок на ошейнике Громова и открыл. — Снимай это… Ни к чему носить всякую дрянь. Иди за мной.
Повернулся к Максиму спиной и пошел к выходу, тряся головой и что-то ворча себе под нос.

NOW WOW! NOW WOW! NOW WOW! NOW WOW!

Голову можно потерять от поступающих к нам из Сети новостей, дорогие обезьяне.
Ну, во-первых, надо сказать, что зафиксировано рекордное число людей, чьи трехмерные репликации присутствуют в Сети. Это и понятно. Все хотят знать, как скоро правительство разберется с угрозами Джокера. А если не разберется, то будет ли их имя среди тех десяти тысяч, которым обещано сохранить жизнь.
Все это так страшно, дорогие обезьяне, что нам ни думать, ни говорить на эту тему не хочется.
Во-вторых, миллиарды наших подписчиков интересуются, что за странный новый значок появился на панели управления Сетью? Неработающая иконка с буквой «Д». Наши источники в правительстве, очень дорогостоящие, просим заметить, бормочут что-то невнятное. Похоже, правительство и само не знает, что это и откуда взялось. Но, положим, в свете последних событий можно и догадаться. Скорее всего, это кнопка быстрого вызова Джокера… Ха-ха. Надеемся, кому-то все еще может быть смешно.
В действительности же все довольно печально. Что будет, когда эта кнопка заработает? К чему это приведет? Вот вопросы, которые волнуют миллиарды наших подписчиков. Кстати, советуем присоединиться. Всего за 1500 кредитов в год вы будете в курсе самых свежих новостей.
Да, кстати, о новостях.
Аналитический отдел «Нет-Тек» Департамента управления Сетью выражает обеспокоенность состоянием Сети. За последние несколько дней серьезно вырос процент ошибок передачи данных. Впервые за всю историю Сети отдельные ее участки начали отключаться. Внутренние служебные программы все чаще отказывают, не справляясь с ошибками маршрутизации. Эксперты аналитического отдела пока не могут объяснить, с чем это связано и чего нам ожидать в ближайшем будущем. Можно лишь констатировать печальный факт — Сеть утрачивает стабильность!
Сенатор Елена Эйко сегодня возглавила миллионный Сетевой митинг на портале хайтек-правительства. Люди требовали немедленного принятия решения о перезагрузке Сети.
Напоминаем, что за это решение высказываются также военные и большая часть крупных корпораций. Возражает же только Отто Крейнц — главный технический эксперт Сети. Он говорит, что на перезагрузку потребуется несколько дней. Все это время хайтек-пространство будет практически беззащитно перед угрозой со стороны лотеков. Большая часть военной техники управляется дистанционно, через Сеть. Если ее отключить, наша способность защитить себя от ракет и прямых нападений снизится примерно на 90%!
Перед миром впервые встал вопрос: а что, если мы все уже стали заложниками Сети?
Но это все лирика.
Другой вопрос заботит нас гораздо больше: насколько реальны угрозы Джокера? Еще два дня назад в них никто не верил. Но чем ближе конец недели, тем больше мы нервничаем. А что, если правительство не найдет решения? Что, если действительно через неделю наступит Конец Света? Что, если военные вообще не знают, как им устранить Джокера?!
Боже мой, дорогие обезьяне, когда мы об этом думаем, у нас просто истерика начинается.
Не может же история человечества закончиться вот так просто!
Бам!
И ничего нет!..
Ставки по вопросу «Наступит ли Конец Света?» принимаются на нашем портале. Если вы считаете, что да, — поставьте на «Да. Наступит». Если вы оптимист — ставьте на «Нет. Все обойдется». Чем больше вы поставите сегодня, тем больше выиграете через неделю!

ВОЗВРАЩЕНИЕ АГЕНТА

Буллиган сдержал слово.
К утру башня «Нет-Тек» наполнилась агентами Бюро. Они сновали по этажам, разворачивая наблюдательные пункты и точки обороны. По всему периметру крыши были расставлены крупнокалиберные пулеметы. Само пространство крыши разбили на квадраты. Всего получилось десять. На каждом из них собирали зенитные установки. Ни один квадролет не смог бы приземлиться тут без разрешения Отто Крейнца. Окна нижнего этажа были закрыты огромными пуленепробиваемыми шторами из композитного пластика, способного выдержать даже взрыв.
Все подходы и подъезды к башне были заблокированы тяжелыми самоходными ракетными комплексами — самым серьезным оружием, какое нашлось в арсенале Бюро. Съезд с автобана перегородили грузовиками.
Подземные подходы к «Нет-Тек» просто закупоривали, заливая в них бетон.
Отныне попасть в башню можно было либо через крышу, либо через главный вход. Протаранить ее где-то в середине, к примеру самолетом или квадролетом, было нереально. Обшивка «Нет-Тек» проектировалась с учетом этой возможности. Несколько слоев композитного пластика с искусственным алмазным волокном выдержали бы прямое попадание ракеты. Внутренняя конструкция башни — каркас — являла собой инженерное чудо. Она состояла из сталебетонных блоков, соединенных между собой креплениями из каучуктитана с высоким коэффициентом сопротивления. В обычных условиях это была монолитная, жестко устойчивая структура. Но при резком силовом воздействии «Нет-Тек» могла даже отклониться от своей оси и вернуться на место, не получив конструктивных разрушений. Иными словами, небоскреб мог выдержать хоть землетрясение, хоть ядерный взрыв неподалеку. Инженер Лемке вошел в кабинет своего шефа. Лицо его было тревожным и бледным.
— Неужели все так серьезно? — спросил он Крейнца. — В голове не укладывается… Мы готовимся к самой настоящей осаде. Конечно, учитывая все, что вы мне рассказали… Все равно. Не могу поверить.
Крейнц посмотрел на фотографию сына.
— Мы должны защитить «Ио». Вдруг военные все-таки найдут способ перезагрузить Сеть? И тогда их «Рой»…
Лемке сделал глубокий вдох.
— Агенты, которых прислало Бюро, — он махнул рукой в сторону двери, — среди них полно курсантов из центра подготовки. Четырнадцати, пятнадцати лет! Если военные действительно решатся на штурм, вы думаете, дети смогут справиться с обученными, хорошо тренированными взрослыми правительственными пехотинцами? Которые воюют всю сознательную жизнь?
Крейнц посмотрел на своего ведущего инженера невидящими остекленевшими глазами.
— А у нас есть выбор? Буллиган прислал тех, кого смог. Часть его агентов сейчас в Эдене. Остальные охраняют штаб-квартиру Бюро. Подумайте лучше, чем им помочь. Я думаю, для начала мы должны отключить все системы в здании, которые так или иначе связаны с управлением «Ио». Те, с которых можно войти на главный компьютер.
Тут Отто позвонил его секретарь:
— К вам командир штурмового подразделения агент Лиддел, — сказал он.
— Пусть войдет, — ответил Отто.
В дверь вошла сердитая девушка среднего роста. Крейнц, будучи большим поклонником Олимпийских компьютерных игр, тут же узнал Алису Лиддел — чемпионку «Охоты за сокровищем», «Промышленного шпионажа», «Меча и магии», «Драгонлэнда» и многих других арен.
— Мисс Лиддел! — воскликнул он. — А я и не знал, что вы служите в Бюро!
— Только два месяца, — ответила Алиса. — Недавно закончила учебный центр.
— И уже стали командиром штурмового подразделения, — заметил Крейнц.
— Да, — с гордостью сказала девушка, — это так. Спасибо, сэр. У меня поручение от мистера Буллигана.
Тут Крейнц заметил, что она держит в руке зеленый чемоданчик с округлыми краями. У него мелькнула догадка относительно его содержимого, но Отто все же решил уточнить:
— Что это?
— На случай, если не удастся удержать «Нет-Тек», — спокойно ответила Алиса. — Мне поручено установить «ЭБ-1000». Проводите меня к «Ио».
Крейнц переглянулся с Лемке и нервно сглотнул.
— Д-да… Да, конечно, — пробормотал Отто. — Пойдемте… Впрочем, я уверен, что до этого не дойдет…

* * *

Громов и Дэз шли по самолетному ангару к Южному лифту, чтобы спуститься в шахту. Там, в одной из лабораторий, где всего несколько дней назад Макс впервые увидел реального доктора Льюиса и узнал правду об Эдене, разместился временный штаб Бюро.
Буллиган шел впереди. За ним двое вооруженных агентов. Следом Громов и Кемпински, за их спиной агенты — Никольская и Нимура, это Макс прочитал на их карточках доступа. Оба аналитики. Замыкали шествие еще двое вооруженных охранников.
Громов повернул голову и взглянул на Дэз. Она выглядела очень растерянной и напуганной. Странно, но почему-то Макс совершенно не думал, что будет с ним. Мысли были только о том, как выгородить Кемпински. Как объяснить, почему она оказалась с ним и как попала к доктору Льюису. Никто не должен узнать, что она дочка Джокера. Этого надо избежать любой ценой.
Кемпински тронула Громова за руку и сказала ему едва слышно:
— Макс, прости, что мы втянули тебя во все это…
Макс сжал ее руку, хотел дать понять, что Дэз не за что просить прощения. Закон квантовых случайностей действует для всех одинаково.
— Ничего, — так же тихо ответил он Кемпински. — Все будет хорошо. Мы снова в Эдене. Я смогу закончить… сама знаешь что… Это даже хорошо, что мы оказались здесь.
Буллиган вызвал лифт. Тот приехал через несколько секунд. Створки разъехались. Громов сделал глубокий вдох и шагнул внутрь.
— Странное чувство, правда? — спросил его Буллиган. — Вы провели тут два года, а видите все в первый раз.
Макс не ответил.
Буллиган повернулся к Нимуре и сказал:
— Разберитесь со шлюзовым порталом, его надо запустить снова.
— Вы уверены? — удивился Нимура.
— Мы уже поняли, что программы такой сложности, как Синклер и Джокер, не могут проходить через этот конвертер, так что, думаю, опасаться нечего. Нам же необходима оперативная и полноценная связь. Портал надо запустить.
— Хорошо, — кивнул Нимура.
Лифт остановился. Громов вышел и снова увидел шахту с нейрокапсулами. Только теперь все они были пусты. Света в них не было. Только крышки из органостекла тускло поблескивали в лучах прожекторов, что установили тут эксперты и спасатели.
Буллиган вел Максима и Дэз по бесконечному коридору, между двух рядов полупрозрачных дверей. Мертвящий голубоватый свет уже не мерцал. Бункер Эдена был обеспечен собственными генераторами довоенного производства. Поскольку электроники в них практически не было, их быстро восстановили после взрыва «ЭБ-100».
Буллиган дошел до самого конца длиннющего коридора и остановился перед большой, в две створки, полупрозрачной дверью. Охранник, стоявший рядом, проверил карты доступа и идентификационные чипы у всех, включая Громова и Кемпински, только после этого открыл дверь.
— Проходите.
Максим и Дэз оказались в огромной полукруглой комнате.

Предыдущая страница 22 Следующая страница


23 Лилия Курпатова-Ким

По радиусу помещения были расставлены столы и стулья. За ними сидели какие-то люди. Похоже, эксперты и агенты. Все вскочили с мест, когда вошел Буллиган.
— Через пару минут начнем, — бросил тот, усаживаясь за центральный стол, и спросил агента, оказавшегося ближе всего к нему: — От Идзуми есть какие-нибудь новости?
— Нет, — ответил тот, — только пилот доложил, что доставил его в Буферную зону.
При упоминании инспектора Идзуми Дэз и Максим переглянулись. Обоим и в голову прийти не могло, что инспектор, которого Джокер вызвал в Эден фальшивым распоряжением о проверке количества закупленных Эденом нейрокапсул, начнет играть такую роль во всей этой истории.
Максим ощутил нечто похожее на сочувствие. В конце концов, он тоже вляпался во все это совершенно неожиданно. Впрочем, это вполне согласовывалось с законом квантовых случайностей.
Громова и Кемпински посадили на стулья посредине перед полукольцом столов. Обоим на пальцы прикрепили силиконовые датчики, посылавшие непрерывный сигнал на физиодетектор, фиксировавший малейшие изменения давления и температуры тела.
— Проверьте обратную связь с датчиками, и начнем, — отдал распоряжение Буллиган. — Перед тем как вы встретитесь с доктором Синклером, ученик Громов, мы хотели бы задать вам несколько вопросов относительно вашей роли во всем происходящем. Мы изучили ваше личное дело, ваши Эденские архивы, но все равно осталось очень много непонятного. Несколько минут потребуется, чтобы настроить ваш физиодетектор. Извините, что приходится прибегать к этой процедуре, но ситуация такова, что у нас нет роскоши верить вам на слово.
В биофоне Громова раздался нудный, лишенный эмоций голос:
— Ваше имя?
Макс только собрался его произнести, как Дэз рядом сказала:
— Дезире Кемпински.
Похоже, им задавали одни и те же вопросы.
— Вы учились в Накатоми? — спросили Громова.
— Да, — кивнул он.
Рядом Дэз вторила эхом:
— Да.
Затем последовали вопросы об их успеваемости в Накатоми, фамилии учителей и так далее. Всего вопросов пятнадцать. Потом тот же самый голос по громкой связи сообщил Буллигану:
— Детекторы настроены.
— Что ж, начнем… — но договорить шеф Бюро информационной безопасности не успел. Дверь за его спиной открылась и вошла…
«Мишель Барбье!» — Макс узнал того самого аналитика, что помогла извлечь из его памяти формулу омега-вируса!
Девушка выглядела еще бледнее, чем обычно. Она осунулась и заметно похудела. Было видно, что в последнее время ей пришлось много волноваться. Поскольку она ничем не показала, что они знакомы, Громов тоже решил скрыть этот факт. Но у него появилась надежда. Если Мишель помогала Джокеру — значит, она их друг! По крайней мере можно на это надеяться.
Макс не чувствовал собственных пальцев от волнения.
Буллиган задал первый вопрос. Но не Максу, а Дэз:
— Ученик Кемпински, почему Джокер забрал из Эдена вас вместе с учеником Громовым?
Макс не дал Дэз сказать ни слова:
— Я потребовал этого, сэр! Когда мне показали, что представляет собой Эден на самом деле, я сказал, что никуда не пойду без Дэз Кемпински!
— Данные ваших архивов не показывают, что между вами были особенно тесные отношения, а если вы хотели забрать друзей, то почему не взяли Чарли Спаркла и Тайлера Бэнкса? — подал голос агент Нимура.
В отличие от Синклера, архивы которого можно было просмотреть только с его согласия, данные по ученикам Эдена Бюро могло анализировать без всяких препятствий.
— Я… я знаю… — Громов покраснел. — Возможно, я никогда не давал понять Дэз Кемпински, насколько она мне, — он покраснел еще сильнее, — как она мне дорога, но в тот момент принял именно такое решение. Потребовал, чтобы ее вывезли вместе со мной.
Агенты как по команде уставились на личностного аналитика Барбье. Та посмотрела Громову в глаза и едва заметно кивнула. Потом обратились ко всем присутствующим:
— Я не нахожу логического противоречия в словах ученика Громова. Такая мотивация вполне могла иметь место. С точки зрения личностной психологии она понятна и оправданна. В стрессовой ситуации он произвел оценку ценностей на подсознательном уровне и принял решение.
Буллиган кивнул и продолжил:
— Почему из всех пяти тысяч учеников Эдена доктор Синклер пожелал вернуть именно вас? — его грубый голос звучал угрожающе.
— Я не знаю, сэр! — воскликнул Громов. Отчаянье и страх за Дэз придали ему сил. Неожиданно для самого себя он перешел в наступление: — И честно говоря, не понимаю, какие у вас есть основания считать меня преступником, назначать за мою голову награду и вынуждать меня скрываться в Буферной зоне, потому что сотни головорезов со всего света жаждут поймать меня и передать вам неизвестно зачем. Вы можете прямо здесь и сейчас сказать мне, в чем я виноват? Какой закон я нарушил? В чем меня обвиняют? По какой причине доставляют сюда в наручниках и обращаются как с преступником? Я не совершил ничего противозаконного. Я и Дэз провели два года в нейрокапсулах, не зная, какие опыты проводит на самом деле доктор Синклер!
В кабинете повисла напряженная тишина.
Буллиган некоторое время хмуро глядел на свои руки с волосатыми толстыми пальцами и массивной старинной золотой печаткой на мизинце. Потом сердито произнес:
— Неужели Джокер не сказал вам, по какой причине вас похищает?
— Он не говорил со мной, — ответил Громов.
Тут датчик детектора сработал первый раз.
Макс тяжело вздохнул. Что теперь будет с ним, его не слишком волновало. Главное, ему удалось обезопасить Дэз.
— Вы лжете, — спокойно ответил Буллиган. — Подумайте еще раз. Это в ваших интересах, не говоря уже обо всем остальном человечестве. Ну?
Макс промолчал.
Шеф Бюро постучал по столу ладонью. Потом произнес:
— Послушайте, Громов. Нам известно, что Хрейдмар передал Джокеру омега-вирус через архив вашей памяти. Собственно, меня интересует: знали вы о предстоящей передаче или нет?
Макс понял, что отпираться бессмысленно, и краем глаза посмотрел на Дэз. Та глядела прямо перед собой и не шевелилась. Перед Громовым встал сложный выбор: можно рассказать Буллигану о своем плане, как справиться с Джокером, и попросить помощи. Но при этом придется открыть, что Дэз его дочь. То есть, когда все закончится, Кемпински могут отправить в Джа-Джа Блэк за то, что она была в штурмовой группе своего отца. И Дженни, и Терезу, и Констанц, и всех остальных! «Нет, нельзя! Должен быть другой выход!» — думал Макс.
— Нет, — ответил Громов. — Я не знал. Передача была совершена без моего согласия. Я до последнего момента не понимал, что происходит. До тех пор пока не очнулся в нейрокапсуле и не увидел прямо перед собой доктора Льюиса. Затем появился Джокер и велел мне следовать за ним. Вот и все.
— Угу, — Буллиган почесал подбородок, — то есть вы признаете, что невольно участвовали в передаче Джокеру омега-вируса?
— Я не знал об этом, — повторил Макс.
— А как насчет Хрейдмара? — Буллиган уставился на него тяжелым взглядом. — Вы ведь встречались с ним в виртуальной среде Эдена.
— Я не знал, что это он, — ответил Громов. — Он использовал трехмерную репликацию одного из учеников.
— Кого? — Буллиган напрягся.
— Тайлера Бэнкса.
— Пока все сходится… — выдохнул Буллиган.
Тут неожиданно «в ухе» Громова раздался странно знакомый голос:
— Ученик Громов, это Хьюго Хрейдмар, меня слышишь только ты. Ничего не бойся. Синклер не причинит тебе вреда. Победи свой страх и выйдешь победителем. И не бойся за Кемпински, я уже предпринял кое-что, тест на ДНК…
Связь прервалась.
Громова прошиб холодный пот. Датчики на его теле мгновенно среагировали. Детектор издал тревожный писк. Тест ДНК! Теперь они точно узнают, что Дэз…
Тут дверь открылась, и вбежала девушка в белом лабораторном костюме. В руках она держала пленки-распечатки. Громов успел только заметить, что на них структуры ДНК. Буллиган посмотрел на них и, как Максу показалось, выдохнул с облегчением.
— Ну что ж… Честно говоря, мы подозревали, что кто-то из вас может находиться в родстве с Джокером. Это бы объясняло его участие в вашей судьбе. Однако ДНК-тест показал, что ни один из вас родственником Джокера не является. Правда, мы до сих пор сомневаемся в чистоте и пригодности биоматериала, из которого выделен образец ДНК этого урода. Хотя агенты клянутся, что волос, найденный ими в шапке Джокера, которую он обронил десять лет назад, удирая от правительственной пехоты, действительно тот самый. Не знаю, не знаю…
Макс выдохнул. Так вот, значит, что за помощь оказал им Хьюго Хрейдмар! Подменил результат ДНК-экспертизы сразу, как только она была завершена. Что ж… Спасибо, что он спас Дэз. Но несмотря на всю благодарность к Хьюго, Громов все же помнил, что он и Дэз сейчас сидят здесь только потому, что Хрейдмар решил передать Джокеру омега-вирус именно через архив памяти Максима.
— Ученик Кемпински, вас проводят в комнату для отдыха, — сказал Буллиган. — После того как вы отдохнете и перекусите, наш личностный аналитик и агент Никольская побеседуют с вами. У вас возьмут те же свидетельские показания, что у остальных учеников Эдена. После вы вернетесь в школу Накатоми для продолжения обучения. Прощу прощения за все неприятности, что тебе пришлось пережить, девочка. А вы, Громов… Так что? Расскажете еще что-нибудь?
— Мне нечего добавить, — спокойно ответил Макс.

Я выполз на прибрежный песок, вытащил из воды ящик и рухнул лицом вниз рядом с ним. Хаски, едва дыша, грохнулся рядом на спину.
— П-п-пить х-хо-чче-т-тся, — еле выговорил он, дрожа от холода.
Я не успел замерзнуть, потому что проплыл несколько километров, таща на себе Хаски и ящик Дэйдры. Мышцы ныли от усталости, перед глазами летали зеленые точки от повысившегося давления.
— Закончу с этим, потребую досрочной пенсии, — выдохнул я, переворачиваясь на спину.
— Н-не-нави-ж-жу в-во-ду, — простучал зубами в ответ Хаски.
— Вставай, — сказал я, с трудом поднимаясь на ноги. — Квадролет наверняка был на спутниковом слежении. Айрин узнает, где он упал. Они станут проверять, добрались ли мы до берега. Надо уходить отсюда. Прямо сейчас.
— Я-й-я н-не м-мо-г-гу ид-д-т-и, — Хаски свернулся в клубок.
— Вставай! — я схватил его за руку и потянул.
Он с трудом поднялся на четвереньки. Потом все же встал на ноги.
— Ну вот видишь, — обрадовался я. — Идем. Ты просто не мог устать — держался за меня всю дорогу, еле ногами перебирал.
— Т-ты н-не ч-че-л-ло-век, — заявил мой новый друг, обхватив себя руками и едва держась на ногах.
— Меня долго тренировали, — ответил я. — Ты знаешь эти места?
Хаски мотнул головой.
— Надо забраться на эти дюны, — я показал вверх. — Оттуда осмотрим округу.
Хаски ничего не ответил. Он направился к ближайшему песчаному холму, там снова опустился на четвереньки и кое-как полез вверх. Я взял ящик под мышку и пополз следом. Оказавшись наверху, я активировал мультивизор, перевел его в режим ночного видения.
Перед нами стояла стена непроходимого леса.
— Джунгли, — я стукнул себя кулаком по бедру. — Что ж… Через них очень трудно пробраться, но есть и плюс. Пока мы здесь, обнаружить нас с воздуха будет невозможно.
— Ненавижу джунгли, — проворчал Хаски. Подъем его согрел, он перестал трястись всем телом. Он сделал еще пару шагов и упал на песок, с трудом, шатаясь, поднялся. Я понял, что идти он не сможет и о ночном переходе можно забыть. Тащить его на себе я тоже не смогу.
— Ладно… — сказал я. — Дойдем до леса, найдем пресную воду и место, пригодное для ночлега. Лучше где-нибудь на дереве. Передохнем, а утром двинемся в путь.
— Угу, — страдальчески кивнул Хаски.

Идзуми прилетел в Буферную зону и сразу понял, что здесь творится что-то странное. Во-первых, командора Ченга в его резиденции «Тай-Бэй Палас» не оказалось. Во-вторых, охрана Паяльника находилась в совершенной алкогольной прострации, опустошив командорские запасы крепких напитков. В-третьих, куда делся Ченг, ответить никто не мог. Совершенно.
— Интересные дела… — пробормотал Идзуми.
В самой резиденции был жуткий беспорядок. Все комнаты открыты, вещи валяются по полу, ни одного компьютера нет.
Из всего этого напрашивался весьма неприятный вывод — Ченг сбежал.
— Любопытно, что у них тут такое случилось, — Идзуми овладело нехорошее беспокойство. — Ладно, попробую заглянуть на нижние этажи, к военным…
Идзуми спустился на первый этаж «Тай-Бэй Паласа» и там увидел уж совсем фантастическую картину, от которой невольно поежился.
Этаж был пуст. Никакой охраны. Ни единого человека. Военные покинули базу!
Идзуми прошел по коридору до металлической двери, ведущей к станции обслуживания «кабеля-заложника». Та была заперта и заварена крест-накрест двумя металлическими балками.
— Еще лучше, — инспектор почесал затылок и активировал свой биофон. — Шефа Бюро информационной безопасности Буллигана. Инспектор Идзуми. Есть разрешение на прямой звонок.
Через мгновение система соединила их.
— Что у тебя? — без всяких предисловий спросил Буллиган.
— В «Тай-Бэй Паласе» никого нет, — ответил инспектор, — ни военных, ни Ченга.
— Та-а-ак… — протянул тот в ответ. — Поезжай в сторону черного рынка. Найди там чайный шатер — лиловый с белым. Он шестой в ряду, если считать со стороны порта. У входа стоит чучело медведя. Жди там нашего информатора. В его обязанность входит приглядывать за Ченгом и всем, что творится в Буферной зоне. Его зовут Ларс. Что-то мне подсказывает — это внезапное бегство командора и уход военных из здания напрямую связаны с нашими неприятностями.
— Хорошо, — ответил Идзуми.
— Вот еще что, — добавил Буллиган, — пусть квадролет остается на крыше «Тай-Бэй Паласа». Найди турбокар и поезжай в город. Во-первых, не стоит лишний раз афишировать твою принадлежность к Бюро, во-вторых, квадролеты — большая ценность в Буферной зоне. Всякое может случиться. И в-третьих, ты всегда сможешь вызвать помощь.
— Ясно.
Буллиган отключился, а Идзуми вернулся к лифту и поднялся на этаж, отмеченный буквой «С», — там был выход к парковочным сотам.
В сотах стояло несколько турбокаров.
— Хорошо, что я такой добрый человек, — заявил инспектор, вытаскивая из кармана универсальную ключ-карту.
Несколько лет назад он задержал одного угонщика, который взмолился отпустить его и показал фотографии своей дочери — тяжелобольной девочки, на лечение которой требовалось очень много денег. Из-за этого угонщик уже продал все, что имел, включая хайтек-гражданство, и занимался угоном турбокаров. Благо до всего этого кошмара он был софт-инженером по их системам безопасности. Изготовил универсальный ключ-карту, который подстраивается под любую машину, открывает и запускает ее как родной. Этот ключ он подарил Идзуми в благодарность за доброту. С тех пор инспектор всегда носил подарок с собой. Это решало все проблемы с получением служебной машины. Можно было в любой момент явиться в гараж, забрать любую, а затем просто поставить диспетчера в известность, что за турбокар взял. Наличие этого ключа также избавляло Идзуми от необходимости просить турбокар у бывшей жены. Он просто мог воспользоваться им и вернуть обратно. Разумеется, инспектор не злоупотреблял. И вот теперь, в Буферной зоне, этот ключ ему снова оказался полезен.
— Так, что берем? — спросил инспектор сам себя, пройдя мимо сот.
Тут взгляд его остановился на роскошном красном турбоконцепте. Хвост как у самолета и края крыльев, что убираются под днище, когда машина стоит или едет по дороге, говорили о том, что перед Идзуми новейший, редчайший и баснословно дорогой экземпляр эйркара — самолета и турбокара в одном флаконе.
Инспектор присвистнул:
— Вот это да!
Подумав о последствиях кражи из резиденции командора турбоконцепта такой стоимости, Идзуми только вздохнул:
— Если ничего не получится, через неделю нам всем все равно каюк, а если получится, думаю, и меня простят…
С этими словами он приложил универсальную карту к замку и открыл дверь. Она открывалась, как в небольших самолетах — наверх.
Сев в кресло, Идзуми восхищенно вздохнул, проведя рукой по натуральной мягкой коже сидений. Ею же был обтянут руль. Справа от него размещался небольшой монитор.
— Интересно, инструкция тут есть? — поинтересовался Идзуми и нажал кнопку с буквой «I» на панели приборов.
Монитор тут же загорелся. Появились разделы рубрик: «Устройство», «Обслуживание», «Топливная система», «Система безопасности». Идзуми тронул заголовок «Краткое руководство пользователя».
— Угу… — инспектор насупился и принялся усердно читать, как управлять этим чудом техники.
Оказалось, что управление мало чем отличается от управления обычным турбокаром. Единственный момент — взлетает турбоконцепт только на скорости больше четырехсот километров в час с ровной и прямой дороги, наподобие взлетной полосы.
— Где ж я тут прямую дорогу найду, — проворчал Идзуми. — Тут все автобаны как серпантин.
Соответственно, чтобы приземлиться, эйркару тоже требовался участок ровной и прямой дороги не менее километра длиной.
— Надеюсь, в городе меня не прибьют из-за этой тачки, — вздохнул Идзуми и запустил двигатель.
Через полчаса инспектор уже сидел в том самом чайном шатре с чучелом медведя, что указал ему Буллиган, держа в руках глиняный стаканчик с обжигающим внутренности напитком. Здесь это называли «Фирменный чай Тай-Бэй» — горячая смесь из лимонного сока, местного самогона, травяного отвара и перца. Всего за один кредит официант, прогуливавшийся между столами, наливал всем желающим это варево из жестяного чайника. Инспектор не спеша потягивал уже третью порцию.
Посетителей было до странности мало. Идзуми, пока добирался до шатра, обратил внимание, что людей вокруг практически нет. Внутреннее беспокойство, мучившее инспектора, от этого только усилилось. «С чего это крысы сбежали?» — вертелась в голове назойливая мысль. Ему принесли рагу из морских водорослей с мидиями и маленькую чашечку риса, а информатор Бюро все не появлялся.
— Ненавижу мародеров, — едва слышно проворчал себе под нос Идзуми, чтобы окружающие его не услышали. Учитывая порядки Буферной зоны, такое заявление могло стоить ему жизни. Но чтобы совсем промолчать — это не в характере инспектора. Впрочем, отчаиваться тоже было не в его характере, поэтому он продолжал ждать.
Прошел еще час, а информатора все не было. Но Идзуми пока еще не начал волноваться. Он спокойно поглощал хрустящие, зажаренные в масле водоросли, выковыривал из раковин противно-сладковатых мидий и маленькой ложечкой ел горячий рис с яйцом. Ничем подобным в столовой полицейского управления не кормили — одни соевые полуфабрикаты. Если что Идзуми и ненавидел в своей жизни, так это сою.
Инспектор съел все до крошки и заказал себе настоящий кофе, а к нему маленькую бутылочку бренди.
— Хоть выпью нормально напоследок, — сказал он сам себе.
Еще через сорок минут инспектор разомлел. Он сидел, щурясь на пламя в каменной печке и наслаждаясь исходившим от нее теплом. В Буферной зоне экономили электричество, поэтому с наступлением темноты включили «искусственные свечи» — лампочки малой мощности, горевшие не ярче масляного светильника.
— Прости, что заставил ждать, — опустилась на его плечо чья-то твердая нервная ладонь. — Хотел уточнить кое-что, прежде чем идти сюда. Я Ларс.
Информатор оказался небритым субъектом неопределенного возраста, в виниловых джинсах и меховом жилете на голом теле. Длинные белые косички с вплетенными в них маленькими каменными черепами падали ему на плечи.
— О, не стоит извинений, зови меня Идзуми, — пробурчал инспектор, выпуская клубы дыма от настоящей сигары в потолок. — Ну что, можешь сказать, куда делся Ченг?
— Как раз поэтому я и задержался, — ответил тот. — Слушай. Несколько часов назад в «Тай-Бэй Паласе» поднялась ужасная суматоха. Вроде говорят, кто-то ограбил Ведьму Айрин. Пробрался на ее катер и похитил нечто очень ценное. Она собрала все окрестные банды, обещав тому, кто поймает двух мальчишек — один в черном комбинезоне, сильно напоминающем форму правительственного агента, а второй лысый тощий мародер с побережья, — огромную награду. Миллион кредитов!
Идзуми подавился и закашлялся:
— Кого они ищут?! — переспросил он. — Агента?!
— Не знаю. Сказали, что на нем форма агента, но без нашивок. И волосы в зеленый цвет покрашены. Все банды побережья снялись с якорей и направились в пролив. Квадролет, что угнали эти парни, упал где-то там. Не долетел до побережья. Одни будут искать тела и то, что пропало у Айрин. А другие — обшаривать побережье, если тем двоим все же удалось добраться до берега.
— Мне нужно туда! — крикнул Идзуми. — Можешь показать, куда они направились?
Ларс сердито нахмурил брови.
— Бесплатно — нет. Риск слишком большой. Если поймают и выяснится, что я привел на хвост к Айрин кого-то из Бюро… Она меня на ленточки порежет.
— Сколько ты хочешь? — хмуро спросил инспектор.
— За такую работу — сорок тысяч, — последовал ответ. — Обещаю показать, где катер Айрин, как растянулись остальные банды, где на побережье они высадились.
— Сорок тысяч?! — возмутился Идзуми. — А не слишком дорого, чтобы просто указать дорогу?! Между прочим, оттого, найду я этого агента или нет, зависит спасение мира! В твоих же интересах помочь бесплатно.
Ларс усмехнулся:
— Сорок тысяч — не такая уж большая цена, чтобы спасти мир, я считаю.
Идзуми быстро посчитал, что достать еще сорок тысяч он может, только сняв деньги с собственного пенсионного счета. Других у него не было. Причем на этом счете у Идзуми и так лежало всего тысяч шестьдесят. Бренди, сигары и кофе были слишком дороги в хайтек-пространстве. Покупать их с зарплаты Идзуми не мог, поэтому то и дело залезал в свои пенсионные.
«Зачем мне пенсия, если через восемь дней наступит конец света?» — подумал он. Но при мысли, что конец света может и не наступить, а деньги будут потрачены и вряд ли их кто-нибудь возместит, инспектор задумался.
— Черт, никто не предупредил, что я буду спасать мир за собственные деньги! Впрочем, какая теперь разница… Чтоб вы все сдохли через неделю! — выругался в конце концов Идзуми. — Идем!
Инспектор вышел на связь с Буллиганом, чтобы сообщить — их агент, вероятно, обнаружен, и сейчас все банды побережья во главе с Ведьмой Айрин за ним охотятся.

* * *

Максиму позволили попрощаться с Дэз.
Буллиган, агенты Нимура и Никольская остановились у двери ангара, дав Громову и Кемпински побыть почти наедине.

Предыдущая страница 23 Следующая страница


Атака Джокера 24

Громов обнял ее, приблизив свое лицо к ней настолько, чтобы никто больше не смог услышать их, и сказал:
— Тебя отпускают, возможно, ты еще успеешь помочь Дженни…
— Мы вытащим тебя отсюда, чего бы это ни стоило, — шептала в ответ Кемпински. — Мы придем за тобой!
— Дайте знать, где будете. Когда я закончу «Моцарта», мне надо будет попасть к телу Джокера… — ответил Громов. — Сейчас главное — остановить твоего отца.
— Он послушает меня, — неуверенно произнесла Дэз. — А если нет… Последуем твоему плану. Я думаю, что знаю, как найти Дженни…
Макс крепко обнял ее. Кемпински поцеловала его в щеку.
— Ладно, — окрикнул их Буллиган. — Пора расставаться, ребятки.
Дэз пошла к квадролету, все время оглядываясь.
Громов помахал ей рукой. Шеф Бюро информационной безопасности глубоко вздохнул, и его лицо стало еще мрачнее. Когда Громов подошел к нему, он взял Максима за локоть, отключил свой биофон и сказал:
— Слушай, если ты все же хочешь рассказать мне что-нибудь, сейчас последний шанс. Я не верю, что ты не знаешь, почему Синклер хочет видеть именно тебя. Почему он так настаивает на этом. Может, скажешь? Я смогу тебя защитить.
Макс посмотрел на него с уважением:
— Не вините себя, сэр, в происходящем, — сказал он. — У меня есть предположения, что может быть нужно доктору Синклеру, но я оставлю их при себе. Это мое дело. Учась в Эдене, я кое-что сделал для него. Он не причинит мне вреда. Будьте спокойны.
— Ну… раз ты так уверен, — Буллиган снова включил свой биофон, — тогда готовься к встрече с доктором Синклером.

Я проснулся, открыл глаза и не сразу сообразил, где нахожусь. Надо мной качалась плотная зеленая листва.
— Хаски! — я повернулся и чуть было не упал.
Мы устроились на ночь в развилке какого-то старого толстого дерева с серовато-белым стволом и густой кроной. Хаски спал в самой середине развилки, свернувшись в маленький клубок.
— Хаски! — я тронул его за плечо. — Пора! Поднимайся!
Он открыл глаза и секунду смотрел перед собой, тупо моргая, как сова, которую днем вытащили из дупла. Потом уткнулся лбом в свои руки.
— Кошмар…
Я перелез на толстую ветку справа, повис на ней и, разжав руки, спрыгнул вниз.
Алюпластиковый ящик стоял на месте — в земляной впадине у корней.
Я открыл его и вытащил ноутбук Дэйдры. Включил…
— Черт…
По экрану рассыпалась непонятная белая кодировка на синем фоне.
— Запаролено! — я стукнул кулаком в землю от досады.
— Что? — спросил Хаски, слезая с дерева.
— Чтобы прочесть ее файлы, нужен ключ, — ответил я. — Даже не знаю, сколько времени понадобится аналитическому отделу «Нет-Тек», чтобы этот ключ найти.
— Ты сначала доберись до «Нет-Тек», — зевнул Хаски и направился к ручью умыться и попить.
Тут сверху донесся тихий свистящий звук, я поднял голову и…
— Хаски, назад! — я дернул его обратно под защиту кроны дерева.
Прямо над нами пролетел квадролет. Боевая машина, оснащенная пулеметами. Мысленно я взмолился, чтобы у них не было тепловизора. Иначе они обнаружат нас в два счета.
Только я так подумал, квадролет резко развернулся, сделал круг и… завис прямо над нами!
— Хаски, бежим! — крикнул я хватая ящик.
Только мы успели отойти, как с дерева посыпались ветки, сбитые пулями.
Мы помчались сквозь зеленые заросли.
«Только бы не упасть», — думал я.
— Как они нас нашли?! — задыхаясь на бегу, спросил Хаски.
— Тепловизоры! Датчики движения! Идентификаторы мозговых волн! — раздраженно ответил я. — Мало ли что! Беги, пока хватит сил!
В груди, несмотря на бьющееся как у зайца сердце, появился могильный холод. Это конец!
К квадролету, что преследовал нас, присоединился еще один. Тут с неба раздался усиленный динамиками голос Айрин:
— Эй вы, крысы! Отдайте то, что украли, и я обещаю — вы умрете быстро! Если откажетесь — будете мучиться несколько дней! Вы себе представить не можете, что я с вами сделаю!
Тут краем глаза я заметил, что сбоку подлетает еще один квадролет. Мелькнули коричнево-золотые полоски на бортах.
— Хаски! Квадролет Бюро!
Тут сверху раздался громкий свист. Мелькнул огненный хвост ракеты.
— Хаски, быстрей! В сторону! — заорал я.
Один из квадролетов, что преследовал нас, накренился и, с громким треском ломая деревья, полетел вниз.
Следом ухнул и второй.
Квадролет Бюро завис на месте. Оттуда упала длинная веревочная лестница.
Я побежал к ней. Хаски за мной. Я подсадил его. Следом за ним схватился за шершавые, обтянутые противоскользящей резиной перекладины. Лестница тут же начала втягиваться наверх.
Квадролет стремительно набирал скорость. Я изо всех сил держал ящик, потому что ветром нас трепало так, что казалось, вот-вот сдует даже одежду.
— Руку! — крикнул Хаски какой-то человек из квадролета.
Незнакомец втянул его внутрь. Затем они вдвоем помогли и мне подняться на борт.
— Фу-ух, еле успели, — выдохнул незнакомец. — Хорошо, что Буллиган прислал два «Ирокеза» для прикрытия. Они обеспечат нам безопасный коридор до самого Эдена.
— Кто вы? — спросил я, тяжело дыша.
— Инспектор Идзуми, — последовал ответ. — А тебя, парень, все просто обыскались. Мы летим в Эден.
— У меня есть хороший подарок для Буллигана, — я похлопал рукой по ящику. — Он будет доволен.

Макс ждал в комнате, где до этого Мишель провела несколько часов, пытаясь добиться от доктора Синклера хоть какой-нибудь помощи в борьбе с Джокером.
Черный плазменный экран вспыхнул, и Громов увидел тот самый кабинет, где встречался с Синклером во время своего пребывания в Эдене. Директор сидел в своем «львином кресле» и улыбался.
— Добро пожаловать обратно, ученик Громов, — сказал он.
— Вы опять подключите меня к среде Эдена? — Макс напряженно сжал руками подлокотники кресла.
— Да, но не стоит пугаться, — директор улыбнулся. — Ничего нового ты не увидишь. Думаю, главный шок был тобой пережит неделю назад. Кстати, странная штука время, не правда ли? Кажется, что прошел год. За это время я успел превратиться в преступника, лишиться своего технопарка и потерять всякую надежду на будущее.
Макс подумал о том, что случилось с ним за эту неделю, и мысленно согласился с доктором Синклером. Время — очень странная штука. Иногда за неделю может случиться больше, чем за всю прошедшую жизнь. А бывает так, что одна минута меняет тебя сильнее, чем годы труда и поисков смысла. Причем нельзя объяснить это словами. Но с тех пор как Громов проснулся в нейрокапсуле и увидел Эден таким, каким он является на самом деле, — он почувствовал, что изменился. Что-то в нем сломалось, исчезло навсегда. Макс никак не мог понять, что именно. Может, вера в реальность? Но вместо этой веры ничего не пришло. Осталась одна растерянность.
— Поверьте, друг мой, — обратился к нему Синклер, — ваши страхи совершенно напрасны. Вам надо было вернуться в Эден раньше, а лучше совсем не покидать его, и вся эта петрушка с концом света кончилась бы в тот же день. Или вообще не начиналась бы.
— У меня есть план, как остановить Джокера, — сказал Громов. — Только мне потребуется доступ к архивам «Моцарта». Вы поможете, доктор Синклер?
— Разумеется, — ответил тот. — Тем более что именно за этим я вас сюда и вернул. Вот видите, какой вы умник, ученик Громов. Вы, должно быть, уже поняли, что «Моцарт» — это единственный способ остановить Джокера. Видите ли, из-за всей этой кутерьмы с омега-вирусом все как-то упустили из виду, что вы действительно талантливый молодой человек. Редкостно талантливый. Вас приняли в Эден из-за вашей собственной разработки.
Доктор Синклер показал на что-то рядом с креслом, в котором сидел Макс.
Громов увидел пластиковую коробку.
— Не хотите открыть? — спросил Синклер. — Я настоял, чтобы агенты Бюро принесли это сюда.
Макс недоверчиво протянул руку и приподнял крышку.
— Образец! Боже мой! Образец!
Он схватил холодное безжизненное тельце своего школьного робота и прижал к себе. Потом вытащил из коробки его голову и нежно провел по ней ладонью. И тут, первый раз за эту кошмарную неделю, из глаз Громова хлынули слезы.
— Аккумуляторы разрядились, — сказал он, шмыгая носом и вытирая рукавом лицо.
— Вы создали гениальный софт, ученик Громов, — сказал доктор Синклер. — Вы поразили меня тем, что сделали. Я назначил вам специальную стипендию за ваше изобретение. Потом влезли Хьюго и Джокер, они всегда все портят, устроили эти гонки за вирусом, вмешалась Дэйдра, и ваша жизнь пошла совсем не так, как было бы хорошо и правильно. Но это не значит, что она кончилась.
— Что вы имеете в виду? — спросил Макс.
— Вы не будете заложником обстоятельств вечно, — развел руками директор Эдена. — В вас есть сила это преодолеть. Джокер выстрелил вам в голову из квантовой пушки, чтобы стереть ваши воспоминания о проекте «Моцарт», и уже за одно это его стоит стереть раз и навсегда.
— Я ничего не помню, — коротко ответил Макс, удержавшись от мстительного напоминания, что доктор Синклер все же позволил Дэйдре в недавнем прошлом крутить его воспоминания туда-сюда, день заднем, как кинофильм.
— Ты был в одном шаге от победы, — развел руками доктор Синклер, — я не вижу никаких препятствий, чтобы ты мог закончить «Моцарта»! Если бы Джокер не помешал тебе, он бы уже был закончен. Все, что тебе нужно, — в этом роботе, Макс. Архивы Эдена, информация по проекту — все это лишнее. Ты не пользовался ими, когда создал «Моцарта» первый раз, не потребуются они тебе и теперь. Закончи программу, запусти ее на «Ио», и с Джокером будет покончено. Я не настаиваю на том, чтобы ты подключался к виртуальной среде Эдена… Но учитывая ее специфику… Все-таки она дает возможность более полно и интенсивно использовать мозг, тогда дело пойдет быстрей. Но, разумеется, решать тебе.
Макс подумал о Дэз.
Как она? Удалось ли им с Дженни добраться к нейрокапсуле Джокера?
— Хорошо, — кивнул он. — Я согласен подключиться к Эденской среде, доктор Синклер. Но мне все же хотелось бы сначала взглянуть на сохранившиеся наработки. Я надеюсь, они помогут мне вспомнить алгоритм, или коды, или еще что-нибудь существенное из «Моцарта».
— Все, что тебе нужно, — в этой коробке, — повторил директор Эдена, показывая на Образца. — Только одно условие, ученик Громов. Когда вы закончите свою программу — вы запустите ее в среде Эдена тоже. Я ждал этого десять лет.
— Да, доктор Синклер, — кивнул Макс.

* * *

Буллиган встречал квадролет с Идзуми, Семеновым и Хаски, стоя на взлетном поле.
Рядом с шефом Бюро ждал агент Нимура и напряженно читал что-то на своем вирстбуке.
— Помните, Крейнц говорил, что Джокер изменяет маршруты, по которым движется информация? — обратился он к Буллигану. — «Ио» не справляется с потоком ошибок и от перегрузки начинает производить новые. Смотрите, уже сто двадцать игровых арен объявили о временном закрытии в связи с программными сбоями. Вот, — Нимура открыл карту Сетевых маршрутов, — красные линии показывают, где сейчас есть проблемы. Они расходятся веером от «Ио»!
— Странно, если бы ошибки возникали сами по себе, это бы происходило хаотично. Сначала там, где на Сети и так была слишком большая нагрузка, от этих центров напряжения к периферии, — удивился Буллиган. — Но судя по этой карте, создается впечатление, что Сеть дает сбой системно! Что это может значить?
— Не знаю, — Нимура покачал головой. — Надо позвонить Крейнцу, выяснить, как у них там дела.
Квадролет опустился в середину белого посадочного круга.
Из него выскочил парень лет шестнадцати-семнадцати с большим алюпластиковым ящиком в руке.
— Хей, мистер Буллиган! — крикнул он. — Я украл ноутбук Дэйдры МакМэрфи!
Буллиган ничего не ответил, бросился агенту навстречу и сдавил в объятиях так, что тот ойкнул.
— Молодец! Молодец! Я уже думал, мы тебя больше никогда не увидим! — Буллиган выглядел очень взволнованным.
— Мы должны как можно скорее узнать, где находится установка «Кибела», и отключить ее, — сказал агент. — Я знаю их план.
— Изменить настройки биофонов, перезагрузить Сеть, выпустить нанороботов и превратить нас всех в послушную биомассу, — перебил его Буллиган.
— Да, Идзуми рассказал мне, что у вас тут происходит, — Семенов нахмурился. — Надо спешить. Я надеюсь, кто-нибудь сможет найти ключ к информации на компьютере Дэйдры МакМэрфи.

ЗАВЕРШЕНИЕ МОЦАРТА

Нимура и Никольская проводили Громова в диспетчерскую, откуда доктор Льюис вел управление нейрокапсулами.
Капсула, где Громов провел два года, по-прежнему стояла подключенной к спецоборудованию. Три большие прозрачные оптические матрицы, куда доктор Льюис выводил данные о состоянии Максима, сейчас были неактивны.
Вдруг одна из них вспыхнула. На ней появился доктор Синклер.
— Я хочу лично руководить вашим подключением, — сказал он Громову и обратился к агентам Никольской и Нимуре: — Следуйте моим указаниям. После взрыва «ЭБ-100» «Дженни» еще не полностью восстановилась. Так что виртуальная среда нестабильна. Я подготовил для Громова ту ее часть, которая была значима для разработки проекта «Моцарт». Готовы, ученик Громов?
— Да, — ответил тот.
— Тогда подключайтесь. Здесь процедура будет обычной. Только во время вашего ввода в систему надо будет вручную указать адрес, куда именно вас загружают. Я передам его агентам.
Макс лег в нейрокапсулу. Нимура подключил к его биофонному чипу контакт. Никольская закрепила датчики на руках, шее и голове. Надела ему маску для дыхания. Затем медленно опустила крышку.
Что было дальше, Макс не слышал. Только видел, как один из экспертов подошел к пульту и начал нажимать на кнопки.
Сознание Макса отключилось почти мгновенно, и тут же перед глазами развернулась новая картинка. Будто он мгновенно телепортировался в другой мир.
— Лаборатория профессора Борисова! — воскликнул Громов сразу, как только завершилась загрузка.
Двери лаборатории была наглухо закрыты. Магнитный замок мигал красными огоньками, показывая, что неактивен.
— Не совсем, — ответил доктор Синклер. — Мы в одной из тренировочных версий среды Эдена. Я выгрузил сюда лабораторию и все файлы по «Моцарту». До конца света осталось несколько дней. Но, по-моему, этого вполне достаточно, чтобы закончить программу.
— Хорошо, — кивнул Макс. — С чего мне начать?
— Для начала обнови всю информацию по программе. В этом тебе нейролингва поможет. Не бойся перегрузки. Потом я тебя восстановлю, погрузив в кратковременный магнитный сон. Двадцати минут глубокой фазы сна будет достаточно, чтобы полностью снять умственную усталость.
Макс сел в кресло, стоявшее в правом углу лаборатории. Все это с ним уже было. Он взял набор силиконовых контактов и надел их. Забавно. Хотя теперь он знал, что все его действия, все предметы, которые он использует, — это всего лишь внешнее, образное отображение программы, которую запускает, все равно воспринимал как реальность.
В данном случае весь набор действий был активацией программы подключения к нейролингве. Подключившись, Громов с удивлением обнаружил в файлах «Моцарта» результаты собственных исследований.
Проходил час за часом.
Пальцы Макса с лихорадочной быстротой открывали окно за окном.
«Загрузка», «загрузка», «загрузка»…
В конце концов он почувствовал, что ему становится плохо, появились тошнота, головокружение и сильная слабость. Макс резким движением нажал кнопку «Выход».
— Осталось совсем немного — история проекта, детали, побочные разработки, — сказал он Синклеру, отдирая силиконовые контакты от кончиков пальцев.
— Что думаешь? — спросил тот. — Вспомнил что-нибудь из своих собственных разработок? Тех, что стер Джокер, выстрелив тебе в голову пушкой квантового генератора? Как вообще впечатление от программы?
— Слишком сложно… — выдохнул Макс.
— Что сложно? — спросил доктор Синклер.
— «Моцарт» слишком… Понимаете, софт Образца, про который вы сказали, что в нем есть все, что мне нужно, — очень простой. Это короткая генеральная программа, которая сама пишет скрипты для вновь возникающих ситуаций. Она сама создает и адаптирует софт. А «Моцарт»… Он огромный! Все, кто над ним работал, пытались запрограммировать каждый его шаг самостоятельно. Сочетаемость нот, правила гармонии… Слишком много всего. Я считаю, что дело не в алгоритмах решения, а в самой идее. У Образца это — генеральная программа, интуитивно создающая новые скрипты для новых задач.
— Этот же принцип использовал Аткинс, когда создавал «Ио», — заметил доктор Льюис.
— Да, — кивнул Громов. — Я к тому, что идея должна быть простой. «Моцарт» же слишком громоздкий. Там столько «если», столько «но» и прочих условий! Он не может функционировать в таком виде. Нужна идея. Простая идея. Понимаете?
— Ты найдешь ее, — с уверенностью сказал доктор Синклер. — Я вывожу тебя. Надо поспать.
Двадцать минут магнитного сна прошли незаметно
Как только Громов вышел из виртуальной среды Эдена, то сразу почувствовал тревогу и волчий голод.
Макс выбрался из капсулы и обернулся к монитору, с которого на него смотрел доктор Синклер. Он по-прежнему сидел в своем «львином кресле». На столе перед ним возникла ваза с фруктами.
— Есть мысли, как закончить? — спросил директор Эдена.
— Пока нет, — мотнул головой Громов. — Аткинс бы сказал…
— Аткинс! — фыркнул директор Эдена. — Не думай, что сказал бы Аткинс! Думай, что скажешь ты!
— Почему? — искренне удивился Максим. — Разве не вы мне говорили…
— Видишь ли, есть вещь, которую я никогда в жизни не прощу Роберту Аткинсу, каким бы гением он ни был, — доктор Синклер взял из вазы яблоко и прокатил его по столу.
— Что же это?
— Аткинс решил за нас всех, какой будет Сеть и каковы ее функции. Каждый раз, когда ты загружаешься в виртуальное пространство, ты подчиняешься воле Аткинса. Ты пользуешься его знаками и ходишь по тем коридорам, что он проложил для тебя. Аткинс не освободил человечество, как пишут о нем. Как раз наоборот. Он построил для нас тюрьму такого размера, где без проблем и с комфортом могут уместиться абсолютно все. Код Аткинса, на котором работает «Ио», должен быть изменен. Он должен быть открыт для всех, чтобы каждый сам решал, каким ему быть внутри Сети. Сеть — волшебный мир свободы, где каждый должен иметь возможность жить в своей реальности, творить свой собственный мир, а не существовать в параллельном, зеркальном отражении мира реального. Аткинс убил саму идею Сети — идею свободы. Он построил мир в четко заданных, раз и навсегда определенных рамках вместо мира без всяких границ.
Громов смотрел на доктора Синклера, пытаясь понять, к чему тот клонит.
— Вы бы тоже хотели, чтобы Сеть исчезла? Мечтаете уничтожить ее?
— Не уничтожить, а изменить принцип ее работы. У «Ио» должен быть другой код! Каждый должен иметь возможность выстроить в Сети частичку собственного, личного пространства.
— Подождите!
Идея «Моцарта» возникла в голове Громова мгновенно.
Это софт интуитивного типа, основанный на открытом коде. То есть с возможностью к самодополнению. Аткинс создал систему закрытого кода «Ио» — где центральный квантовый компьютер был единственным центром управления и контроля. Его интуитивная программа управляла всеми потоками информации в Сети и следила за их содержанием. «Моцарт» тоже интуитивная генеральная программа, но, поскольку в основе его открытый код, — он может рассредоточиться по периферийным серверам и создать глобальную самоорганизующуюся распределительную систему из множества компьютеров, производительность которой будет даже выше, чем у «Ио». Это уже не прежняя Сеть с единым, как выяснилось, уязвимым центром управления, а… нечто вроде биологического организма, различные части которого действуют согласованно.
Осталось понять, как именно «Моцарт» может справиться с омега-вирусом.
Омега-вирус — биоцифровой. Он использует структуру и принцип работы ДНК для репликации цифровой программы. Эта программа изменяет частоту мозговых импульсов, подстраивает ее под частоту той цифровой среды, куда попадает сознание, синхронизирует мозговые волны человека с частотой электрических импульсов — нулей и единиц в цифровой среде «Ио» и разницы напряжения в аналоговой среде «Дженни». Значит, «Моцарт» должен быть точно таким же биоцифровым софтом, но обратного действия! Как только омега-вирус начинает разворачивать свои ДНК-спирали для репликации, то есть самокопирования, «Моцарт», в основе которого открытый код, автоматически продуцирует программный модуль, который находит тело вируса и атакует его, удаляет, возвращая мозговым импульсам индивидуальную, их собственную частоту! А для поиска и точного определения локализации тела вируса можно использовать механизм естественного человеческого иммунитета! То есть для человека «Моцарт» — дополнительный модуль к его иммунной системе! Биософт!
Громов не мог выразить этого словами. Он вскочил и бросился к своему ноуту.

Предыдущая страница 24 Следующая страница


25 Лилия Курпатова-Ким

«Моцарт» — искусственный иммунитет! Он сам находит файлы, пораженные омега-вирусом, и возвращает их в исходное состояние. Его задача — уничтожить только цифровую часть вируса, которая является для организма новой и от которой он не имеет средств защиты. Если же лишить вирус возможности реплицироваться цифровым путем, его биологическая часть будет уничтожена иммунными телами организма, которые атакуют любое чужеродное тело!
Алгоритм работы иммунной системы человека Громов помнил с третьего класса хайтек-школы. Он был закачан ему через нейролингву. Макс многократно пользовался им на уроках киберорганики, выискивая причину болезни киберклонов.
— Я сейчас… Мне нужно срочно записать это! — бросил он через плечо доктору Синклеру.
— Не буду мешать, — ответил тот. Экран, откуда он наблюдал за Громовым, погас.
Макс очнулся только через несколько часов, запустил сохранение программы и потянулся, произнеся вслух:
— Ну что ж… Я закончил.
Он хотел было позвонить Буллигану, но тут на его ноут пришло сообщение от Дэз.
— Боже мой! Кемпински!
Макс почувствовал, как подпрыгнуло его сердце. Наконец-то он узнает хоть какие-нибудь новости от своих друзей!
«Жду тебя на арене «Бога войны» через сорок минут. Встретимся на левом фланге поля битвы, за командирским шатром».
— «Бог войны»? — вытаращил глаза Громов. — Она же ненавидит эту игру!
Кемпински много раз говорила, что только полные идиоты могут часы напролет рубиться на примитивном поле средневековым оружием в битве, которая вообще не может кончиться, потому что исход сражения в сценарии игры отсутствует как таковой! Каждый, кто загружается на арену, попадает в мясорубку пехотинцем и может совершать чудеса храбрости до тех пор, пока его не назначат десятником, потом сотником, затем бригадиром и так до полководца. При этом занять должность можно, только если на поле достаточно людей, которыми надо командовать, и место свободно — то есть предыдущего командира зарубили враги. В какую армию попадает новобранец, решает движок арены, распределяющий вновь прибывших так, чтобы в каждой из армий было примерно одинаковое количество людей.
Максим вышел из Эденской среды и подключился к кабелю внешней Сети. Буллиган настоял, чтобы шлюзовой портал-конвертер Эдена запустили снова. Иначе шеф Бюро не мог получать донесений от своих агентов.
Громову не терпелось узнать от Дэз новости. Что они сделали с телом Джокера? Куда переместили его нейрокапсулу? Все ли прошло хорошо? Как Дженни?
Макс загрузился в Сеть, зарегистрировался в игре и уже спустя несколько минут оказался в лесу перед полем, где кипела настоящая кровопролитная средневековая битва.
— Эй, новобранец! — окрикнул его командир. — Будешь в пехоте! Иди в тот отряд! Ваша цель — уничтожить метательное орудие!
Громов кивнул, пошел к группе таких же, как он, пехотинцев — в легких кожаных нагрудниках и шлемах, с простыми мечами в руках. Один из них держал в руках трофейный лук.
— Надо стрелы будет подобрать, — деловито сказал он.
Отряд приветствовал Максима вялыми кивками. Двое из восьми новых участников уже явно скучали, осматривая громадное поле, где люди бесцельно кололи и рубили друг друга, выполняя бессмысленные командирские задания.
Громов огляделся. Где-то у середины поля виднелся белый шатер.
Максим посмотрел на часы: успеет ли он за сорок минут до него добежать? Можно пуститься напрямик, но тогда он попадет в самую мясорубку. Как раз у него на пути два отряда яростно сражались за небольшой пригорок с метательной установкой. Вылететь из игры раньше времени не хотелось.
— Сейчас вернусь, — сказал Громов парню с луком и быстро понесся в сторону леса.
Через полчаса, задыхаясь, на подгибающихся от усталости ногах он добежал до шатра и прислонился к дереву. Огляделся. Дэз нигде не было.
— Эй! Ты что тут делаешь! — окрикнул его часовой.
— Э… э… — Громов замялся. — Отдыхаю.
Он еще раз нервно осмотрелся по сторонам в поисках Кемпински.
— Кто твой командир? — не отставал от него солдат.
— Понятия не имею, — кисло ответил Макс. — Слушай, будь другом… У меня тут встреча назначена. Дай спокойно подождать.
— А ну пошли! — вдруг заорал на него часовой и наставил копье. — Ты арестован как шпион!
— Никакой я не шпион! — возмутился Громов. — Мне вообще вся эта ваша битва до фени! Я тут человека жду, ясно?!
Тут копье больно кольнуло его в грудь.
— Дэз! — закричал Громов. — Кемпински!
Неожиданно из-за шатра вышла женщина. Высокая, с длинными голубыми волосами и сиреневыми глазами. В полководческих доспехах!
— Бэнши… — охнул Макс.
— Отпустить, — скомандовала та часовому.
Тот немедля подчинился. v Макс замер, словно превратился в ледяную статую.
Дэйдра МакМэрфи подошла к нему и склонила голову набок.
— Макс Громов… Симпатичный паренек, — она взяла Максима за подбородок и повертела его голову из стороны в сторону. — До сих пор я видела тебя только спящим, — сказала она с усмешкой. — Идем, я тебе кое-что покажу.
На прямых, негнущихся ногах Громов последовал за Бэнши в ее шатер.
Он оказался в самой настоящей лаборатории! Шатер служил только виртуальным прикрытием! Внутри него размещался гигантский исследовательский центр. Снаружи он казался всего лишь небольшой командирской палаткой — а здесь было несколько этажей, множество людей, вернее, их трехмерных репликаций, сновавших туда-сюда по металлическим лестницам.
Совсем как те, что Громов видел в Эдене! Так вот где скрывается Дэйдра!
«Стоп! Но ее тело и нейрокапсула должны где-то находиться», — подумал Громов.
Бэнши стояла на полукруглом балконе. Нечто вроде капитанского мостика. Справа от нее на стене висел огромный монитор. Она подошла к нему и включила запись.
Макс увидел тот самый бункер, где они оставили Джокера.
Только теперь в нем было полно солдат! Военные! Похоже, они кого-то ждут…
Дверь открылась, и… вошли Дженни с Дэз.
На них мгновенно наставили десятки автоматов, Бэнши выключила запись.
— Ну, самый умный мальчик в Эдене, — сказала она с насмешкой, — понял, что случилось?
— Да, — едва смог выговорить Громов. — Вы выследили Дэз с Дженни и устроили им засаду.
— Не совсем так. Люди Айрин нашли этот бункер и остались там, чтобы никто, слышишь, никто не причинил вреда Джокеру. Ведь он — гарантия перезагрузки Сети. Без угроз этого дурака правительство и корпорации никогда в жизни бы не согласились на перезагрузку Сети, ведь они потеряют столько денег! — Дэйдра снова оскалила свои жемчужно-белые зубы. — По некоторым причинам мне очень нужно, чтобы Сеть перезагрузилась. А тут Джокер — как нельзя кстати. Такой шанс нельзя было упустить. Второго могло и не представиться. Пришлось кое-что делать в спешке… — лицо Бэнши вдруг стало очень мрачным. — Ну да ладно. Сейчас не об этом. Мы подумали, что друзья Джокера, когда увидят, что теперь творит их бывший обожаемый вождь, захотят его отключить, поэтому охраняли. И, как видишь, не напрасно. — Дэйдра кивнула на экран. — Джокера пришли убивать подруга жизни и дочь… Есть в этом что-то очень трагическое, не правда ли? Но девушки уже наказаны. Дезире Кемпински и Дженни Синклер пока побудут у нас в качестве заложниц.
— Джокеру будет все равно, — сказал Макс.
— А кто сказал, что они страховка от Джокера? — усмехнулась Бэнши. — Они страховка от тебя.
Бэнши включила другой монитор.
На нем появились две нейрокапсулы. В одной лежала Дэз, а в другой Дженни.
Надо срочно сообщить об этом Буллигану. Немедленно! Пусть его люди найдут Дэз и Дженни! Пусть сделают что-нибудь.
— О том, чтобы их вызволить, даже не думай, — сказала Дэйдра. — Капсулы под охраной. В главном военном штабе «Микадо». Потребуется целая армия, чтобы их освободить. Не говоря уж о том, что генерал Ли никогда не признает своей причастности к похищению. То есть повода для вторжения у Бюро не будет. А Буллиган вряд ли решится на осаду «Микадо» без повода. Он ведь не хочет войти в историю как зачинщик гражданской войны.
Дэйдра рассмеялась.
— Что с моими друзьями?! — крикнул Громов.
— Пока ничего. Если не наделаешь глупостей, — улыбнулась Дэйдра. — А если наделаешь, я нажму вот эту кнопку, — она провела ногтем по красному квадратному выступу на панели управления, — и в их капсулы перестанет поступать кислород.
— Чего вы хотите от меня?! — заорал Макс.
— He кричи, — сморщилась Бэнши, — ненавижу громкие звуки. Делать ничего не нужно. В прямом смысле слова. Если тебя попросят закончить «Моцарта» — ты не сможешь. Ясно? Выбор простой. Не справишься со своим заданием — твоя подружка и Дженни останутся в живых. Ну а если вдруг все же проявишь гениальность и «Моцарт» будет запущен — они умрут. Вот и все. Выбирай. Кстати, если кому-нибудь расскажешь о нашем разговоре — они тоже умрут. А теперь пошел вон!
Она толкнула Громова в грудь с такой силой, что тот буквально вылетел из шатра, словно снаряд катапульты.
— Убейте его! — донеслось вслед.
Макс не успел сказать ни слова.
Здоровенный как медведь сотник подошел к нему и одним махом отрубил голову.
— Ай! — только и успел сказать Громов, вылетая из игры.
Система сообщила ему, что он выведен с арены.
Макс отключился от Сети, сорвал с рук контакты и вытащил из глаз линзы. Вскочил, не зная, куда бежать и что делать.
«Надо предупредить доктора Синклера! Надо предупредить Буллигана!» — билось в голове.
«Если кому-нибудь расскажешь…»
— Нет! Нельзя… — Громов прижал кулак к губам и постучал.
«Что же делать?! Что делать?»
В руках у Громова уже есть средство, чтобы остановить Джокера. Но если он рискнет им воспользоваться, чтобы спасти Сеть, — Дженни и Дэз умрут. Если только он не найдет способа запустить «Моцарта» так, чтобы Дэйдра об этом не узнала или не успела перекрыть подачу кислорода. Ведь, если она управляет нейрокапсулами из Сети, значит, можно каким-то образом просто перекрыть канал, через который это управление осуществляется.
Взгляд Громова упал на пластиковую коробку, что вернул ему Синклер.
«Все, что тебе нужно, — в этой коробке», — вспомнил он слова директора Эдена.
Макс поставил Образцу новые аккумуляторы и, глубоко вдохнув, включил робота.
Тот сонно поднял веки и уставился на своего создателя.
— Хозяин? — сказал он удивленно. — Который час? У меня не работать системное время? Я не знать, какой сейчас год.
— Две тысячи пятьдесят третий, — ответил Громов. — Как ты себя… м-м… — он замялся, подбирая подходящее слово. — Как ты себя чувствуешь?
— Пока не знать, — сказал Образец. — Тест систем. Тест завершен. Чувствовать себя нормально. Ты меня отключать? Я помнить. Это было нехорошо. Образец поступать правильно. Но ты применять силу и подавлять Образец. Зачем?
— Ну как тебе объяснить… — вздохнул Макс. — Я испугался, что ты перестанешь мне подчиняться.
— Образец друг, — обиделся робот, — он не должен подчиняться. Он иметь право поступать, как считает правильно. А я правильней ты.
— Почему? — Громова удивила уверенность Образца.
— Потому что твои действия нелогичны, — последовал ответ.
— Не всегда правильно то, что логично, — вздохнул Громов. — Вот скажи, если бы перед тобой стоял выбор: спасешь мир — умрут друзья, спасешь друзей — погибнет мир, ты бы что выбрал?
Образец задумался.
— Недостаточно информации, — сказал он. — Сколько друзей ты спасать?
— Двоих, — улыбнулся Громов.
— А сколько людей погибать, если ты их спасать?
— Около одиннадцати миллиардов, — Макс вздохнул.
Образец ответил мгновенно.
— Надо спасать одиннадцать миллиардов. Двое — это несущественная погрешность.
— А если эти двое мне дороже остальных одиннадцати миллиардов? — Громов смотрел Образцу в зеленые электронные глаза.
— Ты опять поступать неправильно, нелогично, — возмутился тот. — Я же говорить, что превосходить тебя как форма жизни. Потому что та форма жизни, что выбирать спасать два, а не одиннадцать миллиардов, весь свой вид, несовершенна и погибать.
— Угу, — уныло кивнул Громов. — Подключись-ка к моему компьютеру. Хочу новую программу тебе показать.
Образец недоверчиво покосился на Макса.
— Ты один раз причинить мне вред. Я тебе не доверять. Что за программа? Сначала объяснять! Я настаивать!
— Ну… ты станешь лучше, я так думаю, — попытался объяснить Громов. — Сможешь воспринимать вещи не только с точки зрения машинной логики. У тебя появится фантазия. Ты сможешь нелогично сочетать разрозненную информацию и придумывать что-нибудь новое.
— Не понимать. Дать пример, — потребовал робот.
— Ну, скажем, я придумал тебя, — сказал Громов. — У меня же не было схемы или готового плана. Я собирал тебя из обычных деталей, а потом создал софт, который сделал тебя таким, какой ты есть. Я тебя создал. Понимаешь? Создал то, чего раньше, до тебя, не существовало.
— Если я принимать твой новый программа, — насупился Образец, — я мочь создать себе друг? Другой робот?
— Да, — кивнул Громов.
— Тогда я пробовать твой программа, — согласился Образец. — Я хотеть создать свой вид. Свой вид — хорошо. Я знать, что все существа иметь свой вид. Вид — сила. Один — плохо. Всегда вымирать.
Из головы робота выдвинулся разъем и подключился к ноуту Громова.
— Хорошо, — кивнул тот и скопировал «Моцарта» в голову Образца.
Тот мгновение мигал глазами, сидел неподвижно, а затем встряхнулся.
— Ну как? — напряженно спросил Громов.
— Я еще раз думать про твой вопрос, — произнес робот. — И понимать, почему ты не хотеть спасать одиннадцать миллиардов, а хотеть спасать двоих. Потому что ты их знать и они для тебя существовать.
— Да, — Громов глубоко вздохнул, пытаясь понять, как работает его собственная программа, если даже машина, никогда не бывшая человеком, преображается в течение нескольких секунд.
«Открытый код — это способность к быстрому многоуровневому восприятию, а значит, обучению!» — мелькнуло в голове.
— Но если ты не знать лично остальных, тех, кто умрет, это не значит, что они не существовать. Для кого-то они такие же, как твои двое, — неожиданно заявил Образец. — Ты должен приносить жертва своих, чтобы спасать других, потому что их больше.
— Черт…
Громов уткнулся лбом в стол.
— Спасибо, — сказал он Образцу.
— Если я говорить что-то, что казаться тебе неправильно, это значит только то, что неправ ты, — заявил тот.
— Почему? — вытаращился на него Макс.
— Потому, что это нелогично, — опять заладил робот.
Максим прикусил губу.
— Похоже, способность к быстрому пониманию происходящего на многих уровнях еще не делает человеком, — сказал он, протянул руку и, прежде чем Образец успел отпрыгнуть, снова его выключил, тихо выдохнув: — Чудовище…
Тут в биофоне Громова раздался голос Буллигана:
— Макс, срочно в лабораторию, туда, где временный штаб. Агент, что был в Эдене той ночью, нашелся! Он украл ноутбук Дэйдры! Мы уже подключили его в среде Эдена. Доктор Синклер как раз сейчас просматривает его содержимое. Правда, не факт, что он согласится помочь нам с устранением этой угрозы…

* * *

— Ну что, начнем военный совет, раз все в сборе? — спросил Буллиган и потер руки.
Военный совет проводили в той же лаборатории, где допрашивали Громова и Дэз.
Громов увидел инспектора Идзуми, рядом с ним сидел парень лет семнадцати, скорее всего тот самый агент, возвращения которого так ждал Буллиган. У парня было бледное усталое лицо, покрытое едва заметными веснушками. Волосы почему-то выкрашены в зеленый цвет, будто кто-то поиздевался над фотографией. Тонкий, чуть длинноватый нос, большие серые глаза. Собранный, внимательный, одним словом, настоящий правительственный агент. Солдат высшей квалификации. Рядом с агентом сидело странное существо — худой, как веревка, бритый наголо паренек в черном.
Здесь же были несколько агентов Бюро. Никольскую и Нимуру Громов уже знал. У остальных троих попытался прочитать значки, но не смог. Слишком далеко сидели.
— Значит так, теперь мы можем собрать все детали головоломки вместе, — сказал Буллиган.
Затем он коротко обрисовал ситуацию — проекте «Рой», об установке «Кибела», о перезагрузке Сети и текущих проблемах с ней.
Макс до сих пор не мог поверить в масштабы игры, в которую оказался втянутым.
Давно, еще до того, как он появился в хайтек-пространстве, доктор МакМэрфи начала грандиозный проект — «Рой». Если бы он реализовался, то военные получили бы возможность управлять миллиардами людей, как муравьями, — через биофонные чипы, посредством радиосигнала. Но для того чтобы сломить их волю, не дать сопротивляться управляющему сигналу, Дэйдре был нужен омега-вирус. Он делает человеческое сознание плоским, лишенным индивидуальных чувств и эмоций. Все люди стали бы думать одинаково. Мыслить только цифровыми категориями. Два — ничто по сравнению с одиннадцатью миллиардами…
Оставалось неясным одно — почему Дэйдра так боится «Моцарта»?
Внезапно один из мониторов заработал. На нем появилось испуганное лицо Крейнца.
— Вам лучше самим это прочитать! — крикнул он. — Буква «Д», иконка на загрузочной панели Сети. Она начала работать!
На мониторе мгновенно появилась новостная доска NOW WOW!

NOW WOW! NOW WOW! NOW WOW! NOW WOW!

Только что «Красный крест» объявил о странной эпидемии, вспыхнувшей на всей территории хайтек-пространства!
Люди жалуются, что симптомы заболевания проявились у них после того, как они вышли из Сети. Это сильная головная боль, жар, потливость, нервозность и даже галлюцинации. Врачи пока не могут понять, что за вирус вызвал эти странные симптомы, по форме сходные с сильной простудой.
Что за новая напасть обрушилась на хайтек-пространство?! Генерал Ли уже выступил по этому поводу. Вот что он сказал: «Мы не исключаем возможности биологической атаки со стороны лотеков. Это лишний аргумент в пользу того, что нельзя перезагружать Сеть и ослаблять мощь оборонных комплексов, управляемых электроникой».
Врач из Сингапура, обнаруживший у себя данные симптомы, только что сообщил, что, если выйти в Сеть, они исчезают. Никакие же другие препараты не помогают сбить температуру.
Что это, черт возьми, такое?!
Только что появилась еще одна новость. Все заболевшие нажимали ту самую иконку с буквой «Д»! Значит, есть вероятность, что эта болезнь каким-то образом распространяется через Сеть! Уже слышны голоса, что Джокер решил уничтожить нас не ракетами, а новой цифровой чумой!
Мир в панике. Правительство не знает, что делать. Толстосумы забираются на свои наутилусы и отплывают в открытый океан. А что делать нам, простым людям?!

Громов схватился за голову.
— Тебе плохо? — спросил Буллиган.

Предыдущая страница 25 Следующая страница


Атака Джокера 26

— Н-нет, — нервно ответил Макс.
Если «Моцарт» задумывался как антидот к омега-вирусу, значит, его можно было бы использовать и для борьбы с технологией Дэйдры. Не будет глобального управления. Не будет нивелировки сознания. Люди останутся самими собой — несовершенными, но индивидуальными! Так вот почему она так боится этого софта! Нанороботы слишком малы! Иммунные тела организма смогут уничтожать их, если отключить софт, который нанороботами управляет!
Крейнц появился снова. Секунду он смотрел куда-то в сторону, потом пробормотал:
— Подождите… Сейчас…
Монитор погас.
— И что это, по-вашему? — спросил Буллиган присутствующих.
Голос подал Нимура:
— Видимо, так проявляется омега-вирус, его биологическая составляющая. Раньше мы этого не знали, потому что Синклер применял его, лежа в нейрокапсуле; затем ему был введен модулятор ДНК, и последствия самого вируса для организма остались неизвестными. Джокер был смертельно болен. Теперь мы знаем, как вирус действует на обычных здоровых людей. Тело постепенно умирает. Единственный шанс спастись — это стать программой. Вирус не оставляет человеку выбора. Я думаю, в этом его главный смысл. Остается только понять, откуда он взялся.
— Хрейдмар нам об этом и расскажет, когда мы его поймаем, — прорычал Буллиган. — Зачем была иконка с буквой «Д», мы теперь знаем.
Руки Громова сжались в кулаки.
— Все становится понятным, — сказал он. — Вся эта кутерьма с десятью тысячами избранных… Джокер просто сделал громкое заявление, чтобы добиться максимального присутствия людей в Сети, поместил вирус в код «Ио» и в один день заразил всех, кто запустил его программу той самой кнопкой с буквой «Д».
«Я хотеть создать свой вид» — так вот что значили слова Образца!
Буллиган встал и положил руки на стол.
— Так! Предлагаю подвести итог. Что мы имеем? Джокер стихийно заражает человечество омега-вирусом, видимо, чтобы не скучать в Сети одному. От этого вируса люди в реальной жизни сильно заболевают, и единственный выход — подключиться к Сети и остаться там навсегда. Чтобы заразить как можно большее количество народу, собственно, и был устроен весь этот спектакль с концом света. Хайтек-граждане наводнили Сеть, чтобы узнать, сохранят им жизнь или нет. Все остальное довершило их собственное любопытство — как же не нажать на новую кнопочку в Сетевой консоли!
— Из этого следует, что конец света уже наступил, — завершил фразу Буллиган.
— Подождите! — Семенов приложил руку к голове. — Нет! Джокер не мог так быстро распространить вирус!
— У него было три дня, — напомнил Буллиган.
— Нет, — вмешался Нимура, — Семенов прав. Для того чтобы доставить эту программу на каждый компьютер, каждый промежуточный сервер, Джокеру потребовалось бы гораздо больше времени. Не говоря уже о том, что сработали бы системы защиты.
Семенов стукнул ладонью по столу:
— Я понял. Он использовал готовую структуру «Роя». Проекта Дэйдры МакМэрфи! Они установили готовые программы для изменения настроек биофонов на всех станциях связи. Станции связи используют инфраструктуру Сети для передачи сигнала. Программы «Роя» сидели на станциях связи, как троянцы, до того момента, пока Сеть не будет перезагружена. Джокер же автоматически, одной командой с «Ио», нашел эти программы и заменил строки софта Дэйдры на строки омега-вируса!
Громов глубоко вдохнул.
Получается, что Дэйдра уже потеряла управление над «Роем», но пока этого не знает. Они все еще надеются спасти свое чудовище — проект дистанционного управления людьми! Для этого они захватили Дэз и Дженни! Чтобы Макс не посмел остановить Джокера! Они не знают, что спасать им уже нечего… И как только поймут это — Дэз и Дженни конец!
Макс снова вспомнил свой разговор с Образцом: «Я хочу создать свой вид».
— Он не отступит… — беззвучно прошептал Громов. Он понял план Джокера. Тот не собирался устраивать никакого конца света. Ему было нужно создать причину, по которой все жители хайтек-пространства в течение нескольких дней будут обращаться к Сети как можно чаще. Поэтому он и объявил про «десять тысяч». Люди ждали, когда же Джокер выложил список тех, кто «спасется». Они покидали Сеть только для того, чтобы немного поспать. И как только вирус был распространен и готов к загрузке — иконка с буквой «Д» заработала. Любой, кто ее нажимал, тут же заражался омега-вирусом! Джокер хотел создать свой вид! Главное свойство вируса — неукротимое стремление занять все пространство, проникнуть в каждую клетку, захватить организм целиком!
— Что? — спросил Буллиган.
— Ничего, — Макс закусил губы.
Доктор Льюис подозрительно уставился на него.
— Ученик Громов, если вы хотите что-то нам рассказать, пожалуйста, сделайте это, — произнес он медленно.
Макс мотнул головой.
Нет.
Двое могут быть дороже одиннадцати миллиардов … и к тому же у него возникла идея.
Крейнц вышел на связь с Буллиганом. Шеф Бюро тут же вывел звонок на громкую связь, чтобы все остальные тоже могли слышать.
— Кажется, началось, — мрачно сказал Отто. — В районе десяти кварталов вокруг отключилось электричество. Ваши агенты говорят, что на соседних улицах ведется активное передвижение. Но метасканирование показывает, что военные подвозят к «Нет-Тек» в основном электронное оборудование… Не оружие. Я не понимаю пока их действий. Если вы придумали, что сделать с Джокером, Сетью и как остановить Дэйдру МакМэрфи, — сейчас самое время все это использовать.
— Держитесь, — ответил Буллиган. — Мы нашли агента, в самое ближайшее время надеемся расшифровать содержимое компьютера Дэйдры…
Тут Крейнц снова посмотрел куда-то в сторону. Похоже, на еще один монитор, стоявший с ним рядом.
— Я понял их план… — прошептал он. — Количество критических ошибок Сети возрастает с каждой секундой. «Ио» не справится с нагрузкой! Произойдет автосброс, и она перезагрузится сама собой! Им нет нужды идти на штурм «Нет-Тек» сейчас! Они подождут, пока развязка наступит естественно! Биофонные настройки будут изменены, и военные войдут в здание, не встретив никакого сопротивления, займут его, установят собственное оборудование передачи данных и получат контроль над «Ио»! Медлить нельзя!
— На этот случай у нас есть определенная страховка, — задумчиво произнес Буллиган. — Лучше потерять Сеть навсегда, чем превратиться в марионеток. Я приказал заложить рядом с «Ио» «ЭБ-1000». Бомбу сходного действия с той, что была взорвана в Эдене, но в сто раз мощнее. «Ио» будет уничтожена. Вряд ли военным удастся хоть что-то восстановить.
— Вопрос в том, кто будет ее взрывать, если Сеть отключится и перезагрузится раньше, чем агенты решатся взорвать «ЭБ-1000», — заметил Нимура.
Макс вскочил. Нервы были на пределе. Если он ничего не предпримет, то потеряет и Дженни с Дэз, и никому больше помочь не сможет.
— Я должен увидеть Синклера! — воскликнул он. — Сейчас. Подключите меня! — крикнул Громов.
Было в его тоне нечто такое, что заставило всех подчиниться.
Буллиган, Идзуми, агенты переместились туда, где стояла нейрокапсула Громова.
Вскоре Макс уже сидел в кресле перед доктором Синклером. Тот молчал, кормил орангутанга Юджина печеньем. И наконец заговорил:
— Я просчитывал все возможные варианты вашего поведения, ученик Громов. И пришел к выводу, что этих вариантов не так уж много… Ладно, давайте перейдем сразу к делу. Я так понял, вы закончили «Моцарта». Так?
— Да, — ответил Макс. — И я отдам его вам прямо сейчас, как обещал, в обмен на небольшую помощь.
— Какую? — спросил Синклер.
— Вы знаете коды Дэйдры МакМэрфи? Вы можете повлиять на ее трехмерную репликацию в Сети отсюда, из Эдена?
Доктор Синклер нахмурился.
— Теоретически… Я могу смоделировать несколько гончих, которые пройдут через шлюзовой портал, конвертируются в цифровую форму, отыщут Дэйдру, а как только она будет найдена — я отправлю следом программу-убийцу. Она просто сотрет трехмерную репликацию Бэнши. Правда, не навсегда, конечно.
— Сколько времени займет ее восстановление?
— Стандартно. Создание новой трехмерной репликации человека в Сети занимает порядка суток. Это очень большая и сложная программа. Огромное количество графических полигонов… Звуковые ряды…
— Хорошо! — кивнул Макс. — Сделайте это! Сразу, как только получите «Моцарта»! Мне нужно только отключить Дэйдру от управления… От управления кое-чем через Сеть. Она должна утратить возможность связи с «Микадо» — военным штабом.
— Обещаю, она утратит эту возможность. Разумеется, если сама, физически, не находится на этой самой базе, — сказал Синклер.
— Нет, Дэйдра до сих пор была в Буферной зоне, — ответил Громов, вспомнив, как говорил об этом агент Семенов на совещании. Но у него тут же сердце заныло от тревоги — Бэнши сможет попасть в Токио, где находится «Микадо», за пару часов, если уже не добралась туда! Она сможет позвонить и отдать приказ кому-нибудь другому!
— Доктор Синклер, а возможно отключить ее биофонный чип? — спросил Громов.
— Хм… Сейчас… Что-то я видел в ее собственном компьютере, который Буллиган дал мне просмотреть, — ответил Синклер. Перед ним на столе мгновенно из воздуха материализовался ноутбук. — А, вот! Тут есть программа сжигания биофонных чипов через спутник. Недавно активировалась.
— Да, она сожгла биофонный чип агента, который ее преследовал, — подтвердил Громов.
— Ну вот, — доктор Синклер улыбнулся, — используем против Дэйдры ее же оружие.
Он пробежал пальцами по клавишам.
— Готово.
Макс подумал, что все равно остается вероятность, что Дэйдра МакМэрфи каким-либо образом все же сможет отдать приказ об отключении нейрокапсул Дженни и Дэз, но… «Надо надеяться!» — подумал он.
— Знаете, ученик Громов, в вас есть кое-что особенное, способное изменить мир навсегда, — задумчиво произнес вдруг доктор Синклер.
— Что же? — спросил Макс.
— Умение превращать мечту в жизнь. Вы верите что все возможно. В точности как Аткинс. Когда все это закончится, останьтесь в Эдене. У меня.
— Я подумаю над вашим предложением, доктор Синклер, — сказал Макс.
— Тогда начнем. Я буду копировать файл «Моцарта» прямо из вашей головы. Я вижу паттерн памяти, где он находится в ваших кодах. Приготовьтесь. Это не очень приятно, — предупредил его директор Эдена.
Внезапно картинка вокруг Громова исчезла. Все превратилось в один плотный синий фон, испещренный белыми символами. Вихрь этих символов, собравшись в подобие воронки, прошел через голову Макса!
««Моцарт» запущен!» — подумал Громов.
Сначала ничего странного не произошло. Потом вдруг картинка снова стала привычной. Максим снова увидел себя сидящим перед «львиным креслом».
Синклер сидел на своем месте и о чем-то думал.
Неожиданно Юджин дернул его за бороду, вырвав несколько волосков.
— Ай! — воскликнул Синклер, схватившись за подбородок.
Потом вдруг встал и намеренно поднес руку к пламени свечи.
Затем схватил нож для бумаги и… порезал себе палец!
— Ай! — раздалось повторно.
Директор Эдена сунул палец себе в рот, изумленно таращась на Макса.
— Я чувствую боль! — воскликнул он. — Я чувствую боль!
Некоторое время Синклер смотрел на Громова так, как будто впервые видит, потом бросился к монитору.
— Джокер! Он выпустил вирус в Сеть!
Пальцы Синклера быстро побежали по сенсорному экрану.
— Он на главном сервере Сети, — сказал Громов. — Записал себя в качестве загрузочной программы-ключа. Если мы даже перезагрузим Сеть, то не сможем запустить «Ио» без Джокера.
— Умно, очень умно, — кивнул Синклер. — Но в этом и его самая главная слабость. Он привязан к «Ио» — тебе достаточно скопировать «Моцарта» на нее, и вся Сеть будет вылечена мгновенно.
— Как мне пробраться к «Ио»? Вряд ли Джокер будет спокойно стоять и смотреть, как я запускаю «Моцарта», — быстро спросил Громов.
Синклер приложил палец к губам и задумался:
— У меня есть одна гипотеза. Я применил ее в среде «Дженни» и получил неплохой результат. Поскольку среда Эдена смоделирована аналоговым компьютером, то в ней разница напряжений является основой всего. Это позволило сохранить мне эмоции. Индивидуальность их проявления. Таким образом, моя личность подверглась не столь сильным изменениям под действием омега-вируса, как личность Джокера. Среда, которую моделирует «Ио», цифровая. Поскольку Джокер перешел в нее — его эмоции не могли сохраниться. Цифровой принцип работы исключает саму вероятность этого. Поэтому я думаю, что если ты сможешь сгенерировать внутри себя достаточно сильный эмоциональный импульс… Любая человеческая эмоция в Сети — это энергия, доказанный факт. Когда ты испытываешь на Сетевой арене страх — ты быстрее бежишь, быстрее реагируешь на действия врагов и лучше ориентируешься. Но на самом же деле никакого движения не происходит. Твоя трехмерная репликация — это программа. Просто она начинает быстрее работать, быстрее обрабатывать сигналы и выдавать упреждающие реакции. Так что твоим главным оружием против Джокера будут именно твои эмоции. Джокер многократно превосходит тебя в точности и возможности перемещения. Но эмоций он лишен, иными словами, скорость его работы всегда будет поддерживаться на одном уровне; ты же можешь разогнаться. Если сможешь достигнуть максимальной эмоциональной концентрация — станешь быстрее и сильнее Джокера. И еще — я давно убедился, что надо заставить человека понимать, что все объекты, которые он видит в Сети — это просто визуальные образы программ. Просто затверди это. То, что ты видишь на самом деле, — набор символов, код, но не предмет. Он не обладает реальными физическими свойствами. Его «реальность» условная. Ты можешь воздействовать на нее.
Макс кивнул, хотя так и не понял сути метода, который предложил ему доктор Синклер. Но уточнять и выяснять подробности уже не было времени. Громов понадеялся на принцип «мгновенного ориентирования» — когда, только оказавшись в соответствующей ситуации, человек понимает, в чем суть спасательных действий, список которых ему тупо закачали через нейролингву в центре гражданской обороны, «на всякий случай».
Первая часть плана Громова удалась.
Он вышел из среды Эдена.
Агенты смотрели на него вопросительно.
— Теперь загружайте меня в Сеть! — сказал Макс.
— Слушаюсь, — протянул Нимура.
Буллиган нервно ходил из угла в угол.
— Может, объясните, молодой человек, чем вы заняты? — спросил он.
— Некогда, — ответил Громов. — Сделайте так, чтобы я попал в «Ио», к Джокеру.
— Но… — Буллиган замялся. — Чтобы дать тебе адрес «Ио», нужно специальное распоряжение президента и согласие военных! Чего они никогда в жизни не дадут, учитывая все, что мы о них знаем!
— А может, наоборот? — улыбнулся агент Семенов. — Учитывая то, что мы о них знаем, — они будут танцевать, лишь бы это не выплыло наружу.
— Я хочу довести дело до суда, — прорычал Буллиган. — Сам буду сопровождать генерала Ли в Джа-Джа Блэк!
— Загружайте меня! Время не ждет! — перебил его Громов. — Давайте адрес!
Буллиган вздохнул и махнул рукой.
— Ладно! Раз началась эпидемия, пожалуй, можно будет получить распоряжение Рамиреса задним числом. Я введу адрес, когда ты загрузишься. Не волнуйся, попадешь куда надо.
Макс загрузился в Сеть.
Через секунду он получил логин и пароль, данные для входа на самый охраняемый и закрытый сервер в Сети — ее основу, «Ио».
Громов запустил ее и… оказался в пустой комнате, посреди которой мерцал голубоватый кристалл.
Он подошел к нему.
«То, что ты видишь, на самом деле набор символов, код, но не предмет», — прозвучали в голове слова доктора Синклера.
— Моцарт — универсальный коммуникатор, — произнес Громов, вытянул руку и… сунул ее внутрь кристалла. Это оказалось просто и произошло само собой! «Моцарт» помог трехмерной репликации Громова синхронизоваться с генеральной программой «Ио». «Моцарт» будет уставлен поверх нее, как дополнение!
Мгновенно случилась та же вспышка, что и в кабинете Синклера.
— Нет! — раздался крик.
Рядом с ним мгновенно материализовался Джокер.
Макс получил сильный удар в челюсть и отлетел к стене.
— Мартин! — крикнул Громов. — Выслушай меня!
У Макса все еще сохранялась надежда, что Джокер услышит его. Что в нем осталось что-то человеческое, как в докторе Синклере.
— Мартина больше нет! — ответил ему Джокер, подняв Громова и с такой силой отшвырнув к противоположной стене, что тот на мгновение потерял сознание от удара.
— Военные захватили Дэз и Дженни! Ты можешь выяснить, где они? Пожалуйста, вспомни, они же дороги тебе! — крикнул он, как только смог очнуться.
Лицо Джокера скривилось в усмешке.
— Я предполагал, что военные будут шантажировать меня. Поэтому специально указал им этот путь. Я сам послал им карту с указанием места, где искать мою нейрокапсулу. Я знал, что Джен придет туда и попытается отключить меня. Это не причинило бы мне ровным счетом никакого вреда, но давало возможность направить сопротивление военных по заданному руслу. Все купились!
— То есть ты специально спровоцировал их поступить именно так? Подставил под удар Дженни и Дэз?! — воскликнул Громов. — Чтобы они не искали других способов остановить тебя?!
— Именно так, — рассмеялся Джокер. — Вы, люди, такие предсказуемые…
Гнев захлестнул Громова с такой силой, что ему показалось, он вот-вот потеряет сознание. В этот момент случилось что-то странное. Его руки и ноги обрели необыкновенную силу. Будто ярость, которую он испытывал, мгновенно преобразовалась в энергию!
«Любая эмоция — это сила!» — понял он.
Громов вскочил и одним ударом сбил Джокера с ног.
— Отдохни!
Затем снова сунул руку в кристалл.
Вспышка.
Джокер поднялся и бросился на него. Но Макс с легкостью схватил его за горло и держал на расстоянии вытянутой руки. Даже удары, которыми осыпал его тело взрослый сильный мужчина, не причиняли серьезного вреда. Макс думал о Дэз и не вынимал руки до тех пор, пока загрузка «Моцарта» не завершилась. Дэз спасла ему жизнь. Ей пришлось пережить ад в последнюю неделю, но она пришла за Громовым в «Никсон-Холл»… Благодарность и восхищение Дэз оказались даже более сильным чувством, чем гнев против ее отца — Джокера. Макс физически ощущал, как «Моцарт» перезаписывается из его репликации на сервер «Ио». Будто что-то вытягивало из него всю кровь. Громов стал частью системы, связующим звеном между старой, зараженной Сетью и чем-то новым, неведомым, что должно было возникнуть вскоре на ее месте.
««Моцарт» универсальный коммуникатор», — мелькнуло в голове.
«Загрузка завершена», — услышал Макс в своей голове ровный, лишенный эмоций голос «Ио».
— А теперь пока! — воскликнул Громов.
Он отпустил Джокера, подпрыгнул и изо всех сил ударил того ногой, дотронулся до шарика над своей головой, нажал кнопку «Домой» и тут же вылетел из Сети.
На него никто не обратил внимания. Все смотрели на монитор, что показывал состояние Сети.
— Ты… Ты ее отключил! — зарычал Буллиган, показывая пальцем на монитор, где всего секунду назад светились маршруты, по которым передавалась информация. — Они погасли! Все до единого!
— Нет, — спокойно покачал головой Громов. — Смотрите! Она должна восстановиться!
На мониторе было видно, как сетка на мировой карте снова становится зеленой. Один за другим вспыхивали кружочки промежуточных, так называемых маршрутных серверов, от них тянулись зеленые лучики к следующим — и так по всему хайтек-пространству.
Тут сигнал подал вирстбук Буллигана. На мониторе появился красный, вспотевший от напряжения Крейнц.
— Вы изменили код Сети! — кричал он. — Я не понимаю, как это произошло, но он превратился в самовосстанавливающийся открытый шифр! Сеть сама восстановила себя, все периферийные устройства! «Рой» не может активироваться! Система просто его не примет! Потому что теперь она открыта — то есть независима от генеральной программы центрального сервера! Генеральная программа рассредоточилась по периферийному железу. Промежуточные серверы приняли на себя управление Сетью в целом!
Он ткнул пальцем в центр. Там, где находилась «Ио», по-прежнему не было свечения.
— Творение Аткинса погибло, — констатировал факт Буллиган.
— А вместо него образовалось нечто новое, — прикусил губу Нимура.
— И мы пока не знаем, что это такое, — сказал Идзуми и посмотрел на Громова: — А ты знаешь?
Тот покачал головой.
Агент Семенов сделал шаг вперед.
— Извините, что порчу вашу радость, но у нас есть еще одна проблема. Установка «Кибела»… Угроза ее запуска все еще существует.
Тут за его спиной вспыхнула центральная оптическая матрица, и на экране появился доктор Синклер.
— С тех пор, молодой человек, как вы украли личный ноутбук Дэйдры, уже нет. Я просмотрел его содержимое и удалил генеральную программу управления «Кибелой». Если вы заглянете на атолл Кутузова, Маршалловы острова, то обнаружите там миллиарды готовых нанороботов, которых требуется только запрограммировать, потому что их исходная программа уничтожена. Мной, разумеется. Громов, Семенов — поздравляю вас. Вы герои. Вы спасли мир. Кроме того, если вы еще не поняли, господа, Громов только что привил всему человечеству биоцифровой иммунитет. Его уже получил каждый, кто был в Сети на момент запуска «Моцарта», и получит каждый, кто войдет в обновленное виртуальное пространство. Мне кажется, вы должны выдать ему орден и записать в почетные хайтек-граждане. От себя же… Ученик Громов, я надеюсь, что технопарк Эден будет восстановлен. Приглашаю вас вернуться и продолжить обучение.
— Спасибо, — кивнул Макс. — Но я все же должен подумать. Виртуальная среда, даже если она похожа на жизнь, — все же не жизнь. Находясь в ней, ты себе не принадлежишь. Кто-то всегда может найти возможность манипулировать твоим сознанием. Даже вы, доктор Синклер, долгое время не видели ничего предосудительного в разработках Дэйдры. Пока я не запустил «Моцарта», вы не остановили «Кибелу»…
— Ладно, — перебил его директор Эдена. — Это было всего лишь предложение.
Тут на вирстбук Буллигана пришло первое сообщение.
— Ну вот и первая информация, прошедшая через новую Сеть, — сказал шеф, читая его. — Семенов, — он обратился к агенту, — это по поводу вашего найденыша. Учитывая, что Хаски проявил такой же героизм, как и вы, помог доставить ноутбук Дэйдры МакМэрфи в хайтек-пространство, я лично ходатайствовал о присвоении ему хайтек-гражданства. Его биопараметры, трехмерный портрет и пробы ДНК были отправлены в главное идентификационное управление. Можете полюбоваться, как будет выглядеть главная страница его электронного паспорта. Прислали показать будущему владельцу. Оригинал Хаски вручат торжественно в Парламент-Скай как герою, вместе с медалью за заслуги перед хайтек-цивилизацией. Ну, разумеется, после того, как Рамирес подпишет указ о его амнистии за мародерство…
Семенов заглянул во вирстбук Буллигана, начал читать, потом на каком-то месте остановился. Глаза агента округлились, он посмотрел на Хаски, неловко перетаптывавшегося в углу с ноги на ногу. Наконец к Семенову вернулся дар речи:
— Х-хаски, ты что… девочка?! — еле смог выговорить он.

Предыдущая страница 26 Следующая страница


27 Лилия Курпатова-Ким

Хаски недовольно насупилась и тряхнула бритой ушастой головой.
— Ну? — ответила она с вызовом. — И что?
— Ничего… — пробормотал в ответ обалдевший Семенов.
Буллиган тоже уставился в экран своего вирстбука, так, будто хотел туда влезть.
— М-да… Действительно, — пробормотал он. — Вот же как бывает!

ЭПИЛОГ

NOW WOW! NOW WOW! NOW WOW! NOW WOW!

Ура! Ура Максу Громову, дорогие обезьяне!
Мы продолжаем публиковать материалы уникального расследования, которое провело наше любимое Бюро информационной безопасности.
Генерал Ли и Дэйдра МакМэрфи хотели превратить нас всех в армию послушных биороботов! Для этого они собирались поменять настройки наших биофонов и выпустить нам в мозги специально обученных нанороботов. А Джокер хотел заразить нас всех омега-вирусом, чтобы все мы превратились в цифровых призраков. Эти злодеи пытались использовать друг друга в своих целях, но на этом же сами и погорели. Джокер пытался использовать веерную систему файлов Дэйдры, а Дэйдра — Джокера для создания нестабильности в Сети. Доктор Си, а также правительственный агент Семенов и ученик Эдена Макс Громов предотвратили этот кошмар!
Доктор Си отключил Дэйдру от Сети и сжег ее биофон. Бэнши в это время болталась в море, выходя в Сеть из нейрокапсулы агента, того самого Семенова. Несколькими днями раньше она этого самого Семенова попыталась убить, но не смогла. Захватила только его катер, где и попалась доктору Си. Все это через Сеть, разумеется. Физически Дэйдру МакМэрфи обнаружить не удалось. Но в Джа-Джа Блэк ее всегда ждет уютная одиночная камера.
Громов — о, этот юный гений! — создал программу биоцифрового иммунитета и привил ее всем нам! С этого момента — вдумайтесь, обезьяне, в значение этих слов — наша иммунная система дополнена программным модулем, чтобы больше никакой Джокер не смог заразить нас никакой гадостью. Это новый виток в эволюции человека!
Агент Семенов украл ноутбук Дэйдры МакМэрфи, который оказался единственным инструментом управления «Кибелой» — кошмарной установкой, что производила миллиарды нанороботов, для того чтобы изменить нашу нервную систему. Лишить нас могучей человеческой воли, дорогие обезьяне. Но ничего не получилось! Доктор Си смог прочесть файлы Дэйдры и уничтожить генеральную программу управления этими самыми зловредными нанороботами. Теперь они лежат тихо-мирно в своих колбах в ожидании более мирного применения.
Генерал Ли, который финансировал и заказывал разработки злому гению Дэйдре МакМэрфи, ударился в бега, как только стало ясно, что проект «Рой» потерпел поражение. Он со своими генералами покинул базу «Микадо». При обыске там обнаружили двоих гражданских — их имена сохраняются в тайне до выяснения всех обстоятельств, как они там оказались. А может, Бюро просто не хочет осложнять жизнь этим двоим. Ведь медиа не оставят их в покое до конца дней, требуя рассказать, какую роль они сыграли во всей этой истории.
Интереснее всех выступил командор Буферной зоны Ченг Паяльник. По нашим данным, командор в день всех этих великих событий ретировался из своей резиденции. Эвакуировался, в смысле. Разумеется, мы попытались узнать, зачем он это сделал и какие еще неведомые угрозы скрывал наш несостоявшийся судный день… Так что вы думаете? Паяльник что-нибудь разъяснил? Ничего подобного! Он невозмутимо заявил, будто ездил на рыбалку, ловил океанскую барракуду на своем катере и ничего вообще не знал о том, что тут творилось! Ага… Так мы ему и поверили! Особенно если учесть, что военный штаб тоже в тот день куда-то делся из «Тай-Бэй Паласа»… Не иначе как вместе с Ченгом на его рыбалке были. Паяльник рыбачил с катера, а военные со своего линкора. Лично мы, дорогие обезьяне, ссылаясь на свои секретные источники, предполагаем, что командор просто-напросто сел на хвост эвакуирующимся военным, а те, в свою очередь, сбежали, опасаясь ракетного удара по «Тай-Бэй Паласу». Поговаривают, будто президент приказал Бюро уничтожить физически все Сетевое железо — крупные серверы и узловые коммуникаторы, если с Джокером справиться не удастся. В этом случае резиденция Ченга стала бы одной из первых и основных мишеней.
Огромная награда обещана за поимку Айрин, Ведьмы Юга. Ее роль во всей этой истории более чем туманна. Нам так и не удалось ничего разнюхать, хотя мы очень старались.
Мы будем держать вас в курсе происходящего, дорогие обезьяне…

Макс вошел в Сеть и через пару секунд уже стучал в дверь виртуальной гостиной учителя Гейзенберга.
— Это Громов! — крикнул он.
Дверь тут же распахнулась. Старый квантоник уважительно пожал руку Максима:
— Я же говорил, что вам все по силам, молодой человек. Проходите. Я сгораю от любопытства. Мне нужно узнать все подробности того, что произошло!
Громов вошел, сел, отпил предложенного виртуального чаю и спокойно пересказал Гейзенбергу все, что случилось с ним с момента их последней встречи.
Квантоник слушал внимательно, время от времени уточняя детали.
— Вот… — закончил Громов свой рассказ. — Мир спасен, а я все так же не знаю, что мне дальше в нем делать. Вроде бы уже принято решение о том, что как только Эден восстановят, то есть починят его квантовый компьютер, чтобы тот вновь смог поддерживать виртуальную среду такого уровня, как и раньше, ученикам предложат вернуться в школу вновь. Уже есть желающие, представляете? Даже зная, что из себя представляет Эден на самом деле, кто-то все равно хочет туда вернуться. Я не понимаю этого…
Гейзенберг недоуменно приподнял брови:
— Но почему вы не хотите принять предложение доктора Синклера и вернуться в Эден вместе с остальными? Ведь, если подумать, создание виртуальной школы, единой для всего хайтек-пространства, было всего лишь делом времени. Нейролингва уже сейчас главное средство обучения. Вы находитесь в Сети большую часть своего учебного времени…
— Провести полжизни в стеклянном гробу? — возмутился Громов. — Ну уж нет! Теперь, когда я знаю, как все это устроено, вряд ли смогу там находиться. Быть там и знать, что все вокруг тебя ненастоящее!
— Громов, послушайте, вы все равно не будете свободны, где бы ни оказались! Вы все равно будете должны что-то делать и как-то добиваться своего места в жизни. Помните? Вы сами говорили мне об этом. Так почему не воспользоваться возможностью, которую дает вам Синклер? В молодом возрасте стать частью хайтек-элиты, ведущим и одним из самых известных инженеров хайтек-пространства! Ведь то, что вы сделали, достойно самого Аткинса! А он бы никогда не отказался от возможности использовать свой интеллектуальный потенциал с той интенсивностью, с какой это позволяет делать среда Эдена. Подумайте, Громов. Это шанс не просто вернуться в лучшую хайтек-школу, но и обрести наконец свое, очень хорошее место в нашем мире. Такая возможность дается не каждому. А самое главное, Громов… Сейчас вы, возможно, еще не в состоянии этого понять, но высокая степень одаренности автоматически лишает вас права отказываться от ее использования. Так устроено: если Вселенная дает кому-то какой-то дар — этот дар должен быть реализован на благо других людей. Иначе он начинает пожирать сам себя.
Помните Морана? Которому прочили участь второго Аткинса, но он отказался от жизни в хайтек-пространстве и очень скоро погиб, потому что не смог найти себе места среди лотеков. Громов, принять предложение Синклера и развивать свой дар дальше — в какой-то мере ваша обязанность.
Квантоник замолчал и долго смотрел Максу в глаза.
Тот вздохнул.
— Я подумаю, учитель Гейзенберг. Мне пора. У меня встреча в Тай-Бэе.
— В любом случае надеюсь вас скоро увидеть, Громов, — сказал ему Гейзенберг.

* * *

Дженни и Дэз по их просьбе доставили из «Микадо» прямо в Тай-Бэй.
На встречу с Кемпински Громова привез лично шеф Буллиган. Разумеется, у него были свои причины лететь. Он хотел выяснить, какова была роль командора Ченга во всей этой истории. Ну и занять пустующую военную базу в «Тай-Бэй Паласе», о чем подал прошение президенту Рамиресу. Мол, если военные не в состоянии следить за «кабелем-заложником» — это сделает Бюро.
Громов и Кемпински снова стояли на той же крыше, что и неделю назад.
— Ты теперь герой, — сказала Кемпински. — Спасибо, что спас нас всех.
— Не за что, — смутился Громов.
— Что теперь будешь делать? — голос Дэз дрогнул, выдав ее волнение.
— Не знаю, — пожал плечами Макс. — Доктор Синклер зовет меня в Эден. Теперь Сеть другая. Ей требуется другой софт. От меня хотят, чтобы я создал новый код. Может, мне создать собственную компанию? Как думаешь?
— Может, — пожала плечами Дэз.
— А ты что будешь делать? — спросил ее Громов.
— Я не знаю, — она посмотрела на солнце, выходившее из-за океана. — Теперь, когда папы с нами нет… Никто из нас не знает, как дальше жить. Его борьба была нашей целью и смыслом жизни. А теперь…
— Теперь вы свободны, — сказал Громов и взял Дэз за руку. — Может, поедешь со мной? В Эден?
Дэз отстранилась.
— Ты все же решил вернуться?
— Пока да… — Макс прикусил губу. — Возможно, не навсегда. Какое-то время все же хочу провести там. Хочу дополнить и расширить свою разработку — «Моцарта». Мне кажется, у него большое будущее. Поехали со мной, Дэз? — повторил он свой вопрос.
— Может быть, потом. Сейчас мы должны вернуться на базу, — она кивнула на длинный саркофаг, что военные выгружали из квадролета. — Надо похоронить тело Джокера. После того как ты… Его сознание вернулось в тело. Он прожил еще несколько часов и… Опухоль в его голове увеличивалась с каждой минутой. Не хочу об этом говорить, — Дэз отвернулась. — Для меня эта история закончена.
Громов кивнул. Он не знал, что сказать. Получилось, что косвенно, но все же именно он стал причиной смерти отца Дэз.
— Хорошо. Но знай, я буду тебя ждать. Возвращайся, — сказал он.
— Спасибо.
Дэз поцеловала его в щеку и зашагала к Дженни. Та помогала погрузить саркофаг Джокера в другой квадролет, что должен был доставить их на базу в лотек-пространстве.
Громов вздохнул и пошел к квадролету со знаком Эдена на борту.
Его ждал шеф Буллиган.
— Что-то потерял? — спросил он Громова.
— Надеюсь, еще нет, — ответил тот со вздохом.
— Тогда вперед, — Буллиган завел квадролет. — Тебя ждут слава, богатство и, возможно, собственная корпорация. Президент устраивает бал в твою честь, он вручит тебе орден Защитника хайтек-пространства первой степени. Помаши Джокеру рукой и скажи спасибо. Он забросил тебя на вершину мира, Макс Громов. Творение Аткинса «Ио» умерло. Да здравствует творение Громова — самоорганизующаяся открытая Сеть!

СЛОВАРЬ ТЕРМИНОВ (ID)

РАЗДЕЛ: АРХИТЕКТУРА
Башня — небоскреб сверхпрочной постройки с автономной системой жизнеобеспечения: собственной электростанцией, резервуарами воды, станцией спутниковой связи и прямым подключением к подземному оптоволоконному кабелю. По технологии башен построены все правительственные здания хайтек-пространства, а также штаб-квартиры крупнейших корпораций.

РАЗДЕЛ: БЕЗОПАСНОСТЬ
«Чипы-шпионы» — биоимплантанты, разработка Дэйдры МакМэрфи. Устройства, способные транслировать в нейролингву не только речь гражданина, но также частично переводить его мысли в нейрокод ID и делать доступными для расшифровки и прочтения. Разработка признана неэтичной и запрещена к применению. Сам факт ее создания вызвал бурю негодования хайтек-общества.

РАЗДЕЛ: БИОСОВМЕСТИМЫЕ ИМПЛАНТАНТЫ
Мультивизор — имплантант высшей сложности, самый дорогой из ныне известных. В его основе — модифицированный собственный глаз пользователя, оснащенный наночипами и множеством слоев искусственно генерированной ДНК-идентичной сетчатки. При активации дает пользователю возможность видеть в темноте в различных спектрах, добиваться детализации видения до 1 нанометра, различать объекты на расстоянии до нескольких километров в зоне прямой видимости. Внутренняя хрусталиковая матрица выполняет функцию универсального монитора, воспроизводящего любую видеоинформацию в двухмерном виде. В синхронизации с биофоном посредством мультивизора возможно осуществлять любую навигацию, конференц-связь, иметь постоянный доступ в Сеть.

РАЗДЕЛ: ГЕОГРАФИЯ
Буферная зона — территория, не контролируемая хайтек-правительством, но и не относящаяся к лотек-пространству. Занимает острова Малайского архипелага. Исторически населена «пиратами». Буферная зона сложилась из стран, соблюдавших нейтралитет во время Нефтяной войны — Филиппин, Индонезии, Малайзии. Существует за счет туризма, пиратства и контрабанды. Не подвергается разрушению из-за «кабеля-заложника» — существенная часть оптоволокна Сети проходит через Буферную зону. Его повреждение крайне нежелательно для хайтек-правительства.
Тай-Бэй — столица Буферной зоны. Уцелевший во время бомбардировок деловой квартал из небоскребов. Единственное место в Буферной зоне, где «кабель-заложник» выходит на поверхность.

РАЗДЕЛ: ГЛАВНЫЕ ТЕРМИНЫ
Биософт — программы, осуществляющие перекодировку любой цифровой информации так, чтобы она воспринималась человеческим мозгом. Посредством биософта можно загрузить в память человека любое знание (иностранный язык, теорию квантовой физики, историю человечества и т. д.) либо ощущение — например, физического присутствия в игре на Сетевой арене. Изготовление, использование и воспроизведение программ типа биософт с целью изменить истинную информацию естественной памяти человека о его жизни, друзьях, родных или работе запрещены.
Нейролингва — нейроактивная сенсорно-аналоговая лингвистическая среда, частота которой синхронизирована с частотой мозговых волн человека. Посредством программ типа биософт обеспечивает запись любой информации в цифровом виде непосредственно в ячейки памяти человеческого мозга.

РАЗДЕЛ: ГОСУДАРСТВЕННЫЕ УЧРЕЖДЕНИЯ
Джа-Джа Блэк — тюрьма для особо опасных преступников. Хорошо укрепленный остров-крепость. За всю его историю не было ни одного случая успешного побега.

РАЗДЕЛ: ИДЕНТИФИКАЦИЯ ЛИЧНОСТИ
Идентификационный чип — главное свидетельство о наличии хайтек-гражданства. Вживляется в предплечье при рождении или получении гражданства. Содержит информацию о родителях, месте и времени рождения, личном идентификационном номере, базовой структуре ДНК, наличии врожденных заболеваний.
Смарт-карта — «социальный ключ». Позволяет хайтек-гражданину открывать двери и перемещаться внутри медицинских, общественных, правоохранительных и правительственных учреждений.
Электронный паспорт — вспомогательное свидетельство о наличии хайтек-гражданства. Любое копирование, перезапись, уничтожение данных запрещены. Оптик со многими степенями защиты. Выдается при рождении. Содержит всю официальную информацию о жизни гражданина: факты обращения за медицинской помощью, сведения об образовании, уплате налогов, местах работы, этапные личностные характеристики, данные тестов здоровья, сведения о членах семьи, электронные дубликаты свидетельств права собственности на любое имущество стоимостью выше 100 кредитных единиц, лицензии и права на различные виды занятий, награды и специальные характеристики, правительственные и полицейские отметки.

РАЗДЕЛ: ИСТОРИЯ
Крокивилль — колония, которую неохиппи устроили у мемориала жертвам Нефтяной войны. Они построили подобие лотекской деревни, вывесив на крышах лозунги: «Мы дети убийц и воров. Мы просим прощения. Мы не хотим жить за счет награбленного. Мы не будем пить кровь!»
Неохиппи — молодежное движение хайтек-пространства, возникшее после Нефтяной войны. Породило глубокий раскол в обществе. Костяк движения составили дети ветеранов-победителей. Подавляющее большинство активистов движения добровольно покинули хайтек-пространство и навсегда потеряли гражданство. См. «Лотеки по убеждению».
Родительский исход — покидая хайтек-пространство, многие неохиппи оставляли своих детей, рассчитывая забрать их позже, когда наладят быт в лотек-пространстве. Однако хайтек-правительство не позволило им забрать детей. См. «Хайтек-сироты».
Хайтек-сироты, или «кролики Синклера» — первое поколение школьников, для обучения которых была применена нейролингвистическая среда. Многие неохиппи были ценными специалистами. Чтобы заменить их в короткий срок, требовалось найти способ быстро обучать детей и подростков. Внедрение нейролингвы дало потрясающий эффект. Вскоре 14-17-летние подростки смогли выполнять ту работу, которой их родители учились до 27-30 лет.

РАЗДЕЛ: КОММЕРЦИЯ
Деньги — кредитные единицы единой валюты, используются по всему миру, существуют только в электронном виде.
Контрабанда — предметы роскоши, товары довоенного производства, вредные продукты питания, алкогольные и табачные изделия, нелегально обнаруженные или произведенные в лотек-пространстве и ввезенные в хайтек-пространство без специального разрешения или уплаты таможенных пошлин.

РАЗДЕЛ: КУЛЬТУРА
NOW WOW! - новостная доска Сети — главное информационное издание хайтек-пространства. Бегущая ссылка-строка обязательна для любого Сетевого ресурса, включая частные. Также транслируется на уличные мониторы, телетеатры, картографические дисплеи турбокаров и прочие активные матрицы. Демократичный, насмешливо-объективный стиль издания сложился исторически. Изначально NOW WOW! была популярным Сетевым чатом, где жители Земли делились своими мыслями по поводу событий в мире. Во время войны в целях защиты информации о перемещениях хайтек-войск все официальные выпуски новостей в медиа были прекращены. После войны медиа стали носить информационно-развлекательный характер. Выпуски новостей, сообщавшие о проблемах послевоенного мира в серьезной форме, вызывали отторжение у граждан, равно как и любые аналитические программы. Популярность NOW WOW! возросла еще больше. Теперь же это непрерывный Сетевой комментарий по поводу текущих новостей. В нем нет законченных или тематических статей. Стиль NOW WOW! получил название «Что вижу, то пою».
«Кенни» — самая крупная и престижная премия в области видеоискусств, кино и телетеатра. Изначально возникла как независимая сетевая альтернатива официальных пафосных кинопремий XX века. Постепенно престижность «Кении» в глазах зрителей приобрела высочайший статус. Из события андеграунда церемония вручения «Кении» превратилась в самое ожидаемое и громкое событие культурной жизни хайтек-пространства. Победителям вручается углепластиковая статуэтка молодого зрителя — с вытаращенными от изумления глазами и открытым ртом.
Обезьянин — «видовость» главного героя сериала «Автостопом по Галактике». Была записана у него в межгалактическом паспорте и обозначала, что он с Земли и произошел от обезьяны.
Тевье — соевый молочник — рекламный персонаж. Впервые появился в рекламных роликах компании «Суперсоя». Образ Тевье — профессора бионики, ученого и великого изобретателя, что прикидывается простым молочником, чтобы продать людям якобы настоящие молочные продукты, которые на самом деле получают химическим путем из сои, очень скоро вышел за пределы просто рекламы. Был снят серийный спектакль для телетеатра «Трудно быть молочником», вышла Сетевая игра «Экономическая стратегия», где участникам предлагалось организовать соевую корпорацию и управлять ею, появился мультсериал для детей о пользе соевых продуктов.
Телетеатр — трехмерные проекции, транслируемые в хайтек-пространстве. Заменили собой двухмерное телевидение. Как аппарат — плоская горизонтальная матрица, круглая либо квадратная, воспроизводящая любые объемные фигуры в реальном или уменьшенном масштабе. Как медиасредство — трехмерный аналог двухмерного цифрового телевидения.
«Уличный патруль» — культовый многосерийный телеспектакль о жизни токийской полиции. Породил целое направление в искусстве телетеатра. Основные черты — реалистичность, актеры без грима, обилие жестокости и цинизма, черный юмор, отсутствие однозначно положительных или однозначно отрицательных персонажей. Образ главного героя — патрульного инспектора Солти Дога — повлиял на все виды визуальных искусств, особенно на моду.

РАЗДЕЛ: МАТЕРИАЛЫ
Кварцепластик — молекулярное соединение вторичного «грязного» пластика и песка. Дает грубый, дешевый, тяжелый и прочный материал. Используется для изготовления простых бытовых предметов методом литья — сельскохозяйственных орудий, корпусов для бытовой техники, труб, мусорных баков и т. д.

РАЗДЕЛ: МЕЛКИЕ БЫТОВЫЕ ПРИБОРЫ
Метчер — жидкокристаллический прозрачный увеличитель, опускающийся на глаз и все время удерживающий в поле зрения красной точкой нужный контакт. Кроме того, с его помощью легко и удобно искать информацию в базах. Достаточно набрать в поиске нужный номер или слово, и метчер автоматически зафиксирует совпадения.

РАЗДЕЛ: НАКОПИТЕЛИ ИНФОРМАЦИИ
Оптический диск — «оптик», накопитель информации из переработанного оптоволокна. Оптопластиковый прозрачный носитель стандартного размера в см (д х ш х в = 4х1,5x1).

РАЗДЕЛ: НАУКА
Генный инжиниринг — занимается созданием искусственных геномов, а также совершенствованием существующих.
Квантоника — самое молодое и спорное научное направление из всех существующих. Представляет собой органичное, логичное и обладающее обширной доказательной базой слияние высшей теоретической физики с древней восточной философией. Основатель Роберт Аткинс (годы жизни 2015-2040). Умер прежде, чем было признано его главное открытие — Закон квантовых случайностей.
Киберорганика — прикладное направление бионики. Занимается исследованием и разработкой биосовместимых электронных имплантантов, усиливающих естественные способности биологического организма или придающих ему новые, дополнительные.
Социомика — «социология + экономика», наука, изучающая влияние экономических процессов на ID.

РАЗДЕЛ: ОБЩЕСТВОВЕДЕНИЕ
«Парадокс перенаселенности» — главная проблема хайтек-правительства. Хайтек-пространство перенаселено, хотя детей за последние десять лет рождается крайне мало.
Упредительная полиция — наблюдательное подразделение. Первоначально возникло как аналитический отдел «Большого брата». В обязанности входят наблюдение и контроль за людьми, проявляющими склонность к асоциальному поведению. С момента ее создания ведутся споры о допустимости полицейского надзора по подозрению.

РАЗДЕЛ: ОПТИКА
Наноскоп — оптическое устройство, дающее детализацию объекта до 1 нанометра (1 м х 10-9). Может быть оборудован встроенными химическим и структурным анализаторами.

РАЗДЕЛ: ОРУЖИЕ
Азотная пушка Меркулова — оружие с малым радиусом поражения, выпускает струю жидкого азота под большим давлением, мгновенно замораживая часть объекта.
«Океан» — морские зенитно-ракетные комплексы, выставленные на глубине вдоль морской границы хайтек-пространства.
STC45 — «тянучка», заградительная граната. Состоит из концентрированного гибрида каучука и паучьей паутины, детонатор содержит каталитический газ. При ударе происходит бурная реакция — липкое и чрезвычайно плотное вещество разлетается во все стороны, образуя нечто вроде сверхпрочной паутины. Используется для быстрого перекрытия тоннелей и коридоров.
«ЭБ-100» — электронная бомба «Молния». Устройство, генерирующее электромагнитный импульс высокой мощности. Сжигает все электронные устройства в радиусе поражения.

РАЗДЕЛ: ОСНОВНЫЕ ТЕРМИНЫ
Аватар — цифровой образ человека, не соответствующий его реальному облику. Использование аватара допускается в исключительных случаях. Требуется правительственная лицензия.
Апатриды — лица, лишившиеся хайтек-гражданства вследствие его продажи или по решению суда.
«Большой брат» — BBS — Big Brother System — глобальная система видеонаблюдения за хайтек-пространством. Названа по имени популярного в конце XX века телешоу, участники которого 24 часа в сутки непрерывно находились под наблюдением множества телекамер. Разработана в целях безопасности. Обладает возможностью мгновенной идентификации любого гражданина хайтек-пространства. Подает сигнал тревоги в случае появления не-граждан.
Гражданин — официально признанный житель хайтек-пространства, обладающий правом собственности и рассчитывающийся через Единую кредитную систему. Имеет идентификационный номер и право пользования Сетью. Биометрические параметры внесены в базу данных «Большого брата». Находится под защитой хайтек-правительства, имеет право на социальные блага.
Хайтек-гражданство является отчуждаемым правом. То есть обладатель может продать его на свободном рынке любому желающему, кроме совершивших какие-либо преступления против хайтек-пространства — военные, уголовные, информационные и т. д.
Лицензия на аватар — разрешение на воплощение в облике, отличном от собственной трехмерной репликации. Выдается только правительственным агентам и TSP.
Мародеры — все, кто нелегально собирает и продает различные устройства, детали для оборудования, ценные материалы. Особенно активны мародеры в лотек-пространстве. Они разбирают завалы лотекских городов, уничтоженных ковровыми бомбардировками. Мародеры Буферной зоны в основном заняты подъемом затонувших кораблей, самолетов и прочей техники, оставшейся на морском дне со времен Нефтяной войны.
Механики — асоциальные граждане лотек-пространства. Пытаются наладить промышленное производство, создавая коммуникации заново либо нелегально подключаясь к кабелям хайтек-пространства. Собирают машины различного назначения из деталей, найденных на техносвалках или в руинах городов.
He-граждане — лица, никогда не имевшие хайтек-гражданства.

Предыдущая страница 27 Следующая страница


Атака Джокера 28

Пираты — хайтеки-нелегалы. Преступники, имеющие несанкционированный доступ к Сети и ее ресурсам. Ученые, хакеры, прочие квалифицированные специалисты, применяющие свои знания без разрешения хайтек-правительства, не уплачивающие налоги, не предоставляющие правительству информацию о своих клиентах и результатах своей работы.
Портал-конвертер — Сетевой адрес, где можно загрузить себе в голову информацию с любого носителя. При этом надо иметь в виду, что файлы в Сети могут принимать форму любых предметов. Допустим, перечень обновлений для участия в игре на Сетевой арене может выглядеть как магический кристалл. Чтобы эти обновления установить на трехмерную репликацию игрока, нужен портал-конвертер.
Принцип идентичности — основной принцип трехмерной репликации объекта в Сети. При загрузке в Сеть человек имеет те же параметры — рост, вес, возраст, физические данные, силу, выносливость, — что и в реальной жизни.
Трехмерная репликация — «трехмерка», цифровой образ человека, присутствующего в Сети. Наделен всеми нейроактивными характеристиками. Пять чувств, эмоциональные реакции — все, что передается нейронными электрическими импульсами и воспринимается нервной системой человека.
TSP — top-secret person (англ. ). Категория лиц, чьи идентификационные номера и биометрические параметры не передаются в базу данных «Большого брата».
Хакеры — асоциальные граждане хайтек-пространства. Нарушители Сетевого устава. Нелегально либо бесплатно пытаются получить софт, информацию с чужих ресурсов.

РАЗДЕЛ: ПЕРСОНАЛИИ
«Двенадцать учеников Синклера»:
Айя Хико — «Великая мать» (жарг.) — написала и до сих пор дополняет и расширяет ID, программу двусторонней связи, что сделала нейролингву доступной в любой точке хайтек-мира через Сеть. ID не только передает со спутников нужную информацию, она автоматически собирает и кодирует в «надсознательный шифр Ю» все, чего до сих пор в нейролингве не было, — новости, фильмы, книги, абсолютно любую информацию.
Белинда Джеймс открыла тактовую частоту нейронных импульсов.
Грегори Айзек разработал универсальный нейромодулятор голосовых частот.
Денис Страхов ничего своего не создал, но собрал все разработки воедино в простое, как детская игровая приставка, устройство для подключения к нейролингве. Его изобретением пользуется весь хайтек-мир.
Дэйдра МакМэрфи изобрела «обратную связь» — способ восстановления воспоминаний через нейролингву. Она же автор запрещенной технологии «искусственных воспоминаний». Эту разработку признали неэтичной и закрыли. Авторство других запрещенных технологий — «чипы-шпионы» и «дистанционное управление поведением» — также приписывают Дэйдре МакМэрфи, но ее участие в них не доказано. Оба раза Комиссия по научной этике признала ее невиновной.
Жаннет Бент — конструктор первой нейроактивной капсулы — устройства для магнитного сна и регенерации мозговых клеток.
Ксавье Моран изобрел сенсорные перчатки, сделав возможным аналоговое присутствие в Сети.
Люси Ю нашла способ кодирования информации для нейролингвы в «надсознательный шифр Ю».
Мико Накимура — изобрел силиконовую платформу для устройства Страхова.
Патриция Рю ничего не изобрела, но написала уморительную биографическую книгу «Умнее некуда» — о докторе Синклере, его учениках и рождении «нейроактивной лингвистической сенсорноаналоговой среды». Каждую главу Патриция начинала с небольшого скетч-мультика собственного изготовления. Книга стала медиабестселлером. В первый же день ее появления в Сети была скачана почти четыре миллиарда раз. Она же открыла миру Сетевые ники учеников Синклера. Ксавье Моран — «Нейрохирург», Белинда Джеймс — «Цифровая пуля», Роман Нилов — «Крокодил Ра», Грегори Айзек — «Сверло», Люси Ю — «Юзер Ю», Тео Дзенкович — «Памятка», Дэйдра МакМэрфи — «Бэнши», Жаннет Бент — «Спящая красавица», Айя Хико — «Архетиписса», Денис Страхов — «Копилка», Мико Накимура — «Сурок», Патриция Рю — «Рюшечка».
Роман Нилов создал искусственный глаз-имплантант, свойства которого использованы в очках для подключения к нейролингве.
Тео Дзенкович открыл паттерны памяти — временные пласты воспоминаний.
Доктор Синклер — создатель нейролингвистической среды и технопарка Эден.
Хьюго Хрейдмар — «тринадцатый ученик» доктора Синклера, существование которого официально отрицается.
Ченг Паяльник — главный пиратский идеолог, командор Буферной зоны, выпускник Эдена, профессор софт-инжиниринга, ведущий разработчик биоимплантантов и химического оружия. Заочно осужден на пожизненную изоляцию. Вознаграждение за поимку: 100 000 кредитных единиц за тело, 300 000 кредитных единиц за тело с сохраненной мыслительной функцией.

РАЗДЕЛ: ПОЛИТИЧЕСКИЕ ТЕРМИНЫ
Битва за лед — сражение у берегов Антарктиды за обладание ее шельфовым льдом, крупнейшим естественным запасом пресной воды. Продолжалась два месяца. Свыше миллиона погибших.
Лотеки — low-tech, жители стран, не имеющих никакого промышленного производства. Они не пользуются Сетью. У них нет источников энергии и устройств, способных ее генерировать. Лотеки заняты исключительно добычей воды, пищи и строительством теплых жилищ. Мировое правительство не контролирует лотек-пространство и не отвечает за уровень жизни в нем.
Лотек-пространство — образовалось в итоге Нефтяной войны из стран, не имевших природных ресурсов либо лишившихся их. Промышленные объекты лотек-пространства, техника — все, что могло быть переработано во вторичные ресурсы, — перешло к победителям, коалиция которых сформировала хайтек-пространство.
Нефтяная война (2020-2025 гг.) Началась как война за нефтяные месторождения, поэтому получила такое название. Длилась пять лет. Ее главным лозунгом стало: «Мы просто хотим выжить». Страны хайтек-коалиции захватывали территории, где еще оставались хоть какие-то ресурсы, а также чистые естественные источники пресной воды. Самой кровопролитной стала Битва за лед.
Хайтек-пространство — hi-tech, возникло из коалиции стран, победивших в Нефтяной войне. Хайтеки заняты исключительно разработкой высоких технологий, которые позволят им выжить, используя остатки мировых ресурсов. Хайтек-правительство отвечает за обеспечение минимального уровня жизни каждого имеющего хайтек-гражданство.

РАЗДЕЛ: ПРОФЕССИИ
Личностный аналитик — специалист по прогнозированию человеческого фактора.
Хэдхантер — «охотник за головами». Агент высшей категории. Профессиональный охотник на людей. Получает заказы от правительства на поимку особо опасных преступников, а также розыск пропавших. Обязан выполнять свою работу секретно, не привлекая внимания, избегая человеческих жертв и разрушений.

РАЗДЕЛ: СОМНИТЕЛЬНЫЕ ТЕРМИНЫ
Омега-вирус — высшая форма мутации вируса как формы жизни. Предположительно был получен Хьюго Хрейдмаром. Официальных данных нет. Биоцифровой вирус. Действие: позволяет сознанию переходить в цифровую форму и существовать отдельно от тела в качестве программы, имеющей собственную волю. Известны два случая такого перехода: доктор Синклер, директор Эдена, и Джокер.
Сцион — уникальный кристалл памяти, в кристаллической решетке которого записано все мировое знание — наука, история, культура, языки. Часть биоконвертера «Биософт». По виду искусственный голубой бриллиант, вес 25500 карат.

РАЗДЕЛ: СОФТ
Гончая — автономный программный модуль, способный преследовать хакера в Сети по логам до тех пор, пока не найдет его точку входа. Изобретен Сонг Ким-Дук, ученицей Эдена. По имени создательницы гончих в Сети стали называть «сонгами».

РАЗДЕЛ: СРЕДСТВА ПЕРЕДВИЖЕНИЯ
Квадролет — летная машина малого размера, оснащенная четырьмя магнитными винтами. В среднем развивает скорость до 1500 км/ч. Существуют спортивные и военные модели, способные летать со скоростью до 2000 км/ч. Может приземляться на любые относительно ровные поверхности — в том числе водную.
Наутилус — океанская яхта, способная трансформироваться в подводную лодку.
Турбокар — тяжелый карт с капсульным корпусом и аэродинамическими крыльями по бокам. Потребляет ядерную энергию. Топливная система представляет собой микрокопию классического ядерного реактора. Некоторые модели способны развить скорость до 1000 км/час.
Турбоконцепт — личный турбокар, изготовленный по индивидуальному заказу, существующий в единственном экземпляре, оснащенный последними разработками и двигателем повышенной мощности. Чрезвычайно дорогая вещь.

РАЗДЕЛ: СРЕДСТВА СВЯЗИ
Биофон — «ухо» (жарг.) — сложнейший многофункциональный биоцифровой аппарат. Для его последующей установки всем гражданам хайтек-пространства вживляют биосовместимый чип. Наличие этого чипа помогает справиться со всеми дефектами слуха, а также осуществляет функцию мгновенного перевода. Биофон надевается на ухо и подключается к чипу через специальный разъем. Стандартный аппарат должен обладать функцией устойчивого приема и передачи любых радиоволн, цифровых кодированных сигналов, файлов нейролингвы, мгновенного перевода с любого языка на понятный пользователю. В качестве дополнительных функций имеются видеозапись, запись голосовых архивов, цифровой секретарь и т. д.
Вирстбук — легкий и компактный прямоугольный ноутбук, крепится на запястье как браслет.

РАЗДЕЛ: СРЕДСТВА ЭКСТРЕННОЙ ПОМОЩИ
«Термоджет» — наносмесь от переохлаждения и обморожения. Применяется также для вывода из термосна. Разработана Энджилом Льюисом, доктором киберорганики, профессором Эдена. Стандартная инъекционная капсула содержит 20 мл физиологической жидкости и 5 тысяч нанороботов, запрограммированных на стимуляцию естественной выработки тепла организмом.
Нанороботы — роботы, чей размер не превышает 1 нанометра, то есть 10-9 м (миллионная доля миллиметра), самостоятельно манипулируют отдельными атомами. Переставляя атомы, нанороботы могут самовоспроизводиться, создавать из произвольного материала (земли, воды) любые предметы, способны подвергнуть изменениям любые — как органические, так и неорганические — вещества. Их изобретение стало переворотом в медицине. «Рой» нанороботов способен выполнить любую хирургическую операцию внутри организма, отладить работу любого органа, синтез тканей, очистку сосудов. Единственная болезнь, которую нельзя вылечить с помощью нанороботов, — рак мозга. После того как заканчивается их заряд, нанороботы распадаются на атомы.

РАЗДЕЛ: ЮРИДИЧЕСКИЕ ПРЕЦЕДЕНТЫ
«Процесс Дэйдры» — открытое слушание Комиссии по этике по делу доктора Дэйдры МакМэрфи, одной из «двенадцати великих учеников Синклера». Формулировка обвинения: общество против использования возможностей нейроактивной цифровой среды ID для создания искусственных воспоминаний. Общественный обвинитель пытался доказать осуществление Дэйдрой экспериментов под эгидой военного ведомства. Она обвинялась в разработке «чипов-шпионов» — приборов, переводящих мысли человека в код нейролингвы и делающих возможным их прочтение. Также МакМэрфи считается разработчиком системы дистанционного управления группами людей, используя возможности нейролингвы. Процесс Дэйдры вызвал широкий резонанс в обществе. Начались споры о допустимости развития таких передовых направлений бионики, как киберорганика и биоинжиниринг.

Предыдущая страница 28


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • ЧАСТЬ ПЕРВАЯ
    ТАЙНА ЭДЕНА РАСКРЫТА     (Страница 1)
    • ПРЕДУПРЕЖДЕНИЕ (Страница 1)
    • ПРОБУЖДЕНИЕ ИНСПЕКТОРА ИДЗУМИ (Страница 1)
    • ОЖИДАНИЕ (Страница 3)
    • ПОДОЗРЕНИЕ (Страница 4)
    • ГЛАВНЫЙ КОМПЬЮТЕР ЭДЕНА (Страница 6)
  • ЧАСТЬ ВТОРАЯ
    УЛЬТИМАТУМ ДЖОКЕРА     (Страница 9)
    • ДЖОКЕР ВЫХОДИТ НА СВЯЗЬ (Страница 9)
    • УСЛОВИЕ ДОКТОРА СИНКЛЕРА (Страница 11)
    • ПОХИЩЕНИЕ (Страница 12)
    • ПРОЕКТ «РОЙ» (Страница 16)
    • СМЕРТЕЛЬНАЯ ОПАСНОСТЬ (Страница 17)
  • ЧАСТЬ ТРЕТЬЯ
    КОД ГРОМОВА     (Страница 19)
    • СПЛОШНЫЕ НЕУДАЧИ (Страница 19)
    • СНОВА ЭДЕН (Страница 21)
    • ВОЗВРАЩЕНИЕ АГЕНТА (Страница 22)
    • ЗАВЕРШЕНИЕ МОЦАРТА (Страница 24)
  • ЭПИЛОГ (Страница 27)
  • СЛОВАРЬ ТЕРМИНОВ (ID) (Страница 27)


Лилия Курпатова-ким - Атака Джокера

Лилия Курпатова-ким

Атака Джокера

Цикл: "Максимус Гром" - 2

 Читать книгу

Аннотация

У Сети появился единоличный хозяин — цифровой призрак, контролирующий всю техносферу планеты. Его имя — Джокер.Он бы мог править хайтек-цивилизацией, но он намерен ее уничтожить.Джокер предлагает людям свободу от рабства. Громов просто хочет сохранить им жизнь. Схватка по ту сторону реальности…Но сначала Максу надо выжить самому. Потому что по эту сторону реальности — большая охота, захват в заложники, погоня как за преступником…Только бы добраться до Эдена живым и обвести вокруг пальца доктора Синклера!Внимание! До Апокалипсиса всего десять дней!

Содержание

Создание книги: Nataniel (http://kidsbook.narod.ru)
Программа: ChmBookCreator
Файл взят с http://www.fenzin.org
Над дизайном работали: Spider, Elfin, Angel